
<!DOCTYPE html>
<html>
<head>



<link rel="stylesheet" type="text/css" href="/Content/css/tools.min.css" />
<link rel="stylesheet" type="text/css" href="/Content/css/asia_style.css?v=93‌​72‌​9d‌​e6‌​6d‌​37‌​8e‌​98‌​11‌​3c‌​dd‌​c6‌​3a‌​f7‌​7e‌​33" />


<link rel="icon" type="image/png" sizes="128x128" href="https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&amp;h=128&amp;w=128&amp;q=100&amp;v=20170226&amp;c=1">
<link rel="icon" type="image/png" sizes="192x192" href="https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&amp;h=192&amp;w=192&amp;q=100&amp;v=20170226&amp;c=1">
<link rel="icon" type="image/png" sizes="1024x1024" href="https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&amp;h=1024&amp;w=1024&amp;q=100&amp;v=20170226&amp;c=1">
<link rel="apple-touch-icon" sizes="180x180" href="https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&amp;h=180&amp;w=180&amp;q=100&amp;v=20170226&amp;c=1">
<meta name="msapplication-TileColor" content="#eb1c23">
<meta name="msapplication-TileImage" content="https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&amp;h=144&amp;w=144&amp;q=100&amp;v=20170226&amp;c=1">
<meta name="theme-color" content="#eb1c23">
<title>
	TikTok diplomacy: Why politicos are hailing the White House’s outreach to creators | Digital | Campaign Asia
</title><link rel="cononical" href="https://www.campaignasia.com/article/tiktok-diplomacy-why-politicos-are-hailing-the-white-houses-outreach-to-creator/476566" />
<meta charset="utf-8" />
<meta http-eqiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="copyright" content="&amp;copy; Haymarket Media Group Ltd." />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no" />
<meta name="robots" content="all" />
<meta name="title" content="TikTok diplomacy: Why politicos are hailing the White House’s outreach to creators | Digital | Campaign Asia" />
<meta name="description" content="People who are mocking strategy don’t understand the breadth and reach of the platform, say West Wing and campaign veterans." />
<meta name="keywords" content="Digital, PR, Analysis, tiktok, influencers, politics" />
<meta name="url" content="https://www.campaignasia.com/article/tiktok-diplomacy-why-politicos-are-hailing-the-white-houses-outreach-to-creator/476566" />
<meta itemprop="name" content="TikTok diplomacy: Why politicos are hailing the White House’s outreach to creators | Digital | Campaign Asia" />
<meta itemprop="description" content="People who are mocking strategy don’t understand the breadth and reach of the platform, say West Wing and campaign veterans." />
<meta property="og:title" content="TikTok diplomacy: Why politicos are hailing the White House’s outreach to creators | Digital | Campaign Asia" />
<meta property="og:url" content="https://www.campaignasia.com/article/tiktok-diplomacy-why-politicos-are-hailing-the-white-houses-outreach-to-creator/476566" />
<meta property="og:type" content="article" />
<meta property="og:description" content="People who are mocking strategy don’t understand the breadth and reach of the platform, say West Wing and campaign veterans." />
<meta property="og:image" content="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fukraine_tiktok.RM.R3-17-2022.jpg&amp;h=630&amp;w=1200&amp;q=75&amp;v=20170226&amp;c=1" />
<meta property="article:author" content="https://www.campaignasia.com/author/chris-daniels/1113803" />
<meta property="article:tag" content="Digital, PR, Analysis, tiktok, influencers, politics" />
<meta property="article:publish_time" content="2022-03-20T14:14:00+00:00" />
<meta property="article:section" content="Digital" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Campaign Asia" />
<meta property="fb:pages" content="125722314142201" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:url" content="https://www.campaignasia.com/article/tiktok-diplomacy-why-politicos-are-hailing-the-white-houses-outreach-to-creator/476566" />
<meta property="twitter:title" content="TikTok diplomacy: Why politicos are hailing the White House’s outreach to creators | Digital | Campaign Asia" />
<meta property="twitter:description" content="People who are mocking strategy don’t understand the breadth and reach of the platform, say West Wing and campaign veterans." />
<meta property="twitter:image" content="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fukraine_tiktok.RM.R3-17-2022.jpg&amp;h=630&amp;w=1200&amp;q=75&amp;v=20170226&amp;c=1" />
<meta property="twitter:site" content="@CampaignAsia" />
<meta property="twitter:creator" content="@CampaignAsia" />

<script type="application/ld+json">
        {
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "author": [
    {
      "@type": "Person",
      "url": "https://www.campaignasia.com/author/chris-daniels/1113803",
      "name": "Chris Daniels"
    }
  ],
  "datePublished": "2022-03-20T14:14:00+00:00",
  "headline": "TikTok diplomacy: Why politicos are hailing the White House’s outreach to creators",
  "image": [
    "https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fno-image.jpg&h=900&w=900&q=75&v=20170226&c=1",
    "https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fno-image.jpg&h=900&w=1200&q=75&v=20170226&c=1",
    "https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fno-image.jpg&h=675&w=1200&q=75&v=20170226&c=1"
  ],
  "publisher": {
    "@type": "Organization",
    "name": "Campaign Asia",
    "url": "https://www.campaignasia.com/",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCampaignAsia-publisherLogo.png",
      "width": 600,
      "height": 60
    }
  },
  "dateModified": "2022-03-20T14:14:00+00:00",
  "description": null,
  "mainEntityOfPage": "True",
  "articleSection": [
    "Digital",
    "PR",
    "Analysis"
  ],
  "genre": [
    "https://www.campaignasia.com/category/digital/443",
    "https://www.campaignasia.com/category/pr/441",
    "https://www.campaignasia.com/category/analysis/724"
  ],
  "keywords": [
    "Digital",
    "PR",
    "Analysis",
    "tiktok",
    "influencers",
    "politics"
  ],
  "thumbnailUrl": "https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fno-image.jpg&h=675&w=1200&q=75&v=20170226&c=1",
  "url": "/article/tiktok-diplomacy-why-politicos-are-hailing-the-white-houses-outreach-to-creator/476566",
  "isAccessibleForFree": "False",
  "hasPart": {
    "@type": "WebPageElement",
    "isAccessibleForFree": "False",
    "cssSelector": "#articleBody .accessMessage"
  }
}
    </script>
<script type="application/ld+json">
                {
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    {
      "@type": "ListItem",
      "position": 1,
      "name": "Homepage",
      "item": "https://www.campaignasia.com/"
    },
    {
      "@type": "ListItem",
      "position": 2,
      "name": "Chris Daniels",
      "item": "https://www.campaignasia.com/author/chris-daniels/1113803"
    },
    {
      "@type": "ListItem",
      "position": 3,
      "name": "TikTok diplomacy: Why politicos are hailing the White House’s outreach to creators",
      "item": "https://www.campaignasia.com/article/tiktok-diplomacy-why-politicos-are-hailing-the-white-houses-outreach-to-creator/476566"
    }
  ]
};
            </script>
<script type="application/ld+json">
                {
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    {
      "@type": "ListItem",
      "position": 1,
      "name": "Homepage",
      "item": "https://www.campaignasia.com/"
    },
    {
      "@type": "ListItem",
      "position": 2,
      "name": "Digital",
      "item": "https://www.campaignasia.com/category/digital/443"
    },
    {
      "@type": "ListItem",
      "position": 3,
      "name": "TikTok diplomacy: Why politicos are hailing the White House’s outreach to creators",
      "item": "https://www.campaignasia.com/article/tiktok-diplomacy-why-politicos-are-hailing-the-white-houses-outreach-to-creator/476566"
    }
  ]
};
            </script>
<script type="application/ld+json">
                {
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    {
      "@type": "ListItem",
      "position": 1,
      "name": "Homepage",
      "item": "https://www.campaignasia.com/"
    },
    {
      "@type": "ListItem",
      "position": 2,
      "name": "PR",
      "item": "https://www.campaignasia.com/category/pr/441"
    },
    {
      "@type": "ListItem",
      "position": 3,
      "name": "TikTok diplomacy: Why politicos are hailing the White House’s outreach to creators",
      "item": "https://www.campaignasia.com/article/tiktok-diplomacy-why-politicos-are-hailing-the-white-houses-outreach-to-creator/476566"
    }
  ]
};
            </script>
<script type="application/ld+json">
                {
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    {
      "@type": "ListItem",
      "position": 1,
      "name": "Homepage",
      "item": "https://www.campaignasia.com/"
    },
    {
      "@type": "ListItem",
      "position": 2,
      "name": "Analysis",
      "item": "https://www.campaignasia.com/category/analysis/724"
    },
    {
      "@type": "ListItem",
      "position": 3,
      "name": "TikTok diplomacy: Why politicos are hailing the White House’s outreach to creators",
      "item": "https://www.campaignasia.com/article/tiktok-diplomacy-why-politicos-are-hailing-the-white-houses-outreach-to-creator/476566"
    }
  ]
};
            </script>
<script type="application/ld+json">
        {
  "@context": "https://schema.org",
  "@type": "Organization",
  "@id": "#campaignasia/logo",
  "name": "Campaign Asia",
  "url": "https://www.campaignasia.com/",
  "logo": "https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&h=112&w=112&q=100&v=20170226&c=1",
  "sameAs": [
    "https://www.facebook.com/CampaignAPAC/",
    "https://twitter.com/CampaignAsia",
    "https://www.linkedin.com/company/campaign-asia-pacific",
    null
  ],
  "ContactPoint": {
    "@type": "ContactPoint",
    "telephone": "+852 2122 5222",
    "email": "customerservice@campaignasia.com",
    "contactType": "customer service"
  },
  "parentOrganization": {
    "@type": "Organization",
    "name": "Haymarket",
    "url": "https://www.haymarket.com",
    "logo": "https://cdn.i.haymarketmedia.asia/?n=%2fshared%2fseo%2fHaymarket-112x112.png&h=112&w=112&q=100&v=20170226&c=1",
    "sameAs": [
      null,
      "https://twitter.com/haymarket_media/",
      "https://www.linkedin.com/company/haymarket-media-group/",
      "https://www.instagram.com/haymarket.media/"
    ]
  }
}
    </script>

<script type="text/javascript">
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement("script");
                gads.async = true;
                gads.type = "text/javascript";
                var useSSL = "https:" == document.location.protocol;
                gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
                var node = document.getElementsByTagName("script")[0];
                node.parentNode.insertBefore(gads, node);
            })();

            googletag.cmd.push(function () {
                googletag.pubads().addEventListener('slotRenderEnded', function (event) {
                    if (event.slot.l.m === 'gpt-ad-sto-300-250-0' && event.size[1] === 600) {
                        moveHalfPageMpu();
                    }
                });
        });

        googletag.cmd.push(function () {
            googletag.pubads().addEventListener('slotRenderEnded', function (event) {
                if (event.slot.getSlotElementId().indexOf('gpt-ad-prestitial') !== -1) {
                    if (!event.isEmpty) {
                        console.log("presad")
                        if (navigator.cookieEnabled)
                            window.prestAd.initCookie(10)
                        else if (window.localStorage) {
                            window.prestAd.initLocalStorage(10)
                        } else
                            console.log('no cookie & localstorage');
                    }
                }
            });
        });

            
            (function (i, s, o, g, r, a, m) {
                i['GoogleAnalyticsObject'] = r;
                i[r] = i[r] || function () {
                    (i[r].q = i[r].q || []).push(arguments)
                }, i[r].l = 1 * new Date();
                a = s.createElement(o),
                    m = s.getElementsByTagName(o)[0];
                a.async = 1;
                a.src = g;
                m.parentNode.insertBefore(a, m)
            })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

            ga('create', 'UA-2960788-29', 'auto');
            ga(function (tracker) {
                document.cookie = '_gaClientID' + '=' + escape(tracker.get('clientId')) + '; path=/';
            });
    </script>
<script>
                ga('set', 'dimension9', 'news');ga('set', 'dimension12', 'tiktok|influencers|politics');ga('set', 'dimension1', 'digital|pr|analysis');
                ga('send', 'pageview');
        </script>
<script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var mapping = googletag.sizeMapping().addSize([970, 0], [[728, 90], [970, 250]]).addSize([728, 0], [728, 90]).addSize([0, 0], [300, 50]).build();var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[300, 50],[728, 90],[[728, 90], [970, 250]]],'gpt-ad-top-leaderboard-728-90-0').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('aid', ['476566']).setTargeting('type', ['news']).setTargeting('kwd', ['tiktok','influencers','politics']).setTargeting('cat', ['digital','pr','analysis']).setTargeting('pos', ['topbanner','lb1']);googletag.hayCurrentAdSlots['gpt-ad-top-leaderboard-728-90-0'] = adSlot;});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var mapping = googletag.sizeMapping().addSize([728, 0], [728, 90]).addSize([0, 0], [300, 50]).build();var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[300, 50],[728, 90]],'gpt-ad-bottom-leaderboard-728-90-0').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('aid', ['476566']).setTargeting('type', ['news']).setTargeting('kwd', ['tiktok','influencers','politics']).setTargeting('cat', ['digital','pr','analysis']).setTargeting('pos', ['bottombanner','lb2']);googletag.hayCurrentAdSlots['gpt-ad-bottom-leaderboard-728-90-0'] = adSlot;});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[300, 250]],'gpt-ad-sto-300-250-0').addService(googletag.pubads()).setTargeting('aid', ['476566']).setTargeting('type', ['news']).setTargeting('kwd', ['tiktok','influencers','politics']).setTargeting('cat', ['digital','pr','analysis']).setTargeting('pos', ['largerect1','mrec1']);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[300, 250]],'gpt-ad-sto2-300-250-0').addService(googletag.pubads()).setTargeting('aid', ['476566']).setTargeting('type', ['news']).setTargeting('kwd', ['tiktok','influencers','politics']).setTargeting('cat', ['digital','pr','analysis']).setTargeting('pos', ['largerect2','mrec2']);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[720, 250]],'gpt-ad-sto3-720-250-0').addService(googletag.pubads()).setTargeting('aid', ['476566']).setTargeting('type', ['news']).setTargeting('kwd', ['tiktok','influencers','politics']).setTargeting('cat', ['digital','pr','analysis']).setTargeting('pos', ['articlebanner','article1']).setCollapseEmptyDiv(true);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[1, 1]],'gpt-ad-pixel-1-1-0').addService(googletag.pubads()).setTargeting('aid', ['476566']).setTargeting('type', ['news']).setTargeting('kwd', ['tiktok','influencers','politics']).setTargeting('cat', ['digital','pr','analysis']).setTargeting('pos', ['pixel']).setCollapseEmptyDiv(true);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[1, 1]],'gpt-ad-pixel2-1-1-0').addService(googletag.pubads()).setTargeting('aid', ['476566']).setTargeting('type', ['news']).setTargeting('kwd', ['tiktok','influencers','politics']).setTargeting('cat', ['digital','pr','analysis']).setTargeting('pos', ['pixel2']).setCollapseEmptyDiv(true);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[1, 1]],'gpt-ad-pixel3-1-1-0').addService(googletag.pubads()).setTargeting('aid', ['476566']).setTargeting('type', ['news']).setTargeting('kwd', ['tiktok','influencers','politics']).setTargeting('cat', ['digital','pr','analysis']).setTargeting('pos', ['pixel3']).setCollapseEmptyDiv(true);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var mapping = googletag.sizeMapping().addSize([640, 0], [640, 480]).addSize([0, 0], [300, 250]).build();var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[300, 250],[640, 480]],'gpt-ad-prestitial').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('aid', ['476566']).setTargeting('type', ['news']).setTargeting('kwd', ['tiktok','influencers','politics']).setTargeting('cat', ['digital','pr','analysis']).setTargeting('pos', ['prestitial']);googletag.hayCurrentAdSlots['gpt-ad-prestitial'] = adSlot;});</script>
<script type="text/javascript">googletag.cmd.push(function () {googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T898JB6');</script>

<script id="cookie-consent-msg" type="text/x-cookieconsent-template">
        We use cookies to improve your experience and to analyse our traffic. To find out more, please click <a href="/page/privacypolicy" target="_blank">here</a>. By continuing to use our website, you accept our <a href="/page/privacypolicy" target="_blank">Privacy Policy</a> and <a href="/page/termsandconditions" target="_blank">Terms & Conditions</a>.
    </script>
<script src="/Scripts/cookieconsent.min.js"></script>
<script src="/Scripts/cookieconsent.init.js"></script>
</head>
<body>
<script>
        (function (w, i, d, g, e, t, s) {
            w[d] = w[d] || []; t = i.createElement(g);
            t.async = 0; t.src = e; s = i.getElementsByTagName(g)[0]; s.parentNode.insertBefore(t, s);
        })(window, document, '_gscq', 'script', '//widgets.getsitecontrol.com/144090/script.js');
    </script>
<div id="outerWrap">
<div id="container" class="page-main-content-tracked">
<div id="advertTop">
<div id="topAd" class="ad ">
<div class="adWrapper">
<div class="adInner">
<div id="gpt-ad-top-leaderboard-728-90-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-top-leaderboard-728-90-0'); });</script></div>
</div>
</div>
</div>
</div>
<div id="wrap" class="clearfix">
<header class="" id="newMastHead">
<div class="inner clearfix">
<div class="hide-in-mobile" id="register-btn">
<a href="/account/register" class="moreLink">Register</a>
</div>
<nav class="hide-in-mobile" id="globalFollow">

<ul>
<li>
<a href="https://www.facebook.com/CampaignAPAC/" target="_blank">
<i aria-hidden="true" class="fa fa-facebook"></i>
<span class="mobShow">Facebook</span>
</a>
</li>
<li>
<a href="https://twitter.com/CampaignAsia" target="_blank">
<i aria-hidden="true" class="fa fa-twitter"></i>
<span class="mobShow">Twitter</span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/CampaignAsia" target="_blank">
<i aria-hidden="true" class="fa fa-youtube-play"></i>
<span class="mobShow">Youtube</span>
</a>
</li>
<li>
<a href="https://www.linkedin.com/company/campaign-asia-pacific" target="_blank">
<i aria-hidden="true" class="fa fa-linkedin"></i>
<span class="mobShow">Linkedin</span>
</a>
</li>
</ul>
</nav>
<nav class="hide-in-mobile" id="topNav">
<div class="slideHeader">Account</div>
<ul class="slideBox" id="accountActions">
<li class="account-header">Account</li>
<li class="mobile" id="signInOut">
<a href="/account/login" title="Sign in">Sign in</a>
</li>
<li class="mobile red-btn">
<a href="/page/advertise" title="Advertise">Advertise</a>
</li>
<li class="mobile red-btn becomeMember">
<a href="/account/membership">Become a member</a>
</li>
 </ul>
</nav>
<div class="hide-in-mobile" id="regionBox">
<ul>
<li>
<span>Region:</span>
</li>
<li>
<a target="_blank" href="https://www.campaignasia.com/" class="active">AP</a>
</li>
<li>
<a target="_blank" href="http://www.campaignjapan.com/">JP</a>
</li>
<li>
<a target="_blank" href="http://www.campaignchina.com">CN</a>
</li>
<li>
<a target="_blank" href="http://www.campaignindia.in">IN</a>
</li>
</ul>
</div>
<div class="mobShow" id="navControl">
<a class="mobNavButton" href="#">
<img alt="Menu" src="/Content/images/buttons/menu.png">
</a>
</div>
<div class="magGlassNew" id="mobSearch">
Search
</div>
<div class="CampaignBridgeHeader">
<a href="/" id="title">
<h2>
<span>Campaign Asia</span>
</h2>
</a>
</div>
<div id="siteSearch" class="show-in-mobile">
<form action="/search/" class="searchForm" id="topSearchForm" method="get"> <div class="searchFields">
<input accesskey="4" id="mobile-searchPhrase" name="keyword" placeholder="Type here to search" tabindex="1" type="text" value="">
<input id="mobile-searchSubmit" class="searchSubmit" type="submit" value="Search">
</div>
<div id="siteSearchFilters">
view results in:
<ul>
<li>
<input id="siteSearchArticles" name="searchArticles" type="checkbox">
<label for="siteSearchArticles">Articles</label>
</li>
<li>
<input id="siteSearchWork" name="searchWork" type="checkbox">
<label for="siteSearchWork">The Work</label>
</li>
<li>
<input id="siteSearchAlist" name="searchAlist" type="checkbox">
<label for="siteSearchAlist">A-List</label>
</li>
</ul>
</div>
</form> </div>
<div id="dropdownNavigation" style="">
<div class="mobShow hide" id="mobNavHeader">
<a href="/" id="mobNavLogo">
<img alt="Campaign Asia" src="/Content/images/logos/logo_asia.png" width="159">
</a>
<a class="mobNavButton" href="#">
<img alt="Menu" src="/Content/images/buttons/menu.png">
</a>
</div>
<h2 class="a11y">Main Navigation</h2>
<nav class="nestedNav" id="primaryNav">
<ul>
<li id="nav-news" class="primaryLink nav-btn ">
<a href="/category/news/718" title="News">News</a>
</li>
<li id="nav-analysis" class="primaryLink first ">
<a href="/category/analysis/724" title="Analysis">Analysis</a>
</li>
<li id="nav-the-work" class="primaryLink nav-btn ">
<a href="/category/the-work/721" title="The Work">The Work</a>
</li>
<li id="nav-top-1000" class="primaryLink nav-btn">
<a href="/Top1000Brands" target="_blank" title="Top 1000 Brands">Top 1000 Brands</a>
</li>
<li id="nav-power-list" class="primaryLink nav-btn">
<a href="/PowerList" target="_blank" title="Power List">Power List</a>
</li>
<li id="nav-agency-report-cards" class="primaryLink nav-btn">
 <a href="/AgencyReportCards" target="_blank" title="Agency Report Cards">Agency Report Cards</a>
</li>
<li id="nav-event" class="primaryLink nav-btn ">
<a href="/event" title="Events">Events</a>
</li>
<li class="primaryLink ddItem ddNav nav-btn">
<a href="#" title="Directories">Directories</a>
<nav class="subNav">
<ul class="">
<li id="nav-agencyportfolioo">
<a href="/agencyportfolio/" title="Agency Portfolio">Agency Portfolio</a>
</li>
<li id="nav-cei-venue">
<a href="https://www.venuediscovery.asia/" target="_blank" title="Venue Discovery">Venue Discovery</a>
</li>
</ul>
<a href="#" class="subNavLink">
"Show"
</a>
</nav>
</li>
<li id="navMoreBtn" class="primaryLink ddItem ddNav hide-in-mobile">
<a href="#" title="More">More</a>
<nav class="subNav">
<ul class=""></ul>
</nav>
</li>
<li class="ddl mobHide" id="searchDdl">
<span class="fauxLink">
Search
<span class="navMagGlass magGlass"></span>
</span>
<div class="navSection" id="siteSearch">
<form action="/search/" class="searchForm" id="topSearchForm" method="get"> <div class="searchFields">
<input accesskey="4" id="searchPhrase" name="keyword" placeholder="Type here to search" tabindex="1" type="text" value="">
<input id="searchSubmit" class="searchSubmit" type="submit" value="Search">
</div>
<div id="siteSearchFilters">
view results in:
<ul>
<li>
<input id="siteSearchArticles" name="searchArticles" type="checkbox">
<label for="siteSearchArticles">Articles</label>
</li>
<li>
<input id="siteSearchWork" name="searchWork" type="checkbox">
<label for="siteSearchWork">
The Work
</label>
</li>
<li>
<input id="siteSearchAlist" name="searchAlist" type="checkbox">
<label for="siteSearchAlist">A-List</label>
</li>
</ul>
</div>
</form> </div>
</li>
<li class="primaryLink ddItem ddNav show-in-mobile">
<a href="#" title="Region">Region</a>
<nav class="subNav">
<ul class="">
<li id="nav-ap">
<a href="https://www.campaignasia.com/" class="active">Asia-Pacific</a>
</li>
<li id="nav-jp">
<a href="http://www.campaignjapan.com/">Japan</a>
</li>
<li id="nav-ap">
<a href="http://www.campaignchina.com">中国</a>
</li>
<li id="nav-ap">
<a href="http://www.campaignindia.in">India</a>
</li>
</ul>
<a href="#" class="subNavLink">
"Show"
</a>
</nav>
</li>
<li class="primaryLink ddItem ddNav show-in-mobile">
<a href="#" title="Account">Account</a>
<nav class="subNav">
 <ul class="">
<li id="nav-signin">
<a href="/account/login" title="Sign in">Sign in</a>
</li>
<li id="nav-register">
<a href="/account/register" title="Register">Register</a>
</li>
</ul>
<a href="#" class="subNavLink">
"Show"
</a>
</nav>
</li>
<li class="primaryLink ddItem ddNav show-in-mobile">
<a href="#" title="Follow us">Follow us</a>
<nav class="subNav">
<ul class="">
<li id="nav-facebook">
<a href="https://www.facebook.com/CampaignAPAC/" target="_blank" title="Facebook">Facebook</a>
</li>
<li id="nav-twitter">
<a href="https://twitter.com/CampaignAsia" target="_blank" title="Twitter">Twitter</a>
</li>
<li id="nav-youtube">
<a href="https://www.youtube.com/user/CampaignAsia" target="_blank" title="Youtube">Youtube</a>
</li>
<li id="nav-linkedin">
<a href="https://www.linkedin.com/company/campaign-asia-pacific" target="_blank" title="Linkedin">Linkedin</a>
</li>
</ul>
<a href="#" class="subNavLink">
"Show"
</a>
</nav>
</li>
<li class="primaryLink hidden-nav-btn show-in-mobile" title="Advertise"><a href="/page/advertise">Advertise</a></li>
<li class="primaryLink hidden-nav-btn show-in-mobile becomeMember"><a href="#">Become a Member</a></li>
</ul>
</nav>
<div class="navOverlay"></div>
</div>
</div>
</header>
<header id="paddingHead">
<div class="inner clearfix">
<div class="CampaignBridgeHeader">
<a href="/" id="title"></a>
</div>
</div>
</header>
<section id="main" role="main">
<div class="group1">
<div class="zone grid1">

<section id="articleDetail" class="typeNews">
<div id="articleFull">
<div id="articleMain">
<header id="articleHeader">
<div class="articleTags">
<span><a href="/category/digital/443">Digital</a></span>
<span><a href="/category/pr/441">PR</a></span>
<span><a href="/category/analysis/724">Analysis</a></span>
</div>
<div class="dateAndAuthor">
<span class="author"><a href="/author/chris-daniels/1113803" title="Chris Daniels">Chris Daniels</a></span>
<div class="date">18 hours ago</div>
</div>
<h1>TikTok diplomacy: Why politicos are hailing the White House’s outreach to creators</h1>
<p class="summary">People who are mocking strategy don’t understand the breadth and reach of the platform, say West Wing and campaign veterans.</p>
</header>
<div id="newArticleShare">
<div class="sharingTools clearfix">
<a class="pw-button pw-button-whatsapp desktop">
<span>
<span class="pw-icon fa fa-whatsapp"></span>
<span class="pw-button-type-looknative__txt">whatsapp</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-whatsapp mobile">
<span>
<span class="pw-icon fa fa-whatsapp"></span>
<span class="pw-button-type-looknative__txt">whatsapp</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-facebook">
<span>
<span class="pw-icon fa fa-facebook"></span>
<span class="pw-button-type-looknative__txt">Facebook</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-twitter">
<span>
<span class="pw-icon fa fa-twitter"></span>
<span class="pw-button-type-looknative__txt">Tweet</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-linkedin">
<span>
<span class="pw-icon fa fa-linkedin"></span>
<span class="pw-button-type-looknative__txt">linkedin</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
</div>
</div>
<div id="articleWrap">

<div id="articleBody">

<div class="hero">
<figure>
<img src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fukraine_tiktok.RM.R3-17-2022.jpg&amp;h=570&amp;w=855&amp;q=100&amp;v=20170226&amp;c=1" alt="TikTok diplomacy: Why politicos are hailing the White House’s outreach to creators" />
<figcaption></figcaption>
</figure>
</div>
<div class="currentPageBody">
<p>
It may have been roasted on Saturday Night Live, but the Biden administration&rsquo;s decision to brief TikTok influencers on Vladimir Putin&rsquo;s invasion of Ukraine is being heralded by former White House press secretaries and other experts.&nbsp;</p>
<p>
They say it feels like a watershed moment for the White House as a social media powerhouse, like when President Barack Obama had his first&nbsp;<a href="https://ew.com/article/2012/01/30/obama-google-plus-hangout/" rel="noopener" target="_blank">Google Plus Hangout in 2012</a>&nbsp;or sat&nbsp;<a href="https://www.washingtonpost.com/graphics/national/obama-legacy/funny-or-die-video-history.html" rel="noopener" target="_blank">Between Two Ferns with actor Zach Galifianakis</a>&nbsp;on FunnyorDie.com in 2014.&nbsp;</p>
<p>
&ldquo;The White House&#39;s effort to educate and inform&nbsp;TikTok&nbsp;influencers feels groundbreaking, and right for the moment, in light of how&nbsp;the war in&nbsp;Ukraine is playing out in real time on social platforms,&rdquo; says David Aglar, EVP of platform strategy at Weber Shandwick.</p>
<p>
On TikTok, people around the world have borne witness to some of the first images and videos of Russia&rsquo;s assault on Ukraine. That includes a video of missiles descending on the nation&rsquo;s capital, Kyiv, posted by 20-year-old creator Marta Vasyuta. The video&nbsp;<a href="https://www.tiktok.com/@martavasyuta/video/7068478605428346117" rel="noopener" target="_blank">features the song &ldquo;Little Dark Age&rdquo;</a>&nbsp;by the American band MGMT, playing in the background.&nbsp;</p>
<p>
It has been viewed more than 50.8 million times, and generated more than 9.4 million likes and 137,000 comments. Vasyuta and other content creators on the front lines continue to produce video and images of the horrors unfolding to hundreds of thousands, if not millions, of views.&nbsp;</p>
<p>
&ldquo;Because of TikTok&#39;s multimedia format and powerful algorithm to surface content, it has become a central location for open-source intelligence from Ukrainian citizens sharing their stories,&rdquo; says Aglar.</p>
<p>
In fact, so much so, that their influence may arguably outweigh the CNNs of the world, he argues.&nbsp;</p>
<p>
&ldquo;The reach of top TikTok influencers rival that of major news outlets and may have more power to shape narratives and belief patterns than traditional news,&rdquo; says Aglar.</p>
<p>
That the White House has reached out to influencers on TikTok about the biggest conflict in Europe since World War II is what Aglar says makes this feel particularly groundbreaking.&nbsp;</p>
<p>
&ldquo;While past&nbsp;administrations have recognised and tapped into the power of social media, this is the first time a social platform has played such a key role in how a war is waged,&rdquo; he notes.&nbsp;</p>
<p>
White House press secretary Jen Psaki and National Security Council advisor Matt Miller briefed a reported 30 TikTok stars via Zoom on March 10. The two provided background on the crisis and the U.S.&rsquo;s &ldquo;strategic goals&rdquo; in the region, and also fielded their questions, from the US&rsquo;s relief efforts for Ukrainians to the possibility of Russia launching a nuclear attack.&nbsp;</p>
<p>
On Twitter, Rob Flaherty, digital strategy director for the White House, confirmed the meeting,&nbsp;<a href="https://twitter.com/RFlaherty46/status/1502328570101776395" rel="noopener" target="_blank">explaining</a>, &ldquo;An astonishing amount of people are learning about the invasion of Ukraine through digital creators who have begun to cover it. We take that really seriously, and are working to make sure those creators have the ability to have their q&#39;s answered.&rdquo;&nbsp;</p>
<p>
Robert Gibbs, former president Barack Obama&rsquo;s first press secretary and now senior counsel at Bully Pulpit Interactive, calls the outreach &ldquo;really smart.&rdquo;</p>
<p>
&ldquo;You have to go where your audience is, and their briefing with these influencers also shows an understanding that these platforms aren&rsquo;t just for funny videos that you send to your friends,&rdquo; says Gibbs. &ldquo;They are also an outlet for serious news topics.&rdquo;</p>
<p>
Still, the platform&rsquo;s image as a place for teenagers to make goofy videos with catchy songs has been hard to shake.&nbsp;</p>
<p>
On March 12, SNL spoofed the meeting in its cold open. Playing Psaki, actress Kate McKinnon says &ldquo;I suggested it as a joke and then it actually happened.&rdquo; Another SNL cast member&nbsp;<a href="https://www.usatoday.com/story/entertainment/tv/2022/03/13/snl-biden-enlists-tiktok-creators-talk-ukraine-war/7023871001/" rel="noopener" target="_blank">plays a dim TikTok creator who suggests ending the Ukraine war</a>&nbsp;to dance moves.&nbsp;</p>
<p>
&ldquo;It was sort of funny,&rdquo; remarks Gibbs. &ldquo;But look, if you do something like that, and it ends up on TV, then you are probably doing something right.&rdquo;&nbsp;</p>
<p>
But is there any truth that some in the White House might have thought, &lsquo;We&rsquo;re not seriously going to brief a bunch of young Tik Tokers, are we?&rsquo;</p>
<p>
&ldquo;Probably,&rdquo; says Gibbs, recalling the apprehension when he suggested in 2008 that incoming president Obama become the first sitting POTUS to make a late-night talk show appearance. (He would on NBC&rsquo;s&nbsp;Tonight Show&nbsp;after his inauguration.) &nbsp;</p>
<p>
&ldquo;You can imagine what most people inside the building first thought, which was, &lsquo;You can&rsquo;t do that,&rsquo;&rdquo; recalls Gibbs. &ldquo;But I think the White House understands there was a vibrant play and a big platform to tap into with TikTok.&rdquo;&nbsp;</p>
<p>
&ldquo;Ultimately, they were clearly able to step back and explain the reason why they should do this,&rdquo; says Gibbs. &ldquo;The mindset that presidents don&rsquo;t do certain things is something communicators are looking to dispense with, never more so than today when you can no longer reach the majority of the country on the evening newscasts of the major networks.&rdquo;&nbsp;</p>
<p>
Margarita Diaz, strategy director for mobilisation at Blue State, who was digital engagement lead for the Biden-Harris transition team and served as digital director for Sen. Kirsten Gillibrand (D-NY), agrees the SNL spoof reflects that this is innovative, proactive comms from the White House.&nbsp;</p>
<p>
&ldquo;This is more a badge of honour for&nbsp;the Biden Administration&nbsp;than humor at its expense,&rdquo; she says. &ldquo;The way content is presented and created on TikTok is certainly a departure from the typical communications coming out of the office of the President, but, it&#39;s that juxtaposition that makes this type of engagement so great, and much needed if the administration can hope to engage with younger audiences.&quot;&nbsp;</p>
<p>
Citing estimates that TikTok&nbsp;<a href="https://finance.yahoo.com/news/meta-platforms-rival-tiktok-172505452.html" rel="noopener" target="_blank">is expected to reach 1.5 billion monthly users</a>&nbsp;by the end of 2022, Diaz notes these influencers&rsquo; reach goes beyond the social media platform du jour, giving the White House potential outreach onto other platforms like Instagram.&nbsp;</p>
<p>
Christina Najjar, who went from unemployed writer to TikTok star Tinx (and also known as TikTok&rsquo;s big sister), has more than 1.5 million followers on TikTok, but also 457,00 followers on Instagram.&nbsp;</p>
<p>
&ldquo;I think she is really interesting, because she creates similar messaging across platforms, but it is tailored based on her audiences on each of those platforms,&rdquo; says Diaz.&nbsp;</p>
<p>
It remains to be seen how effective the outreach has been for the White House on TikTok. According to an article in the Washington Post, some influencers expressed feeling more empowered to debunk misinformation and communicate effectively about the crisis with their followers.</p>
<p>
Others were critical, like Kahlil Greene, who was <a href="http://www.tiktok.com/@kahlilgreene?referer_url=https%3A%2F%2Fwww.prnewsonline.com%2F&amp;referer_video_id=7073626333137390891&amp;refer=embed" target="_blank">dissatisfied with the answer to his question</a>, why they should be &ldquo;in strong support of the US&rdquo; on the Ukraine conflict when the administration hasn&rsquo;t given enough attention to other serious issues, including among marginalised communities in its own backyard.&nbsp;</p>
<p>
Experts say this is why it&rsquo;s critical the White House approach this as the start of an ongoing outreach to these influencers, not a one-and-done approach.&nbsp;</p>
<p>
&ldquo;I think this was smart,&rdquo; says founding partner of Firehouse Strategies Alex Conant, a former RNC press secretary and Rubio campaign comms director. &ldquo;However, if the White House really wants to successfully convey messages to people on TikTok, they need to build relationships with the influencers that they&rsquo;re briefing and not just share information and expect that will be enough. That means engaging in two-way dialogue with them and soliciting feedback to ultimately build their trust.&rdquo;&nbsp;</p>
</div>
<div class="source">
<header>Source: </header><a target="_blank" href="http://www.prweek.com">PRWeek</a>
</div>
 <div id="topicHeaderJs" class="tags">
<header>Tags</header>
<div class="tags">
<ul>
<li>
<a href="/tag/tiktok">tiktok</a>
</li>
<li>
<a href="/tag/influencers">influencers</a>
</li>
<li>
<a href="/tag/politics">politics</a>
</li>
</ul>
</div>
</div>
<div id="newArticleShareBody">
<div class="sharingTools clearfix">
<a class="pw-button pw-button-whatsapp desktop">
<span>
<span class="pw-icon fa fa-whatsapp"></span>
<span class="pw-button-type-looknative__txt">whatsapp</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-whatsapp mobile">
<span>
<span class="pw-icon fa fa-whatsapp"></span>
<span class="pw-button-type-looknative__txt">whatsapp</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-facebook">
<span>
<span class="pw-icon fa fa-facebook"></span>
<span class="pw-button-type-looknative__txt">Facebook</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-twitter">
<span>
<span class="pw-icon fa fa-twitter"></span>
<span class="pw-button-type-looknative__txt">Tweet</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-linkedin">
<span>
<span class="pw-icon fa fa-linkedin"></span>
<span class="pw-button-type-looknative__txt">linkedin</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
</div>
</div>
</div>
</div>
<script>console.debug("LockReason: ", "Trialing")</script>
<div id="articleAd">
<div class="ad"><div id="gpt-ad-sto3-720-250-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-sto3-720-250-0'); });</script></div></div>
</div>
</div>
</div>
</section>
</div>
</div>
<div class="group2">
<div class="zone grid2">

<section class="mpu">
<div id="" class="ad">
<div class="adWrapper">
<div class="adInner">
<div id="gpt-ad-sto-300-250-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-sto-300-250-0'); });</script></div>
</div>
</div>
</div>
</section>
<div class="articleModule genericModule socialBarModule">
<header>
<h2>Follow us</h2>
</header>
<div class="moduleContent ie-clearfix">
<a class="moreLink" href="https://www.facebook.com/CampaignAPAC/" target="_blank"><span class="fa fa-facebook fa-lg"></span></a>
<a class="moreLink" href="https://twitter.com/CampaignAsia" target="_blank"><span class="fa fa-twitter fa-lg"></span></a>
<a class="moreLink" href="https://www.youtube.com/user/CampaignAsia" target="_blank"><span class="fa fa-youtube-play fa-lg"></span></a>
<a class="moreLink" href="https://www.linkedin.com/company/campaign-asia-pacific" target="_blank"><span class="fa fa-linkedin fa-lg"></span></a>
<a class="moreLink" href="/page/rss"><span class="fa fa-rss fa-lg"></span></a>
</div>
</div>
<div class="articleModule genericModule bulletinModule">
<div class="moduleContent clearfix">
<div>
<p>Top news, insights and analysis every weekday</p>
<p class="big">Sign up for <span class="uppercase">Campaign Bulletins</span></p>
</div>
</div>
<footer>
<a href="/account/register" class="moreLink" rel="nofollow">Get news</a>
</footer>
</div>
<div class="articleModule genericModule mostReadModule clearfix">
<header>
<h2>Most Read</h2>
</header>
<div class="moduleContent clearfix">
<div class="firstBlock clearfix">
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/hsbc-acquires-land-in-the-sandbox-virtual-world/476556" data-url="/article/hsbc-acquires-land-in-the-sandbox-virtual-world/476556" title="HSBC acquires land in The Sandbox virtual world">
<img alt="HSBC acquires land in The Sandbox virtual world" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fHSBC+Isometric+Stadium+Design.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>1</span>
<a href="/article/hsbc-acquires-land-in-the-sandbox-virtual-world/476556" data-url="/article/hsbc-acquires-land-in-the-sandbox-virtual-world/476556" data-id="476556" title="HSBC acquires land in The Sandbox virtual world">
HSBC acquires land in The Sandbox virtual world
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/big-six-global-agency-groups-bounce-back-by-adding-32-000-jobs-in-2021/476327" data-url="/article/big-six-global-agency-groups-bounce-back-by-adding-32-000-jobs-in-2021/476327" title="Big six global agency groups bounce back by adding 32,000 jobs in 2021">
<img alt="Big six global agency groups bounce back by adding 32,000 jobs in 2021" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fnewslogos_1.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
 </div>
<div class="contentWrapper">
<h3>
<span>2</span>
<a href="/article/big-six-global-agency-groups-bounce-back-by-adding-32-000-jobs-in-2021/476327" data-url="/article/big-six-global-agency-groups-bounce-back-by-adding-32-000-jobs-in-2021/476327" data-id="476327" title="Big six global agency groups bounce back by adding 32,000 jobs in 2021">
Big six global agency groups bounce back by adding 32,000 jobs in 2021
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/nursery-crimes-one-ecds-quest-to-stop-child-sexual-abuse-in-malaysia/427989" data-url="/article/nursery-crimes-one-ecds-quest-to-stop-child-sexual-abuse-in-malaysia/427989" title="&#39;Nursery crimes&#39;: One ECD&#39;s quest to stop child sexual abuse in Malaysia">
<img alt="&#39;Nursery crimes&#39;: One ECD&#39;s quest to stop child sexual abuse in Malaysia" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fnursery_crimes_900x600.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>3</span>
<a href="/article/nursery-crimes-one-ecds-quest-to-stop-child-sexual-abuse-in-malaysia/427989" data-url="/article/nursery-crimes-one-ecds-quest-to-stop-child-sexual-abuse-in-malaysia/427989" data-id="427989" title="&#39;Nursery crimes&#39;: One ECD&#39;s quest to stop child sexual abuse in Malaysia">
'Nursery crimes': One ECD's quest to fight child sexual abuse
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/vmlyr-announces-apac-leadership-revamp/476532" data-url="/article/vmlyr-announces-apac-leadership-revamp/476532" title="VMLY&amp;R announces APAC leadership revamp">
<img alt="VMLY&amp;R announces APAC leadership revamp" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fVLMYR_apac_1200x800.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>4</span>
<a href="/article/vmlyr-announces-apac-leadership-revamp/476532" data-url="/article/vmlyr-announces-apac-leadership-revamp/476532" data-id="476532" title="VMLY&amp;R announces APAC leadership revamp">
VMLY&R announces APAC leadership revamp
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/apac-chairman-and-ceo-jean-paul-burge-departs-bbdo/476498" data-url="/article/apac-chairman-and-ceo-jean-paul-burge-departs-bbdo/476498" title="APAC chairman and CEO Jean-Paul Burge departs BBDO">
<img alt="APAC chairman and CEO Jean-Paul Burge departs BBDO" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fbbdo_cjange.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>5</span>
<a href="/article/apac-chairman-and-ceo-jean-paul-burge-departs-bbdo/476498" data-url="/article/apac-chairman-and-ceo-jean-paul-burge-departs-bbdo/476498" data-id="476498" title="APAC chairman and CEO Jean-Paul Burge departs BBDO">
APAC chairman and CEO Jean-Paul Burge departs BBDO
</a>
</h3>
</div>
</div>
</div>
<div class="secondBlock clearfix">
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/the-philippines-top-100-consumption-brands-stumble/464018" data-url="/article/the-philippines-top-100-consumption-brands-stumble/464018" title="The Philippines&#39; top 100: Consumption brands stumble">
<img alt="The Philippines&#39; top 100: Consumption brands stumble" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2f20201004102317_collage1.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>6</span>
<a href="/article/the-philippines-top-100-consumption-brands-stumble/464018" data-url="/article/the-philippines-top-100-consumption-brands-stumble/464018" data-id="464018" title="The Philippines' top 100: Consumption brands stumble">
The Philippines' top 100: Consumption brands stumble
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/cultural-blunders-brands-gone-wrong/426043" data-url="/article/cultural-blunders-brands-gone-wrong/426043" title="Cultural blunders: Brands gone wrong">
<img alt="Cultural blunders: Brands gone wrong" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2f20131007113654_MIKE_FROMOWITZ_2013_campaignasia_468x312.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>7</span>
<a href="/article/cultural-blunders-brands-gone-wrong/426043" data-url="/article/cultural-blunders-brands-gone-wrong/426043" data-id="426043" title="Cultural blunders: Brands gone wrong">
Cultural blunders: Brands gone wrong
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/diversity-fuels-creativity-wpps-rose-herceg-on-the-power-of-building-gender-inc/476252" data-url="/article/diversity-fuels-creativity-wpps-rose-herceg-on-the-power-of-building-gender-inc/476252" title="Diversity fuels creativity: WPP’s Rose Herceg on the power of building gender inclusive cultures">
<img alt="Diversity fuels creativity: WPP’s Rose Herceg on the power of building gender inclusive cultures" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2frose-herceg-headshot2.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>8</span>
<a href="/article/diversity-fuels-creativity-wpps-rose-herceg-on-the-power-of-building-gender-inc/476252" data-url="/article/diversity-fuels-creativity-wpps-rose-herceg-on-the-power-of-building-gender-inc/476252" data-id="476252" title="Diversity fuels creativity: WPP’s Rose Herceg on the power of building gender inclusive cultures">
Diversity fuels creativity: WPP’s Rose Herceg on the power of building gender inclusive cultures
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoVideo">
<a href="/video/indian-condom-brand-skore-suggests-wearing-nothing-in-latest-campaign/475290" data-url="/video/indian-condom-brand-skore-suggests-wearing-nothing-in-latest-campaign/475290" title="Indian condom brand Skore suggests wearing Nothing in latest campaign">
<img alt="Indian condom brand Skore suggests wearing Nothing in latest campaign" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fScreenshot+2022-01-20+at+8.16.55+PM.png&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>9</span>
<a href="/video/indian-condom-brand-skore-suggests-wearing-nothing-in-latest-campaign/475290" data-url="/video/indian-condom-brand-skore-suggests-wearing-nothing-in-latest-campaign/475290" data-id="475290" title="Indian condom brand Skore suggests wearing Nothing in latest campaign">
Indian condom brand Skore suggests wearing Nothing in latest campaign
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/ogilvy-hires-edelmans-maria-okeeffe-as-global-chief-people-officer/476469" data-url="/article/ogilvy-hires-edelmans-maria-okeeffe-as-global-chief-people-officer/476469" title="Ogilvy hires Edelman&#39;s Maria O&#39;Keeffe as global chief people officer">
<img alt="Ogilvy hires Edelman&#39;s Maria O&#39;Keeffe as global chief people officer" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fokeeffe.M3-14-2022.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
 <span>10</span>
<a href="/article/ogilvy-hires-edelmans-maria-okeeffe-as-global-chief-people-officer/476469" data-url="/article/ogilvy-hires-edelmans-maria-okeeffe-as-global-chief-people-officer/476469" data-id="476469" title="Ogilvy hires Edelman's Maria O'Keeffe as global chief people officer">
Ogilvy hires Edelman's Maria O'Keeffe as global chief people officer
</a>
</h3>
</div>
</div>
</div>
</div>
</div>
<section class="mpu">
<div class="ad">
<div class="adWrapper">
<div class="adInner">
<div id="gpt-ad-sto2-300-250-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-sto2-300-250-0'); });</script></div>
</div>
</div>
</div>
</section>
</div>
</div>
<div class="group1 noClear">
<div class="zone grid1">
<section class="genericModule articleRelated clearfix">
<header>
<h2>Related Articles</h2>
</header>
<div class="moduleContent ie-clearfix">
<div class="storyContent   clearfix">
<div class="mediaWrapper">
<figure class="media ">
<a href="/article/more-than-half-of-instagram-influencers-engaged-in-fraud/468989" data-url="/article/more-than-half-of-instagram-influencers-engaged-in-fraud/468989" title="More than half of Instagram influencers 'engaged in fraud'">
<img alt="More than half of Instagram influencers 'engaged in fraud'" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fInstagramInfluencer.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/digital/443" title="More Articles">Digital</a></span>
<div class="date">Apr 15, 2021</div>
</div>
<div class="author">
<span><a href="/author/arvind-hickman/1056566" title="Arvind Hickman">Arvind Hickman</a></span>
</div>
<h3>
<a href="/article/more-than-half-of-instagram-influencers-engaged-in-fraud/468989" data-url="/article/more-than-half-of-instagram-influencers-engaged-in-fraud/468989" data-url="/article/more-than-half-of-instagram-influencers-engaged-in-fraud/468989" data-id="468989" title="More than half of Instagram influencers 'engaged in fraud'">
More than half of Instagram influencers 'engaged in ...
</a>
</h3>
</div>
</div>
<div class="storyContent   clearfix">
<div class="mediaWrapper">
<figure class="media ">
<a href="/article/political-disinformation-among-apacs-media-responsibility-challenges-mediabrand/475122" data-url="/article/political-disinformation-among-apacs-media-responsibility-challenges-mediabrand/475122" title="Political disinformation among APAC's media-responsibility challenges: Mediabrands">
<img alt="Political disinformation among APAC's media-responsibility challenges: Mediabrands" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fGettyImages-1231114924.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/advertising/439" title="More Articles">Advertising</a></span>
<div class="date">Jan 13, 2022</div>
</div>
<div class="author">
<span><a href="/author/jessica-goodfellow/1084088" title="Jessica Goodfellow">Jessica Goodfellow</a></span>
</div>
<h3>
<a href="/article/political-disinformation-among-apacs-media-responsibility-challenges-mediabrand/475122" data-url="/article/political-disinformation-among-apacs-media-responsibility-challenges-mediabrand/475122" data-url="/article/political-disinformation-among-apacs-media-responsibility-challenges-mediabrand/475122" data-id="475122" title="Political disinformation among APAC's media-responsibility challenges: Mediabrands">
Political disinformation among APAC's media-responsi...
</a>
</h3>
</div>
</div>
<div class="storyContent   clearfix">
<div class="mediaWrapper">
<figure class="media ">
<a href="/article/tiktok-increases-age-limits-for-gifts-and-streaming/455870" data-url="/article/tiktok-increases-age-limits-for-gifts-and-streaming/455870" title="TikTok increases age limits for gifts and streaming">
<img alt="TikTok increases age limits for gifts and streaming" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2ftiktok-20191203015601549.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/marketing/442" title="More Articles">Marketing</a></span>
<div class="date">Dec 4, 2019</div>
</div>
<div class="author">
<span><a href="/author/omar-oakes/851569" title="Omar Oakes">Omar Oakes</a></span>
</div>
<h3>
<a href="/article/tiktok-increases-age-limits-for-gifts-and-streaming/455870" data-url="/article/tiktok-increases-age-limits-for-gifts-and-streaming/455870" data-url="/article/tiktok-increases-age-limits-for-gifts-and-streaming/455870" data-id="455870" title="TikTok increases age limits for gifts and streaming">
TikTok increases age limits for gifts and streaming
</a>
</h3>
</div>
</div>
<div class="storyContent workSearchItem  clearfix">
<div class="mediaWrapper">
<figure class="media ">
<a href="/article/indonesia-learns-the-joy-of-tiktok-in-new-brand-campaign/475147" data-url="/article/indonesia-learns-the-joy-of-tiktok-in-new-brand-campaign/475147" title="Indonesia learns the joy of TikTok in new brand campaign">
<img alt="Indonesia learns the joy of TikTok in new brand campaign" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2ftiktok_indonesia_.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/advertising/439" title="More Articles">Advertising</a></span>
<div class="date">Jan 14, 2022</div>
</div>
<div class="author">
<span><a href="/author/staff-reporters/235089" title="Staff Reporters">Staff Reporters</a></span>
</div>
<h3>
<a href="/article/indonesia-learns-the-joy-of-tiktok-in-new-brand-campaign/475147" data-url="/article/indonesia-learns-the-joy-of-tiktok-in-new-brand-campaign/475147" data-url="/article/indonesia-learns-the-joy-of-tiktok-in-new-brand-campaign/475147" data-id="475147" title="Indonesia learns the joy of TikTok in new brand campaign">
Indonesia learns the joy of TikTok in new brand ...
</a>
</h3>
</div>
</div>
</div>
</section>
<section class="genericModule jusPublishedModule clearfix">
<header>
<h2>Just Published</h2>
</header>
<div class="moduleContent ie-clearfix">
<div class="storyContent   clearfix">
<div class="mediaWrapper">
<figure class="media ">
<a href="/article/why-are-nfts-so-divisive/476609" data-url="/article/why-are-nfts-so-divisive/476609" title="Why are NFTs so divisive?">
<img alt="Why are NFTs so divisive?" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fGettyImages-1238631307.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/digital/443" title="More Articles">Digital</a></span>
<div class="date">3 hours ago</div>
</div>
<div class="author">
<span><a href="/author/jessica-goodfellow/1084088" title="Jessica Goodfellow">Jessica Goodfellow</a></span>
</div>
<h3>
<a href="/article/why-are-nfts-so-divisive/476609" data-url="/article/why-are-nfts-so-divisive/476609" data-url="/article/why-are-nfts-so-divisive/476609" data-id="476609" title="Why are NFTs so divisive?">
Why are NFTs so divisive?
</a>
</h3>
<p>
The emerging technology has polarised the industry, which tech experts attribute to a poor understanding of Web3. Three agency leaders unpack criticisms of NFTs, and suggest moving from 'fads' to long-term innovation planning.
</p>
</div>
</div>
<div class="storyContent workSearchItem  clearfix">
<div class="mediaWrapper">
<figure class="media icoVideo">
<a href="/video/hsbc-does-inclusion-the-right-way/476610" data-url="/video/hsbc-does-inclusion-the-right-way/476610" title="HSBC does inclusion the right way">
<img alt="HSBC does inclusion the right way" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fhsbc_cafe.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/advertising/439" title="More Articles">Advertising</a></span>
<div class="date">4 hours ago</div>
</div>
<div class="author">
<span><a href="/author/ad-nut/740301" title="Ad Nut">Ad Nut</a></span>
</div>
<h3>
<a href="/video/hsbc-does-inclusion-the-right-way/476610" data-url="/video/hsbc-does-inclusion-the-right-way/476610" data-url="/video/hsbc-does-inclusion-the-right-way/476610" data-id="476610" title="HSBC does inclusion the right way">
HSBC does inclusion the right way
</a>
</h3>
<p>
A film by Wunderman Thompson shows actual same-sex affection, and treats it like it's no big deal (because it isn't).
</p>
</div>
</div>
<div class="storyContent   clearfix">
<div class="mediaWrapper">
<figure class="media ">
<a href="/article/downshifting-lifestyles-what-does-the-trend-mean-for-brands/476615" data-url="/article/downshifting-lifestyles-what-does-the-trend-mean-for-brands/476615" title="Downshifting lifestyles: What does the trend mean for brands?">
<img alt="Downshifting lifestyles: What does the trend mean for brands?" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fgarden_shutterstock_1823128490.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/marketing/442" title="More Articles">Marketing</a></span>
<div class="date">4 hours ago</div>
</div>
<div class="author">
<span><a href="/author/sanaya-sinha/1187897" title="Sanaya Sinha">Sanaya Sinha</a></span>
</div>
<h3>
<a href="/article/downshifting-lifestyles-what-does-the-trend-mean-for-brands/476615" data-url="/article/downshifting-lifestyles-what-does-the-trend-mean-for-brands/476615" data-url="/article/downshifting-lifestyles-what-does-the-trend-mean-for-brands/476615" data-id="476615" title="Downshifting lifestyles: What does the trend mean for brands?">
Downshifting lifestyles: What does the trend mean ...
</a>
</h3>
<p>
More people with the means to do so want to opt out of the traditional rat race to pursue more meaningful lifestyles. How can brands meet them there?
</p>
</div>
</div>
<div class="storyContent workSearchItem  clearfix">
<div class="mediaWrapper">
<figure class="media icoVideo">
<a href="/video/domestic-violence-campaign-models-better-parenting/476613" data-url="/video/domestic-violence-campaign-models-better-parenting/476613" title="Domestic-violence campaign models better parenting">
<img alt="Domestic-violence campaign models better parenting" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fDSS_Bring+Up+Respect_1200.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/advertising/439" title="More Articles">Advertising</a></span>
<div class="date">4 hours ago</div>
</div>
<div class="author">
<span><a href="/author/ad-nut/740301" title="Ad Nut">Ad Nut</a></span>
</div>
<h3>
<a href="/video/domestic-violence-campaign-models-better-parenting/476613" data-url="/video/domestic-violence-campaign-models-better-parenting/476613" data-url="/video/domestic-violence-campaign-models-better-parenting/476613" data-id="476613" title="Domestic-violence campaign models better parenting">
Domestic-violence campaign models better parenting
</a>
</h3>
<p>
New work in a long-running campaign about the roots of domestic violence, for the Australian government by creative agency BMF, shows parents what to do, not what not to do.
</p>
</div>
</div>
</div>
</section>
</div>
</div>
</section>
<div id="advertBodyBottom">
<div class="ad">
<div class="adWrapper">
<div class="adInner">
<div id="gpt-ad-bottom-leaderboard-728-90-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-bottom-leaderboard-728-90-0'); });</script></div>
</div>
</div>
</div>
</div>
</div>
</div>
<hr class="a11y" />
<div class="footerWrap">
<nav class="footerStrip inner clearfix">
<ul>
<li class="footerStripLink h5 block">
<i class="fa fa-3x fa-newspaper-o" aria-hidden="true" style="line-height: 1;"></i><a href="/account/membership">
Become a
<div class="x-large" style="line-height: 0.8;">Member<span class="reset-size linkPrompt linkPrompt-Light">></span></div>
</a>
</li>
<li class="footerStripLink h5 block">
<i class="fa fa-3x fa-user" aria-hidden="true" style="line-height: 1;"></i>
<a href="/account/login" title="Login">Login<em class="h3">My Account <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
<li class="footerStripLink h5 block">
<i class="fa fa-3x fa-envelope-o" aria-hidden="true" style="line-height: 0.9;"></i>
<a href="/account/register" title="Bulletins">Sign up to our<em class="h3">Bulletins <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
 </li>
</ul>
</nav>
</div>
</div>
<div id="footerWrap">
<footer id="mainFooter" class="clearfix">
<div class="footerInfo">
<div class="socialbar h3">
Follow us
<ul class="h5">
<li>
<a href="https://www.facebook.com/CampaignAPAC/" target="_blank" title="Facebook">
<i class="fa fa-lg fa-facebook" aria-hidden="true"></i>
<span class="a11y fa-a11y">Facebook</span>
</a>
</li>
<li>
<a href="https://twitter.com/CampaignAsia" target="_blank" title="Twitter">
<i class="fa fa-lg fa-twitter" aria-hidden="true"></i>
<span class="a11y fa-a11y">Twitter</span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/CampaignAsia" target="_blank">
<i aria-hidden="true" class="fa fa-youtube-play"></i>
<span class="a11y fa-a11y">Youtube</span>
</a>
</li>
<li>
<a href="https://www.linkedin.com/company/campaign-asia-pacific" target="_blank" title="Linkedin">
<i class="fa fa-lg fa-linkedin" aria-hidden="true"></i>
<span class="a11y fa-a11y">Linkedin</span>
</a>
</li>
<li>
<a href="/page/rss" title="RSS">
<i class="fa fa-lg fa-rss" aria-hidden="true"></i>
<span class="a11y fa-a11y">RSS</span>
</a>
</li>
</ul>
</div>
<div id="copyright" class="block">
<p>
<a href="/page/termsandconditions" title="Terms &amp;amp; Conditions">Terms &amp; Conditions</a><span> / </span><a href="/page/contactus" title="Contact Us">Contact Us</a>
</p>
<p>
<a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"><img alt="Haymarket" src="/Content/images/logos/logoHaymarket2019.png" /></a>
<strong>&copy; Haymarket Media Group Ltd.</strong>
</p>
</div>
</div>
<div id="footerNav">
<div class="footerModuleGroup">
<dl class="footerModule">
<dt>Help and Information</dt>
<dd>
<ul>
<li><a href="/page/aboutus" title="About us" rel="nofollow">About us</a></li>
<li><a href="/feedback" title="Feedback" rel="nofollow">Feedback</a></li>
<li><a href="/newsletters" title="Newsletter Archive" rel="nofollow">Newsletter Archive</a></li>
<li><a href="/magazine" title="Magazine Archive" rel="nofollow">Magazine Archive</a></li>
<li><a href="/sitemap" title="Site Map" rel="nofollow">Site Map</a></li>
<li><a href="/page/rss" title="RSS" rel="nofollow">RSS</a></li>
<li><a href="/page/advertise" title="Advertise" rel="nofollow">Advertise</a></li>
 <li><a href="/account/membership" title="Membership" rel="nofollow">Membership</a></li>
<li><a href="/page/corporatesubscriptions" title="Corporate Membership" rel="nofollow">Corporate Membership</a></li>
</ul>
</dd>
</dl>
<dl class="footerModule">
<dt>Network</dt>
<dd>
<ul>
<li><a href="https://www.campaignasia.com/agencyportfolio/" title="Portfolio" target="_blank">Portfolio</a></li>
<li><a href="http://thealist.campaignasia.com/" title="The A List" target="_blank">The A List</a></li>
<li><a href="http://www.prweek.com/asia" title="PRWeek Asia" target="_blank">PRWeek Asia</a></li>
<li><a href="http://40th.campaignasia.com/" title=" 40th anniversary" target="_blank">40 Years</a></li>
</ul>
</dd>
</dl>
<dl class="footerModule">
<dt>International</dt>
<dd>
<ul>
<li><a href="https://www.campaignasia.com/" title="Campaign Asia" target="_blank">Campaign Asia</a></li>
<li><a href="http://www.campaignindia.in/" title="Campaign India" target="_blank">Campaign India</a></li>
<li><a href="http://www.campaignjapan.com/" title="Campaign Japan" target="_blank">Campaign Japan 日本</a></li>
<li><a href="http://www.campaignchina.com/" title="Campaign China" target="_blank">Campaign China 中国</a></li>
<li><a href="http://www.campaignlive.com/" title="Campaign US" target="_blank">Campaign US</a></li>
<li><a href="http://www.campaignlive.co.uk/" title="Campaign UK" target="_blank">Campaign UK</a></li>
<li><a href="http://www.campaignme.com/" title="Campaign Middle East" target="_blank">Campaign Middle East</a></li>
<li><a href="http://www.campaigntr.com/" title="Campaign Turkey" target="_blank">Campaign Turkey</a></li>
</ul>
</dd>
</dl>
</div>
</div>
</footer>
</div>
<div id="gpt-ad-pixel-1-1-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-pixel-1-1-0'); });</script></div>
<script src="/Scripts/mobile-detect.js" type="text/javascript"></script>
<script src="/Scripts/jquery-2.2.1.js"></script>
<script src="/Scripts/jquery.flexslider.js"></script>
<script src="/Scripts/slick.min.js"></script>
<script src="/Scripts/jquery.sticky.js"></script>
<script src="/Scripts/jquery.adSlotLayer.js"></script>
<script src="/Scripts/jquery.menu-aim.js"></script>
<script src="/Scripts/premiumDropdown.js"></script>
<script src="/Scripts/jquery.scrollwatch.js"></script>
<script src="/Scripts/jquery.magnific-popup.min.js"></script>
<script src="/Scripts/hk-scripts.js?v=20170226" type="text/javascript"></script>
<script>
        isReady(function () {
            var md = new MobileDetect(window.navigator.userAgent),
                _b = document.getElementsByTagName('body')[0];
            if (md.mobile() == null) {
                _b.className += ' desktop';
                loadCSS('/Content/css/webfont.css');

            } else {
                _b.className += ' mobile';
            }
        });
    </script>
<script type="text/javascript" src="https://accounts.haymarket.media/tracking/handdrip.js"></script>
<script type="text/javascript" src="/Scripts/hayscrolltracking-da2716cc7b.js"></script>
<script>
                    $(document).ready(function () {
                        divolte.signal('pageView', { 'user_id': 0 })

                    });
        </script>
<script type="text/javascript">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</script>
<script>
        var logger = new HayUtils.WebTrackingLogger(0,
            {
                bLogLinkClick: true,
                bLogButtonClick: true,
                bLogCustomClick: false,
                iLogAlive: 60000,
                aoLogSearch: [
                    {
                        SearchBtnID: '#searchSubmit',
                        KeywordTextBoxID: '#searchPhrase'
                    },
                    {
                        SearchBtnID: '#mobile-searchSubmit',
                        KeywordTextBoxID: '#mobile-searchPhrase'
                    },
                    {
                        SearchBtnID: '#searchpage-searchSubmit',
                        KeywordTextBoxID: '#searchpage-searchPhrase'
                    }]
            });
    </script>
<div id="articleShare-popup" class="articleModule genericModule articleShare-popup mfp-hide open">
<header>分享到微信朋友圈</header>
<div id="articleShare-qrcode" class="moduleContent clearfix"></div>
<footer>打开微信，点击右上角的“＋”，使用“扫一扫”即可将网页分享到我的朋友圈。</footer>
</div>
<script src="/Scripts/jquery.qrcode.min.js"></script>
<script src="/Scripts/jquery.social.js"></script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<script>
        var options = {
                text: 'TikTok diplomacy: Why politicos are hailing the White House’s outreach to creators',
                url: 'https://www.campaignasia.com/article/tiktok-diplomacy-why-politicos-are-hailing-the-white-houses-outreach-to-creator/476566',
                imageUrl: 'https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fukraine_tiktok.RM.R3-17-2022.jpg'
            }
                $("a.pw-button-linkedin").LinkedInShare(options);
                            $("a.pw-button-facebook").FacebookShare(options);
                            $("a.pw-button-twitter").TwitterShare(options);
                                        
    $("a.pw-button-whatsapp.mobile").WhatsappMobileShare(options);
    var whatsappOptions =
    $("a.pw-button-whatsapp.desktop").PopupShare($.extend({
        popupHeading: 'Open in mobile browser',
        popupInstructions: 'Scan the QR Code to open in your mobile browser'
    }, options));
    
                                    (function($) {
                var pageNumber = 1;
                var totalPages = 1;
                var baseUrl = "/article/getarticlebody/preview%3dfalse/476566";
                $("#article-show-more-btn").click(function() {
                    var url = baseUrl + "/" + ++pageNumber;
                    $.ajax({
                        url: url,
                        dataType: "html",
                        success: function(response) {
                            $('div .currentPageBody').last().after(response);
                            if (totalPages === pageNumber)
                                $("#article-show-more-btn").hide();
                        },
                        error: function(xhr, ajaxOptions, thrownError) {
                            if (xhr.status === 404) {
                                $("#article-show-more-btn").hide();
                            }
                        }
                    });
                });
            })(jQuery);

    </script>
<script>


            var trackableObject;
            var selector = '#articleDetail';

            var callback = function (progress, element) {
                //console.log('user_id',0, "progress:", (Math.ceil((progress * 100 + 1) / 10) * 10) + "%", 'Trialing',"articleHeight:", element.offsetHeight)
                 divolte.signal('pageView', { 'user_id': 0, 'lock_reason':'Trialing', 'percentage': (Math.ceil((progress * 100 + 1) / 10) * 10), "articleID": 476566, "articleHeight": element.offsetHeight });
            }

            trackableObject = HayScrollTracking.TrackDOM(null, document.querySelector(selector), 500, 400)
            trackableObject.on("track", callback)

            window.addEventListener("resize", function (evt) {

                //console.log("resize")

                trackableObject.removeAllListeners()
                trackableObject = HayScrollTracking.TrackDOM(null, document.querySelector(selector), 500, 400)
                trackableObject.on("track", callback)

            });
        </script>
<script type="text/javascript">(function(){var current = $(window).width(); var lower = 0; var upper = 0;var ranges = [970,728,0];var rangeIndexUpper = null;var rangeIndexLower = null;for (var i = 0; i < ranges.length; i++) {if (current > ranges[i]) {rangeIndexUpper = i;rangeIndexLower = i + 1;lower = ranges[i];if (ranges[i - 1] != null) { upper = ranges[i - 1]; } else { upper = null; } break;}}$(window).resize(function () {var windowWidth = $(window).width();if (windowWidth < lower) {for (var i = rangeIndexLower; i < ranges.length; i++) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-top-leaderboard-728-90-0']]); rangeIndexLower = i; rangeIndexUpper = i - 1; lower = ranges[i]; upper = ranges[i - 1]; break;}}} else if (windowWidth > upper) {if (lower == ranges[0]) { rangeIndexUpper = null; rangeIndexLower = 0; upper = null; lower = ranges[0]; } else { for (var i = rangeIndexUpper; i > -1; i--) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-top-leaderboard-728-90-0']]); rangeIndexLower = i; rangeIndexUpper = (i == 0 ? null : i - 1); lower = ranges[i]; upper = (i == 0 ? null : ranges[i - 1]); break;}}}}});})();</script><script type="text/javascript">(function(){var current = $(window).width(); var lower = 0; var upper = 0;var ranges = [728,0];var rangeIndexUpper = null;var rangeIndexLower = null;for (var i = 0; i < ranges.length; i++) {if (current > ranges[i]) {rangeIndexUpper = i;rangeIndexLower = i + 1;lower = ranges[i];if (ranges[i - 1] != null) { upper = ranges[i - 1]; } else { upper = null; } break;}}$(window).resize(function () {var windowWidth = $(window).width();if (windowWidth < lower) {for (var i = rangeIndexLower; i < ranges.length; i++) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-bottom-leaderboard-728-90-0']]); rangeIndexLower = i; rangeIndexUpper = i - 1; lower = ranges[i]; upper = ranges[i - 1]; break;}}} else if (windowWidth > upper) {if (lower == ranges[0]) { rangeIndexUpper = null; rangeIndexLower = 0; upper = null; lower = ranges[0]; } else { for (var i = rangeIndexUpper; i > -1; i--) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-bottom-leaderboard-728-90-0']]); rangeIndexLower = i; rangeIndexUpper = (i == 0 ? null : i - 1); lower = ranges[i]; upper = (i == 0 ? null : ranges[i - 1]); break;}}}}});})();</script><script type="text/javascript">(function(){var current = $(window).width(); var lower = 0; var upper = 0;var ranges = [640,0];var rangeIndexUpper = null;var rangeIndexLower = null;for (var i = 0; i < ranges.length; i++) {if (current > ranges[i]) {rangeIndexUpper = i;rangeIndexLower = i + 1;lower = ranges[i];if (ranges[i - 1] != null) { upper = ranges[i - 1]; } else { upper = null; } break;}}$(window).resize(function () {var windowWidth = $(window).width();if (windowWidth < lower) {for (var i = rangeIndexLower; i < ranges.length; i++) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-prestitial']]); rangeIndexLower = i; rangeIndexUpper = i - 1; lower = ranges[i]; upper = ranges[i - 1]; break;}}} else if (windowWidth > upper) {if (lower == ranges[0]) { rangeIndexUpper = null; rangeIndexLower = 0; upper = null; lower = ranges[0]; } else { for (var i = rangeIndexUpper; i > -1; i--) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-prestitial']]); rangeIndexLower = i; rangeIndexUpper = (i == 0 ? null : i - 1); lower = ranges[i]; upper = (i == 0 ? null : ranges[i - 1]); break;}}}}});})();</script>
<div id="prest-ad-container" style="display:none">
<div class="overlay"></div>
<div class="close-btn">Click to Skip Ad</div>
<div class="ad">
<div id="gpt-ad-prestitial"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-prestitial'); });</script></div>
</div>
<div class="counter">Continue to site <span class="text">in 10 second(s)</span></div>
<div class="enter-btn"><a href="">Skip</a></div>
<div class="logo"><a href="https://www.campaignasia.com"><img src="/Content/images/logos/logo_asia.png" style="border:0; width: 200px" /></a></div>
</div>
<script>

    (function (cc, $) {
       
        $(document).ready(function () {
            const dur = 10;
            window.counter_interval;

            window.prestAd = {
                duration: 10,
                counter: $('#prest-ad-container .counter'),
                enterBtn: $('#prest-ad-container .enter-btn'),
                container: $('#prest-ad-container'),
                cookiesName: 'prestad',
                storage: 'cookie',
                expiredDay: 1,
                initCookie: function (dur) {
                    var self = this;
                    //console.log(cc)
                    var exp = self.getCookie(self.cookiesName)
                    var now = new Date();
                    self.storage = 'cookie';
                    //console.log(exp,now.getTime(),(exp>now.getTime()) )
                    if (exp > now.getTime()) {
                        self.end();
                    } else {
                        self.startScreen();
                    }

                },
                initLocalStorage: function (dur) {
                    var self = this;
                    //console.log(cc)
                    var exp = window.localStorage.getItem(self.cookiesName)
                    var now = new Date();
                    self.storage = 'localstorage';
                    // expired show lightbox
                    if (exp && exp > now.getTime()) {
                        window.localStorage.removeItem(self.cookiesName);
                        self.end();
                    } else {
                        self.startScreen();
                    }

                },
                startScreen: function (dur) {
                    var self = this;
                    self.duration = dur || self.duration;
                    self.enterBtn.click(function (e) {
                        e.preventDefault();
                        var now = new Date();
                        var exp = now.getTime() + (18 * 60 * 60 * 1000);
                        $('body').removeClass('no-scroll');
                        if (self.storage == 'cookie')
                            self.setCookie();
                        else
                            window.localStorage.setItem(self.cookiesName, exp);
                        self.end();
                    });
                    self.container.css({ display: 'block' });
                    $('body').addClass('no-scroll');
                    self.counterStart();
                },
                counterStart: function () {
                    var self = this;
                    var sec = self.duration;
                    window.counter_interval = window.setInterval(function () {
                        if (sec == 0) {
                            self.counter.find('.text').html('');
                            //self.hideCounter();
                            var now = new Date();
                            var exp = now.getTime() + (18 * 60 * 60 * 1000);
                            $('body').removeClass('no-scroll');
                            if (self.storage == 'cookie')
                                self.setCookie();
                            else
                                window.localStorage.setItem(self.cookiesName, exp);
                            self.end();
                            window.clearInterval(window.counter_interval);
                        } else {
                            sec--;
                            self.counter.find('.text').html('in ' + sec + ' second(s)');
                        }
                    }, 1000);
                },
                end: function () {
                    
                    var self = this;
                    self.container.remove();
                },
                getCookie: function (name) {
                    return cc.utils.getCookie(name);
                },
                //getCookie: function (name) {
                //setCookie: function (name, value, expiryDays, domain, path, secure) {
                setCookie: function () {
                    var self = this;
                    var now = new Date();
                    var exp = now.getTime() + (18 * 60 * 60 * 1000); //now.getTime()+(60*1000);//
                    cc.utils.setCookie(self.cookiesName, exp, self.expiredDay, '', '/');
                    return;
                }

            }
            ///*********************************/
            ///* EXAMPLE how to run the script */
            ///*********************************/
            //console.log("presad")
            //if (navigator.cookieEnabled)
            //    window.prestAd.initCookie(10)
            //else if (window.localStorage) {
            //    window.prestAd.initLocalStorage(10)
            //} else
            //    console.log('no cookie & localstorage');
           
        });
       

    })(window.cookieconsent || {}, jQuery);
</script>
<script>
                _gscq.push(['targeting', 'user_type', 'unregistered']);
                                                    _gscq.push(['targeting', 'site_name', 'campaignasia'])
            </script>

<script type='text/javascript'>
            window._tfa = window._tfa || [];
            window._tfa.push({ notify: 'event', name: 'page_view', id: 1172710 });
            !function (t, f, a, x) {
                if (!document.getElementById(x)) {
                    t.async = 1; t.src = a; t.id = x; f.parentNode.insertBefore(t, f);
                }
            }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/unip/1172710/tfa.js',
                'tb_tfa_script');
        </script>
<noscript>
            <img src='//trc.taboola.com/1172710/log/3/unip?en=page_view' width='0' height='0' style='display:none' />
        </noscript>


<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-T898JB6' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>

<style>
        html:after {
            content: 'ver: 3.1.3-rc1+a9176211ce';
            font-size: 0.7rem;
            display: inline;
            transform: translate(-0.5rem, -1.5rem);
            position: absolute;
            opacity: 0.2;
            word-break: break-all;
            background-color: white;
            padding: 2px;
            right: 0;
        }
    </style>
<iframe height='0' width='0' style='display:none;visibility:hidden' src="https://cdn.haymarketmedia.asia/shared/tracking.html?tc=UA-2960788-29&adunit=Article"></iframe>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6ef53d2caf5fe0e6","version":"2021.12.0","r":1,"token":"f781a5f6dd1949a188bf6672e6ba1478","si":100}' crossorigin="anonymous"></script>
</body>
</html>
