
<!DOCTYPE html>
<html>
<head>



<link rel="stylesheet" type="text/css" href="/Content/css/tools.min.css" />
<link rel="stylesheet" type="text/css" href="/Content/css/asia_style.css?v=93‌​72‌​9d‌​e6‌​6d‌​37‌​8e‌​98‌​11‌​3c‌​dd‌​c6‌​3a‌​f7‌​7e‌​33" />


<link rel="icon" type="image/png" sizes="128x128" href="https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&amp;h=128&amp;w=128&amp;q=100&amp;v=20170226&amp;c=1">
<link rel="icon" type="image/png" sizes="192x192" href="https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&amp;h=192&amp;w=192&amp;q=100&amp;v=20170226&amp;c=1">
<link rel="icon" type="image/png" sizes="1024x1024" href="https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&amp;h=1024&amp;w=1024&amp;q=100&amp;v=20170226&amp;c=1">
<link rel="apple-touch-icon" sizes="180x180" href="https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&amp;h=180&amp;w=180&amp;q=100&amp;v=20170226&amp;c=1">
<meta name="msapplication-TileColor" content="#eb1c23">
<meta name="msapplication-TileImage" content="https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&amp;h=144&amp;w=144&amp;q=100&amp;v=20170226&amp;c=1">
<meta name="theme-color" content="#eb1c23">
<title>
	Live commerce is a channel and not a campaign | Digital | Campaign Asia
</title><link rel="cononical" href="https://www.campaignasia.com/article/live-commerce-is-a-channel-and-not-a-campaign/478192" />
<meta charset="utf-8" />
<meta http-eqiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="copyright" content="&amp;copy; Haymarket Media Group Ltd." />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no" />
<meta name="robots" content="all" />
<meta name="title" content="Live commerce is a channel and not a campaign | Digital | Campaign Asia" />
<meta name="description" content="Globally, live commerce is already a big channel, delivering $500 billion in GMV to merchants. Yet, much of that is ignored because around 80-90% of that amount is in China." />
<meta name="keywords" content="Digital, Marketing, Media, Analysis, Opinions, live commerce, livestreaming, ecommerce" />
<meta name="url" content="https://www.campaignasia.com/article/live-commerce-is-a-channel-and-not-a-campaign/478192" />
<meta itemprop="name" content="Live commerce is a channel and not a campaign | Digital | Campaign Asia" />
<meta itemprop="description" content="Globally, live commerce is already a big channel, delivering $500 billion in GMV to merchants. Yet, much of that is ignored because around 80-90% of that amount is in China." />
<meta property="og:title" content="Live commerce is a channel and not a campaign | Digital | Campaign Asia" />
<meta property="og:url" content="https://www.campaignasia.com/article/live-commerce-is-a-channel-and-not-a-campaign/478192" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Globally, live commerce is already a big channel, delivering $500 billion in GMV to merchants. Yet, much of that is ignored because around 80-90% of that amount is in China." />
<meta property="og:image" content="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2f20220530072722_Untitled+design+(1).jpg&amp;h=630&amp;w=1200&amp;q=75&amp;v=20170226&amp;c=1" />
<meta property="article:author" content="https://www.campaignasia.com/author/fionn-hyndman/1196558" />
<meta property="article:tag" content="Digital, Marketing, Media, Analysis, Opinions, live commerce, livestreaming, ecommerce" />
<meta property="article:publish_time" content="2022-05-31T02:32:00+00:00" />
<meta property="article:section" content="Digital" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Campaign Asia" />
<meta property="fb:pages" content="125722314142201" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:url" content="https://www.campaignasia.com/article/live-commerce-is-a-channel-and-not-a-campaign/478192" />
<meta property="twitter:title" content="Live commerce is a channel and not a campaign | Digital | Campaign Asia" />
<meta property="twitter:description" content="Globally, live commerce is already a big channel, delivering $500 billion in GMV to merchants. Yet, much of that is ignored because around 80-90% of that amount is in China." />
<meta property="twitter:image" content="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2f20220530072722_Untitled+design+(1).jpg&amp;h=630&amp;w=1200&amp;q=75&amp;v=20170226&amp;c=1" />
<meta property="twitter:site" content="@CampaignAsia" />
<meta property="twitter:creator" content="@CampaignAsia" />

<script type="application/ld+json">
        {
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "author": [
    {
      "@type": "Person",
      "url": "https://www.campaignasia.com/author/fionn-hyndman/1196558",
      "name": "Fionn  Hyndman"
    }
  ],
  "datePublished": "2022-05-31T02:32:00+00:00",
  "headline": "Live commerce is a channel and not a campaign",
  "image": [
    "https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fno-image.jpg&h=900&w=900&q=75&v=20170226&c=1",
    "https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fno-image.jpg&h=900&w=1200&q=75&v=20170226&c=1",
    "https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fno-image.jpg&h=675&w=1200&q=75&v=20170226&c=1"
  ],
  "publisher": {
    "@type": "Organization",
    "name": "Campaign Asia",
    "url": "https://www.campaignasia.com/",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCampaignAsia-publisherLogo.png",
      "width": 600,
      "height": 60
    }
  },
  "dateModified": "2022-05-31T02:32:00+00:00",
  "description": null,
  "mainEntityOfPage": "True",
  "articleSection": [
    "Digital",
    "Marketing",
    "Media",
    "Analysis",
    "Opinions"
  ],
  "genre": [
    "https://www.campaignasia.com/category/digital/443",
    "https://www.campaignasia.com/category/marketing/442",
    "https://www.campaignasia.com/category/media/440",
    "https://www.campaignasia.com/category/analysis/724",
    "https://www.campaignasia.com/category/opinions/719"
  ],
  "keywords": [
    "Digital",
    "Marketing",
    "Media",
    "Analysis",
    "Opinions",
    "live commerce",
    "livestreaming",
    "ecommerce"
  ],
  "thumbnailUrl": "https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fno-image.jpg&h=675&w=1200&q=75&v=20170226&c=1",
  "url": "/article/live-commerce-is-a-channel-and-not-a-campaign/478192",
  "isAccessibleForFree": "False",
  "hasPart": {
    "@type": "WebPageElement",
    "isAccessibleForFree": "False",
    "cssSelector": "#articleBody .accessMessage"
  }
}
    </script>
<script type="application/ld+json">
                {
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    {
      "@type": "ListItem",
      "position": 1,
      "name": "Homepage",
      "item": "https://www.campaignasia.com/"
    },
    {
      "@type": "ListItem",
      "position": 2,
      "name": "Fionn  Hyndman",
      "item": "https://www.campaignasia.com/author/fionn-hyndman/1196558"
    },
    {
      "@type": "ListItem",
      "position": 3,
      "name": "Live commerce is a channel and not a campaign",
      "item": "https://www.campaignasia.com/article/live-commerce-is-a-channel-and-not-a-campaign/478192"
    }
  ]
};
            </script>
<script type="application/ld+json">
                {
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    {
      "@type": "ListItem",
      "position": 1,
      "name": "Homepage",
      "item": "https://www.campaignasia.com/"
    },
    {
      "@type": "ListItem",
      "position": 2,
      "name": "Digital",
      "item": "https://www.campaignasia.com/category/digital/443"
    },
    {
      "@type": "ListItem",
      "position": 3,
      "name": "Live commerce is a channel and not a campaign",
      "item": "https://www.campaignasia.com/article/live-commerce-is-a-channel-and-not-a-campaign/478192"
    }
  ]
};
            </script>
<script type="application/ld+json">
                {
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    {
      "@type": "ListItem",
      "position": 1,
      "name": "Homepage",
      "item": "https://www.campaignasia.com/"
    },
    {
      "@type": "ListItem",
      "position": 2,
      "name": "Marketing",
      "item": "https://www.campaignasia.com/category/marketing/442"
    },
    {
      "@type": "ListItem",
      "position": 3,
      "name": "Live commerce is a channel and not a campaign",
      "item": "https://www.campaignasia.com/article/live-commerce-is-a-channel-and-not-a-campaign/478192"
    }
  ]
};
            </script>
<script type="application/ld+json">
                {
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    {
      "@type": "ListItem",
      "position": 1,
      "name": "Homepage",
      "item": "https://www.campaignasia.com/"
    },
    {
      "@type": "ListItem",
      "position": 2,
      "name": "Media",
      "item": "https://www.campaignasia.com/category/media/440"
    },
    {
      "@type": "ListItem",
      "position": 3,
      "name": "Live commerce is a channel and not a campaign",
      "item": "https://www.campaignasia.com/article/live-commerce-is-a-channel-and-not-a-campaign/478192"
    }
  ]
};
            </script>
<script type="application/ld+json">
                {
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    {
      "@type": "ListItem",
      "position": 1,
      "name": "Homepage",
      "item": "https://www.campaignasia.com/"
    },
    {
      "@type": "ListItem",
      "position": 2,
      "name": "Analysis",
      "item": "https://www.campaignasia.com/category/analysis/724"
    },
    {
      "@type": "ListItem",
      "position": 3,
      "name": "Live commerce is a channel and not a campaign",
      "item": "https://www.campaignasia.com/article/live-commerce-is-a-channel-and-not-a-campaign/478192"
    }
  ]
};
            </script>
<script type="application/ld+json">
                {
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    {
      "@type": "ListItem",
      "position": 1,
      "name": "Homepage",
      "item": "https://www.campaignasia.com/"
    },
    {
      "@type": "ListItem",
      "position": 2,
      "name": "Opinions",
      "item": "https://www.campaignasia.com/category/opinions/719"
    },
    {
      "@type": "ListItem",
      "position": 3,
      "name": "Live commerce is a channel and not a campaign",
      "item": "https://www.campaignasia.com/article/live-commerce-is-a-channel-and-not-a-campaign/478192"
    }
  ]
};
            </script>
<script type="application/ld+json">
        {
  "@context": "https://schema.org",
  "@type": "Organization",
  "@id": "#campaignasia/logo",
  "name": "Campaign Asia",
  "url": "https://www.campaignasia.com/",
  "logo": "https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&h=112&w=112&q=100&v=20170226&c=1",
  "sameAs": [
    "https://www.facebook.com/CampaignAPAC/",
    "https://twitter.com/CampaignAsia",
    "https://www.linkedin.com/company/campaign-asia-pacific",
    null
  ],
  "ContactPoint": {
    "@type": "ContactPoint",
    "telephone": "+852 2122 5222",
    "email": "customerservice@campaignasia.com",
    "contactType": "customer service"
  },
  "parentOrganization": {
    "@type": "Organization",
    "name": "Haymarket",
    "url": "https://www.haymarket.com",
    "logo": "https://cdn.i.haymarketmedia.asia/?n=%2fshared%2fseo%2fHaymarket-112x112.png&h=112&w=112&q=100&v=20170226&c=1",
    "sameAs": [
      null,
      "https://twitter.com/haymarket_media/",
      "https://www.linkedin.com/company/haymarket-media-group/",
      "https://www.instagram.com/haymarket.media/"
    ]
  }
}
    </script>

<script type="text/javascript">
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement("script");
                gads.async = true;
                gads.type = "text/javascript";
                var useSSL = "https:" == document.location.protocol;
                gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
                var node = document.getElementsByTagName("script")[0];
                node.parentNode.insertBefore(gads, node);
            })();

            googletag.cmd.push(function () {
                googletag.pubads().addEventListener('slotRenderEnded', function (event) {
                    if (event.slot.l.m === 'gpt-ad-sto-300-250-0' && event.size[1] === 600) {
                        moveHalfPageMpu();
                    }
                });
        });

        googletag.cmd.push(function () {
            googletag.pubads().addEventListener('slotRenderEnded', function (event) {
                if (event.slot.getSlotElementId().indexOf('gpt-ad-prestitial') !== -1) {
                    if (!event.isEmpty) {
                        console.log("presad")
                        if (navigator.cookieEnabled)
                            window.prestAd.initCookie(10)
                        else if (window.localStorage) {
                            window.prestAd.initLocalStorage(10)
                        } else
                            console.log('no cookie & localstorage');
                    }
                }
            });
        });

            
            (function (i, s, o, g, r, a, m) {
                i['GoogleAnalyticsObject'] = r;
                i[r] = i[r] || function () {
                    (i[r].q = i[r].q || []).push(arguments)
                }, i[r].l = 1 * new Date();
                a = s.createElement(o),
                    m = s.getElementsByTagName(o)[0];
                a.async = 1;
                a.src = g;
                m.parentNode.insertBefore(a, m)
            })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

            ga('create', 'UA-2960788-29', 'auto');
            ga(function (tracker) {
                document.cookie = '_gaClientID' + '=' + escape(tracker.get('clientId')) + '; path=/';
            });
    </script>
<script>
                ga('set', 'dimension9', 'news');ga('set', 'dimension12', 'live commerce|livestreaming|ecommerce');ga('set', 'dimension1', 'digital|marketing|media|analysis|opinions');
                ga('send', 'pageview');
        </script>
<script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var mapping = googletag.sizeMapping().addSize([970, 0], [[728, 90], [970, 250]]).addSize([728, 0], [728, 90]).addSize([0, 0], [300, 50]).build();var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[300, 50],[728, 90],[[728, 90], [970, 250]]],'gpt-ad-top-leaderboard-728-90-0').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('aid', ['478192']).setTargeting('type', ['news']).setTargeting('kwd', ['livecommerce','livestreaming','ecommerce']).setTargeting('cat', ['digital','marketing','media','analysis','opinions']).setTargeting('pos', ['topbanner','lb1']);googletag.hayCurrentAdSlots['gpt-ad-top-leaderboard-728-90-0'] = adSlot;});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var mapping = googletag.sizeMapping().addSize([728, 0], [728, 90]).addSize([0, 0], [300, 50]).build();var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[300, 50],[728, 90]],'gpt-ad-bottom-leaderboard-728-90-0').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('aid', ['478192']).setTargeting('type', ['news']).setTargeting('kwd', ['livecommerce','livestreaming','ecommerce']).setTargeting('cat', ['digital','marketing','media','analysis','opinions']).setTargeting('pos', ['bottombanner','lb2']);googletag.hayCurrentAdSlots['gpt-ad-bottom-leaderboard-728-90-0'] = adSlot;});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[300, 250]],'gpt-ad-sto-300-250-0').addService(googletag.pubads()).setTargeting('aid', ['478192']).setTargeting('type', ['news']).setTargeting('kwd', ['livecommerce','livestreaming','ecommerce']).setTargeting('cat', ['digital','marketing','media','analysis','opinions']).setTargeting('pos', ['largerect1','mrec1']);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[300, 250]],'gpt-ad-sto2-300-250-0').addService(googletag.pubads()).setTargeting('aid', ['478192']).setTargeting('type', ['news']).setTargeting('kwd', ['livecommerce','livestreaming','ecommerce']).setTargeting('cat', ['digital','marketing','media','analysis','opinions']).setTargeting('pos', ['largerect2','mrec2']);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[720, 250]],'gpt-ad-sto3-720-250-0').addService(googletag.pubads()).setTargeting('aid', ['478192']).setTargeting('type', ['news']).setTargeting('kwd', ['livecommerce','livestreaming','ecommerce']).setTargeting('cat', ['digital','marketing','media','analysis','opinions']).setTargeting('pos', ['articlebanner','article1']).setCollapseEmptyDiv(true);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[1, 1]],'gpt-ad-pixel-1-1-0').addService(googletag.pubads()).setTargeting('aid', ['478192']).setTargeting('type', ['news']).setTargeting('kwd', ['livecommerce','livestreaming','ecommerce']).setTargeting('cat', ['digital','marketing','media','analysis','opinions']).setTargeting('pos', ['pixel']).setCollapseEmptyDiv(true);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[1, 1]],'gpt-ad-pixel2-1-1-0').addService(googletag.pubads()).setTargeting('aid', ['478192']).setTargeting('type', ['news']).setTargeting('kwd', ['livecommerce','livestreaming','ecommerce']).setTargeting('cat', ['digital','marketing','media','analysis','opinions']).setTargeting('pos', ['pixel2']).setCollapseEmptyDiv(true);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[1, 1]],'gpt-ad-pixel3-1-1-0').addService(googletag.pubads()).setTargeting('aid', ['478192']).setTargeting('type', ['news']).setTargeting('kwd', ['livecommerce','livestreaming','ecommerce']).setTargeting('cat', ['digital','marketing','media','analysis','opinions']).setTargeting('pos', ['pixel3']).setCollapseEmptyDiv(true);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var mapping = googletag.sizeMapping().addSize([640, 0], [640, 480]).addSize([0, 0], [300, 250]).build();var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[300, 250],[640, 480]],'gpt-ad-prestitial').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('aid', ['478192']).setTargeting('type', ['news']).setTargeting('kwd', ['livecommerce','livestreaming','ecommerce']).setTargeting('cat', ['digital','marketing','media','analysis','opinions']).setTargeting('pos', ['prestitial']);googletag.hayCurrentAdSlots['gpt-ad-prestitial'] = adSlot;});</script>
<script type="text/javascript">googletag.cmd.push(function () {googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T898JB6');</script>

<script id="cookie-consent-msg" type="text/x-cookieconsent-template">
        We use cookies to improve your experience and to analyse our traffic. To find out more, please click <a href="/page/privacypolicy" target="_blank">here</a>. By continuing to use our website, you accept our <a href="/page/privacypolicy" target="_blank">Privacy Policy</a> and <a href="/page/termsandconditions" target="_blank">Terms & Conditions</a>.
    </script>
<script src="/Scripts/cookieconsent.min.js"></script>
<script src="/Scripts/cookieconsent.init.js"></script>
</head>
<body>
<script>
        (function (w, i, d, g, e, t, s) {
            w[d] = w[d] || []; t = i.createElement(g);
            t.async = 0; t.src = e; s = i.getElementsByTagName(g)[0]; s.parentNode.insertBefore(t, s);
        })(window, document, '_gscq', 'script', '//widgets.getsitecontrol.com/144090/script.js');
    </script>
<div id="outerWrap">
<div id="container" class="page-main-content-tracked">
<div id="advertTop">
<div id="topAd" class="ad ">
<div class="adWrapper">
<div class="adInner">
<div id="gpt-ad-top-leaderboard-728-90-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-top-leaderboard-728-90-0'); });</script></div>
</div>
</div>
</div>
</div>
<div id="wrap" class="clearfix">
<header class="" id="newMastHead">
<div class="inner clearfix">
<div class="hide-in-mobile" id="register-btn">
<a href="/account/register" class="moreLink">Register</a>
</div>
<nav class="hide-in-mobile" id="globalFollow">

<ul>
<li>
<a href="https://www.facebook.com/CampaignAPAC/" target="_blank">
<i aria-hidden="true" class="fa fa-facebook"></i>
<span class="mobShow">Facebook</span>
</a>
</li>
<li>
<a href="https://twitter.com/CampaignAsia" target="_blank">
<i aria-hidden="true" class="fa fa-twitter"></i>
<span class="mobShow">Twitter</span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/CampaignAsia" target="_blank">
<i aria-hidden="true" class="fa fa-youtube-play"></i>
<span class="mobShow">Youtube</span>
</a>
</li>
<li>
<a href="https://www.linkedin.com/company/campaign-asia-pacific" target="_blank">
<i aria-hidden="true" class="fa fa-linkedin"></i>
<span class="mobShow">Linkedin</span>
</a>
</li>
</ul>
</nav>
<nav class="hide-in-mobile" id="topNav">
<div class="slideHeader">Account</div>
<ul class="slideBox" id="accountActions">
<li class="account-header">Account</li>
<li class="mobile" id="signInOut">
<a href="/account/login" title="Sign in">Sign in</a>
</li>
<li class="mobile red-btn">
<a href="/page/advertise" title="Advertise">Advertise</a>
</li>
<li class="mobile red-btn becomeMember">
<a href="/account/membership">Become a member</a>
</li>
</ul>
</nav>
<div class="hide-in-mobile" id="regionBox">
<ul>
<li>
<span>Region:</span>
</li>
<li>
<a target="_blank" href="https://www.campaignasia.com/" class="active">AP</a>
</li>
<li>
<a target="_blank" href="http://www.campaignjapan.com/">JP</a>
</li>
<li>
<a target="_blank" href="http://www.campaignchina.com">CN</a>
</li>
<li>
<a target="_blank" href="http://www.campaignindia.in">IN</a>
</li>
</ul>
</div>
<div class="mobShow" id="navControl">
<a class="mobNavButton" href="#">
<img alt="Menu" src="/Content/images/buttons/menu.png">
</a>
</div>
<div class="magGlassNew" id="mobSearch">
Search
</div>
<div class="CampaignBridgeHeader">
<a href="/" id="title">
<h2>
<span>Campaign Asia</span>
</h2>
</a>
</div>
<div id="siteSearch" class="show-in-mobile">
<form action="/search/" class="searchForm" id="topSearchForm" method="get"> <div class="searchFields">
<input accesskey="4" id="mobile-searchPhrase" name="keyword" placeholder="Type here to search" tabindex="1" type="text" value="">
<input id="mobile-searchSubmit" class="searchSubmit" type="submit" value="Search">
</div>
<div id="siteSearchFilters">
view results in:
<ul>
<li>
<input id="siteSearchArticles" name="searchArticles" type="checkbox">
<label for="siteSearchArticles">Articles</label>
</li>
<li>
<input id="siteSearchWork" name="searchWork" type="checkbox">
<label for="siteSearchWork">The Work</label>
</li>
<li>
<input id="siteSearchAlist" name="searchAlist" type="checkbox">
<label for="siteSearchAlist">A-List</label>
</li>
</ul>
</div>
</form> </div>
<div id="dropdownNavigation" style="">
<div class="mobShow hide" id="mobNavHeader">
<a href="/" id="mobNavLogo">
<img alt="Campaign Asia" src="/Content/images/logos/logo_asia.png" width="159">
</a>
<a class="mobNavButton" href="#">
<img alt="Menu" src="/Content/images/buttons/menu.png">
</a>
</div>
<h2 class="a11y">Main Navigation</h2>
<nav class="nestedNav" id="primaryNav">
<ul>
<li id="nav-news" class="primaryLink nav-btn ">
<a href="/category/news/718" title="News">News</a>
</li>
<li id="nav-analysis" class="primaryLink first ">
<a href="/category/analysis/724" title="Analysis">Analysis</a>
</li>
<li id="nav-the-work" class="primaryLink nav-btn ">
<a href="/category/the-work/721" title="The Work">The Work</a>
</li>
<li id="nav-top-1000" class="primaryLink nav-btn">
<a href="/Top1000Brands" target="_blank" title="Top 1000 Brands">Top 1000 Brands</a>
</li>
<li id="nav-power-list" class="primaryLink nav-btn">
<a href="/PowerList" target="_blank" title="Power List">Power List</a>
</li>
<li id="nav-agency-report-cards" class="primaryLink nav-btn">
<a href="/AgencyReportCards" target="_blank" title="Agency Report Cards">Agency Report Cards</a>
</li>
<li id="nav-event" class="primaryLink nav-btn ">
<a href="/event" title="Events">Events</a>
</li>
<li class="primaryLink ddItem ddNav nav-btn">
<a href="#" title="Directories">Directories</a>
<nav class="subNav">
<ul class="">
<li id="nav-agencyportfolioo">
<a href="/agencyportfolio/" title="Agency Portfolio">Agency Portfolio</a>
</li>
<li id="nav-cei-venue">
<a href="https://www.venuediscovery.asia/" target="_blank" title="Venue Discovery">Venue Discovery</a>
</li>
</ul>
<a href="#" class="subNavLink">
"Show"
</a>
</nav>
</li>
<li id="navMoreBtn" class="primaryLink ddItem ddNav hide-in-mobile">
<a href="#" title="More">More</a>
<nav class="subNav">
<ul class=""></ul>
</nav>
</li>
<li class="ddl mobHide" id="searchDdl">
<span class="fauxLink">
Search
<span class="navMagGlass magGlass"></span>
</span>
<div class="navSection" id="siteSearch">
<form action="/search/" class="searchForm" id="topSearchForm" method="get"> <div class="searchFields">
<input accesskey="4" id="searchPhrase" name="keyword" placeholder="Type here to search" tabindex="1" type="text" value="">
<input id="searchSubmit" class="searchSubmit" type="submit" value="Search">
</div>
<div id="siteSearchFilters">
view results in:
<ul>
<li>
<input id="siteSearchArticles" name="searchArticles" type="checkbox">
<label for="siteSearchArticles">Articles</label>
</li>
<li>
<input id="siteSearchWork" name="searchWork" type="checkbox">
<label for="siteSearchWork">
The Work
</label>
</li>
<li>
<input id="siteSearchAlist" name="searchAlist" type="checkbox">
<label for="siteSearchAlist">A-List</label>
</li>
</ul>
</div>
</form> </div>
</li>
<li class="primaryLink ddItem ddNav show-in-mobile">
<a href="#" title="Region">Region</a>
<nav class="subNav">
<ul class="">
<li id="nav-ap">
<a href="https://www.campaignasia.com/" class="active">Asia-Pacific</a>
</li>
<li id="nav-jp">
<a href="http://www.campaignjapan.com/">Japan</a>
</li>
<li id="nav-ap">
<a href="http://www.campaignchina.com">中国</a>
</li>
<li id="nav-ap">
<a href="http://www.campaignindia.in">India</a>
</li>
</ul>
<a href="#" class="subNavLink">
"Show"
</a>
</nav>
</li>
<li class="primaryLink ddItem ddNav show-in-mobile">
<a href="#" title="Account">Account</a>
<nav class="subNav">
<ul class="">
<li id="nav-signin">
<a href="/account/login" title="Sign in">Sign in</a>
</li>
<li id="nav-register">
<a href="/account/register" title="Register">Register</a>
</li>
</ul>
<a href="#" class="subNavLink">
"Show"
</a>
</nav>
</li>
<li class="primaryLink ddItem ddNav show-in-mobile">
<a href="#" title="Follow us">Follow us</a>
<nav class="subNav">
<ul class="">
<li id="nav-facebook">
<a href="https://www.facebook.com/CampaignAPAC/" target="_blank" title="Facebook">Facebook</a>
</li>
<li id="nav-twitter">
<a href="https://twitter.com/CampaignAsia" target="_blank" title="Twitter">Twitter</a>
</li>
<li id="nav-youtube">
<a href="https://www.youtube.com/user/CampaignAsia" target="_blank" title="Youtube">Youtube</a>
</li>
<li id="nav-linkedin">
<a href="https://www.linkedin.com/company/campaign-asia-pacific" target="_blank" title="Linkedin">Linkedin</a>
</li>
</ul>
<a href="#" class="subNavLink">
"Show"
</a>
</nav>
</li>
<li class="primaryLink hidden-nav-btn show-in-mobile" title="Advertise"><a href="/page/advertise">Advertise</a></li>
<li class="primaryLink hidden-nav-btn show-in-mobile becomeMember"><a href="#">Become a Member</a></li>
</ul>
</nav>
<div class="navOverlay"></div>
</div>
</div>
</header>
<header id="paddingHead">
<div class="inner clearfix">
<div class="CampaignBridgeHeader">
<a href="/" id="title"></a>
</div>
</div>
</header>
<section id="main" role="main">
<div class="group1">
<div class="zone grid1">

<section id="articleDetail" class="typeNews">
<div id="articleFull">
 <div id="articleMain">
<header id="articleHeader">
<div class="articleTags">
<span><a href="/category/digital/443">Digital</a></span>
<span><a href="/category/marketing/442">Marketing</a></span>
<span><a href="/category/media/440">Media</a></span>
<span><a href="/category/analysis/724">Analysis</a></span>
<span><a href="/category/opinions/719">Opinions</a></span>
</div>
<div class="dateAndAuthor">
<span class="author"><a href="/author/fionn-hyndman/1196558" title="Fionn  Hyndman">Fionn Hyndman</a></span>
<div class="date">2 days ago</div>
</div>
<h1>Live commerce is a channel and not a campaign</h1>
<p class="summary">Globally, live commerce is already a big channel, delivering $500 billion in GMV to merchants. Yet, much of that is ignored because around 80-90% of that amount is in China.</p>
</header>
<div id="newArticleShare">
<div class="sharingTools clearfix">
<a class="pw-button pw-button-whatsapp desktop">
<span>
<span class="pw-icon fa fa-whatsapp"></span>
<span class="pw-button-type-looknative__txt">whatsapp</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-whatsapp mobile">
<span>
<span class="pw-icon fa fa-whatsapp"></span>
<span class="pw-button-type-looknative__txt">whatsapp</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-facebook">
<span>
<span class="pw-icon fa fa-facebook"></span>
<span class="pw-button-type-looknative__txt">Facebook</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-twitter">
<span>
<span class="pw-icon fa fa-twitter"></span>
<span class="pw-button-type-looknative__txt">Tweet</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-linkedin">
<span>
<span class="pw-icon fa fa-linkedin"></span>
<span class="pw-button-type-looknative__txt">linkedin</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
</div>
</div>
<div id="articleWrap">

<div id="articleBody">

<div class="hero">
<figure>
<img src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2f20220530072722_Untitled+design+(1).jpg&amp;h=570&amp;w=855&amp;q=100&amp;v=20170226&amp;c=1" alt="Volunteer and tax staff members sell butterfly orchids of Psychopsis via an online livestreaming at a butterfly orchid plant base in Xingang Village in China.  (Getty Images)" />
<figcaption>Volunteer and tax staff members sell butterfly orchids of Psychopsis via an online livestreaming at a butterfly orchid plant base in Xingang Village in China. (Getty Images)</figcaption>
</figure>
</div>
<div class="currentPageBody">
<p>
<span data-preserver-spaces="true">Live commerce is a significant emerging channel across many markets with huge potential, and, if the same metrics as China follow, where around 25% of ecommerce is delivered from live commerce, the numbers globally, even at half (or even a quarter!) of that penetration, are worth understanding.</span></p>
<p>
Firstly, a distinction. Live commerce (in this article) is classed as a live-streamed video with built-in commerce capability that allows a consumer to transact while they watch, as distinct from Live streams with links to merchants or carts; to &quot;buy later .&quot;Trust me; the metrics are entirely different.</p>
<p>
The question I have been running through with many brands, investors, and agencies is, &quot;Are we going to learn from the last 25 years of digital and digital marketing, or are we going to make the SAME mistakes we make every time a new and significant channel emerges?&quot;</p>
<p>
<strong>A quick catch up on the market</strong></p>
<p>
<span data-preserver-spaces="true">For the uninitiated, live commerce is the high-growth ecommerce channel that has reinvented TV home shopping for the mobile-first generation (it&#39;s a lazy explanation, but it works). A trend that started to gain an unfair advantage on Singles Day (11.11) in 2016 on Tmall has expanded into a $500 billion retail channel with (literally) millions of sellers, over two-thirds of the country&#39;s ecommerce consumers having bought via live and over 500,000 hours of content being created a day. To put that in perspective, YouTube has 720,000 hours of daily content uploaded globally.&nbsp;</span></p>
<p>
Outside of China, the channel is, at best nascent, and in many markets, it is at the experimental stage. However, more forward-thinking brands are launching, testing, setting up their infrastructure, and building their teams for the expansion of a channel.&nbsp;</p>
<p>
<span data-preserver-spaces="true">In China, there is a natural home for live commerce, the ecommerce marketplace. These walled gardens provide a brand and a consumer a home where live commerce is contained, where the video runs, consumers can watch, click and buy and they can interact with the host with questions and comments, enter draws/promotions and share to their network.&nbsp;</span></p>
<p>
In the RoW (Rest of World&mdash;the catch-all term I will use for this piece to indicate everywhere not in China), those environments don&#39;t tend to exist with the same penetration, dominance, and market control as those in China (some of the China platforms market penetration and power would make Amazon blush). There is no natural home for live commerce, with the big commerce players trying to push sideways into more social functionality and create a comparable product. Those on the social side are on their journey to add commerce seamlessly. It&#39;s a platform race with Amazon, Meta, Facebook/Instagram, Twitter, Pinterest, LinkedIn, and other market-specific players in a race to address the opportunity and get their functionality launched as a cohesive product.</p>
<p>
In the RoW, Amazon, with their live product, is probably furthest ahead in terms of functionality; they just haven&#39;t given it a huge push. On the other hand, Meta has all of the components with both live and commerce, and they just haven&#39;t launched a cohesive product that combines them all.&nbsp;</p>
<p>
As an aside, the other market force for live in RoW will be D2C&mdash;brands that don&#39;t want to work through marketplaces and have loyal and engaged customers who will come directly to their live streams.&nbsp;<span data-preserver-spaces="true">Some great platforms push this functionality as a channel, such as&nbsp;</span><a href="https://firework.com/us/" target="_blank"><span data-preserver-spaces="true">Firework</span></a><span data-preserver-spaces="true">,&nbsp;</span><a href="https://bambuser.com/" target="_blank"><span data-preserver-spaces="true">Bambuser,</span></a><span data-preserver-spaces="true">&nbsp;and&nbsp;</span><a href="https://try.commentsold.com/" target="_blank"><span data-preserver-spaces="true">CommentSold</span></a><span data-preserver-spaces="true">.</span></p>
<p>
Back to the big players; The sleeping giant is TikTok. Douyin, their Chinese sibling, has a full suite of tools and a massive live commerce business. TikTok lives commerce (distinct from their live product that may contain commerce or their commerce/shops product) has launched in a few countries, and the rollout internationally, at scale, will follow in the next 12 months.</p>
<p>
TikTok&#39;s users are used to short videos. It is what they consume. In China, live commerce tends to be a similar format; it can be pretty disposable; you scroll through to find what you are interested in &ndash; sound familiar? Well, it will apply to those billion++ users! If TikTok switched on ecommerce correctly in Europe, they wouldd drop straight into position behind Amazon and ahead of eBay for daily active users. Sleeping, Giant? Dozing at best.</p>
<p>
The app has been slowly educating consumers, bringing them on a journey. The evolution from music videos to content, from content to live content, and soon, to live commerce is being watched closely by those who know the platform in China. When the world&#39;s biggest app, and consumer attention owner, starts pushing a significant new channel that their core business in China is built around, expect the market to move very quickly.</p>
<p>
<strong>Lessons being ignored</strong></p>
<p>
<span data-preserver-spaces="true">When I speak to clients, partners and investors, I get to do so with a bit of hindsight. I have the grey hair to show that I was around and involved for the first coming of ecommerce (the OG dotcom boom where I was an unrealized paper millionaire and everything!) through to the beginnings of digital marketing, performance marketing, search, social media, programmatic, and somewhere in there, the second coming of ecommerce (the one with a lot more utility and ubiquity) and on and on and on.&nbsp;&nbsp;</span></p>
<p>
Now and then, I try to take a step back and look at the lessons learned and see what&#39;s holding back the natural progression of what I am working on, and here is what I see.</p>
<p>
The most significant single thing holding the adoption of live commerce back is the RoW treating live commerce like an event.&nbsp;</p>
<p>
<span data-preserver-spaces="true">Whenever I talk to clients in RoW, they speak about live commerce like a streaming event; they need a celebrity or Key Opinion Leader (KOL) to host the stream, it must have significant production and excellent production values (meaning costs), and it is a &quot;set the date, be there, we&#39;re going live&quot; event.</span></p>
<p>
<span data-preserver-spaces="true">A great example is Twitter&#39;s foray into live commerce, where they streamed their holiday event for Walmart, hosted by the singer Jason Derulo &quot;and friends&quot; - I mean,&nbsp;</span><strong>what</strong><span data-preserver-spaces="true">? Am I there for the music or the deals? Does Twitter have my payment and delivery details stored? Is this one click and add on the Twitter platform, or do I leave the show to go to Walmart&#39;s Store to transact? Do I add to my basket and check out later? WHAT?</span></p>
<p style="text-align: center;">
<img src="https://cdn.i.haymarketmedia.asia?n=campaign-asia%2fcontent%2f20220530071751_Picture1.jpg&amp;c=0" style="text-align: center; width: 220px;" /></p>
<p>
This does several things, but most importantly, it murders your economics. A celebrity in front of the camera and 20 (or 50) people behind it make the project unwieldy and uneconomic. It may work as an advertising event with the proper support, and it may hit your short-term KPIs, but as an ongoing, ROI-positive channel, it&#39;s likely to fail.</p>
<p>
<span data-preserver-spaces="true">This is the realisation, just like digital marketing, just like search marketing, just like social&mdash;l</span>ive commerce is a channel and not a campaign<span data-preserver-spaces="true">.</span></p>
<p>
Our clients in China have evolved to this, some of them with hundreds of streamers on their books as employees. Many with live commerce channels that broadcast 15-18 hours a day for multiple brands and on various platforms. For this amount of coverage, you have to have the unit economics right; not every broadcast can be an event production. For example, if you have 10 brands that require a presence on three channels for a three hour show every day, then all of a sudden, you are producing 90 hours of live commerce per day; when you start multiplying this across countries and multiple/longer shows, the numbers scale like crazy.</p>
<p>
Brands interested in live commerce would do well to stop thinking about producing an event, and they need to start thinking about building a sustainable channel that delivers long-term ROI.</p>
<p>
We have lots of other learnings from our clients using the channel over thousands of hours;&nbsp;</p>
<ul>
<li>
<span data-preserver-spaces="true">For many products, scripts work better than free-wheeling</span></li>
</ul>
<ul>
<li>
<span data-preserver-spaces="true">It&#39;s not all about price (a common misconception of both Live Commerce and China) - build the content with features and audience interactivity in mind.</span></li>
</ul>
<ul>
<li>
<span data-preserver-spaces="true">Ditch the &quot;celeb&quot;, or at least consider alternatives. KOLs tend to be expensive; it tends to be all about them and less about your product often, they don&#39;t follow the script, and it tends to be about the promotion/event and not the ongoing business/customer.</span></li>
</ul>
<ul>
<li>
<span data-preserver-spaces="true">Use your existing talent. Often, businesses have product heroes, be they the staff doing the make-up demo&#39;s from a department store or the talent in the marketing agency who live and breathe the product; these experts perform, talking about a product they love</span></li>
</ul>
<ul>
<li>
<span data-preserver-spaces="true">Interactivity is critical. Build-in tools to call out repeat shoppers, interact with promotions and give-aways, ask questions and give live answers.</span></li>
</ul>
<ul>
<li>
<span data-preserver-spaces="true">We track every word a streamer says and map that against live performance, so we know what words, product features, and promotions resonate with consumers. Use this data and then optimize for growth.</span></li>
</ul>
<ul>
<li>
<span data-preserver-spaces="true">Prepare for scale. As with any digital channel, building the proper foundation and scale is easily achievable with a lot less effort than if you treat every broadcast as an event.</span></li>
</ul>
<ul>
<li>
<span data-preserver-spaces="true">Don&#39;t be afraid. The other benefit of not treating every broadcast like Ben-Hur is that you are more able to roll with the punches and accept that things may go wrong. Don&#39;t be afraid to try the channel on a small scale; dip a sustainable toe in the water; this is much easier to do when a few team members are experimenting with a camera rather than a 20-person team in a studio with a celebrity on screen!</span></li>
</ul>
<hr />
<p>
<em><a href="http://mailto:fionn@kaibo.ai">Fionn Hyndman</a> is the Chief Commercial Officer at Kaibo.ai, a live commerce management platform.</em></p>
</div>
 <div class="source">
<header>Source: </header><a href="https://www.campaignasia.com">Campaign Asia-Pacific</a>
</div>
<div id="topicHeaderJs" class="tags">
<header>Tags</header>
<div class="tags">
<ul>
<li>
<a href="/tag/live%20commerce">live commerce</a>
</li>
<li>
<a href="/tag/livestreaming">livestreaming</a>
</li>
<li>
<a href="/tag/ecommerce">ecommerce</a>
</li>
</ul>
</div>
</div>
<div id="newArticleShareBody">
<div class="sharingTools clearfix">
<a class="pw-button pw-button-whatsapp desktop">
<span>
<span class="pw-icon fa fa-whatsapp"></span>
<span class="pw-button-type-looknative__txt">whatsapp</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-whatsapp mobile">
<span>
<span class="pw-icon fa fa-whatsapp"></span>
<span class="pw-button-type-looknative__txt">whatsapp</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-facebook">
<span>
<span class="pw-icon fa fa-facebook"></span>
<span class="pw-button-type-looknative__txt">Facebook</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-twitter">
<span>
<span class="pw-icon fa fa-twitter"></span>
<span class="pw-button-type-looknative__txt">Tweet</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-linkedin">
<span>
<span class="pw-icon fa fa-linkedin"></span>
<span class="pw-button-type-looknative__txt">linkedin</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
</div>
</div>
</div>
</div>
<script>console.debug("LockReason: ", "Trialing")</script>
<div id="articleAd">
<div class="ad"><div id="gpt-ad-sto3-720-250-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-sto3-720-250-0'); });</script></div></div>
</div>
</div>
</div>
</section>
</div>
</div>
<div class="group2">
<div class="zone grid2">

<section class="mpu">
<div id="" class="ad">
<div class="adWrapper">
<div class="adInner">
<div id="gpt-ad-sto-300-250-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-sto-300-250-0'); });</script></div>
</div>
</div>
</div>
</section>
<div class="articleModule genericModule socialBarModule">
<header>
<h2>Follow us</h2>
</header>
<div class="moduleContent ie-clearfix">
<a class="moreLink" href="https://www.facebook.com/CampaignAPAC/" target="_blank"><span class="fa fa-facebook fa-lg"></span></a>
<a class="moreLink" href="https://twitter.com/CampaignAsia" target="_blank"><span class="fa fa-twitter fa-lg"></span></a>
<a class="moreLink" href="https://www.youtube.com/user/CampaignAsia" target="_blank"><span class="fa fa-youtube-play fa-lg"></span></a>
<a class="moreLink" href="https://www.linkedin.com/company/campaign-asia-pacific" target="_blank"><span class="fa fa-linkedin fa-lg"></span></a>
<a class="moreLink" href="/page/rss"><span class="fa fa-rss fa-lg"></span></a>
</div>
</div>
<div class="articleModule genericModule bulletinModule">
<div class="moduleContent clearfix">
<div>
<p>Top news, insights and analysis every weekday</p>
<p class="big">Sign up for <span class="uppercase">Campaign Bulletins</span></p>
</div>
</div>
<footer>
<a href="/account/register" class="moreLink" rel="nofollow">Get news</a>
</footer>
</div>
<div class="articleModule genericModule mostReadModule clearfix">
<header>
<h2>Most Read</h2>
</header>
<div class="moduleContent clearfix">
<div class="firstBlock clearfix">
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/audi-and-mc-saatchi-accused-of-plagiarism-in-new-ad/478033" data-url="/article/audi-and-mc-saatchi-accused-of-plagiarism-in-new-ad/478033" title="Audi and M&amp;C Saatchi accused of plagiarism in new ad">
<img alt="Audi and M&amp;C Saatchi accused of plagiarism in new ad" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fcollageeee+0523.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>1</span>
<a href="/article/audi-and-mc-saatchi-accused-of-plagiarism-in-new-ad/478033" data-url="/article/audi-and-mc-saatchi-accused-of-plagiarism-in-new-ad/478033" data-id="478033" title="Audi and M&amp;C Saatchi accused of plagiarism in new ad">
Audi and M&C Saatchi accused of plagiarism in new ad
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/unilevers-samir-singh-sustainability-shouldnt-burden-consumers-with-guilt-or-e/478030" data-url="/article/unilevers-samir-singh-sustainability-shouldnt-burden-consumers-with-guilt-or-e/478030" title="Unilever&#39;s Samir Singh: Sustainability shouldn&#39;t burden consumers with guilt or expense">
<img alt="Unilever&#39;s Samir Singh: Sustainability shouldn&#39;t burden consumers with guilt or expense" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fsamir+singh+3.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>2</span>
<a href="/article/unilevers-samir-singh-sustainability-shouldnt-burden-consumers-with-guilt-or-e/478030" data-url="/article/unilevers-samir-singh-sustainability-shouldnt-burden-consumers-with-guilt-or-e/478030" data-id="478030" title="Unilever&#39;s Samir Singh: Sustainability shouldn&#39;t burden consumers with guilt or expense">
Unilever's Samir Singh: Sustainability shouldn't burden consumers with guilt
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/behind-sprites-first-ever-global-rebrand/477846" data-url="/article/behind-sprites-first-ever-global-rebrand/477846" title="Behind Sprite’s first-ever global rebrand">
<img alt="Behind Sprite’s first-ever global rebrand" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2f20220513033646_Sprite.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>3</span>
<a href="/article/behind-sprites-first-ever-global-rebrand/477846" data-url="/article/behind-sprites-first-ever-global-rebrand/477846" data-id="477846" title="Behind Sprite’s first-ever global rebrand">
Behind Sprite’s first-ever global rebrand
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/into-the-metaverse-wpp-meta-bring-together-industry-leaders-to-navigate-a-jou/478048" data-url="/article/into-the-metaverse-wpp-meta-bring-together-industry-leaders-to-navigate-a-jou/478048" title="Into the Metaverse: WPP &amp; Meta bring together industry leaders to  navigate a journey into a new world">
<img alt="Into the Metaverse: WPP &amp; Meta bring together industry leaders to  navigate a journey into a new world" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fWPP+Meta+Metaverse+event+(May+2022)+Oculus+Quest.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>4</span>
<a href="/article/into-the-metaverse-wpp-meta-bring-together-industry-leaders-to-navigate-a-jou/478048" data-url="/article/into-the-metaverse-wpp-meta-bring-together-industry-leaders-to-navigate-a-jou/478048" data-id="478048" title="Into the Metaverse: WPP &amp; Meta bring together industry leaders to  navigate a journey into a new world">
Into the Metaverse: WPP & Meta bring together industry leaders to navigate a journey into a new world
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/nursery-crimes-one-ecds-quest-to-stop-child-sexual-abuse-in-malaysia/427989" data-url="/article/nursery-crimes-one-ecds-quest-to-stop-child-sexual-abuse-in-malaysia/427989" title="&#39;Nursery crimes&#39;: One ECD&#39;s quest to stop child sexual abuse in Malaysia">
<img alt="&#39;Nursery crimes&#39;: One ECD&#39;s quest to stop child sexual abuse in Malaysia" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fnursery_crimes_900x600.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>5</span>
<a href="/article/nursery-crimes-one-ecds-quest-to-stop-child-sexual-abuse-in-malaysia/427989" data-url="/article/nursery-crimes-one-ecds-quest-to-stop-child-sexual-abuse-in-malaysia/427989" data-id="427989" title="&#39;Nursery crimes&#39;: One ECD&#39;s quest to stop child sexual abuse in Malaysia">
'Nursery crimes': One ECD's quest to fight child sexual abuse
</a>
</h3>
</div>
</div>
</div>
<div class="secondBlock clearfix">
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/people-want-to-do-more-than-shop-online-shopees-head-of-marketing/478052" data-url="/article/people-want-to-do-more-than-shop-online-shopees-head-of-marketing/478052" title="&#39;People want to do more than shop online&#39;: Shopee&#39;s head of marketing">
<img alt="&#39;People want to do more than shop online&#39;: Shopee&#39;s head of marketing" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fWinstonGoh.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>6</span>
<a href="/article/people-want-to-do-more-than-shop-online-shopees-head-of-marketing/478052" data-url="/article/people-want-to-do-more-than-shop-online-shopees-head-of-marketing/478052" data-id="478052" title="'People want to do more than shop online': Shopee's head of marketing">
'People want to do more than shop online': Shopee's head of marketing
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/heineken-sends-rfi-to-creative-agencies/478155" data-url="/article/heineken-sends-rfi-to-creative-agencies/478155" title="Heineken sends RFI to creative agencies">
<img alt="Heineken sends RFI to creative agencies" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fGettyImages-1234329620.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
 </a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>7</span>
<a href="/article/heineken-sends-rfi-to-creative-agencies/478155" data-url="/article/heineken-sends-rfi-to-creative-agencies/478155" data-id="478155" title="Heineken sends RFI to creative agencies">
Heineken sends RFI to creative agencies
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/women-leading-change-awards-2022-winners-revealed/478232" data-url="/article/women-leading-change-awards-2022-winners-revealed/478232" title="Women Leading Change Awards 2022: Winners revealed">
<img alt="Women Leading Change Awards 2022: Winners revealed" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fnew+CMS_900x600-100.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>8</span>
<a href="/article/women-leading-change-awards-2022-winners-revealed/478232" data-url="/article/women-leading-change-awards-2022-winners-revealed/478232" data-id="478232" title="Women Leading Change Awards 2022: Winners revealed">
Women Leading Change Awards 2022: Winners revealed
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/should-all-brands-rush-to-enter-the-metaverse/478065" data-url="/article/should-all-brands-rush-to-enter-the-metaverse/478065" title="Should all brands rush to enter the metaverse?">
<img alt="Should all brands rush to enter the metaverse?" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fHSBC.jpeg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>9</span>
<a href="/article/should-all-brands-rush-to-enter-the-metaverse/478065" data-url="/article/should-all-brands-rush-to-enter-the-metaverse/478065" data-id="478065" title="Should all brands rush to enter the metaverse?">
Should all brands rush to enter the metaverse?
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/into-the-chinaverse-looking-ahead-at-chinas-metaverse-roadmap/478060" data-url="/article/into-the-chinaverse-looking-ahead-at-chinas-metaverse-roadmap/478060" title="‘Into the Chinaverse’: Looking ahead at China’s metaverse roadmap">
<img alt="‘Into the Chinaverse’: Looking ahead at China’s metaverse roadmap" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fChinaverse-metaverse.jpeg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>10</span>
<a href="/article/into-the-chinaverse-looking-ahead-at-chinas-metaverse-roadmap/478060" data-url="/article/into-the-chinaverse-looking-ahead-at-chinas-metaverse-roadmap/478060" data-id="478060" title="‘Into the Chinaverse’: Looking ahead at China’s metaverse roadmap">
‘Into the Chinaverse’: Looking ahead at China’s metaverse roadmap
</a>
</h3>
</div>
</div>
</div>
</div>
</div>
<section class="mpu">
<div class="ad">
<div class="adWrapper">
<div class="adInner">
<div id="gpt-ad-sto2-300-250-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-sto2-300-250-0'); });</script></div>
</div>
</div>
</div>
</section>
</div>
</div>
<div class="group1 noClear">
<div class="zone grid1">
<section class="genericModule articleRelated clearfix">
<header>
<h2>Related Articles</h2>
</header>
<div class="moduleContent ie-clearfix">
<div class="storyContent   clearfix">
<div class="mediaWrapper">
<figure class="media ">
<a href="/article/why-livestreaming-may-not-be-for-every-luxury-brand/469382" data-url="/article/why-livestreaming-may-not-be-for-every-luxury-brand/469382" title="Why livestreaming may not be for every luxury brand">
<img alt="Why livestreaming may not be for every luxury brand" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fDior-show-1240x698.jpeg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/digital/443" title="More Articles">Digital</a></span>
<div class="date">May 4, 2021</div>
</div>
<div class="author">
<span><a href="/author/avery-booker/1095396" title="Avery Booker">Avery Booker</a></span>
</div>
<h3>
<a href="/article/why-livestreaming-may-not-be-for-every-luxury-brand/469382" data-url="/article/why-livestreaming-may-not-be-for-every-luxury-brand/469382" data-url="/article/why-livestreaming-may-not-be-for-every-luxury-brand/469382" data-id="469382" title="Why livestreaming may not be for every luxury brand">
Why livestreaming may not be for every luxury brand
</a>
</h3>
</div>
</div>
<div class="storyContent   clearfix">
<div class="mediaWrapper">
<figure class="media ">
<a href="/article/people-want-to-do-more-than-shop-online-shopees-head-of-marketing/478052" data-url="/article/people-want-to-do-more-than-shop-online-shopees-head-of-marketing/478052" title="'People want to do more than shop online': Shopee's head of marketing">
<img alt="'People want to do more than shop online': Shopee's head of marketing" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fWinstonGoh.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/digital/443" title="More Articles">Digital</a></span>
<div class="date">May 25, 2022</div>
</div>
<div class="author">
<span><a href="/author/shawn-lim/1196501" title="Shawn Lim">Shawn Lim</a></span>
</div>
<h3>
<a href="/article/people-want-to-do-more-than-shop-online-shopees-head-of-marketing/478052" data-url="/article/people-want-to-do-more-than-shop-online-shopees-head-of-marketing/478052" data-url="/article/people-want-to-do-more-than-shop-online-shopees-head-of-marketing/478052" data-id="478052" title="'People want to do more than shop online': Shopee's head of marketing">
'People want to do more than shop online': Shopee's ...
</a>
</h3>
</div>
</div>
<div class="storyContent   clearfix">
<div class="mediaWrapper">
<figure class="media ">
<a href="/article/are-chinese-consumers-over-celebrity-livestreaming/462896" data-url="/article/are-chinese-consumers-over-celebrity-livestreaming/462896" title="Are Chinese consumers over celebrity livestreaming?">
<img alt="Are Chinese consumers over celebrity livestreaming?" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fVBViya-1240x698.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/marketing/442" title="More Articles">Marketing</a></span>
<div class="date">Aug 12, 2020</div>
</div>
<div class="author">
<span><a href="/author/staff-writer-2/235003" title="Staff Writer">Staff Writer</a></span>
</div>
<h3>
<a href="/article/are-chinese-consumers-over-celebrity-livestreaming/462896" data-url="/article/are-chinese-consumers-over-celebrity-livestreaming/462896" data-url="/article/are-chinese-consumers-over-celebrity-livestreaming/462896" data-id="462896" title="Are Chinese consumers over celebrity livestreaming?">
Are Chinese consumers over celebrity livestreaming?
</a>
</h3>
</div>
</div>
<div class="storyContent   clearfix">
<div class="mediaWrapper">
<figure class="media ">
<a href="/article/livestream-selling-is-all-the-rage-in-china-but-beware/461583" data-url="/article/livestream-selling-is-all-the-rage-in-china-but-beware/461583" title="Livestream selling is all the rage in China, but beware">
<img alt="Livestream selling is all the rage in China, but beware" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2flivestreaming_collage_900.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/digital/443" title="More Articles">Digital</a></span>
<div class="date">Jun 16, 2020</div>
</div>
<div class="author">
<span><a href="/author/mengxi-jiang-1/1128975" title="Mengxi Jiang">Mengxi Jiang</a></span>
</div>
<h3>
<a href="/article/livestream-selling-is-all-the-rage-in-china-but-beware/461583" data-url="/article/livestream-selling-is-all-the-rage-in-china-but-beware/461583" data-url="/article/livestream-selling-is-all-the-rage-in-china-but-beware/461583" data-id="461583" title="Livestream selling is all the rage in China, but beware">
Livestream selling is all the rage in China, but beware
</a>
</h3>
</div>
</div>
</div>
</section>
<section class="genericModule jusPublishedModule clearfix">
<header>
<h2>Just Published</h2>
</header>
<div class="moduleContent ie-clearfix">
<div class="storyContent   clearfix">
<div class="mediaWrapper">
<figure class="media ">
<a href="/article/creative-minds-fabiola-renetta-says-period-talk-should-be-normalised-in-indonesi/478295" data-url="/article/creative-minds-fabiola-renetta-says-period-talk-should-be-normalised-in-indonesi/478295" title="Creative Minds: Fabiola Renetta says period talk should be normalised in Indonesia">
<img alt="Creative Minds: Fabiola Renetta says period talk should be normalised in Indonesia" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fFR+TBWA+Indonesia.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/advertising/439" title="More Articles">Advertising</a></span>
<div class="date">4 hours ago</div>
</div>
<div class="author">
<span><a href="/author/staff-reporters/235089" title="Staff Reporters">Staff Reporters</a></span>
</div>
<h3>
<a href="/article/creative-minds-fabiola-renetta-says-period-talk-should-be-normalised-in-indonesi/478295" data-url="/article/creative-minds-fabiola-renetta-says-period-talk-should-be-normalised-in-indonesi/478295" data-url="/article/creative-minds-fabiola-renetta-says-period-talk-should-be-normalised-in-indonesi/478295" data-id="478295" title="Creative Minds: Fabiola Renetta says period talk should be normalised in Indonesia">
Creative Minds: Fabiola Renetta says period talk ...
</a>
</h3>
<p>
The creative director at TBWA Indonesia on her favourite period-related campaign and finding solace in feeding stray cats.
</p>
</div>
</div>
<div class="storyContent workSearchItem  clearfix">
<div class="mediaWrapper">
<figure class="media icoVideo">
<a href="/video/who-can-resist-babies-dressed-up-in-power-suits/478287" data-url="/video/who-can-resist-babies-dressed-up-in-power-suits/478287" title="Who can resist babies dressed up in power suits?">
<img alt="Who can resist babies dressed up in power suits?" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fBabies.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/advertising/439" title="More Articles">Advertising</a></span>
<div class="date">6 hours ago</div>
</div>
<div class="author">
<span><a href="/author/ad-nut/740301" title="Ad Nut">Ad Nut</a></span>
</div>
<h3>
<a href="/video/who-can-resist-babies-dressed-up-in-power-suits/478287" data-url="/video/who-can-resist-babies-dressed-up-in-power-suits/478287" data-url="/video/who-can-resist-babies-dressed-up-in-power-suits/478287" data-id="478287" title="Who can resist babies dressed up in power suits?">
Who can resist babies dressed up in power suits?
</a>
</h3>
<p>
For Kiwi telco company 2degrees, TBWA uses an adorable set of influencers to promote baby bonuses.
</p>
</div>
</div>
<div class="storyContent   clearfix">
<div class="mediaWrapper">
<figure class="media ">
<a href="/article/are-virtual-goods-an-untapped-commerce-opportunity-for-brands/478284" data-url="/article/are-virtual-goods-an-untapped-commerce-opportunity-for-brands/478284" title="Are virtual goods an untapped commerce opportunity for brands?">
<img alt="Are virtual goods an untapped commerce opportunity for brands?" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fVirtue+-+NFT+hero+image.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/digital/443" title="More Articles">Digital</a></span>
<div class="date">7 hours ago</div>
</div>
<div class="author">
<span><a href="/author/matthew-keegan/958119" title="Matthew Keegan">Matthew Keegan</a></span>
</div>
<h3>
<a href="/article/are-virtual-goods-an-untapped-commerce-opportunity-for-brands/478284" data-url="/article/are-virtual-goods-an-untapped-commerce-opportunity-for-brands/478284" data-url="/article/are-virtual-goods-an-untapped-commerce-opportunity-for-brands/478284" data-id="478284" title="Are virtual goods an untapped commerce opportunity for brands?">
Are virtual goods an untapped commerce opportunity ...
</a>
</h3>
<p>
With spend on virtual goods outpacing mainstream industries, we explore why they could well be an under-explored avenue for brands.
</p>
</div>
</div>
<div class="storyContent   clearfix">
<div class="mediaWrapper">
<figure class="media ">
<a href="/article/the-lasting-impact-of-shanghais-lockdown/478283" data-url="/article/the-lasting-impact-of-shanghais-lockdown/478283" title="The lasting impact of Shanghai's lockdown">
<img alt="The lasting impact of Shanghai's lockdown" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fshutterstock_2147679501.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/digital/443" title="More Articles">Digital</a></span>
<div class="date">8 hours ago</div>
</div>
<div class="author">
<span><a href="/author/pete-lin/1196568" title="Pete Lin">Pete Lin</a></span>
</div>
<h3>
<a href="/article/the-lasting-impact-of-shanghais-lockdown/478283" data-url="/article/the-lasting-impact-of-shanghais-lockdown/478283" data-url="/article/the-lasting-impact-of-shanghais-lockdown/478283" data-id="478283" title="The lasting impact of Shanghai's lockdown">
The lasting impact of Shanghai's lockdown
</a>
</h3>
<p>
The North Asia CEO of We Are Social gives a firsthand account of life under lockdown, the role of social media, and the lasting impact in Shanghai and beyond.
</p>
</div>
</div>
</div>
</section>
</div>
</div>
</section>
<div id="advertBodyBottom">
<div class="ad">
<div class="adWrapper">
<div class="adInner">
<div id="gpt-ad-bottom-leaderboard-728-90-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-bottom-leaderboard-728-90-0'); });</script></div>
</div>
</div>
</div>
</div>
</div>
</div>
<hr class="a11y" />
<div class="footerWrap">
<nav class="footerStrip inner clearfix">
<ul>
<li class="footerStripLink h5 block">
<i class="fa fa-3x fa-newspaper-o" aria-hidden="true" style="line-height: 1;"></i><a href="/account/membership">
Become a
<div class="x-large" style="line-height: 0.8;">Member<span class="reset-size linkPrompt linkPrompt-Light">></span></div>
</a>
</li>
<li class="footerStripLink h5 block">
<i class="fa fa-3x fa-user" aria-hidden="true" style="line-height: 1;"></i>
<a href="/account/login" title="Login">Login<em class="h3">My Account <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
<li class="footerStripLink h5 block">
<i class="fa fa-3x fa-envelope-o" aria-hidden="true" style="line-height: 0.9;"></i>
<a href="/account/register" title="Bulletins">Sign up to our<em class="h3">Bulletins <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
</ul>
</nav>
</div>
</div>
<div id="footerWrap">
<footer id="mainFooter" class="clearfix">
<div class="footerInfo">
<div class="socialbar h3">
Follow us
<ul class="h5">
<li>
<a href="https://www.facebook.com/CampaignAPAC/" target="_blank" title="Facebook">
<i class="fa fa-lg fa-facebook" aria-hidden="true"></i>
<span class="a11y fa-a11y">Facebook</span>
</a>
</li>
<li>
<a href="https://twitter.com/CampaignAsia" target="_blank" title="Twitter">
<i class="fa fa-lg fa-twitter" aria-hidden="true"></i>
<span class="a11y fa-a11y">Twitter</span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/CampaignAsia" target="_blank">
<i aria-hidden="true" class="fa fa-youtube-play"></i>
<span class="a11y fa-a11y">Youtube</span>
</a>
</li>
<li>
<a href="https://www.linkedin.com/company/campaign-asia-pacific" target="_blank" title="Linkedin">
<i class="fa fa-lg fa-linkedin" aria-hidden="true"></i>
<span class="a11y fa-a11y">Linkedin</span>
</a>
</li>
<li>
<a href="/page/rss" title="RSS">
<i class="fa fa-lg fa-rss" aria-hidden="true"></i>
<span class="a11y fa-a11y">RSS</span>
</a>
</li>
</ul>
</div>
<div id="copyright" class="block">
<p>
<a href="/page/termsandconditions" title="Terms &amp;amp; Conditions">Terms &amp; Conditions</a><span> / </span><a href="/page/contactus" title="Contact Us">Contact Us</a>
</p>
<p>
<a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"><img alt="Haymarket" src="/Content/images/logos/logoHaymarket2019.png" /></a>
<strong>&copy; Haymarket Media Group Ltd.</strong>
</p>
</div>
</div>
<div id="footerNav">
<div class="footerModuleGroup">
<dl class="footerModule">
<dt>Help and Information</dt>
<dd>
<ul>
<li><a href="/page/aboutus" title="About us" rel="nofollow">About us</a></li>
<li><a href="/feedback" title="Feedback" rel="nofollow">Feedback</a></li>
<li><a href="/newsletters" title="Newsletter Archive" rel="nofollow">Newsletter Archive</a></li>
 <li><a href="/magazine" title="Magazine Archive" rel="nofollow">Magazine Archive</a></li>
<li><a href="/sitemap" title="Site Map" rel="nofollow">Site Map</a></li>
<li><a href="/page/rss" title="RSS" rel="nofollow">RSS</a></li>
<li><a href="/page/advertise" title="Advertise" rel="nofollow">Advertise</a></li>
<li><a href="/account/membership" title="Membership" rel="nofollow">Membership</a></li>
<li><a href="/page/corporatesubscriptions" title="Corporate Membership" rel="nofollow">Corporate Membership</a></li>
</ul>
</dd>
</dl>
<dl class="footerModule">
<dt>Network</dt>
<dd>
<ul>
<li><a href="https://www.campaignasia.com/agencyportfolio/" title="Portfolio" target="_blank">Portfolio</a></li>
<li><a href="http://thealist.campaignasia.com/" title="The A List" target="_blank">The A List</a></li>
<li><a href="http://www.prweek.com/asia" title="PRWeek Asia" target="_blank">PRWeek Asia</a></li>
<li><a href="http://40th.campaignasia.com/" title=" 40th anniversary" target="_blank">40 Years</a></li>
</ul>
</dd>
</dl>
<dl class="footerModule">
<dt>International</dt>
<dd>
<ul>
<li><a href="https://www.campaignasia.com/" title="Campaign Asia" target="_blank">Campaign Asia</a></li>
<li><a href="http://www.campaignindia.in/" title="Campaign India" target="_blank">Campaign India</a></li>
<li><a href="http://www.campaignjapan.com/" title="Campaign Japan" target="_blank">Campaign Japan 日本</a></li>
<li><a href="http://www.campaignchina.com/" title="Campaign China" target="_blank">Campaign China 中国</a></li>
<li><a href="http://www.campaignlive.com/" title="Campaign US" target="_blank">Campaign US</a></li>
<li><a href="http://www.campaignlive.co.uk/" title="Campaign UK" target="_blank">Campaign UK</a></li>
<li><a href="http://www.campaignme.com/" title="Campaign Middle East" target="_blank">Campaign Middle East</a></li>
<li><a href="http://www.campaigntr.com/" title="Campaign Turkey" target="_blank">Campaign Turkey</a></li>
</ul>
</dd>
</dl>
</div>
</div>
</footer>
</div>
<div id="gpt-ad-pixel-1-1-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-pixel-1-1-0'); });</script></div>
<script src="/Scripts/mobile-detect.js" type="text/javascript"></script>
<script src="/Scripts/jquery-2.2.1.js"></script>
<script src="/Scripts/jquery.flexslider.js"></script>
<script src="/Scripts/slick.min.js"></script>
<script src="/Scripts/jquery.sticky.js"></script>
<script src="/Scripts/jquery.adSlotLayer.js"></script>
<script src="/Scripts/jquery.menu-aim.js"></script>
<script src="/Scripts/premiumDropdown.js"></script>
<script src="/Scripts/jquery.scrollwatch.js"></script>
<script src="/Scripts/jquery.magnific-popup.min.js"></script>
<script src="/Scripts/hk-scripts.js?v=20170226" type="text/javascript"></script>
<script>
        isReady(function () {
            var md = new MobileDetect(window.navigator.userAgent),
                _b = document.getElementsByTagName('body')[0];
            if (md.mobile() == null) {
                _b.className += ' desktop';
                loadCSS('/Content/css/webfont.css');

            } else {
                _b.className += ' mobile';
            }
        });
    </script>
<script type="text/javascript" src="https://accounts.haymarket.media/tracking/handdrip.js"></script>
<script type="text/javascript" src="/Scripts/hayscrolltracking-da2716cc7b.js"></script>
<script>
                    $(document).ready(function () {
                        divolte.signal('pageView', { 'user_id': 0 })

                    });
        </script>
<script type="text/javascript">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</script>
<script>
        var logger = new HayUtils.WebTrackingLogger(0,
            {
                bLogLinkClick: true,
                bLogButtonClick: true,
                bLogCustomClick: false,
                iLogAlive: 60000,
                aoLogSearch: [
                    {
                        SearchBtnID: '#searchSubmit',
                        KeywordTextBoxID: '#searchPhrase'
                    },
                    {
                        SearchBtnID: '#mobile-searchSubmit',
                        KeywordTextBoxID: '#mobile-searchPhrase'
                    },
                    {
                        SearchBtnID: '#searchpage-searchSubmit',
                        KeywordTextBoxID: '#searchpage-searchPhrase'
                    }]
            });
    </script>
<div id="articleShare-popup" class="articleModule genericModule articleShare-popup mfp-hide open">
<header>分享到微信朋友圈</header>
<div id="articleShare-qrcode" class="moduleContent clearfix"></div>
<footer>打开微信，点击右上角的“＋”，使用“扫一扫”即可将网页分享到我的朋友圈。</footer>
</div>
<script src="/Scripts/jquery.qrcode.min.js"></script>
<script src="/Scripts/jquery.social.js"></script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<script>
        var options = {
                text: 'Live commerce is a channel and not a campaign',
                url: 'https://www.campaignasia.com/article/live-commerce-is-a-channel-and-not-a-campaign/478192',
                imageUrl: 'https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2f20220530072722_Untitled+design+(1).jpg'
            }
                $("a.pw-button-linkedin").LinkedInShare(options);
                            $("a.pw-button-facebook").FacebookShare(options);
                            $("a.pw-button-twitter").TwitterShare(options);
                                        
    $("a.pw-button-whatsapp.mobile").WhatsappMobileShare(options);
    var whatsappOptions =
    $("a.pw-button-whatsapp.desktop").PopupShare($.extend({
        popupHeading: 'Open in mobile browser',
        popupInstructions: 'Scan the QR Code to open in your mobile browser'
    }, options));
    
                                    (function($) {
                var pageNumber = 1;
                var totalPages = 1;
                var baseUrl = "/article/getarticlebody/preview%3dfalse/478192";
                $("#article-show-more-btn").click(function() {
                    var url = baseUrl + "/" + ++pageNumber;
                    $.ajax({
                        url: url,
                        dataType: "html",
                        success: function(response) {
                            $('div .currentPageBody').last().after(response);
                            if (totalPages === pageNumber)
                                $("#article-show-more-btn").hide();
                        },
                        error: function(xhr, ajaxOptions, thrownError) {
                            if (xhr.status === 404) {
                                $("#article-show-more-btn").hide();
                            }
                        }
                    });
                });
            })(jQuery);

    </script>
<script>


            var trackableObject;
            var selector = '#articleDetail';

            var callback = function (progress, element) {
                //console.log('user_id',0, "progress:", (Math.ceil((progress * 100 + 1) / 10) * 10) + "%", 'Trialing',"articleHeight:", element.offsetHeight)
                 divolte.signal('pageView', { 'user_id': 0, 'lock_reason':'Trialing', 'percentage': (Math.ceil((progress * 100 + 1) / 10) * 10), "articleID": 478192, "articleHeight": element.offsetHeight });
            }

            trackableObject = HayScrollTracking.TrackDOM(null, document.querySelector(selector), 500, 400)
            trackableObject.on("track", callback)

            window.addEventListener("resize", function (evt) {

                //console.log("resize")

                trackableObject.removeAllListeners()
                trackableObject = HayScrollTracking.TrackDOM(null, document.querySelector(selector), 500, 400)
                trackableObject.on("track", callback)

            });
        </script>
<script type="text/javascript">(function(){var current = $(window).width(); var lower = 0; var upper = 0;var ranges = [970,728,0];var rangeIndexUpper = null;var rangeIndexLower = null;for (var i = 0; i < ranges.length; i++) {if (current > ranges[i]) {rangeIndexUpper = i;rangeIndexLower = i + 1;lower = ranges[i];if (ranges[i - 1] != null) { upper = ranges[i - 1]; } else { upper = null; } break;}}$(window).resize(function () {var windowWidth = $(window).width();if (windowWidth < lower) {for (var i = rangeIndexLower; i < ranges.length; i++) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-top-leaderboard-728-90-0']]); rangeIndexLower = i; rangeIndexUpper = i - 1; lower = ranges[i]; upper = ranges[i - 1]; break;}}} else if (windowWidth > upper) {if (lower == ranges[0]) { rangeIndexUpper = null; rangeIndexLower = 0; upper = null; lower = ranges[0]; } else { for (var i = rangeIndexUpper; i > -1; i--) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-top-leaderboard-728-90-0']]); rangeIndexLower = i; rangeIndexUpper = (i == 0 ? null : i - 1); lower = ranges[i]; upper = (i == 0 ? null : ranges[i - 1]); break;}}}}});})();</script><script type="text/javascript">(function(){var current = $(window).width(); var lower = 0; var upper = 0;var ranges = [728,0];var rangeIndexUpper = null;var rangeIndexLower = null;for (var i = 0; i < ranges.length; i++) {if (current > ranges[i]) {rangeIndexUpper = i;rangeIndexLower = i + 1;lower = ranges[i];if (ranges[i - 1] != null) { upper = ranges[i - 1]; } else { upper = null; } break;}}$(window).resize(function () {var windowWidth = $(window).width();if (windowWidth < lower) {for (var i = rangeIndexLower; i < ranges.length; i++) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-bottom-leaderboard-728-90-0']]); rangeIndexLower = i; rangeIndexUpper = i - 1; lower = ranges[i]; upper = ranges[i - 1]; break;}}} else if (windowWidth > upper) {if (lower == ranges[0]) { rangeIndexUpper = null; rangeIndexLower = 0; upper = null; lower = ranges[0]; } else { for (var i = rangeIndexUpper; i > -1; i--) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-bottom-leaderboard-728-90-0']]); rangeIndexLower = i; rangeIndexUpper = (i == 0 ? null : i - 1); lower = ranges[i]; upper = (i == 0 ? null : ranges[i - 1]); break;}}}}});})();</script><script type="text/javascript">(function(){var current = $(window).width(); var lower = 0; var upper = 0;var ranges = [640,0];var rangeIndexUpper = null;var rangeIndexLower = null;for (var i = 0; i < ranges.length; i++) {if (current > ranges[i]) {rangeIndexUpper = i;rangeIndexLower = i + 1;lower = ranges[i];if (ranges[i - 1] != null) { upper = ranges[i - 1]; } else { upper = null; } break;}}$(window).resize(function () {var windowWidth = $(window).width();if (windowWidth < lower) {for (var i = rangeIndexLower; i < ranges.length; i++) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-prestitial']]); rangeIndexLower = i; rangeIndexUpper = i - 1; lower = ranges[i]; upper = ranges[i - 1]; break;}}} else if (windowWidth > upper) {if (lower == ranges[0]) { rangeIndexUpper = null; rangeIndexLower = 0; upper = null; lower = ranges[0]; } else { for (var i = rangeIndexUpper; i > -1; i--) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-prestitial']]); rangeIndexLower = i; rangeIndexUpper = (i == 0 ? null : i - 1); lower = ranges[i]; upper = (i == 0 ? null : ranges[i - 1]); break;}}}}});})();</script>
<div id="prest-ad-container" style="display:none">
<div class="overlay"></div>
<div class="close-btn">Click to Skip Ad</div>
<div class="ad">
<div id="gpt-ad-prestitial"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-prestitial'); });</script></div>
</div>
<div class="counter">Continue to site <span class="text">in 10 second(s)</span></div>
<div class="enter-btn"><a href="">Skip</a></div>
<div class="logo"><a href="https://www.campaignasia.com"><img src="/Content/images/logos/logo_asia.png" style="border:0; width: 200px" /></a></div>
</div>
<script>

    (function (cc, $) {
       
        $(document).ready(function () {
            const dur = 10;
            window.counter_interval;

            window.prestAd = {
                duration: 10,
                counter: $('#prest-ad-container .counter'),
                enterBtn: $('#prest-ad-container .enter-btn'),
                container: $('#prest-ad-container'),
                cookiesName: 'prestad',
                storage: 'cookie',
                expiredDay: 1,
                initCookie: function (dur) {
                    var self = this;
                    //console.log(cc)
                    var exp = self.getCookie(self.cookiesName)
                    var now = new Date();
                    self.storage = 'cookie';
                    //console.log(exp,now.getTime(),(exp>now.getTime()) )
                    if (exp > now.getTime()) {
                        self.end();
                    } else {
                        self.startScreen();
                    }

                },
                initLocalStorage: function (dur) {
                    var self = this;
                    //console.log(cc)
                    var exp = window.localStorage.getItem(self.cookiesName)
                    var now = new Date();
                    self.storage = 'localstorage';
                    // expired show lightbox
                    if (exp && exp > now.getTime()) {
                        window.localStorage.removeItem(self.cookiesName);
                        self.end();
                    } else {
                        self.startScreen();
                    }

                },
                startScreen: function (dur) {
                    var self = this;
                    self.duration = dur || self.duration;
                    self.enterBtn.click(function (e) {
                        e.preventDefault();
                        var now = new Date();
                        var exp = now.getTime() + (18 * 60 * 60 * 1000);
                        $('body').removeClass('no-scroll');
                        if (self.storage == 'cookie')
                            self.setCookie();
                        else
                            window.localStorage.setItem(self.cookiesName, exp);
                        self.end();
                    });
                    self.container.css({ display: 'block' });
                    $('body').addClass('no-scroll');
                    self.counterStart();
                },
                counterStart: function () {
                    var self = this;
                    var sec = self.duration;
                    window.counter_interval = window.setInterval(function () {
                        if (sec == 0) {
                            self.counter.find('.text').html('');
                            //self.hideCounter();
                            var now = new Date();
                            var exp = now.getTime() + (18 * 60 * 60 * 1000);
                            $('body').removeClass('no-scroll');
                            if (self.storage == 'cookie')
                                self.setCookie();
                            else
                                window.localStorage.setItem(self.cookiesName, exp);
                            self.end();
                            window.clearInterval(window.counter_interval);
                        } else {
                            sec--;
                            self.counter.find('.text').html('in ' + sec + ' second(s)');
                        }
                    }, 1000);
                },
                end: function () {
                    
                    var self = this;
                    self.container.remove();
                },
                getCookie: function (name) {
                    return cc.utils.getCookie(name);
                },
                //getCookie: function (name) {
                //setCookie: function (name, value, expiryDays, domain, path, secure) {
                setCookie: function () {
                    var self = this;
                    var now = new Date();
                    var exp = now.getTime() + (18 * 60 * 60 * 1000); //now.getTime()+(60*1000);//
                    cc.utils.setCookie(self.cookiesName, exp, self.expiredDay, '', '/');
                    return;
                }

            }
            ///*********************************/
            ///* EXAMPLE how to run the script */
            ///*********************************/
            //console.log("presad")
            //if (navigator.cookieEnabled)
            //    window.prestAd.initCookie(10)
            //else if (window.localStorage) {
            //    window.prestAd.initLocalStorage(10)
            //} else
            //    console.log('no cookie & localstorage');
           
        });
       

    })(window.cookieconsent || {}, jQuery);
</script>
<script>
                _gscq.push(['targeting', 'user_type', 'unregistered']);
                                                    _gscq.push(['targeting', 'site_name', 'campaignasia'])
            </script>

<script type='text/javascript'>
            window._tfa = window._tfa || [];
            window._tfa.push({ notify: 'event', name: 'page_view', id: 1172710 });
            !function (t, f, a, x) {
                if (!document.getElementById(x)) {
                    t.async = 1; t.src = a; t.id = x; f.parentNode.insertBefore(t, f);
                }
            }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/unip/1172710/tfa.js',
                'tb_tfa_script');
        </script>
<noscript>
            <img src='//trc.taboola.com/1172710/log/3/unip?en=page_view' width='0' height='0' style='display:none' />
        </noscript>


<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-T898JB6' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>

<style>
        html:after {
            content: 'ver: 3.1.5-rc1+3aa7910332';
            font-size: 0.7rem;
            display: inline;
            transform: translate(-0.5rem, -1.5rem);
            position: absolute;
            opacity: 0.2;
            word-break: break-all;
            background-color: white;
            padding: 2px;
            right: 0;
        }
    </style>
<iframe height='0' width='0' style='display:none;visibility:hidden' src="https://cdn.haymarketmedia.asia/shared/tracking.html?tc=UA-2960788-29&adunit=Article"></iframe>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"714f87a68ce281ac","version":"2021.12.0","r":1,"token":"f781a5f6dd1949a188bf6672e6ba1478","si":100}' crossorigin="anonymous"></script>
</body>
</html>
