
<!DOCTYPE html>
<html>
<head>



<link rel="stylesheet" type="text/css" href="/Content/css/tools.min.css" />
<link rel="stylesheet" type="text/css" href="/Content/css/asia_style.css?v=93‌​72‌​9d‌​e6‌​6d‌​37‌​8e‌​98‌​11‌​3c‌​dd‌​c6‌​3a‌​f7‌​7e‌​33" />


<link rel="icon" type="image/png" sizes="128x128" href="https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&amp;h=128&amp;w=128&amp;q=100&amp;v=20170226&amp;c=1">
<link rel="icon" type="image/png" sizes="192x192" href="https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&amp;h=192&amp;w=192&amp;q=100&amp;v=20170226&amp;c=1">
<link rel="icon" type="image/png" sizes="1024x1024" href="https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&amp;h=1024&amp;w=1024&amp;q=100&amp;v=20170226&amp;c=1">
<link rel="apple-touch-icon" sizes="180x180" href="https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&amp;h=180&amp;w=180&amp;q=100&amp;v=20170226&amp;c=1">
<meta name="msapplication-TileColor" content="#eb1c23">
<meta name="msapplication-TileImage" content="https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&amp;h=144&amp;w=144&amp;q=100&amp;v=20170226&amp;c=1">
<meta name="theme-color" content="#eb1c23">
<title>
	Move and win roundup: Week of November 29, 2021 | News | Campaign Asia
</title><link rel="cononical" href="https://www.campaignasia.com/gallery/move-and-win-roundup-week-of-november-29-2021/474275" />
<meta charset="utf-8" />
<meta http-eqiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="copyright" content="&amp;copy; Haymarket Media Ltd." />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no" />
<meta name="robots" content="all" />
<meta name="title" content="Move and win roundup: Week of November 29, 2021 | News | Campaign Asia" />
<meta name="description" content="ITCC, Loud Days, Hybrid.ai, FCB Malaysia and more, in our weekly collection of people moves and account news." />
<meta name="keywords" content="News, people moves, business wins, new business, move and win roundup" />
<meta name="url" content="https://www.campaignasia.com/gallery/move-and-win-roundup-week-of-november-29-2021/474275" />
<meta itemprop="name" content="Move and win roundup: Week of November 29, 2021 | News | Campaign Asia" />
<meta itemprop="description" content="ITCC, Loud Days, Hybrid.ai, FCB Malaysia and more, in our weekly collection of people moves and account news." />
<meta property="og:title" content="Move and win roundup: Week of November 29, 2021 | News | Campaign Asia" />
<meta property="og:url" content="https://www.campaignasia.com/gallery/move-and-win-roundup-week-of-november-29-2021/474275" />
<meta property="og:type" content="article" />
<meta property="og:description" content="ITCC, Loud Days, Hybrid.ai, FCB Malaysia and more, in our weekly collection of people moves and account news." />
<meta property="og:image" content="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fIMG-17131.jpg&amp;h=630&amp;w=1200&amp;q=75&amp;v=20170226&amp;c=1" />
<meta property="article:author" content="https://www.campaignasia.com/author/staff-reporters/235089" />
<meta property="article:tag" content="News, people moves, business wins, new business, move and win roundup" />
<meta property="article:publish_time" content="2021-11-29T02:59:00+00:00" />
<meta property="article:section" content="News" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Campaign Asia" />
<meta property="fb:pages" content="125722314142201" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:url" content="https://www.campaignasia.com/gallery/move-and-win-roundup-week-of-november-29-2021/474275" />
<meta property="twitter:title" content="Move and win roundup: Week of November 29, 2021 | News | Campaign Asia" />
<meta property="twitter:description" content="ITCC, Loud Days, Hybrid.ai, FCB Malaysia and more, in our weekly collection of people moves and account news." />
<meta property="twitter:image" content="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fIMG-17131.jpg&amp;h=630&amp;w=1200&amp;q=75&amp;v=20170226&amp;c=1" />
<meta property="twitter:site" content="@CampaignAsia" />
<meta property="twitter:creator" content="@CampaignAsia" />

<script type="application/ld+json">
        {
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "author": [
    {
      "@type": "Person",
      "url": "https://www.campaignasia.com/author/staff-reporters/235089",
      "name": "Staff Reporters"
    }
  ],
  "datePublished": "2021-11-29T02:59:00+00:00",
  "headline": "Move and win roundup: Week of November 29, 2021",
  "image": [
    "https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fno-image.jpg&h=900&w=900&q=75&v=20170226&c=1",
    "https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fno-image.jpg&h=900&w=1200&q=75&v=20170226&c=1",
    "https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fno-image.jpg&h=675&w=1200&q=75&v=20170226&c=1"
  ],
  "publisher": {
    "@type": "Organization",
    "name": "Campaign Asia",
    "url": "https://www.campaignasia.com/",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCampaignAsia-publisherLogo.png",
      "width": 600,
      "height": 60
    }
  },
  "dateModified": "2021-11-29T02:59:00+00:00",
  "description": null,
  "mainEntityOfPage": "True",
  "articleSection": [
    "News"
  ],
  "genre": [
    "https://www.campaignasia.com/category/news/718"
  ],
  "keywords": [
    "News",
    "\"people moves\" \"business wins\" \"new business\"  \"move and win roundup\""
  ],
  "thumbnailUrl": "https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fno-image.jpg&h=675&w=1200&q=75&v=20170226&c=1",
  "url": "/gallery/move-and-win-roundup-week-of-november-29-2021/474275",
  "isAccessibleForFree": "False",
  "hasPart": {
    "@type": "WebPageElement",
    "isAccessibleForFree": "False",
    "cssSelector": "#articleBody .accessMessage"
  }
}
    </script>
<script type="application/ld+json">
                {
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    {
      "@type": "ListItem",
      "position": 1,
      "name": "Homepage",
      "item": "https://www.campaignasia.com/"
    },
    {
      "@type": "ListItem",
      "position": 2,
      "name": "Staff Reporters",
      "item": "https://www.campaignasia.com/author/staff-reporters/235089"
    },
    {
      "@type": "ListItem",
      "position": 3,
      "name": "Move and win roundup: Week of November 29, 2021",
      "item": "https://www.campaignasia.com/gallery/move-and-win-roundup-week-of-november-29-2021/474275"
    }
  ]
};
            </script>
<script type="application/ld+json">
                {
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    {
      "@type": "ListItem",
      "position": 1,
      "name": "Homepage",
      "item": "https://www.campaignasia.com/"
    },
    {
      "@type": "ListItem",
      "position": 2,
      "name": "News",
      "item": "https://www.campaignasia.com/category/news/718"
    },
    {
      "@type": "ListItem",
      "position": 3,
      "name": "Move and win roundup: Week of November 29, 2021",
      "item": "https://www.campaignasia.com/gallery/move-and-win-roundup-week-of-november-29-2021/474275"
    }
  ]
};
            </script>
<script type="application/ld+json">
        {
  "@context": "https://schema.org",
  "@type": "Organization",
  "@id": "#campaignasia/logo",
  "name": "Campaign Asia",
  "url": "https://www.campaignasia.com/",
  "logo": "https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&h=112&w=112&q=100&v=20170226&c=1",
  "sameAs": [
    "https://www.facebook.com/CampaignAPAC/",
    "https://twitter.com/CampaignAsia",
    "https://www.linkedin.com/company/campaign-asia-pacific",
    null
  ],
  "ContactPoint": {
    "@type": "ContactPoint",
    "telephone": "+852 2122 5222",
    "email": "customerservice@campaignasia.com",
    "contactType": "customer service"
  },
  "parentOrganization": {
    "@type": "Organization",
    "name": "Haymarket",
    "url": "https://www.haymarket.com",
    "logo": "https://cdn.i.haymarketmedia.asia/?n=%2fshared%2fseo%2fHaymarket-112x112.png&h=112&w=112&q=100&v=20170226&c=1",
    "sameAs": [
      null,
      "https://twitter.com/haymarket_media/",
      "https://www.linkedin.com/company/haymarket-media-group/",
      "https://www.instagram.com/haymarket.media/"
    ]
  }
}
    </script>

<script type="text/javascript">
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement("script");
                gads.async = true;
                gads.type = "text/javascript";
                var useSSL = "https:" == document.location.protocol;
                gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
                var node = document.getElementsByTagName("script")[0];
                node.parentNode.insertBefore(gads, node);
            })();

            googletag.cmd.push(function () {
                googletag.pubads().addEventListener('slotRenderEnded', function (event) {
                    if (event.slot.l.m === 'gpt-ad-sto-300-250-0' && event.size[1] === 600) {
                        moveHalfPageMpu();
                    }
                });
        });

        googletag.cmd.push(function () {
            googletag.pubads().addEventListener('slotRenderEnded', function (event) {
                if (event.slot.getSlotElementId().indexOf('gpt-ad-prestitial') !== -1) {
                    if (!event.isEmpty) {
                        console.log("presad")
                        if (navigator.cookieEnabled)
                            window.prestAd.initCookie(10)
                        else if (window.localStorage) {
                            window.prestAd.initLocalStorage(10)
                        } else
                            console.log('no cookie & localstorage');
                    }
                }
            });
        });

            
            (function (i, s, o, g, r, a, m) {
                i['GoogleAnalyticsObject'] = r;
                i[r] = i[r] || function () {
                    (i[r].q = i[r].q || []).push(arguments)
                }, i[r].l = 1 * new Date();
                a = s.createElement(o),
                    m = s.getElementsByTagName(o)[0];
                a.async = 1;
                a.src = g;
                m.parentNode.insertBefore(a, m)
            })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

            ga('create', 'UA-2960788-29', 'auto');
            ga(function (tracker) {
                document.cookie = '_gaClientID' + '=' + escape(tracker.get('clientId')) + '; path=/';
            });
    </script>
<script>
                ga('set', 'dimension1', 'news');
                ga('send', 'pageview');
        </script>
<script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var mapping = googletag.sizeMapping().addSize([970, 0], [[728, 90], [970, 250]]).addSize([728, 0], [728, 90]).addSize([0, 0], [300, 50]).build();var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/gallery', [[300, 50],[728, 90],[[728, 90], [970, 250]]],'gpt-ad-top-leaderboard-728-90-0').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('cat', ['news']).setTargeting('pos', ['topbanner','lb1']);googletag.hayCurrentAdSlots['gpt-ad-top-leaderboard-728-90-0'] = adSlot;});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var mapping = googletag.sizeMapping().addSize([728, 0], [728, 90]).addSize([0, 0], [300, 50]).build();var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/gallery', [[300, 50],[728, 90]],'gpt-ad-bottom-leaderboard-728-90-0').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('cat', ['news']).setTargeting('pos', ['bottombanner','lb2']);googletag.hayCurrentAdSlots['gpt-ad-bottom-leaderboard-728-90-0'] = adSlot;});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/gallery', [[300, 250]],'gpt-ad-sto-300-250-0').addService(googletag.pubads()).setTargeting('cat', ['news']).setTargeting('pos', ['largerect1','mrec1']);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/gallery', [[300, 250]],'gpt-ad-sto2-300-250-0').addService(googletag.pubads()).setTargeting('cat', ['news']).setTargeting('pos', ['largerect2','mrec2']);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/gallery', [[720, 250]],'gpt-ad-sto3-720-250-0').addService(googletag.pubads()).setTargeting('cat', ['news']).setTargeting('pos', ['articlebanner','article1']).setCollapseEmptyDiv(true);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/gallery', [[1, 1]],'gpt-ad-pixel-1-1-0').addService(googletag.pubads()).setTargeting('cat', ['news']).setTargeting('pos', ['pixel']).setCollapseEmptyDiv(true);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/gallery', [[1, 1]],'gpt-ad-pixel2-1-1-0').addService(googletag.pubads()).setTargeting('cat', ['news']).setTargeting('pos', ['pixel2']).setCollapseEmptyDiv(true);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/gallery', [[1, 1]],'gpt-ad-pixel3-1-1-0').addService(googletag.pubads()).setTargeting('cat', ['news']).setTargeting('pos', ['pixel3']).setCollapseEmptyDiv(true);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var mapping = googletag.sizeMapping().addSize([640, 0], [640, 480]).addSize([0, 0], [300, 250]).build();var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/gallery', [[300, 250],[640, 480]],'gpt-ad-prestitial').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('cat', ['news']).setTargeting('pos', ['prestitial']);googletag.hayCurrentAdSlots['gpt-ad-prestitial'] = adSlot;});</script>
<script type="text/javascript">googletag.cmd.push(function () {googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T898JB6');</script>

<script id="cookie-consent-msg" type="text/x-cookieconsent-template">
        We use cookies to improve your experience and to analyse our traffic. To find out more, please click <a href="/page/privacypolicy" target="_blank">here</a>. By continuing to use our website, you accept our <a href="/page/privacypolicy" target="_blank">Privacy Policy</a> and <a href="/page/termsandconditions" target="_blank">Terms & Conditions</a>.
    </script>
<script src="/Scripts/cookieconsent.min.js"></script>
<script src="/Scripts/cookieconsent.init.js"></script>
</head>
<body>
<script>
        (function (w, i, d, g, e, t, s) {
            w[d] = w[d] || []; t = i.createElement(g);
            t.async = 0; t.src = e; s = i.getElementsByTagName(g)[0]; s.parentNode.insertBefore(t, s);
        })(window, document, '_gscq', 'script', '//widgets.getsitecontrol.com/144090/script.js');
    </script>
<div id="outerWrap">
<div id="container" class="page-main-content-tracked">
<div id="advertTop">
<div id="topAd" class="ad ">
<div class="adWrapper">
<div class="adInner">
<div id="gpt-ad-top-leaderboard-728-90-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-top-leaderboard-728-90-0'); });</script></div>
</div>
</div>
</div>
</div>
<div id="wrap" class="clearfix">
<header class="" id="newMastHead">
<div class="inner clearfix">
<div class="hide-in-mobile" id="register-btn">
<a href="/account/register" class="moreLink">Register</a>
</div>
<nav class="hide-in-mobile" id="globalFollow">

<ul>
<li>
<a href="https://www.facebook.com/CampaignAPAC/" target="_blank">
<i aria-hidden="true" class="fa fa-facebook"></i>
<span class="mobShow">Facebook</span>
</a>
</li>
<li>
<a href="https://twitter.com/CampaignAsia" target="_blank">
<i aria-hidden="true" class="fa fa-twitter"></i>
<span class="mobShow">Twitter</span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/CampaignAsia" target="_blank">
<i aria-hidden="true" class="fa fa-youtube-play"></i>
<span class="mobShow">Youtube</span>
</a>
</li>
<li>
<a href="https://www.linkedin.com/company/campaign-asia-pacific" target="_blank">
<i aria-hidden="true" class="fa fa-linkedin"></i>
<span class="mobShow">Linkedin</span>
</a>
</li>
</ul>
</nav>
<nav class="hide-in-mobile" id="topNav">
<div class="slideHeader">Account</div>
<ul class="slideBox" id="accountActions">
<li class="account-header">Account</li>
<li class="mobile" id="signInOut">
<a href="/account/login" title="Sign in">Sign in</a>
</li>
<li class="mobile red-btn">
 <a href="/page/advertise" title="Advertise">Advertise</a>
</li>
<li class="mobile red-btn becomeMember">
<a href="/account/membership">Become a member</a>
</li>
</ul>
</nav>
<div class="hide-in-mobile" id="regionBox">
<ul>
<li>
<span>Region:</span>
</li>
<li>
<a target="_blank" href="https://www.campaignasia.com/" class="active">AP</a>
</li>
<li>
<a target="_blank" href="http://www.campaignjapan.com/">JP</a>
</li>
<li>
<a target="_blank" href="http://www.campaignchina.com">CN</a>
</li>
<li>
<a target="_blank" href="http://www.campaignindia.in">IN</a>
</li>
</ul>
</div>
<div class="mobShow" id="navControl">
<a class="mobNavButton" href="#">
<img alt="Menu" src="/Content/images/buttons/menu.png">
</a>
</div>
<div class="magGlassNew" id="mobSearch">
Search
</div>
<div class="CampaignBridgeHeader">
<a href="/" id="title">
<h2>
<span>Campaign Asia</span>
</h2>
</a>
</div>
<div id="siteSearch" class="show-in-mobile">
<form action="/search/" class="searchForm" id="topSearchForm" method="get"> <div class="searchFields">
<input accesskey="4" id="mobile-searchPhrase" name="keyword" placeholder="Type here to search" tabindex="1" type="text" value="">
<input id="mobile-searchSubmit" class="searchSubmit" type="submit" value="Search">
</div>
<div id="siteSearchFilters">
view results in:
<ul>
<li>
<input id="siteSearchArticles" name="searchArticles" type="checkbox">
<label for="siteSearchArticles">Articles</label>
</li>
<li>
<input id="siteSearchWork" name="searchWork" type="checkbox">
<label for="siteSearchWork">The Work</label>
</li>
<li>
<input id="siteSearchAlist" name="searchAlist" type="checkbox">
<label for="siteSearchAlist">A-List</label>
</li>
</ul>
</div>
</form> </div>
<div id="dropdownNavigation" style="">
<div class="mobShow hide" id="mobNavHeader">
<a href="/" id="mobNavLogo">
<img alt="Campaign Asia" src="/Content/images/logos/logo_asia.png" width="159">
</a>
<a class="mobNavButton" href="#">
<img alt="Menu" src="/Content/images/buttons/menu.png">
</a>
</div>
<h2 class="a11y">Main Navigation</h2>
<nav class="nestedNav" id="primaryNav">
<ul>
<li id="nav-news" class="primaryLink nav-btn ">
<a href="/category/news/718" title="News">News</a>
</li>
<li id="nav-analysis" class="primaryLink first ">
<a href="/category/analysis/724" title="Analysis">Analysis</a>
</li>
<li id="nav-the-work" class="primaryLink nav-btn ">
<a href="/category/the-work/721" title="The Work">The Work</a>
</li>
<li id="nav-top-1000" class="primaryLink nav-btn">
<a href="/Top1000Brands" target="_blank" title="Top 1000 Brands">Top 1000 Brands</a>
</li>
 <li id="nav-power-list" class="primaryLink nav-btn">
<a href="/PowerList" target="_blank" title="Power List">Power List</a>
</li>
<li id="nav-agency-report-cards" class="primaryLink nav-btn">
<a href="/AgencyReportCards" target="_blank" title="Agency Report Cards">Agency Report Cards</a>
</li>
<li id="nav-event" class="primaryLink nav-btn ">
<a href="/event" title="Events">Events</a>
</li>
<li class="primaryLink ddItem ddNav nav-btn">
<a href="#" title="Directories">Directories</a>
<nav class="subNav">
<ul class="">
<li id="nav-agencyportfolioo">
<a href="/agencyportfolio/" title="Agency Portfolio">Agency Portfolio</a>
</li>
<li id="nav-cei-venue">
<a href="https://www.venuediscovery.asia/" target="_blank" title="Venue Discovery">Venue Discovery</a>
</li>
</ul>
<a href="#" class="subNavLink">
"Show"
</a>
</nav>
</li>
<li id="navMoreBtn" class="primaryLink ddItem ddNav hide-in-mobile">
<a href="#" title="More">More</a>
<nav class="subNav">
<ul class=""></ul>
</nav>
</li>
<li class="ddl mobHide" id="searchDdl">
<span class="fauxLink">
Search
<span class="navMagGlass magGlass"></span>
</span>
<div class="navSection" id="siteSearch">
<form action="/search/" class="searchForm" id="topSearchForm" method="get"> <div class="searchFields">
<input accesskey="4" id="searchPhrase" name="keyword" placeholder="Type here to search" tabindex="1" type="text" value="">
<input id="searchSubmit" class="searchSubmit" type="submit" value="Search">
</div>
<div id="siteSearchFilters">
view results in:
<ul>
<li>
<input id="siteSearchArticles" name="searchArticles" type="checkbox">
<label for="siteSearchArticles">Articles</label>
</li>
<li>
<input id="siteSearchWork" name="searchWork" type="checkbox">
<label for="siteSearchWork">
The Work
</label>
</li>
<li>
<input id="siteSearchAlist" name="searchAlist" type="checkbox">
<label for="siteSearchAlist">A-List</label>
</li>
</ul>
</div>
</form> </div>
</li>
<li class="primaryLink ddItem ddNav show-in-mobile">
<a href="#" title="Region">Region</a>
<nav class="subNav">
<ul class="">
<li id="nav-ap">
<a href="https://www.campaignasia.com/" class="active">Asia-Pacific</a>
</li>
<li id="nav-jp">
<a href="http://www.campaignjapan.com/">Japan</a>
</li>
<li id="nav-ap">
<a href="http://www.campaignchina.com">中国</a>
</li>
<li id="nav-ap">
<a href="http://www.campaignindia.in">India</a>
</li>
</ul>
<a href="#" class="subNavLink">
"Show"
</a>
</nav>
</li>
<li class="primaryLink ddItem ddNav show-in-mobile">
<a href="#" title="Account">Account</a>
<nav class="subNav">
<ul class="">
<li id="nav-signin">
<a href="/account/login" title="Sign in">Sign in</a>
</li>
<li id="nav-register">
<a href="/account/register" title="Register">Register</a>
</li>
</ul>
<a href="#" class="subNavLink">
"Show"
</a>
</nav>
</li>
<li class="primaryLink ddItem ddNav show-in-mobile">
<a href="#" title="Follow us">Follow us</a>
<nav class="subNav">
<ul class="">
<li id="nav-facebook">
<a href="https://www.facebook.com/CampaignAPAC/" target="_blank" title="Facebook">Facebook</a>
</li>
<li id="nav-twitter">
<a href="https://twitter.com/CampaignAsia" target="_blank" title="Twitter">Twitter</a>
</li>
<li id="nav-youtube">
<a href="https://www.youtube.com/user/CampaignAsia" target="_blank" title="Youtube">Youtube</a>
</li>
<li id="nav-linkedin">
<a href="https://www.linkedin.com/company/campaign-asia-pacific" target="_blank" title="Linkedin">Linkedin</a>
</li>
</ul>
<a href="#" class="subNavLink">
"Show"
</a>
</nav>
</li>
<li class="primaryLink hidden-nav-btn show-in-mobile" title="Advertise"><a href="/page/advertise">Advertise</a></li>
<li class="primaryLink hidden-nav-btn show-in-mobile becomeMember"><a href="#">Become a Member</a></li>
</ul>
</nav>
<div class="navOverlay"></div>
</div>
</div>
</header>
<header id="paddingHead">
<div class="inner clearfix">
<div class="CampaignBridgeHeader">
<a href="/" id="title"></a>
</div>
</div>
</header>
<section id="main" role="main">
<div class="group1">
<div class="zone grid1">

<section id="articleDetail">
<div id="articleFull">
<div id="articleMain">
<header id="articleHeader">
<div class="articleTags">
<span><a href="/category/news/718" title="More articles">News</a></span>
</div>
<div class="dateAndAuthor">
<span class="author"><a href="/author/staff-reporters/235089" title="Staff Reporters">Staff Reporters</a></span>
<div class="date">19 hours ago</div>
</div>
<h1>Move and win roundup: Week of November 29, 2021</h1>
<p class="summary">ITCC, Loud Days, Hybrid.ai, FCB Malaysia and more, in our weekly collection of people moves and account news.</p>
</header>
<div id="newArticleShare">
<div class="sharingTools clearfix">
<a class="pw-button pw-button-whatsapp desktop">
<span>
<span class="pw-icon fa fa-whatsapp"></span>
<span class="pw-button-type-looknative__txt">whatsapp</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-whatsapp mobile">
<span>
<span class="pw-icon fa fa-whatsapp"></span>
<span class="pw-button-type-looknative__txt">whatsapp</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-facebook">
<span>
<span class="pw-icon fa fa-facebook"></span>
<span class="pw-button-type-looknative__txt">Facebook</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-twitter">
<span>
<span class="pw-icon fa fa-twitter"></span>
<span class="pw-button-type-looknative__txt">Tweet</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-linkedin">
<span>
<span class="pw-icon fa fa-linkedin"></span>
<span class="pw-button-type-looknative__txt">linkedin</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
</div>
</div>
<div id="articleWrap">

<div id="articleBody">
<div id="articleGallery">
<div id="gallerySlider">
<div>
<a href="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fIMG-17131.jpg" target="_blank" title="click to see the original">
<img src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fIMG-17131.jpg&amp;h=500&amp;w=750&amp;q=100&amp;v=20170226&amp;c=0" alt="ITCC & Loud Days" />
<p class="flex-caption">ITCC & Loud Days</p>
</a>
</div>
<div>
<a href="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fphraser.png" target="_blank" title="click to see the original">
<img data-lazy="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fphraser.png&amp;h=500&amp;w=750&amp;q=100&amp;v=20170226&amp;c=0" alt="Faristha Kanakkapillai, Phraser" />
<p class="flex-caption">Faristha Kanakkapillai, Phraser</p>
</a>
</div>
<div>
<a href="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fAbirbhavChanda_Hybrid.aicountrymanager_Indonesia_Photo.jpg" target="_blank" title="click to see the original">
<img data-lazy="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fAbirbhavChanda_Hybrid.aicountrymanager_Indonesia_Photo.jpg&amp;h=500&amp;w=750&amp;q=100&amp;v=20170226&amp;c=0" alt="Abirbhav Chanda, Hybrid.ai " />
<p class="flex-caption">Abirbhav Chanda, Hybrid.ai </p>
</a>
</div>
<div>
<a href="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fFCBwinsSpritzer.png" target="_blank" title="click to see the original">
<img data-lazy="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fFCBwinsSpritzer.png&amp;h=500&amp;w=750&amp;q=100&amp;v=20170226&amp;c=0" alt="FCB Malaysia, Spritzer " />
<p class="flex-caption">FCB Malaysia, Spritzer </p>
</a>
</div>
</div>
<div id="galleryThumbnails" class="moduleContent">
<div>
<figure class="media">
<a><img alt="ITCC & Loud Days" data-lazy="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fIMG-17131.jpg&amp;h=100&amp;w=150&amp;q=100&amp;v=20170226&amp;c=1"></a>
</figure>
</div>
<div>
<figure class="media">
<a><img alt="Faristha Kanakkapillai, ..." data-lazy="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fphraser.png&amp;h=100&amp;w=150&amp;q=100&amp;v=20170226&amp;c=1"></a>
</figure>
</div>
<div>
<figure class="media">
<a><img alt="Abirbhav Chanda, Hybrid.ai " data-lazy="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fAbirbhavChanda_Hybrid.aicountrymanager_Indonesia_Photo.jpg&amp;h=100&amp;w=150&amp;q=100&amp;v=20170226&amp;c=1"></a>
</figure>
</div>
<div>
<figure class="media">
<a><img alt="FCB Malaysia, Spritzer " data-lazy="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fFCBwinsSpritzer.png&amp;h=100&amp;w=150&amp;q=100&amp;v=20170226&amp;c=1"></a>
</figure>
</div>
</div>
</div>
<div class="currentPageBody">
<table border="0" cellpadding="10" cellspacing="0" style="width: 100%">
<tbody>
<tr>
<td style="text-align: center;">
<em>Campaign compiles a new &#39;Move and win roundup&#39; as each week progresses.&nbsp;</em><br />
<em>This edition will cover November 29 through December 3, 2021.&nbsp;</em><strong><a href="https://www.campaignasia.com/topic/people-moves-and-business-wins/431531" target="_blank"><br />
Catch up on past people moves and business wins</a></strong>.&nbsp;</td>
</tr>
</tbody>
</table>
<p dir="ltr">
<strong><span id="docs-internal-guid-d5dd5bc8-7fff-e285-0258-73947b87affa">ITCC</span> </strong>has acquired independent digital media and marketing agency <strong>Loud Days</strong>. The move will allow ITCC Group and Loud Days to provide integrated digital marketing, content, media,&nbsp; and IT development services to clients.&nbsp; The ITCC Group and Loud Days portfolio will now cover sectors including retail and lifestyle brands, health and aged care, and energy and infrastructure across businesses including ALS Global, ACCIONA, Amplifon Australia, Mayfield Lighting and Zenitas Healthcare.&nbsp;</p>
<p dir="ltr">
<strong>Phraser</strong>, the newest addition to Hong Kong&rsquo;s marketing services industry, founded by former PR and journalism executive <strong>Faristha Kanakkapillai</strong> has launched. The agency works with businesses and primarily offers four kinds of services; copywriting and content writing, editing and proofreading, translation and transcreation, and content strategy.&nbsp;</p>
<p>
Berlin-based adtech firm <strong>Hybrid.ai</strong> has expanded to Indonesia and appointed&nbsp;<strong>Abirbhav Chanda</strong> is spearheading Hybrid.ai as a Country Manager, based in Jakarta. He was previously sales manager for Silverpush.&nbsp;</p>
<p>
<strong>FCB Malaysia </strong>has been appointed creative agency of record for Malaysia&rsquo;s leading water brand <strong>Spritzer </strong>after a competitive pitch. The agency has already started work on several campaigns for 2022 as Spritzer&rsquo;s new agency.</p>
</div>
<div class="source">
<header>Source: </header><a href="https://www.campaignasia.com">Campaign Asia-Pacific</a>
</div>
<div id="topicHeaderJs" class="tags">
<header>Tags</header>
<div class="tags">
<ul>
<li>
<a href="/tag/people%20moves">people moves</a>
</li>
<li>
<a href="/tag/business%20wins">business wins</a>
</li>
<li>
<a href="/tag/new%20business">new business</a>
</li>
<li>
<a href="/tag/move%20and%20win%20roundup">move and win roundup</a>
</li>
</ul>
</div>
</div>
<div id="newArticleShareBody">
<div class="sharingTools clearfix">
<a class="pw-button pw-button-whatsapp desktop">
<span>
<span class="pw-icon fa fa-whatsapp"></span>
<span class="pw-button-type-looknative__txt">whatsapp</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-whatsapp mobile">
<span>
<span class="pw-icon fa fa-whatsapp"></span>
<span class="pw-button-type-looknative__txt">whatsapp</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-facebook">
<span>
<span class="pw-icon fa fa-facebook"></span>
<span class="pw-button-type-looknative__txt">Facebook</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-twitter">
<span>
 <span class="pw-icon fa fa-twitter"></span>
<span class="pw-button-type-looknative__txt">Tweet</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-linkedin">
<span>
<span class="pw-icon fa fa-linkedin"></span>
<span class="pw-button-type-looknative__txt">linkedin</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<div class="group2">
<div class="zone grid2">

<section class="mpu">
<div id="" class="ad">
<div class="adWrapper">
<div class="adInner">
<div id="gpt-ad-sto-300-250-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-sto-300-250-0'); });</script></div>
</div>
</div>
</div>
</section>
<div class="articleModule genericModule socialBarModule">
<header>
<h2>Follow us</h2>
</header>
<div class="moduleContent ie-clearfix">
<a class="moreLink" href="https://www.facebook.com/CampaignAPAC/" target="_blank"><span class="fa fa-facebook fa-lg"></span></a>
<a class="moreLink" href="https://twitter.com/CampaignAsia" target="_blank"><span class="fa fa-twitter fa-lg"></span></a>
<a class="moreLink" href="https://www.youtube.com/user/CampaignAsia" target="_blank"><span class="fa fa-youtube-play fa-lg"></span></a>
<a class="moreLink" href="https://www.linkedin.com/company/campaign-asia-pacific" target="_blank"><span class="fa fa-linkedin fa-lg"></span></a>
<a class="moreLink" href="/page/rss"><span class="fa fa-rss fa-lg"></span></a>
</div>
</div>
<div class="articleModule genericModule bulletinModule">
<div class="moduleContent clearfix">
<div>
<p>Top news, insights and analysis every weekday</p>
<p class="big">Sign up for <span class="uppercase">Campaign Bulletins</span></p>
</div>
</div>
<footer>
<a href="/account/register" class="moreLink" rel="nofollow">Get news</a>
</footer>
</div>
<div class="articleModule genericModule mostReadModule clearfix">
<header>
<h2>Most Read</h2>
</header>
<div class="moduleContent clearfix">
<div class="firstBlock clearfix">
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/coca-cola-holiday-offers-simple-message-of-festive-joy-and-inclusion/474121" data-url="/article/coca-cola-holiday-offers-simple-message-of-festive-joy-and-inclusion/474121" title="Coca-Cola holiday offers simple message of festive joy and inclusion">
<img alt="Coca-Cola holiday offers simple message of festive joy and inclusion" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fUntitleddesign(46).png&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>1</span>
<a href="/article/coca-cola-holiday-offers-simple-message-of-festive-joy-and-inclusion/474121" data-url="/article/coca-cola-holiday-offers-simple-message-of-festive-joy-and-inclusion/474121" data-id="474121" title="Coca-Cola holiday offers simple message of festive joy and inclusion">
Coca-Cola holiday offers simple message of festive joy and inclusion
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/loreal-handles-pricing-controversy-in-china-following-double-11-promise/474077" data-url="/article/loreal-handles-pricing-controversy-in-china-following-double-11-promise/474077" title="L’Or&#233;al handles pricing controversy in China following Double-11 promise">
<img alt="L’Or&#233;al handles pricing controversy in China following Double-11 promise" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2floreal+collage.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>2</span>
<a href="/article/loreal-handles-pricing-controversy-in-china-following-double-11-promise/474077" data-url="/article/loreal-handles-pricing-controversy-in-china-following-double-11-promise/474077" data-id="474077" title="L’Or&#233;al handles pricing controversy in China following Double-11 promise">
L’Oréal handles pricing controversy in China following Double-11 promise
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/why-indias-largest-automaker-yet-spends-25-of-its-adspend-on-print-how-digital/474220" data-url="/article/why-indias-largest-automaker-yet-spends-25-of-its-adspend-on-print-how-digital/474220" title="Why India&#39;s largest automaker yet spends 25% of its adspend on print, how digital is catching up and its road ahead for EVs">
<img alt="Why India&#39;s largest automaker yet spends 25% of its adspend on print, how digital is catching up and its road ahead for EVs" src="https://cdn.i.haymarketmedia.asia/?n=campaign-india%2fcontent%2fshashanksrivastava.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>3</span>
<a href="/article/why-indias-largest-automaker-yet-spends-25-of-its-adspend-on-print-how-digital/474220" data-url="/article/why-indias-largest-automaker-yet-spends-25-of-its-adspend-on-print-how-digital/474220" data-id="474220" title="Why India&#39;s largest automaker yet spends 25% of its adspend on print, how digital is catching up and its road ahead for EVs">
Why India's largest automaker yet spends 25% of its adspend on print, how digital is catching up and its road ahead for EVs
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
 <figure class="media icoNews">
<a href="/article/marketing-in-the-metaverse-the-biggest-opportunities-for-brands/473059" data-url="/article/marketing-in-the-metaverse-the-biggest-opportunities-for-brands/473059" title="Marketing in the metaverse: The biggest opportunities for brands">
<img alt="Marketing in the metaverse: The biggest opportunities for brands" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fmetaverse+marketers.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>4</span>
<a href="/article/marketing-in-the-metaverse-the-biggest-opportunities-for-brands/473059" data-url="/article/marketing-in-the-metaverse-the-biggest-opportunities-for-brands/473059" data-id="473059" title="Marketing in the metaverse: The biggest opportunities for brands">
Marketing in the metaverse: The biggest opportunities for brands
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/volkswagen-group-reviewing-multibillion-dollar-global-media-account/474185" data-url="/article/volkswagen-group-reviewing-multibillion-dollar-global-media-account/474185" title="Volkswagen Group reviewing multibillion-dollar global media account">
<img alt="Volkswagen Group reviewing multibillion-dollar global media account" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fVolkswagenEDITED.jpeg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>5</span>
<a href="/article/volkswagen-group-reviewing-multibillion-dollar-global-media-account/474185" data-url="/article/volkswagen-group-reviewing-multibillion-dollar-global-media-account/474185" data-id="474185" title="Volkswagen Group reviewing multibillion-dollar global media account">
Volkswagen Group reviewing multibillion-dollar global media account
</a>
</h3>
</div>
</div>
</div>
<div class="secondBlock clearfix">
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/dentsus-iprospect-wins-gucci-owner-kerings-global-media-account/474094" data-url="/article/dentsus-iprospect-wins-gucci-owner-kerings-global-media-account/474094" title="Dentsu&#39;s iProspect wins Gucci owner Kering&#39;s global media account">
<img alt="Dentsu&#39;s iProspect wins Gucci owner Kering&#39;s global media account" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fKERING.jpeg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>6</span>
<a href="/article/dentsus-iprospect-wins-gucci-owner-kerings-global-media-account/474094" data-url="/article/dentsus-iprospect-wins-gucci-owner-kerings-global-media-account/474094" data-id="474094" title="Dentsu's iProspect wins Gucci owner Kering's global media account">
Dentsu's iProspect wins Gucci owner Kering's global media account
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/netflix-cmo-bozoma-saint-john-bats-for-increased-personalisation-and-nuance-in-ma/474051" data-url="/article/netflix-cmo-bozoma-saint-john-bats-for-increased-personalisation-and-nuance-in-ma/474051" title="Netflix CMO Bozoma Saint John bats for increased personalisation and nuance in marketing">
<img alt="Netflix CMO Bozoma Saint John bats for increased personalisation and nuance in marketing" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2f20211117055913_netflix.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>7</span>
<a href="/article/netflix-cmo-bozoma-saint-john-bats-for-increased-personalisation-and-nuance-in-ma/474051" data-url="/article/netflix-cmo-bozoma-saint-john-bats-for-increased-personalisation-and-nuance-in-ma/474051" data-id="474051" title="Netflix CMO bats for increased personalisation and nuance">
Netflix CMO bats for increased personalisation and nuance
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/the-philippines-top-100-consumption-brands-stumble/464018" data-url="/article/the-philippines-top-100-consumption-brands-stumble/464018" title="The Philippines&#39; top 100: Consumption brands stumble">
<img alt="The Philippines&#39; top 100: Consumption brands stumble" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2f20201004102317_collage1.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>8</span>
<a href="/article/the-philippines-top-100-consumption-brands-stumble/464018" data-url="/article/the-philippines-top-100-consumption-brands-stumble/464018" data-id="464018" title="The Philippines' top 100: Consumption brands stumble">
The Philippines' top 100: Consumption brands stumble
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/in-china-luxury-must-bridge-digital-and-physical-like-never-before/474218" data-url="/article/in-china-luxury-must-bridge-digital-and-physical-like-never-before/474218" title="In China, luxury must bridge digital and physical like never before">
<img alt="In China, luxury must bridge digital and physical like never before" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fchina+luxury.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>9</span>
<a href="/article/in-china-luxury-must-bridge-digital-and-physical-like-never-before/474218" data-url="/article/in-china-luxury-must-bridge-digital-and-physical-like-never-before/474218" data-id="474218" title="In China, luxury must bridge digital and physical like never before">
In China, luxury must bridge digital and physical like never before
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/40-under-40-2021-proven-leaders-with-ample-potential-in-apac-marcomms/473792" data-url="/article/40-under-40-2021-proven-leaders-with-ample-potential-in-apac-marcomms/473792" title="40 Under 40 2021: Proven leaders with ample potential in APAC marcomms">
<img alt="40 Under 40 2021: Proven leaders with ample potential in APAC marcomms" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2f40_Under_40_main_900x600.png&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>10</span>
<a href="/article/40-under-40-2021-proven-leaders-with-ample-potential-in-apac-marcomms/473792" data-url="/article/40-under-40-2021-proven-leaders-with-ample-potential-in-apac-marcomms/473792" data-id="473792" title="40 Under 40 2021: Proven leaders with ample potential in APAC marcomms">
40 Under 40 2021: Proven leaders with ample potential in APAC marcomms
</a>
</h3>
</div>
</div>
</div>
</div>
</div>
<section class="mpu">
<div class="ad">
<div class="adWrapper">
<div class="adInner">
<div id="gpt-ad-sto2-300-250-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-sto2-300-250-0'); });</script></div>
</div>
</div>
</div>
</section>
</div>
</div>
<div class="group1 noClear">
<div class="zone grid1">
<section class="genericModule articleRelated clearfix">
<header>
<h2>Related Articles</h2>
</header>
<div class="moduleContent ie-clearfix">
<div class="storyContent   clearfix">
<div class="mediaWrapper">
<figure class="media ">
<a href="/article/nikko-asset-management-awards-digital-remit-to-huge-apac/469274" data-url="/article/nikko-asset-management-awards-digital-remit-to-huge-apac/469274" title="Nikko Asset Management awards digital remit to Huge APAC">
<img alt="Nikko Asset Management awards digital remit to Huge APAC" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fi_am-xs.jpeg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/digital/443" title="More Articles">Digital</a></span>
<div class="date">Apr 29, 2021</div>
</div>
<div class="author">
<span><a href="/author/robert-sawatzky-1/933721" title="Robert Sawatzky">Robert Sawatzky</a></span>
</div>
<h3>
<a href="/article/nikko-asset-management-awards-digital-remit-to-huge-apac/469274" data-url="/article/nikko-asset-management-awards-digital-remit-to-huge-apac/469274" data-url="/article/nikko-asset-management-awards-digital-remit-to-huge-apac/469274" data-id="469274" title="Nikko Asset Management awards digital remit to Huge APAC">
Nikko Asset Management awards digital remit to Huge ...
</a>
</h3>
</div>
</div>
<div class="storyContent   clearfix">
<div class="mediaWrapper">
<figure class="media ">
<a href="/article/pernod-ricard-awards-global-travel-retail-media-account-to-wavemaker/457742" data-url="/article/pernod-ricard-awards-global-travel-retail-media-account-to-wavemaker/457742" title="Pernod Ricard awards global travel retail media account to Wavemaker">
<img alt="Pernod Ricard awards global travel retail media account to Wavemaker" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fHavana_Club_Dining_experience-201708030915294071-20200121115244952.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/advertising/439" title="More Articles">Advertising</a></span>
<div class="date">Jan 22, 2020</div>
</div>
<div class="author">
<span><a href="/author/orianna-rosa-royle/1110442" title="Orianna Rosa Royle">Orianna Rosa Royle</a></span>
</div>
<h3>
<a href="/article/pernod-ricard-awards-global-travel-retail-media-account-to-wavemaker/457742" data-url="/article/pernod-ricard-awards-global-travel-retail-media-account-to-wavemaker/457742" data-url="/article/pernod-ricard-awards-global-travel-retail-media-account-to-wavemaker/457742" data-id="457742" title="Pernod Ricard awards global travel retail media account to Wavemaker">
Pernod Ricard awards global travel retail media ...
</a>
</h3>
</div>
</div>
<div class="storyContent   clearfix">
<div class="mediaWrapper">
<figure class="media ">
<a href="/article/automotive-sector-accounts-for-bulk-of-new-business/474268" data-url="/article/automotive-sector-accounts-for-bulk-of-new-business/474268" title="Automotive sector accounts for bulk of new business">
<img alt="Automotive sector accounts for bulk of new business" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fScreenshot2021-11-25at16.25.58.png&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/advertising/439" title="More Articles">Advertising</a></span>
<div class="date">1 day ago</div>
</div>
<div class="author">
<span><a href="/author/jamie-rossouw/1187166" title="Jamie Rossouw">Jamie Rossouw</a></span>
</div>
<h3>
<a href="/article/automotive-sector-accounts-for-bulk-of-new-business/474268" data-url="/article/automotive-sector-accounts-for-bulk-of-new-business/474268" data-url="/article/automotive-sector-accounts-for-bulk-of-new-business/474268" data-id="474268" title="Automotive sector accounts for bulk of new business">
Automotive sector accounts for bulk of new business
</a>
</h3>
</div>
</div>
<div class="storyContent   clearfix">
<div class="mediaWrapper">
<figure class="media ">
<a href="/article/move-and-win-roundup-mindshare-dentsu-saatchi-saatchi-mirum-and-more/435952" data-url="/article/move-and-win-roundup-mindshare-dentsu-saatchi-saatchi-mirum-and-more/435952" title="Move and win roundup: Mindshare, Dentsu, Saatchi & Saatchi, Mirum and more">
<img alt="Move and win roundup: Mindshare, Dentsu, Saatchi & Saatchi, Mirum and more" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fcollage_1200x800_20170428.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/advertising/439" title="More Articles">Advertising</a></span>
<div class="date">Apr 28, 2017</div>
</div>
<div class="author">
<span><a href="/author/staff-reporters/235089" title="Staff Reporters">Staff Reporters</a></span>
</div>
<h3>
<a href="/article/move-and-win-roundup-mindshare-dentsu-saatchi-saatchi-mirum-and-more/435952" data-url="/article/move-and-win-roundup-mindshare-dentsu-saatchi-saatchi-mirum-and-more/435952" data-url="/article/move-and-win-roundup-mindshare-dentsu-saatchi-saatchi-mirum-and-more/435952" data-id="435952" title="Move and win roundup: Mindshare, Dentsu, Saatchi & Saatchi, Mirum and more">
Move and win roundup: Mindshare, Dentsu, Saatchi & ...
</a>
</h3>
</div>
</div>
</div>
</section>
<section class="genericModule jusPublishedModule clearfix">
<header>
<h2>Just Published</h2>
</header>
<div class="moduleContent ie-clearfix">
<div class="storyContent   clearfix">
<div class="mediaWrapper">
<figure class="media ">
<a href="/article/google-agrees-to-monitoring-by-uk-regulator-as-it-replaces-cookies-with-new-data/474300" data-url="/article/google-agrees-to-monitoring-by-uk-regulator-as-it-replaces-cookies-with-new-data/474300" title="Google agrees to monitoring by UK regulator as it replaces cookies with new data tracker">
<img alt="Google agrees to monitoring by UK regulator as it replaces cookies with new data tracker" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fgoogle_tracker.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/advertising/439" title="More Articles">Advertising</a></span>
<div class="date">6 hours ago</div>
</div>
<div class="author">
<span><a href="/author/nicola-merrifield/1183929" title="Nicola Merrifield">Nicola Merrifield</a></span>
</div>
<h3>
<a href="/article/google-agrees-to-monitoring-by-uk-regulator-as-it-replaces-cookies-with-new-data/474300" data-url="/article/google-agrees-to-monitoring-by-uk-regulator-as-it-replaces-cookies-with-new-data/474300" data-url="/article/google-agrees-to-monitoring-by-uk-regulator-as-it-replaces-cookies-with-new-data/474300" data-id="474300" title="Google agrees to monitoring by UK regulator as it replaces cookies with new data tracker">
Google agrees to monitoring by UK regulator as it ...
</a>
</h3>
<p>
The tech firm has been under investigation by the UK regulator over competition concerns.
</p>
</div>
</div>
<div class="storyContent   clearfix">
<div class="mediaWrapper">
<figure class="media ">
<a href="/article/indian-advertising-still-stuck-in-stereotypes-report/474299" data-url="/article/indian-advertising-still-stuck-in-stereotypes-report/474299" title="Indian advertising still stuck in stereotypes: report">
<img alt="Indian advertising still stuck in stereotypes: report" src="https://cdn.i.haymarketmedia.asia/?n=campaign-india%2fcontent%2fgendernext.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/advertising/439" title="More Articles">Advertising</a></span>
<div class="date">6 hours ago</div>
</div>
<div class="author">
<span><a href="/author/eularie-saldanha/1154707" title="Eularie  Saldanha">Eularie Saldanha</a></span>
</div>
<h3>
<a href="/article/indian-advertising-still-stuck-in-stereotypes-report/474299" data-url="/article/indian-advertising-still-stuck-in-stereotypes-report/474299" data-url="/article/indian-advertising-still-stuck-in-stereotypes-report/474299" data-id="474299" title="Indian advertising still stuck in stereotypes: report">
Indian advertising still stuck in stereotypes: report
</a>
</h3>
<p>
A panel hosted by the Advertising Standards Council of India saw experts discuss the findings of a new GenderNext report, which finds that the industry needs more introspection about representation of gender roles.
</p>
</div>
</div>
<div class="storyContent   clearfix">
<div class="mediaWrapper">
<figure class="media ">
<a href="/article/indonesias-fcn-invests-in-immersive-tech-player/474298" data-url="/article/indonesias-fcn-invests-in-immersive-tech-player/474298" title="Indonesia's FCN invests in immersive tech player">
<img alt="Indonesia's FCN invests in immersive tech player" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fFCNxTitans.JPG&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/advertising/439" title="More Articles">Advertising</a></span>
<div class="date">6 hours ago</div>
</div>
<div class="author">
<span><a href="/author/staff-reporters/235089" title="Staff Reporters">Staff Reporters</a></span>
</div>
<h3>
<a href="/article/indonesias-fcn-invests-in-immersive-tech-player/474298" data-url="/article/indonesias-fcn-invests-in-immersive-tech-player/474298" data-url="/article/indonesias-fcn-invests-in-immersive-tech-player/474298" data-id="474298" title="Indonesia's FCN invests in immersive tech player">
Indonesia's FCN invests in immersive tech player
</a>
</h3>
<p>
Flock Creative Network says tie-up with AR-focused Titans Tech will allow it to meet demand for more immersive brand experiences.
</p>
</div>
</div>
<div class="storyContent workSearchItem  clearfix">
<div class="mediaWrapper">
<figure class="media ">
<a href="/article/ikea-rents-tiny-tokyo-flat-for-tiny-price/474276" data-url="/article/ikea-rents-tiny-tokyo-flat-for-tiny-price/474276" title="Ikea rents tiny Tokyo flat for tiny price">
<img alt="Ikea rents tiny Tokyo flat for tiny price" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fikea_shark.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/advertising/439" title="More Articles">Advertising</a></span>
<div class="date">17 hours ago</div>
</div>
<div class="author">
<span><a href="/author/ad-nut/740301" title="Ad Nut">Ad Nut</a></span>
</div>
<h3>
<a href="/article/ikea-rents-tiny-tokyo-flat-for-tiny-price/474276" data-url="/article/ikea-rents-tiny-tokyo-flat-for-tiny-price/474276" data-url="/article/ikea-rents-tiny-tokyo-flat-for-tiny-price/474276" data-id="474276" title="Ikea rents tiny Tokyo flat for tiny price">
Ikea rents tiny Tokyo flat for tiny price
</a>
</h3>
<p>
In a campaign by Wieden Kennedy Tokyo, the brand's property agent (a walking, talking shark) wants to get someone into a 10-square-meter apartment for just 99 yen per month.
</p>
</div>
</div>
</div>
</section>
</div>
</div>
</section>
<div id="advertBodyBottom">
<div class="ad">
<div class="adWrapper">
<div class="adInner">
<div id="gpt-ad-bottom-leaderboard-728-90-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-bottom-leaderboard-728-90-0'); });</script></div>
</div>
</div>
</div>
</div>
</div>
</div>
<hr class="a11y" />
<div class="footerWrap">
<nav class="footerStrip inner clearfix">
<ul>
<li class="footerStripLink h5 block">
<i class="fa fa-3x fa-newspaper-o" aria-hidden="true" style="line-height: 1;"></i><a href="/account/membership">
Become a
<div class="x-large" style="line-height: 0.8;">Member<span class="reset-size linkPrompt linkPrompt-Light">></span></div>
</a>
</li>
<li class="footerStripLink h5 block">
<i class="fa fa-3x fa-user" aria-hidden="true" style="line-height: 1;"></i>
<a href="/account/login" title="Login">Login<em class="h3">My Account <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
<li class="footerStripLink h5 block">
<i class="fa fa-3x fa-envelope-o" aria-hidden="true" style="line-height: 0.9;"></i>
<a href="/account/register" title="Bulletins">Sign up to our<em class="h3">Bulletins <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
</ul>
</nav>
</div>
</div>
<div id="footerWrap">
<footer id="mainFooter" class="clearfix">
<div class="footerInfo">
<div class="socialbar h3">
Follow us
<ul class="h5">
<li>
<a href="https://www.facebook.com/CampaignAPAC/" target="_blank" title="Facebook">
<i class="fa fa-lg fa-facebook" aria-hidden="true"></i>
<span class="a11y fa-a11y">Facebook</span>
</a>
</li>
<li>
<a href="https://twitter.com/CampaignAsia" target="_blank" title="Twitter">
<i class="fa fa-lg fa-twitter" aria-hidden="true"></i>
<span class="a11y fa-a11y">Twitter</span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/CampaignAsia" target="_blank">
<i aria-hidden="true" class="fa fa-youtube-play"></i>
<span class="a11y fa-a11y">Youtube</span>
</a>
</li>
<li>
 <a href="https://www.linkedin.com/company/campaign-asia-pacific" target="_blank" title="Linkedin">
<i class="fa fa-lg fa-linkedin" aria-hidden="true"></i>
<span class="a11y fa-a11y">Linkedin</span>
</a>
</li>
<li>
<a href="/page/rss" title="RSS">
<i class="fa fa-lg fa-rss" aria-hidden="true"></i>
<span class="a11y fa-a11y">RSS</span>
</a>
</li>
</ul>
</div>
<div id="copyright" class="block">
<p>
<a href="/page/termsandconditions" title="Terms &amp;amp; Conditions">Terms &amp; Conditions</a><span> / </span><a href="/page/contactus" title="Contact Us">Contact Us</a>
</p>
<p>
<a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"><img alt="Haymarket" src="/Content/images/logos/logoHaymarket2019.png" /></a>
<strong>&copy; Haymarket Media Ltd.</strong>
</p>
</div>
</div>
<div id="footerNav">
<div class="footerModuleGroup">
<dl class="footerModule">
<dt>Help and Information</dt>
<dd>
<ul>
<li><a href="/page/aboutus" title="About us" rel="nofollow">About us</a></li>
<li><a href="/feedback" title="Feedback" rel="nofollow">Feedback</a></li>
<li><a href="/newsletters" title="Newsletter Archive" rel="nofollow">Newsletter Archive</a></li>
<li><a href="/magazine" title="Magazine Archive" rel="nofollow">Magazine Archive</a></li>
<li><a href="/sitemap" title="Site Map" rel="nofollow">Site Map</a></li>
<li><a href="/page/rss" title="RSS" rel="nofollow">RSS</a></li>
<li><a href="/page/advertise" title="Advertise" rel="nofollow">Advertise</a></li>
<li><a href="/account/membership" title="Membership" rel="nofollow">Membership</a></li>
<li><a href="/page/corporatesubscriptions" title="Corporate Membership" rel="nofollow">Corporate Membership</a></li>
</ul>
</dd>
</dl>
<dl class="footerModule">
<dt>Network</dt>
<dd>
<ul>
<li><a href="https://www.campaignasia.com/agencyportfolio/" title="Portfolio" target="_blank">Portfolio</a></li>
<li><a href="http://thealist.campaignasia.com/" title="The A List" target="_blank">The A List</a></li>
<li><a href="http://www.prweek.com/asia" title="PRWeek Asia" target="_blank">PRWeek Asia</a></li>
<li><a href="http://40th.campaignasia.com/" title=" 40th anniversary" target="_blank">40 Years</a></li>
</ul>
</dd>
</dl>
<dl class="footerModule">
<dt>International</dt>
<dd>
<ul>
<li><a href="https://www.campaignasia.com/" title="Campaign Asia" target="_blank">Campaign Asia</a></li>
<li><a href="http://www.campaignindia.in/" title="Campaign India" target="_blank">Campaign India</a></li>
<li><a href="http://www.campaignjapan.com/" title="Campaign Japan" target="_blank">Campaign Japan 日本</a></li>
<li><a href="http://www.campaignchina.com/" title="Campaign China" target="_blank">Campaign China 中国</a></li>
<li><a href="http://www.campaignlive.com/" title="Campaign US" target="_blank">Campaign US</a></li>
<li><a href="http://www.campaignlive.co.uk/" title="Campaign UK" target="_blank">Campaign UK</a></li>
<li><a href="http://www.campaignme.com/" title="Campaign Middle East" target="_blank">Campaign Middle East</a></li>
<li><a href="http://www.campaigntr.com/" title="Campaign Turkey" target="_blank">Campaign Turkey</a></li>
</ul>
</dd>
</dl>
</div>
</div>
</footer>
</div>
<div id="gpt-ad-pixel-1-1-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-pixel-1-1-0'); });</script></div>
<script src="/Scripts/mobile-detect.js" type="text/javascript"></script>
<script src="/Scripts/jquery-2.2.1.js"></script>
<script src="/Scripts/jquery.flexslider.js"></script>
<script src="/Scripts/slick.min.js"></script>
<script src="/Scripts/jquery.sticky.js"></script>
<script src="/Scripts/jquery.adSlotLayer.js"></script>
<script src="/Scripts/jquery.menu-aim.js"></script>
<script src="/Scripts/premiumDropdown.js"></script>
<script src="/Scripts/jquery.scrollwatch.js"></script>
<script src="/Scripts/jquery.magnific-popup.min.js"></script>
<script src="/Scripts/hk-scripts.js?v=20170226" type="text/javascript"></script>
<script>
        isReady(function () {
            var md = new MobileDetect(window.navigator.userAgent),
                _b = document.getElementsByTagName('body')[0];
            if (md.mobile() == null) {
                _b.className += ' desktop';
                loadCSS('/Content/css/webfont.css');

            } else {
                _b.className += ' mobile';
            }
        });
    </script>
<script type="text/javascript" src="https://accounts.haymarket.media/tracking/handdrip.js"></script>
<script type="text/javascript" src="/Scripts/hayscrolltracking-da2716cc7b.js"></script>
<script>
                    $(document).ready(function () {
                        divolte.signal('pageView', { 'user_id': 0 })

                    });
        </script>
<script type="text/javascript">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</script>
<script>
        var logger = new HayUtils.WebTrackingLogger(0,
            {
                bLogLinkClick: true,
                bLogButtonClick: true,
                bLogCustomClick: false,
                iLogAlive: 60000,
                aoLogSearch: [
                    {
                        SearchBtnID: '#searchSubmit',
                        KeywordTextBoxID: '#searchPhrase'
                    },
                    {
                        SearchBtnID: '#mobile-searchSubmit',
                        KeywordTextBoxID: '#mobile-searchPhrase'
                    },
                    {
                        SearchBtnID: '#searchpage-searchSubmit',
                        KeywordTextBoxID: '#searchpage-searchPhrase'
                    }]
            });
    </script>
<div id="articleShare-popup" class="articleModule genericModule articleShare-popup mfp-hide open">
<header>分享到微信朋友圈</header>
<div id="articleShare-qrcode" class="moduleContent clearfix"></div>
<footer>打开微信，点击右上角的“＋”，使用“扫一扫”即可将网页分享到我的朋友圈。</footer>
</div>
<script src="/Scripts/jquery.qrcode.min.js"></script>
<script src="/Scripts/jquery.social.js"></script>
<script>
    var options = {
        text: 'Move and win roundup: Week of November 29, 2021',
        url: 'https://www.campaignasia.com/gallery/move-and-win-roundup-week-of-november-29-2021/474275',
        imageUrl: 'https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fIMG-17131.jpg&amp;h=315&amp;w=600&amp;q=100&amp;v=20170226&amp;c=0'
    }
                $("a.pw-button-linkedin").LinkedInShare(options);
                    $("a.pw-button-facebook").FacebookShare(options);
                    $("a.pw-button-twitter").TwitterShare(options);
                        
    $("a.pw-button-whatsapp.mobile").WhatsappMobileShare(options);
    var whatsappOptions =
    $("a.pw-button-whatsapp.desktop").PopupShare($.extend({
        popupHeading: 'Open in mobile browser',
        popupInstructions: 'Scan the QR Code to open in your mobile browser'
    }, options));
    
        
    (function($) {
        var pageNumber = 1;
        var totalPages = 1;
        var baseUrl = "";
        $("#article-show-more-btn").click(function() {
            var url = baseUrl + "/" + ++pageNumber;
            $.ajax({
                url: url,
                dataType: "html",
                success: function(response) {
                    $('div .currentPageBody').last().after(response);
                    if (totalPages === pageNumber)
                        $("#article-show-more-btn").hide();
                },
                error: function(xhr, ajaxOptions, thrownError) {
                    if (xhr.status === 404) {
                        $("#article-show-more-btn").hide();
                    }
                }
            });
        });
    })(jQuery);
</script>
<script type="text/javascript">(function(){var current = $(window).width(); var lower = 0; var upper = 0;var ranges = [970,728,0];var rangeIndexUpper = null;var rangeIndexLower = null;for (var i = 0; i < ranges.length; i++) {if (current > ranges[i]) {rangeIndexUpper = i;rangeIndexLower = i + 1;lower = ranges[i];if (ranges[i - 1] != null) { upper = ranges[i - 1]; } else { upper = null; } break;}}$(window).resize(function () {var windowWidth = $(window).width();if (windowWidth < lower) {for (var i = rangeIndexLower; i < ranges.length; i++) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-top-leaderboard-728-90-0']]); rangeIndexLower = i; rangeIndexUpper = i - 1; lower = ranges[i]; upper = ranges[i - 1]; break;}}} else if (windowWidth > upper) {if (lower == ranges[0]) { rangeIndexUpper = null; rangeIndexLower = 0; upper = null; lower = ranges[0]; } else { for (var i = rangeIndexUpper; i > -1; i--) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-top-leaderboard-728-90-0']]); rangeIndexLower = i; rangeIndexUpper = (i == 0 ? null : i - 1); lower = ranges[i]; upper = (i == 0 ? null : ranges[i - 1]); break;}}}}});})();</script><script type="text/javascript">(function(){var current = $(window).width(); var lower = 0; var upper = 0;var ranges = [728,0];var rangeIndexUpper = null;var rangeIndexLower = null;for (var i = 0; i < ranges.length; i++) {if (current > ranges[i]) {rangeIndexUpper = i;rangeIndexLower = i + 1;lower = ranges[i];if (ranges[i - 1] != null) { upper = ranges[i - 1]; } else { upper = null; } break;}}$(window).resize(function () {var windowWidth = $(window).width();if (windowWidth < lower) {for (var i = rangeIndexLower; i < ranges.length; i++) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-bottom-leaderboard-728-90-0']]); rangeIndexLower = i; rangeIndexUpper = i - 1; lower = ranges[i]; upper = ranges[i - 1]; break;}}} else if (windowWidth > upper) {if (lower == ranges[0]) { rangeIndexUpper = null; rangeIndexLower = 0; upper = null; lower = ranges[0]; } else { for (var i = rangeIndexUpper; i > -1; i--) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-bottom-leaderboard-728-90-0']]); rangeIndexLower = i; rangeIndexUpper = (i == 0 ? null : i - 1); lower = ranges[i]; upper = (i == 0 ? null : ranges[i - 1]); break;}}}}});})();</script><script type="text/javascript">(function(){var current = $(window).width(); var lower = 0; var upper = 0;var ranges = [640,0];var rangeIndexUpper = null;var rangeIndexLower = null;for (var i = 0; i < ranges.length; i++) {if (current > ranges[i]) {rangeIndexUpper = i;rangeIndexLower = i + 1;lower = ranges[i];if (ranges[i - 1] != null) { upper = ranges[i - 1]; } else { upper = null; } break;}}$(window).resize(function () {var windowWidth = $(window).width();if (windowWidth < lower) {for (var i = rangeIndexLower; i < ranges.length; i++) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-prestitial']]); rangeIndexLower = i; rangeIndexUpper = i - 1; lower = ranges[i]; upper = ranges[i - 1]; break;}}} else if (windowWidth > upper) {if (lower == ranges[0]) { rangeIndexUpper = null; rangeIndexLower = 0; upper = null; lower = ranges[0]; } else { for (var i = rangeIndexUpper; i > -1; i--) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-prestitial']]); rangeIndexLower = i; rangeIndexUpper = (i == 0 ? null : i - 1); lower = ranges[i]; upper = (i == 0 ? null : ranges[i - 1]); break;}}}}});})();</script>
<div id="prest-ad-container" style="display:none">
<div class="overlay"></div>
<div class="close-btn">Click to Skip Ad</div>
<div class="ad">
<div id="gpt-ad-prestitial"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-prestitial'); });</script></div>
</div>
<div class="counter">Continue to site <span class="text">in 10 second(s)</span></div>
<div class="enter-btn"><a href="">Skip</a></div>
<div class="logo"><a href="https://www.campaignasia.com"><img src="/Content/images/logos/logo_asia.png" style="border:0; width: 200px" /></a></div>
</div>
<script>

    (function (cc, $) {
       
        $(document).ready(function () {
            const dur = 10;
            window.counter_interval;

            window.prestAd = {
                duration: 10,
                counter: $('#prest-ad-container .counter'),
                enterBtn: $('#prest-ad-container .enter-btn'),
                container: $('#prest-ad-container'),
                cookiesName: 'prestad',
                storage: 'cookie',
                expiredDay: 1,
                initCookie: function (dur) {
                    var self = this;
                    //console.log(cc)
                    var exp = self.getCookie(self.cookiesName)
                    var now = new Date();
                    self.storage = 'cookie';
                    //console.log(exp,now.getTime(),(exp>now.getTime()) )
                    if (exp > now.getTime()) {
                        self.end();
                    } else {
                        self.startScreen();
                    }

                },
                initLocalStorage: function (dur) {
                    var self = this;
                    //console.log(cc)
                    var exp = window.localStorage.getItem(self.cookiesName)
                    var now = new Date();
                    self.storage = 'localstorage';
                    // expired show lightbox
                    if (exp && exp > now.getTime()) {
                        window.localStorage.removeItem(self.cookiesName);
                        self.end();
                    } else {
                        self.startScreen();
                    }

                },
                startScreen: function (dur) {
                    var self = this;
                    self.duration = dur || self.duration;
                    self.enterBtn.click(function (e) {
                        e.preventDefault();
                        var now = new Date();
                        var exp = now.getTime() + (18 * 60 * 60 * 1000);
                        $('body').removeClass('no-scroll');
                        if (self.storage == 'cookie')
                            self.setCookie();
                        else
                            window.localStorage.setItem(self.cookiesName, exp);
                        self.end();
                    });
                    self.container.css({ display: 'block' });
                    $('body').addClass('no-scroll');
                    self.counterStart();
                },
                counterStart: function () {
                    var self = this;
                    var sec = self.duration;
                    window.counter_interval = window.setInterval(function () {
                        if (sec == 0) {
                            self.counter.find('.text').html('');
                            //self.hideCounter();
                            var now = new Date();
                            var exp = now.getTime() + (18 * 60 * 60 * 1000);
                            $('body').removeClass('no-scroll');
                            if (self.storage == 'cookie')
                                self.setCookie();
                            else
                                window.localStorage.setItem(self.cookiesName, exp);
                            self.end();
                            window.clearInterval(window.counter_interval);
                        } else {
                            sec--;
                            self.counter.find('.text').html('in ' + sec + ' second(s)');
                        }
                    }, 1000);
                },
                end: function () {
                    
                    var self = this;
                    self.container.remove();
                },
                getCookie: function (name) {
                    return cc.utils.getCookie(name);
                },
                //getCookie: function (name) {
                //setCookie: function (name, value, expiryDays, domain, path, secure) {
                setCookie: function () {
                    var self = this;
                    var now = new Date();
                    var exp = now.getTime() + (18 * 60 * 60 * 1000); //now.getTime()+(60*1000);//
                    cc.utils.setCookie(self.cookiesName, exp, self.expiredDay, '', '/');
                    return;
                }

            }
            ///*********************************/
            ///* EXAMPLE how to run the script */
            ///*********************************/
            //console.log("presad")
            //if (navigator.cookieEnabled)
            //    window.prestAd.initCookie(10)
            //else if (window.localStorage) {
            //    window.prestAd.initLocalStorage(10)
            //} else
            //    console.log('no cookie & localstorage');
           
        });
       

    })(window.cookieconsent || {}, jQuery);
</script>
<script>
                _gscq.push(['targeting', 'user_type', 'unregistered']);
                                                    _gscq.push(['targeting', 'site_name', 'campaignasia'])
            </script>

<script type='text/javascript'>
            window._tfa = window._tfa || [];
            window._tfa.push({ notify: 'event', name: 'page_view', id: 1172710 });
            !function (t, f, a, x) {
                if (!document.getElementById(x)) {
                    t.async = 1; t.src = a; t.id = x; f.parentNode.insertBefore(t, f);
                }
            }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/unip/1172710/tfa.js',
                'tb_tfa_script');
        </script>
<noscript>
            <img src='//trc.taboola.com/1172710/log/3/unip?en=page_view' width='0' height='0' style='display:none' />
        </noscript>


<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-T898JB6' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>

<style>
        html:after {
            content: 'ver: 2.11.2+d022bc1ac2';
            font-size: 0.7rem;
            display: inline;
            transform: translate(-0.5rem, -1.5rem);
            position: absolute;
            opacity: 0.2;
            word-break: break-all;
            background-color: white;
            padding: 2px;
            right: 0;
        }
    </style>
<iframe height='0' width='0' style='display:none;visibility:hidden' src="https://cdn.haymarketmedia.asia/shared/tracking.html?tc=UA-2960788-29&adunit=Gallery"></iframe>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v64f9daad31f64f81be21cbef6184a5e31634941392597" integrity="sha512-gV/bogrUTVP2N3IzTDKzgP0Js1gg4fbwtYB6ftgLbKQu/V8yH2+lrKCfKHelh4SO3DPzKj4/glTO+tNJGDnb0A==" data-cf-beacon='{"rayId":"6b5f23793b44597f","version":"2021.11.0","r":1,"token":"f781a5f6dd1949a188bf6672e6ba1478","si":100}' crossorigin="anonymous"></script>
</body>
</html>
