

<!DOCTYPE html>
<html>
<head>
    <!-- name="description" content="He was previously MD.
"-->
    <!-- name="keywords" content=" System.Collections.Generic.List`1[System.String] , Media, Campaign Magazine, Advertising News, Creative Work, Market research, 4As Agencies, Public Relations, Marketing News" -->
    <!--title>
Havas Media Group India names Mohit Joshi as CEO | Media  | Campaign Asia
    </!--title-->
    <link rel="stylesheet" type="text/css" href="/Content/css/tools.min.css" />
    <link rel="stylesheet" type="text/css" href="/Content/css/asia_style.css?v=6b‌​69‌​19‌​e4‌​6c‌​cb‌​d2‌​e6‌​e0‌​d4‌​d3‌​77‌​f3‌​d7‌​60‌​ac" />

    <!-- begin seo -->

        <!-- Begin article metatag -->
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&amp;h=128&amp;w=128&amp;q=100&amp;v=20170226&amp;c=1">
    <link rel="icon" type="image/png" sizes="192x192" href="https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&amp;h=192&amp;w=192&amp;q=100&amp;v=20170226&amp;c=1">
    <link rel="icon" type="image/png" sizes="1024x1024" href="https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&amp;h=1024&amp;w=1024&amp;q=100&amp;v=20170226&amp;c=1">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&amp;h=180&amp;w=180&amp;q=100&amp;v=20170226&amp;c=1">
    <meta name="msapplication-TileColor" content="#eb1c23">
    <meta name="msapplication-TileImage" content="https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&amp;h=144&amp;w=144&amp;q=100&amp;v=20170226&amp;c=1">
    <meta name="theme-color" content="#eb1c23">
<title>
	Havas Media Group India names Mohit Joshi as CEO | Media | Campaign Asia
</title><link rel="cononical" href="https://www.campaignasia.com/article/havas-media-group-india-names-mohit-joshi-as-ceo/464613" />
<meta charset="utf-8" />
<meta http-eqiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="copyright" content="&amp;copy; Haymarket Media Group Ltd." />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no" />
<meta name="robots" content="all" />
<meta name="title" content="Havas Media Group India names Mohit Joshi as CEO | Media | Campaign Asia" />
<meta name="description" content="He was previously MD.
" />
<meta name="keywords" content="Media, News, havas media group, mohit joshi, indian advertising news, rana barua" />
<meta name="url" content="https://www.campaignasia.com/article/havas-media-group-india-names-mohit-joshi-as-ceo/464613" />
<meta itemprop="name" content="Havas Media Group India names Mohit Joshi as CEO | Media | Campaign Asia" />
<meta itemprop="description" content="He was previously MD.
" />
<meta property="og:title" content="Havas Media Group India names Mohit Joshi as CEO | Media | Campaign Asia" />
<meta property="og:url" content="https://www.campaignasia.com/article/havas-media-group-india-names-mohit-joshi-as-ceo/464613" />
<meta property="og:type" content="article" />
<meta property="og:description" content="He was previously MD.
" />
<meta property="og:image" content="https://cdn.i.haymarketmedia.asia/?n=campaign-india%2fcontent%2fmohitjoshi.jpg&amp;h=630&amp;w=1200&amp;q=75&amp;v=20170226&amp;c=1" />
<meta property="article:author" content="https://www.campaignasia.com/author/campaign-india-team-1/235739" />
<meta property="article:tag" content="Media, News, havas media group, mohit joshi, indian advertising news, rana barua" />
<meta property="article:publish_time" content="2020-10-30T09:37:00+00:00" />
<meta property="article:section" content="Media" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Campaign Asia" />
<meta property="fb:pages" content="125722314142201" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:url" content="https://www.campaignasia.com/article/havas-media-group-india-names-mohit-joshi-as-ceo/464613" />
<meta property="twitter:title" content="Havas Media Group India names Mohit Joshi as CEO | Media | Campaign Asia" />
<meta property="twitter:description" content="He was previously MD.
" />
<meta property="twitter:image" content="https://cdn.i.haymarketmedia.asia/?n=campaign-india%2fcontent%2fmohitjoshi.jpg&amp;h=630&amp;w=1200&amp;q=75&amp;v=20170226&amp;c=1" />
<meta property="twitter:site" content="@CampaignAsia" />
<meta property="twitter:creator" content="@CampaignAsia" />
    <!-- end article metatag -->

        <script type="application/ld+json">
        {
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "author": [
    {
      "@type": "Person",
      "url": "https://www.campaignasia.com/author/campaign-india-team-1/235739",
      "name": "Campaign India Team"
    }
  ],
  "datePublished": "2020-10-30T09:37:00+00:00",
  "headline": "Havas Media Group India names Mohit Joshi as CEO",
  "image": [
    "https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fno-image.jpg&h=900&w=900&q=75&v=20170226&c=1",
    "https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fno-image.jpg&h=900&w=1200&q=75&v=20170226&c=1",
    "https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fno-image.jpg&h=675&w=1200&q=75&v=20170226&c=1"
  ],
  "publisher": {
    "@type": "Organization",
    "name": "Campaign Asia",
    "url": "https://www.campaignasia.com/",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCampaignAsia-publisherLogo.png",
      "width": 600,
      "height": 60
    }
  },
  "dateModified": "2020-10-30T09:37:00+00:00",
  "description": null,
  "mainEntityOfPage": "True",
  "articleSection": [
    "Media",
    "News"
  ],
  "genre": [
    "https://www.campaignasia.com/category/media/440",
    "https://www.campaignasia.com/category/news/718"
  ],
  "keywords": [
    "Media",
    "News",
    "havas media group",
    "mohit joshi",
    "indian advertising news",
    "rana barua"
  ],
  "thumbnailUrl": "https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fno-image.jpg&h=675&w=1200&q=75&v=20170226&c=1",
  "url": "/article/havas-media-group-india-names-mohit-joshi-as-ceo/464613",
  "isAccessibleForFree": "False",
  "hasPart": {
    "@type": "WebPageElement",
    "isAccessibleForFree": "False",
    "cssSelector": "#articleBody .accessMessage"
  }
}
    </script>
            <script type="application/ld+json">
                {
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    {
      "@type": "ListItem",
      "position": 1,
      "name": "Homepage",
      "item": "https://www.campaignasia.com/"
    },
    {
      "@type": "ListItem",
      "position": 2,
      "name": "Campaign India Team",
      "item": "https://www.campaignasia.com/author/campaign-india-team-1/235739"
    },
    {
      "@type": "ListItem",
      "position": 3,
      "name": "Havas Media Group India names Mohit Joshi as CEO",
      "item": "https://www.campaignasia.com/article/havas-media-group-india-names-mohit-joshi-as-ceo/464613"
    }
  ]
};
            </script>
            <script type="application/ld+json">
                {
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    {
      "@type": "ListItem",
      "position": 1,
      "name": "Homepage",
      "item": "https://www.campaignasia.com/"
    },
    {
      "@type": "ListItem",
      "position": 2,
      "name": "Media",
      "item": "https://www.campaignasia.com/category/media/440"
    },
    {
      "@type": "ListItem",
      "position": 3,
      "name": "Havas Media Group India names Mohit Joshi as CEO",
      "item": "https://www.campaignasia.com/article/havas-media-group-india-names-mohit-joshi-as-ceo/464613"
    }
  ]
};
            </script>
            <script type="application/ld+json">
                {
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    {
      "@type": "ListItem",
      "position": 1,
      "name": "Homepage",
      "item": "https://www.campaignasia.com/"
    },
    {
      "@type": "ListItem",
      "position": 2,
      "name": "News",
      "item": "https://www.campaignasia.com/category/news/718"
    },
    {
      "@type": "ListItem",
      "position": 3,
      "name": "Havas Media Group India names Mohit Joshi as CEO",
      "item": "https://www.campaignasia.com/article/havas-media-group-india-names-mohit-joshi-as-ceo/464613"
    }
  ]
};
            </script>

    
        <script type="application/ld+json">
        {
  "@context": "https://schema.org",
  "@type": "Organization",
  "@id": "#campaignasia/logo",
  "name": "Campaign Asia",
  "url": "https://www.campaignasia.com/",
  "logo": "https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&h=112&w=112&q=100&v=20170226&c=1",
  "sameAs": [
    "https://www.facebook.com/CampaignAPAC/",
    "https://twitter.com/CampaignAsia",
    "https://www.linkedin.com/company/campaign-asia-pacific",
    null
  ],
  "ContactPoint": {
    "@type": "ContactPoint",
    "telephone": "+852 2122 5222",
    "email": "customerservice@campaignasia.com",
    "contactType": "customer service"
  },
  "parentOrganization": {
    "@type": "Organization",
    "name": "Haymarket",
    "url": "https://www.haymarket.com",
    "logo": "https://cdn.i.haymarketmedia.asia/?n=%2fshared%2fseo%2fHaymarket-112x112.png&h=112&w=112&q=100&v=20170226&c=1",
    "sameAs": [
      null,
      "https://twitter.com/haymarket_media/",
      "https://www.linkedin.com/company/haymarket-media-group/",
      "https://www.instagram.com/haymarket.media/"
    ]
  }
}
    </script>

    <!-- end seo -->

    

    
    <script type="text/javascript">
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement("script");
                gads.async = true;
                gads.type = "text/javascript";
                var useSSL = "https:" == document.location.protocol;
                gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
                var node = document.getElementsByTagName("script")[0];
                node.parentNode.insertBefore(gads, node);
            })();

            googletag.cmd.push(function () {
                googletag.pubads().addEventListener('slotRenderEnded', function (event) {
                    if (event.slot.l.m === 'gpt-ad-sto-300-250-0' && event.size[1] === 600) {
                        moveHalfPageMpu();
                    }
                });
        });

        googletag.cmd.push(function () {
            googletag.pubads().addEventListener('slotRenderEnded', function (event) {
                if (event.slot.getSlotElementId().indexOf('gpt-ad-prestitial') !== -1) {
                    if (!event.isEmpty) {
                        console.log("presad")
                        if (navigator.cookieEnabled)
                            window.prestAd.initCookie(10)
                        else if (window.localStorage) {
                            window.prestAd.initLocalStorage(10)
                        } else
                            console.log('no cookie & localstorage');
                    }
                }
            });
        });

            
            (function (i, s, o, g, r, a, m) {
                i['GoogleAnalyticsObject'] = r;
                i[r] = i[r] || function () {
                    (i[r].q = i[r].q || []).push(arguments)
                }, i[r].l = 1 * new Date();
                a = s.createElement(o),
                    m = s.getElementsByTagName(o)[0];
                a.async = 1;
                a.src = g;
                m.parentNode.insertBefore(a, m)
            })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

            ga('create', 'UA-2960788-29', 'auto');
            ga(function (tracker) {
                document.cookie = '_gaClientID' + '=' + escape(tracker.get('clientId')) + '; path=/';
            });
    </script>


        <script>
                ga('set', 'dimension9', 'news');ga('set', 'dimension12', 'havas media group|mohit joshi|indian advertising news|rana barua');ga('set', 'dimension1', 'media|news');
                ga('send', 'pageview');
        </script>

    
<script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var mapping = googletag.sizeMapping().addSize([970, 0], [[728, 90], [970, 250]]).addSize([728, 0], [728, 90]).addSize([0, 0], [300, 50]).build();var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[300, 50],[728, 90],[[728, 90], [970, 250]]],'gpt-ad-top-leaderboard-728-90-0').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('aid', ['464613']).setTargeting('type', ['news']).setTargeting('kwd', ['havasmediagroup','mohitjoshi','indianadvertisingnews','ranabarua']).setTargeting('cat', ['media','news']).setTargeting('pos', ['topbanner','lb1']);googletag.hayCurrentAdSlots['gpt-ad-top-leaderboard-728-90-0'] = adSlot;});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var mapping = googletag.sizeMapping().addSize([728, 0], [728, 90]).addSize([0, 0], [300, 50]).build();var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[300, 50],[728, 90]],'gpt-ad-bottom-leaderboard-728-90-0').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('aid', ['464613']).setTargeting('type', ['news']).setTargeting('kwd', ['havasmediagroup','mohitjoshi','indianadvertisingnews','ranabarua']).setTargeting('cat', ['media','news']).setTargeting('pos', ['bottombanner','lb2']);googletag.hayCurrentAdSlots['gpt-ad-bottom-leaderboard-728-90-0'] = adSlot;});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[300, 250]],'gpt-ad-sto-300-250-0').addService(googletag.pubads()).setTargeting('aid', ['464613']).setTargeting('type', ['news']).setTargeting('kwd', ['havasmediagroup','mohitjoshi','indianadvertisingnews','ranabarua']).setTargeting('cat', ['media','news']).setTargeting('pos', ['largerect1','mrec1']);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[300, 250]],'gpt-ad-sto2-300-250-0').addService(googletag.pubads()).setTargeting('aid', ['464613']).setTargeting('type', ['news']).setTargeting('kwd', ['havasmediagroup','mohitjoshi','indianadvertisingnews','ranabarua']).setTargeting('cat', ['media','news']).setTargeting('pos', ['largerect2','mrec2']);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[720, 250]],'gpt-ad-sto3-720-250-0').addService(googletag.pubads()).setTargeting('aid', ['464613']).setTargeting('type', ['news']).setTargeting('kwd', ['havasmediagroup','mohitjoshi','indianadvertisingnews','ranabarua']).setTargeting('cat', ['media','news']).setTargeting('pos', ['articlebanner','article1']).setCollapseEmptyDiv(true);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[1, 1]],'gpt-ad-pixel-1-1-0').addService(googletag.pubads()).setTargeting('aid', ['464613']).setTargeting('type', ['news']).setTargeting('kwd', ['havasmediagroup','mohitjoshi','indianadvertisingnews','ranabarua']).setTargeting('cat', ['media','news']).setTargeting('pos', ['pixel']).setCollapseEmptyDiv(true);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[1, 1]],'gpt-ad-pixel2-1-1-0').addService(googletag.pubads()).setTargeting('aid', ['464613']).setTargeting('type', ['news']).setTargeting('kwd', ['havasmediagroup','mohitjoshi','indianadvertisingnews','ranabarua']).setTargeting('cat', ['media','news']).setTargeting('pos', ['pixel2']).setCollapseEmptyDiv(true);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[1, 1]],'gpt-ad-pixel3-1-1-0').addService(googletag.pubads()).setTargeting('aid', ['464613']).setTargeting('type', ['news']).setTargeting('kwd', ['havasmediagroup','mohitjoshi','indianadvertisingnews','ranabarua']).setTargeting('cat', ['media','news']).setTargeting('pos', ['pixel3']).setCollapseEmptyDiv(true);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var mapping = googletag.sizeMapping().addSize([640, 0], [640, 480]).addSize([0, 0], [300, 250]).build();var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[300, 250],[640, 480]],'gpt-ad-prestitial').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('aid', ['464613']).setTargeting('type', ['news']).setTargeting('kwd', ['havasmediagroup','mohitjoshi','indianadvertisingnews','ranabarua']).setTargeting('cat', ['media','news']).setTargeting('pos', ['prestitial']);googletag.hayCurrentAdSlots['gpt-ad-prestitial'] = adSlot;});</script>
    
    <script type="text/javascript">googletag.cmd.push(function () {googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>
    
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T898JB6');</script>
<!-- End Google Tag Manager -->

    
        <script id="cookie-consent-msg" type="text/x-cookieconsent-template">
        We use cookies to improve your experience and to analyse our traffic. To find out more, please click <a href="/page/privacypolicy" target="_blank">here</a>. By continuing to use our website, you accept our <a href="/page/privacypolicy" target="_blank">Privacy Policy</a> and <a href="/page/termsandconditions" target="_blank">Terms & Conditions</a>.
    </script>
<script src="/Scripts/cookieconsent.min.js"></script>
<script src="/Scripts/cookieconsent.init.js"></script>


</head>
<body>
    
    <script>
        (function (w, i, d, g, e, t, s) {
            w[d] = w[d] || []; t = i.createElement(g);
            t.async = 0; t.src = e; s = i.getElementsByTagName(g)[0]; s.parentNode.insertBefore(t, s);
        })(window, document, '_gscq', 'script', '//widgets.getsitecontrol.com/144090/script.js');
    </script>

    
    <div id="outerWrap">
        <div id="container" class="page-main-content-tracked">
            <div id="advertTop">
                <div id="topAd" class="ad ">
                    <div class="adWrapper">
                        <div class="adInner">
                            <div id="gpt-ad-top-leaderboard-728-90-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-top-leaderboard-728-90-0'); });</script></div>
                        </div>
                    </div>
                </div>
            </div>

            <div id="wrap" class="clearfix">

<header class="" id="newMastHead">
    <div class="inner clearfix">
            <div class="hide-in-mobile" id="register-btn">
                <a href="/account/register" class="moreLink">Register</a>
            </div>       

        <nav class="hide-in-mobile" id="globalFollow">
            <!-- Kit comment 
            <span class="mobHide hide">Follow us:</span> -->
            <ul>
                                                    <li>
                        <a href="https://www.facebook.com/CampaignAPAC/" target="_blank">
                            <i aria-hidden="true" class="fa fa-facebook"></i>
                            <span class="mobShow">Facebook</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://twitter.com/CampaignAsia" target="_blank">
                            <i aria-hidden="true" class="fa fa-twitter"></i>
                            <span class="mobShow">Twitter</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.youtube.com/user/CampaignAsia" target="_blank">
                            <i aria-hidden="true" class="fa fa-youtube-play"></i>
                            <span class="mobShow">Youtube</span>
                        </a>
                    </li>
                
                    <li>
                        <a href="https://www.linkedin.com/company/campaign-asia-pacific" target="_blank">
                            <i aria-hidden="true" class="fa fa-linkedin"></i>
                            <span class="mobShow">Linkedin</span>
                        </a>
                    </li>
            </ul>
        </nav>      
        
        <nav class="hide-in-mobile" id="topNav">


            <div class="slideHeader">Account</div>
            <ul class="slideBox" id="accountActions">
                    <li class="account-header">Account</li>
                    <li class="mobile" id="signInOut">
                        <a href="/account/login"
                           title="Sign in">Sign in</a>
                    </li>
                <li class="mobile red-btn">
                    <a href="/page/advertise"
                       title="Advertise">Advertise</a>
                </li>
                <li class="mobile red-btn becomeMember">
                    <a href="/account/membership">Become a member</a>
                </li>
            </ul>
        </nav>

        <div class="hide-in-mobile" id="regionBox">
            <ul>
                <li>
                    <span>Region:</span>
                </li>
                <li>
                    <a target="_blank" href="http://www.campaignasia.com/"   class="active"
>AP</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.campaignjapan.com/" >JP</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.campaignchina.com" >CN</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.campaignindia.in" >IN</a>
                </li>
            </ul>
        </div>

        <div class="mobShow" id="navControl">
            <a class="mobNavButton" href="#">
                <img alt="Menu" src="/Content/images/buttons/menu.png">
            </a>
        </div>

        <div class="magGlassNew" id="mobSearch">
            Search
        </div>
        
        <div class="CampaignBridgeHeader">
            <a href="/" id="title">
                <h2>
                    <span>Campaign Asia</span>
                </h2>
            </a>
        </div>
        <div id="siteSearch" class="show-in-mobile">
<form action="/search/" class="searchForm" id="topSearchForm" method="get">                <div class="searchFields">
                    <input accesskey="4" id="mobile-searchPhrase" name="keyword" placeholder="Type here to search" tabindex="1" type="text" value="">
                    <input id="mobile-searchSubmit" class="searchSubmit" type="submit" value="Search">
                </div>
                <div id="siteSearchFilters">
                    view results in:
                    <ul>
                        <li>
                            <input id="siteSearchArticles" name="searchArticles" type="checkbox">
                            <label for="siteSearchArticles">Articles</label>
                        </li>
                        <li>
                            <input id="siteSearchWork" name="searchWork" type="checkbox">
                            <label for="siteSearchWork">The Work</label>
                        </li>
                        <li>
                            <input id="siteSearchAlist" name="searchAlist" type="checkbox">
                            <label for="siteSearchAlist">A-List</label>
                        </li>
                    </ul>
                </div>
</form>        </div>
        <div id="dropdownNavigation" style="">
            <div class="mobShow hide" id="mobNavHeader">
                <a href="/" id="mobNavLogo">
                    <img alt="Campaign Asia" src="/Content/images/logos/logo_asia.png" width="159">
                </a>
                <a class="mobNavButton" href="#">
                    <img alt="Menu" src="/Content/images/buttons/menu.png" >
                </a>
            </div>

<h2 class="a11y">Main Navigation</h2>
<nav class="nestedNav" id="primaryNav">

    <ul>
       

                    <li id="nav-news" class="primaryLink nav-btn ">
                        <a href="/category/news/718"  title="News">News</a>
                    </li>
                    <li id="nav-analysis" class="primaryLink first ">
                        <a href="/category/analysis/724"  title="Analysis">Analysis</a>
                    </li>
                    <li id="nav-the-work" class="primaryLink nav-btn ">
                        <a href="/category/the-work/721"  title="The Work">The Work</a>
                    </li>
                    <li id="nav-top-1000" class="primaryLink nav-btn">
                        <a href="/Top1000Brands" target="_blank" title="Top 1000 Brands">Top 1000 Brands</a>
                    </li>
                    <li id="nav-power-list" class="primaryLink nav-btn">
                        <a href="/PowerList" target="_blank" title="Power List">Power List</a>
                    </li>
                    <li id="nav-agency-report-cards" class="primaryLink nav-btn">
                        <a href="/AgencyReportCards" target="_blank" title="Agency Report Cards">Agency Report Cards</a>
                    </li>
                    <li id="nav-event" class="primaryLink nav-btn ">
                        <a href="/event"  title="Events">Events</a>
                    </li>

            <li class="primaryLink ddItem ddNav nav-btn">
                <a href="#" title="Directories">Directories</a>
                <nav class="subNav">
                    <ul class="">
                                <li id="nav-agencyportfolioo">
                                    <a href="/agencyportfolio/"  title="Agency Portfolio">Agency Portfolio</a>
                                </li>
                                <li id="nav-cei-venue">
                                    <a href="https://www.venuediscovery.asia/" target="_blank" title="Venue Discovery">Venue Discovery</a>
                                </li>
                    </ul>
                    <a href="#" class="subNavLink">
                        "Show"
                    </a>
                </nav>
            </li>

        <li id="navMoreBtn" class="primaryLink ddItem ddNav hide-in-mobile">
            <a href="#" title="More">More</a>
            <nav class="subNav">
                <ul class=""></ul>
            </nav>
        </li>





        <li class="ddl mobHide" id="searchDdl">
            <span class="fauxLink">
                Search
                <span class="navMagGlass magGlass"></span>
            </span>

            <div class="navSection" id="siteSearch">
<form action="/search/" class="searchForm" id="topSearchForm" method="get">                    <div class="searchFields">
                        <input accesskey="4" id="searchPhrase" name="keyword" placeholder="Type here to search" tabindex="1" type="text" value="">
                        <input id="searchSubmit" class="searchSubmit" type="submit" value="Search">
                    </div>
                    <div id="siteSearchFilters">
                        view results in:

                        <ul>
                            <li>
                                <input id="siteSearchArticles"
                                       name="searchArticles" type="checkbox">
                                <label for="siteSearchArticles">Articles</label>
                            </li>


                            <li>
                                <input id="siteSearchWork" name="searchWork" type="checkbox">
                                <label for="siteSearchWork">
                                    The Work
                                </label>
                            </li>


                            <li>
                                <input id="siteSearchAlist" name="searchAlist" type="checkbox">
                                <label for="siteSearchAlist">A-List</label>
                            </li>
                        </ul>
                    </div>
</form>            </div>
        </li>


        <li class="primaryLink ddItem ddNav show-in-mobile">
            <a href="#" title="Region">Region</a>
            <nav class="subNav">
                <ul class="">
                    <li id="nav-ap">
                        <a href="http://www.campaignasia.com/"   class="active"
>Asia-Pacific</a>
                    </li>
                    <li id="nav-jp">
                        <a href="http://www.campaignjapan.com/" >Japan</a>
                    </li>
                    <li id="nav-ap">
                        <a href="http://www.campaignchina.com" >中国</a>
                    </li>
                    <li id="nav-ap">
                        <a href="http://www.campaignindia.in" >India</a>
                    </li>
                </ul>
                <a href="#" class="subNavLink">
                    "Show"
                </a>
            </nav>
        </li>
        <li class="primaryLink ddItem ddNav show-in-mobile">
            <a href="#" title="Account">Account</a>
            <nav class="subNav">
                <ul class="">
                        <li id="nav-signin">
                            <a href="/account/login" title="Sign in">Sign in</a>
                        </li>
                        <li id="nav-register">
                            <a href="/account/register" title="Register">Register</a>
                        </li>
                </ul>
                <a href="#" class="subNavLink">
                    "Show"
                </a>
            </nav>
        </li>
        <li class="primaryLink ddItem ddNav show-in-mobile">
            <a href="#" title="Follow us">Follow us</a>
            <nav class="subNav">
                <ul class="">
                                                                <li id="nav-facebook">
                            <a href="https://www.facebook.com/CampaignAPAC/" target="_blank" title="Facebook">Facebook</a>
                        </li>
                                            <li id="nav-twitter">
                            <a href="https://twitter.com/CampaignAsia" target="_blank" title="Twitter">Twitter</a>
                        </li>
                                            <li id="nav-youtube">
                            <a href="https://www.youtube.com/user/CampaignAsia" target="_blank" title="Youtube">Youtube</a>
                        </li>
                                            <li id="nav-linkedin">
                            <a href="https://www.linkedin.com/company/campaign-asia-pacific" target="_blank" title="Linkedin">Linkedin</a>
                        </li>
                </ul>
                <a href="#" class="subNavLink">
                    "Show"
                </a>
            </nav>
        </li>
        <li class="primaryLink hidden-nav-btn show-in-mobile" title="Advertise"><a href="/page/advertise">Advertise</a></li>
            <li class="primaryLink hidden-nav-btn show-in-mobile becomeMember"><a href="#">Become a Member</a></li>
    </ul>

</nav>
<div class="navOverlay"></div>

        </div>
    </div>
</header>
<header id="paddingHead">
    <div class="inner clearfix">
        <div class="CampaignBridgeHeader">
            <a href="/" id="title"></a>
        </div>
    </div>
</header>


                <section id="main" role="main">
                    
<div class="group1">
    <div class="zone grid1">
        <!-- zone 2 -->
        
        <section id="articleDetail" class="typeNews">
            <div id="articleFull">
                <div id="articleMain">
                    <header id="articleHeader">
                        <div class="articleTags">
                                <span><a href="/category/media/440">Media</a></span>
                                <span><a href="/category/news/718">News</a></span>
                        </div>
                        <div class="dateAndAuthor">
                                <span class="author"><a href="/author/campaign-india-team-1/235739" title="Campaign India Team">Campaign India Team</a></span>
                            <div class="date">1 day ago</div>
                        </div>
                        <h1>Havas Media Group India names Mohit Joshi as CEO</h1>
                        <p class="summary">He was previously MD.
</p>
                    </header>
                    <div id="newArticleShare">
<div class="sharingTools clearfix">
                <a class="pw-button pw-button-whatsapp desktop">
            <span>
                <span class="pw-icon fa fa-whatsapp"></span>
                <span class="pw-button-type-looknative__txt">whatsapp</span>
            </span>
            <span class="pw-button-counter">
                <i class="pw-button-counter__brd"></i>
                <span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
            </span>
        </a>
        <a class="pw-button pw-button-whatsapp mobile">
            <span>
                <span class="pw-icon fa fa-whatsapp"></span>
                <span class="pw-button-type-looknative__txt">whatsapp</span>
            </span>
            <span class="pw-button-counter">
                <i class="pw-button-counter__brd"></i>
                <span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
            </span>
        </a>
            <a class="pw-button pw-button-facebook">
            <span>
                <span class="pw-icon fa fa-facebook"></span>
                <span class="pw-button-type-looknative__txt">Facebook</span>
            </span>
            <span class="pw-button-counter">
                <i class="pw-button-counter__brd"></i>
                <span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
            </span>
        </a>
            <a class="pw-button pw-button-twitter">
            <span>
                <span class="pw-icon fa fa-twitter"></span>
                <span class="pw-button-type-looknative__txt">Tweet</span>
            </span>
            <span class="pw-button-counter">
                <i class="pw-button-counter__brd"></i>
                <span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
            </span>
        </a>
            <a class="pw-button pw-button-linkedin">
            <span>
                <span class="pw-icon fa fa-linkedin"></span>
                <span class="pw-button-type-looknative__txt">linkedin</span>
            </span>
            <span class="pw-button-counter">
                <i class="pw-button-counter__brd"></i>
                <span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
            </span>
        </a>
    
</div>

                    </div>
                    <div id="articleWrap">
                        <!-- Article -->
                            <div id="articleBody">
                                <!-- Gallery -->
                                    <div class="hero">
                                        <figure>
                                            <img src="https://cdn.i.haymarketmedia.asia/?n=campaign-india%2fcontent%2fmohitjoshi.jpg&amp;h=570&amp;w=855&amp;q=100&amp;v=20170226&amp;c=1" alt="Mohit Joshi" />
                                            <figcaption>Mohit Joshi</figcaption>
                                        </figure>
                                    </div>
                                <div class="currentPageBody">
                                    <p>
	Havas Group India announced the promotion of Mohit Joshi to chief executive officer of Havas Media Group.</p>
<p>
	Joshi has been serving as group managing director since the departure of Anita Nayyar, who left her role as CEO of Havas Media Group for India and Southeast Asia&nbsp;<a href="https://www.campaignasia.com/article/havas-media-india-and-southeast-asia-ceo-to-depart/458022" target="_blank">in February</a>&nbsp;and <a href="https://www.campaignindia.in/article/anita-nayyar-joins-zee5/459972" target="_blank">later joined Zee5</a>. Joshi will continue to report to Rana Barua, CEO of Havas Group India.</p>
<p>
	Vishnu Mohan, chairman and CEO, Havas Group, India and Southeast Asia, said, &ldquo;I have had the privilege of welcoming Mohit to Havas almost 14 years ago. A true dynamic leader with an in-depth understanding of consumers, brands, and the changing media landscape. Mohit&rsquo;s experience and long association with Havas makes him an ideal choice for the leadership role, as we look to significantly scale our presence in the media space.&rdquo;&nbsp;</p>
<p>
	Rana Barua, group CEO, Havas Group India, said, &ldquo;Over the last few years, Mohit has not just driven existing clients and business but has also played a lead role in driving the growth for the agency. He is a passionate and a visionary business leader, who brings invaluable expertise. His long-term vision coupled with his acumen will help us make a more meaningful difference to brands and consumers. I am happy that it&#39;s Mohit who will lead Havas Media Group into the next phase of growth.&rdquo;</p>
<p>
	Joshi said, &ldquo;In today&rsquo;s dynamic and evolving business environment, Havas overall is undergoing a massive change to stay differentiated, relevant and meaningful. I&rsquo;m excited to take on this huge responsibility and new responsibilities and combating the challenges during this crucial time and I look forward to the next chapter working closely with Rana, the senior management of Havas Group India, my wonderful colleagues and clients and the entire team across the region and all our global offices.&rdquo;</p>

                                </div>
                                                                    <div class="source">
                                        <header>Source: </header><a href="http://www.campaignindia.in" target="_blank">Campaign India</a>
                                    </div>
                                <div id="topicHeaderJs" class="tags">
                                    <header>Tags</header>
                                    <div class="tags">
                                        <ul>
                                                <li>
                                                    <a href="/tag/havas%20media%20group">havas media group</a>
                                                </li>
                                                <li>
                                                    <a href="/tag/mohit%20joshi">mohit joshi</a>
                                                </li>
                                                <li>
                                                    <a href="/tag/indian%20advertising%20news">indian advertising news</a>
                                                </li>
                                                <li>
                                                    <a href="/tag/rana%20barua">rana barua</a>
                                                </li>
                                        </ul>
                                    </div>
                                </div>
                                <div id="newArticleShareBody">
<div class="sharingTools clearfix">
                <a class="pw-button pw-button-whatsapp desktop">
            <span>
                <span class="pw-icon fa fa-whatsapp"></span>
                <span class="pw-button-type-looknative__txt">whatsapp</span>
            </span>
            <span class="pw-button-counter">
                <i class="pw-button-counter__brd"></i>
                <span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
            </span>
        </a>
        <a class="pw-button pw-button-whatsapp mobile">
            <span>
                <span class="pw-icon fa fa-whatsapp"></span>
                <span class="pw-button-type-looknative__txt">whatsapp</span>
            </span>
            <span class="pw-button-counter">
                <i class="pw-button-counter__brd"></i>
                <span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
            </span>
        </a>
            <a class="pw-button pw-button-facebook">
            <span>
                <span class="pw-icon fa fa-facebook"></span>
                <span class="pw-button-type-looknative__txt">Facebook</span>
            </span>
            <span class="pw-button-counter">
                <i class="pw-button-counter__brd"></i>
                <span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
            </span>
        </a>
            <a class="pw-button pw-button-twitter">
            <span>
                <span class="pw-icon fa fa-twitter"></span>
                <span class="pw-button-type-looknative__txt">Tweet</span>
            </span>
            <span class="pw-button-counter">
                <i class="pw-button-counter__brd"></i>
                <span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
            </span>
        </a>
            <a class="pw-button pw-button-linkedin">
            <span>
                <span class="pw-icon fa fa-linkedin"></span>
                <span class="pw-button-type-looknative__txt">linkedin</span>
            </span>
            <span class="pw-button-counter">
                <i class="pw-button-counter__brd"></i>
                <span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
            </span>
        </a>
    
</div>

                                </div>
                            </div>
                    </div>
                    <script>console.debug("LockReason: ", "Trialing")</script>
                    
                    <div id="articleAd">
                        <div class="ad"><div id="gpt-ad-sto3-720-250-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-sto3-720-250-0'); });</script></div></div>
                    </div>
                    
                </div>
            </div>
        </section>
    </div>
</div>

                    
<div class="group2">
    <div class="zone grid2">
        <!-- zone 5 -->
        <section class="mpu">
            <div id="" class="ad">
                <div class="adWrapper">
                    <div class="adInner">
                        <div id="gpt-ad-sto-300-250-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-sto-300-250-0'); });</script></div>
                    </div>
                </div>
            </div>
        </section>



<div class="articleModule genericModule socialBarModule">
    <header>
        <h2>Follow us</h2>
    </header>
    <div class="moduleContent ie-clearfix">
                            <a class="moreLink" href="https://www.facebook.com/CampaignAPAC/" target="_blank"><span class="fa fa-facebook fa-lg"></span></a>
                    <a class="moreLink" href="https://twitter.com/CampaignAsia" target="_blank"><span class="fa fa-twitter fa-lg"></span></a>
                    <a class="moreLink" href="https://www.youtube.com/user/CampaignAsia" target="_blank"><span class="fa fa-youtube-play fa-lg"></span></a>
        
            <a class="moreLink" href="https://www.linkedin.com/company/campaign-asia-pacific" target="_blank"><span class="fa fa-linkedin fa-lg"></span></a>
        <a class="moreLink" href="/page/rss"><span class="fa fa-rss fa-lg"></span></a>
    </div>
</div>

<div class="articleModule genericModule bulletinModule">
    <div class="moduleContent clearfix">
        <div>
            <p>Top news, insights and analysis every weekday</p>
            <p class="big">Sign up for <span class="uppercase">Campaign Bulletins</span></p>
        </div>
    </div>
    <footer>
            <a href="/account/register" class="moreLink" rel="nofollow">Get news</a>
    </footer>
</div>



<div class="articleModule genericModule mostReadModule clearfix">
    <header>
        <h2>Most Read</h2>
    </header>
    <div class="moduleContent clearfix">
        <div class="firstBlock clearfix">
<div class="storyContent  clearfix">
                        <div class="mediaWrapper">
                            
                            <figure class="media icoNews">
                                <a  href="/article/nick-emery-was-ousted-from-mindshare-after-video-call-prank/464320" data-url="/article/nick-emery-was-ousted-from-mindshare-after-video-call-prank/464320"  title="Nick Emery was ousted from Mindshare after video call &#39;prank&#39;">
                                    <img alt="Nick Emery was ousted from Mindshare after video call &#39;prank&#39;" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fnick.jpeg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
                                </a>
                            </figure>
                        </div>
                        <div class="contentWrapper">
                            
                            <h3>
                                <span>1</span>

                                <a  href="/article/nick-emery-was-ousted-from-mindshare-after-video-call-prank/464320" data-url="/article/nick-emery-was-ousted-from-mindshare-after-video-call-prank/464320"  data-id="464320" title="Nick Emery was ousted from Mindshare after video call &#39;prank&#39;">
                                    Nick Emery was ousted from Mindshare after video call 'prank'
                                </a>

                            </h3>


                        </div>
                    </div>
<div class="storyContent  clearfix">
                        <div class="mediaWrapper">
                            
                            <figure class="media icoNews">
                                <a  href="/article/edelman-report-china-has-high-trust-expectations-but-are-brands-delivering/464258" data-url="/article/edelman-report-china-has-high-trust-expectations-but-are-brands-delivering/464258"  title="Edelman report: China has high trust expectations, but are brands delivering?">
                                    <img alt="Edelman report: China has high trust expectations, but are brands delivering?" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fedelman+header.png&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
                                </a>
                            </figure>
                        </div>
                        <div class="contentWrapper">
                            
                            <h3>
                                <span>2</span>

                                <a  href="/article/edelman-report-china-has-high-trust-expectations-but-are-brands-delivering/464258" data-url="/article/edelman-report-china-has-high-trust-expectations-but-are-brands-delivering/464258"  data-id="464258" title="Edelman report: China has high trust expectations, but are brands delivering?">
                                    Edelman report: China has high trust expectations, but are brands delivering?
                                </a>

                            </h3>


                        </div>
                    </div>
<div class="storyContent  clearfix">
                        <div class="mediaWrapper">
                            
                            <figure class="media icoNews">
                                <a  href="/article/nestle-china-picks-dentsu-for-us300-million-media-account/464437" data-url="/article/nestle-china-picks-dentsu-for-us300-million-media-account/464437"  title="Nestl&#233; China picks Dentsu for US$300 million media account">
                                    <img alt="Nestl&#233; China picks Dentsu for US$300 million media account" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fnestle.jpeg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
                                </a>
                            </figure>
                        </div>
                        <div class="contentWrapper">
                            
                            <h3>
                                <span>3</span>

                                <a  href="/article/nestle-china-picks-dentsu-for-us300-million-media-account/464437" data-url="/article/nestle-china-picks-dentsu-for-us300-million-media-account/464437"  data-id="464437" title="Nestl&#233; China picks Dentsu for US$300 million media account">
                                    Nestlé China picks Dentsu for US$300 million media account
                                </a>

                            </h3>


                        </div>
                    </div>
<div class="storyContent  clearfix">
                        <div class="mediaWrapper">
                            
                            <figure class="media icoNews">
                                <a  href="/article/what-was-the-alternative-shock-at-wpp-over-nick-emerys-sacking/464448" data-url="/article/what-was-the-alternative-shock-at-wpp-over-nick-emerys-sacking/464448"  title="&#39;What was the alternative?&#39;: shock at WPP over Nick Emery’s sacking">
                                    <img alt="&#39;What was the alternative?&#39;: shock at WPP over Nick Emery’s sacking" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fNick-Emery.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
                                </a>
                            </figure>
                        </div>
                        <div class="contentWrapper">
                            
                            <h3>
                                <span>4</span>

                                <a  href="/article/what-was-the-alternative-shock-at-wpp-over-nick-emerys-sacking/464448" data-url="/article/what-was-the-alternative-shock-at-wpp-over-nick-emerys-sacking/464448"  data-id="464448" title="&#39;What was the alternative?&#39;: shock at WPP over Nick Emery’s sacking">
                                    'What was the alternative?': shock at WPP over Nick Emery’s sacking
                                </a>

                            </h3>


                        </div>
                    </div>
<div class="storyContent  clearfix">
                        <div class="mediaWrapper">
                            
                            <figure class="media icoNews">
                                <a  href="/article/40-under-40-2020-opens-for-entries/463572" data-url="/article/40-under-40-2020-opens-for-entries/463572"  title="40 Under 40 2020 opens for entries">
                                    <img alt="40 Under 40 2020 opens for entries" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fCover+900x600+Vertical-100.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
                                </a>
                            </figure>
                        </div>
                        <div class="contentWrapper">
                            
                            <h3>
                                <span>5</span>

                                <a  href="/article/40-under-40-2020-opens-for-entries/463572" data-url="/article/40-under-40-2020-opens-for-entries/463572"  data-id="463572" title="40 Under 40 2020 opens for entries">
                                    40 Under 40 deadline extended to October 23
                                </a>

                            </h3>


                        </div>
                    </div>

        </div>
        <div class="secondBlock clearfix">
<div class="storyContent  clearfix">
                        <div class="mediaWrapper">
                            
                            <figure class="media icoNews">
                                <a  href="/article/hotstar-to-launch-in-singapore-on-1-november/464336" data-url="/article/hotstar-to-launch-in-singapore-on-1-november/464336"  title="Hotstar to launch in Singapore on 1 November">
                                    <img alt="Hotstar to launch in Singapore on 1 November" src="https://cdn.i.haymarketmedia.asia/?n=campaign-india%2fcontent%2fhotstar1.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
                                </a>
                            </figure>
                        </div>
                        <div class="contentWrapper">
                            
                            <h3>
                                <span>6</span>

                                <a  href="/article/hotstar-to-launch-in-singapore-on-1-november/464336" data-url="/article/hotstar-to-launch-in-singapore-on-1-november/464336"  data-id="464336" title="Hotstar to launch in Singapore on 1 November">
                                    Hotstar to launch in Singapore on 1 November
                                </a>

                            </h3>


                        </div>
                    </div>
<div class="storyContent  clearfix">
                        <div class="mediaWrapper">
                            
                            <figure class="media icoNews">
                                <a  href="/article/heres-how-the-iphone-slipped-from-luxury-perch-in-china/464322" data-url="/article/heres-how-the-iphone-slipped-from-luxury-perch-in-china/464322"  title="Here&#39;s how the iPhone slipped from luxury perch in China">
                                    <img alt="Here&#39;s how the iPhone slipped from luxury perch in China" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fjing+iphone.png&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
                                </a>
                            </figure>
                        </div>
                        <div class="contentWrapper">
                            
                            <h3>
                                <span>7</span>

                                <a  href="/article/heres-how-the-iphone-slipped-from-luxury-perch-in-china/464322" data-url="/article/heres-how-the-iphone-slipped-from-luxury-perch-in-china/464322"  data-id="464322" title="Here's how the iPhone slipped from luxury perch in China">
                                    Here's how the iPhone slipped from luxury perch in China
                                </a>

                            </h3>


                        </div>
                    </div>
<div class="storyContent  clearfix">
                        <div class="mediaWrapper">
                            
                            <figure class="media icoNews">
                                <a  href="/article/ipg-to-keep-pay-reductions-for-top-executives-for-rest-of-2020/464351" data-url="/article/ipg-to-keep-pay-reductions-for-top-executives-for-rest-of-2020/464351"  title="IPG to keep pay reductions for top executives for rest of 2020">
                                    <img alt="IPG to keep pay reductions for top executives for rest of 2020" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2f20201019023810_roth-20180917015113799.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
                                </a>
                            </figure>
                        </div>
                        <div class="contentWrapper">
                            
                            <h3>
                                <span>8</span>

                                <a  href="/article/ipg-to-keep-pay-reductions-for-top-executives-for-rest-of-2020/464351" data-url="/article/ipg-to-keep-pay-reductions-for-top-executives-for-rest-of-2020/464351"  data-id="464351" title="IPG to keep pay reductions for top executives for rest of 2020">
                                    IPG to keep pay reductions for top executives for rest of 2020
                                </a>

                            </h3>


                        </div>
                    </div>
<div class="storyContent  clearfix">
                        <div class="mediaWrapper">
                            
                            <figure class="media icoNews">
                                <a  href="/article/google-removes-3-000-youtube-channels-linked-to-china-spam-network/464329" data-url="/article/google-removes-3-000-youtube-channels-linked-to-china-spam-network/464329"  title="Google removes 3,000 YouTube channels linked to China spam network">
                                    <img alt="Google removes 3,000 YouTube channels linked to China spam network" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fyoutube_removals_3x2.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
                                </a>
                            </figure>
                        </div>
                        <div class="contentWrapper">
                            
                            <h3>
                                <span>9</span>

                                <a  href="/article/google-removes-3-000-youtube-channels-linked-to-china-spam-network/464329" data-url="/article/google-removes-3-000-youtube-channels-linked-to-china-spam-network/464329"  data-id="464329" title="Google removes 3,000 YouTube channels linked to China spam network">
                                    Google removes 3,000 YouTube channels linked to China spam network
                                </a>

                            </h3>


                        </div>
                    </div>
<div class="storyContent  clearfix">
                        <div class="mediaWrapper">
                            
                            <figure class="media icoNews">
                                <a  href="/article/dentsu-lands-mcdonalds-china-media-buying-account/464482" data-url="/article/dentsu-lands-mcdonalds-china-media-buying-account/464482"  title="Dentsu lands McDonald&#39;s China media buying account">
                                    <img alt="Dentsu lands McDonald&#39;s China media buying account" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fmcdonalds+china.jpeg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
                                </a>
                            </figure>
                        </div>
                        <div class="contentWrapper">
                            
                            <h3>
                                <span>10</span>

                                <a  href="/article/dentsu-lands-mcdonalds-china-media-buying-account/464482" data-url="/article/dentsu-lands-mcdonalds-china-media-buying-account/464482"  data-id="464482" title="Dentsu lands McDonald's China media buying account">
                                    Dentsu lands McDonald's China media buying account
                                </a>

                            </h3>


                        </div>
                    </div>

        </div>
    </div>
</div>

        
        <section class="mpu">
            <div class="ad">
                <div class="adWrapper">
                    <div class="adInner">
                        <div id="gpt-ad-sto2-300-250-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-sto2-300-250-0'); });</script></div>
                    </div>
                </div>
            </div>
        </section>
    </div>
</div>

                    
    <div class="group1 noClear">
        <div class="zone grid1">
            
    <section class="genericModule articleRelated clearfix">
        <header>
            <h2>Related Articles</h2>
        </header>
        <div class="moduleContent ie-clearfix">

                <div class="storyContent   clearfix">

<div class="mediaWrapper">
    
    <figure class="media ">
        <a  href="/article/havas-media-india-and-southeast-asia-ceo-to-depart/458022" data-url="/article/havas-media-india-and-southeast-asia-ceo-to-depart/458022"  title="Havas Media India and Southeast Asia CEO to depart">
            <img alt="Havas Media India and Southeast Asia CEO to depart" src="https://cdn.i.haymarketmedia.asia/?n=campaign-india%2fcontent%2fanitanayyarwlc&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
        </a>
    </figure>
</div>
<div class="contentWrapper">
    
        <div class="dateAndTags">
                    <span class="articleTags"><a href="/category/advertising/439" title="More Articles">Advertising</a></span>
                            <div class="date">Feb 6, 2020</div>
        </div>
    <div class="author">
            <span><a href="/author/campaign-india-team-1/235739" title="Campaign India Team">Campaign India Team</a></span>
    </div>
    <h3>
        <a  href="/article/havas-media-india-and-southeast-asia-ceo-to-depart/458022" data-url="/article/havas-media-india-and-southeast-asia-ceo-to-depart/458022" 
           data-url="/article/havas-media-india-and-southeast-asia-ceo-to-depart/458022"
           data-id="458022" title="Havas Media India and Southeast Asia CEO to depart">

            Havas Media India and Southeast Asia CEO to depart

        </a>
    </h3>
</div>






                </div>
                <div class="storyContent   clearfix">

<div class="mediaWrapper">
    
    <figure class="media ">
        <a  href="/article/havas-group-names-india-chairman-and-cco/448558" data-url="/article/havas-group-names-india-chairman-and-cco/448558"  title="Havas Group names India chairman and CCO">
            <img alt="Havas Group names India chairman and CCO" src="https://cdn.i.haymarketmedia.asia/?n=campaign-india%2fcontent%2fBobby+Pawar.JPG&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
        </a>
    </figure>
</div>
<div class="contentWrapper">
    
        <div class="dateAndTags">
                    <span class="articleTags"><a href="/category/advertising/439" title="More Articles">Advertising</a></span>
                            <div class="date">Nov 27, 2018</div>
        </div>
    <div class="author">
            <span><a href="/author/campaign-india-team-1/235739" title="Campaign India Team">Campaign India Team</a></span>
    </div>
    <h3>
        <a  href="/article/havas-group-names-india-chairman-and-cco/448558" data-url="/article/havas-group-names-india-chairman-and-cco/448558" 
           data-url="/article/havas-group-names-india-chairman-and-cco/448558"
           data-id="448558" title="Havas Group names India chairman and CCO">

            Havas Group names India chairman and CCO

        </a>
    </h3>
</div>






                </div>
                <div class="storyContent   clearfix">

<div class="mediaWrapper">
    
    <figure class="media ">
        <a  href="/article/havas-media-group-launches-global-e-commerce-practice/464107" data-url="/article/havas-media-group-launches-global-e-commerce-practice/464107"  title="Havas Media Group launches global e-commerce practice">
            <img alt="Havas Media Group launches global e-commerce practice" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fbrooke-lark-W1B2LpQOBxA-unsplash.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
        </a>
    </figure>
</div>
<div class="contentWrapper">
    
        <div class="dateAndTags">
                    <span class="articleTags"><a href="/category/digital/443" title="More Articles">Digital</a></span>
                            <div class="date">Oct 7, 2020</div>
        </div>
    <div class="author">
            <span><a href="/author/alison-weissbrot/1140741" title="Alison  Weissbrot">Alison  Weissbrot</a></span>
    </div>
    <h3>
        <a  href="/article/havas-media-group-launches-global-e-commerce-practice/464107" data-url="/article/havas-media-group-launches-global-e-commerce-practice/464107" 
           data-url="/article/havas-media-group-launches-global-e-commerce-practice/464107"
           data-id="464107" title="Havas Media Group launches global e-commerce practice">

            Havas Media Group launches global e-commerce practice

        </a>
    </h3>
</div>






                </div>
                <div class="storyContent   clearfix">

<div class="mediaWrapper">
    
    <figure class="media ">
        <a  href="/article/tanishq-withdraws-ad-after-antihindu-claims-on-social-media/464225" data-url="/article/tanishq-withdraws-ad-after-antihindu-claims-on-social-media/464225"  title="Tanishq withdraws ad after #AntiHindu claims on social media">
            <img alt="Tanishq withdraws ad after #AntiHindu claims on social media" src="https://cdn.i.haymarketmedia.asia/?n=campaign-india%2fcontent%2f20201013045004_tanishqboycott.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
        </a>
    </figure>
</div>
<div class="contentWrapper">
    
        <div class="dateAndTags">
                    <span class="articleTags"><a href="/category/advertising/439" title="More Articles">Advertising</a></span>
                            <div class="date">Oct 14, 2020</div>
        </div>
    <div class="author">
            <span><a href="/author/campaign-india-team-1/235739" title="Campaign India Team">Campaign India Team</a></span>
    </div>
    <h3>
        <a  href="/article/tanishq-withdraws-ad-after-antihindu-claims-on-social-media/464225" data-url="/article/tanishq-withdraws-ad-after-antihindu-claims-on-social-media/464225" 
           data-url="/article/tanishq-withdraws-ad-after-antihindu-claims-on-social-media/464225"
           data-id="464225" title="Tanishq withdraws ad after #AntiHindu claims on social media">

            Tanishq withdraws ad after #AntiHindu claims on ...

        </a>
    </h3>
</div>






                </div>
        </div>
    </section>

                <section class="genericModule jusPublishedModule clearfix">
        <header>
            <h2>Just Published</h2>
        </header>
        <div class="moduleContent ie-clearfix">
                    <div class="storyContent   clearfix">

<div class="mediaWrapper">
    
    <figure class="media ">
        <a  href="/article/alphabet-profit-skyrockets-as-advertisers-flock-to-youtube/464598" data-url="/article/alphabet-profit-skyrockets-as-advertisers-flock-to-youtube/464598"  title="Alphabet profit skyrockets as advertisers flock to YouTube">
            <img alt="Alphabet profit skyrockets as advertisers flock to YouTube" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fchristian-wiediger-NmGzVG5Wsg8-unsplash.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
        </a>
    </figure>
</div>
<div class="contentWrapper">
    
        <div class="dateAndTags">
                    <span class="articleTags"><a href="/category/advertising/439" title="More Articles">Advertising</a></span>
                            <div class="date">1 day ago</div>
        </div>
    <div class="author">
            <span><a href="/author/jessica-goodfellow/1084088" title="Jessica Goodfellow">Jessica Goodfellow</a></span>
    </div>
    <h3>
        <a  href="/article/alphabet-profit-skyrockets-as-advertisers-flock-to-youtube/464598" data-url="/article/alphabet-profit-skyrockets-as-advertisers-flock-to-youtube/464598" 
           data-url="/article/alphabet-profit-skyrockets-as-advertisers-flock-to-youtube/464598"
           data-id="464598" title="Alphabet profit skyrockets as advertisers flock to YouTube">

            Alphabet profit skyrockets as advertisers flock to ...

        </a>
    </h3>
        <p>
            Brand advertising on YouTube rebounded in the third quarter of 2020, contributing to an enormous profit for its parent company.
        </p>
</div>






                    </div>
                    <div class="storyContent   clearfix">

<div class="mediaWrapper">
    
    <figure class="media ">
        <a  href="/article/wpp-aunz-profit-increases-despite-revenue-decline/464601" data-url="/article/wpp-aunz-profit-increases-despite-revenue-decline/464601"  title="WPP AUNZ profit increases despite revenue decline">
            <img alt="WPP AUNZ profit increases despite revenue decline" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2f20201030043029_RHP_Jens-Monsees_WPP-008-web.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
        </a>
    </figure>
</div>
<div class="contentWrapper">
    
        <div class="dateAndTags">
                    <span class="articleTags"><a href="/category/advertising/439" title="More Articles">Advertising</a></span>
                            <div class="date">1 day ago</div>
        </div>
    <div class="author">
            <span><a href="/author/rahul-sachitanand/1105773" title="Rahul Sachitanand">Rahul Sachitanand</a></span>
    </div>
    <h3>
        <a  href="/article/wpp-aunz-profit-increases-despite-revenue-decline/464601" data-url="/article/wpp-aunz-profit-increases-despite-revenue-decline/464601" 
           data-url="/article/wpp-aunz-profit-increases-despite-revenue-decline/464601"
           data-id="464601" title="WPP AUNZ profit increases despite revenue decline">

            WPP AUNZ profit increases despite revenue decline

        </a>
    </h3>
        <p>
            The network says it is on track to meet cost-savings targets for 2020, but forecasts a gloomy year-end period. 
        </p>
</div>






                    </div>
                    <div class="storyContent   clearfix">

<div class="mediaWrapper">
    
    <figure class="media ">
        <a  href="/article/wfa-launches-asian-marketing-leaders-program-for-aspiring-regional-cmos/464596" data-url="/article/wfa-launches-asian-marketing-leaders-program-for-aspiring-regional-cmos/464596"  title="WFA launches Asian Marketing Leaders Program for aspiring regional CMOs">
            <img alt="WFA launches Asian Marketing Leaders Program for aspiring regional CMOs" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2famlp_logo_900x600.png&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
        </a>
    </figure>
</div>
<div class="contentWrapper">
    
        <div class="dateAndTags">
                    <span class="articleTags"><a href="/category/marketing/442" title="More Articles">Marketing</a></span>
                            <div class="date">1 day ago</div>
        </div>
    <div class="author">
            <span><a href="/author/staff-reporters/235089" title="Staff Reporters">Staff Reporters</a></span>
    </div>
    <h3>
        <a  href="/article/wfa-launches-asian-marketing-leaders-program-for-aspiring-regional-cmos/464596" data-url="/article/wfa-launches-asian-marketing-leaders-program-for-aspiring-regional-cmos/464596" 
           data-url="/article/wfa-launches-asian-marketing-leaders-program-for-aspiring-regional-cmos/464596"
           data-id="464596" title="WFA launches Asian Marketing Leaders Program for aspiring regional CMOs">

            WFA launches Asian Marketing Leaders Program for ...

        </a>
    </h3>
        <p>
            Focus will be on developing empathetic, entrepreneurial and ethical skillsets along with a keen understanding of Asian markets and marketing practices.
        </p>
</div>






                    </div>
                    <div class="storyContent   clearfix">

<div class="mediaWrapper">
    
    <figure class="media ">
        <a  href="/article/twitter-ad-revenue-bolstered-by-return-of-events/464597" data-url="/article/twitter-ad-revenue-bolstered-by-return-of-events/464597"  title="Twitter ad revenue bolstered by return of events">
            <img alt="Twitter ad revenue bolstered by return of events" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2f20201030031835_shutterstock_1633645498.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
        </a>
    </figure>
</div>
<div class="contentWrapper">
    
        <div class="dateAndTags">
                    <span class="articleTags"><a href="/category/digital/443" title="More Articles">Digital</a></span>
                            <div class="date">1 day ago</div>
        </div>
    <div class="author">
            <span><a href="/author/surekha-ragavan/1033501" title="Surekha Ragavan">Surekha Ragavan</a></span>
    </div>
    <h3>
        <a  href="/article/twitter-ad-revenue-bolstered-by-return-of-events/464597" data-url="/article/twitter-ad-revenue-bolstered-by-return-of-events/464597" 
           data-url="/article/twitter-ad-revenue-bolstered-by-return-of-events/464597"
           data-id="464597" title="Twitter ad revenue bolstered by return of events">

            Twitter ad revenue bolstered by return of events

        </a>
    </h3>
        <p>
            Advertisers return to Twitter as product launches and live events begin to resurface worldwide. 
        </p>
</div>






                    </div>

        </div>
    </section>


        </div>
    </div>

                </section>
                <div id="advertBodyBottom">
                    <div class="ad">
                        <div class="adWrapper">
                            <div class="adInner">
                                <div id="gpt-ad-bottom-leaderboard-728-90-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-bottom-leaderboard-728-90-0'); });</script></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>

        <hr class="a11y" />

        <div class="footerWrap">
            <nav class="footerStrip inner clearfix">
                <ul>
                        <li class="footerStripLink h5 block">
                            <i class="fa fa-3x fa-newspaper-o" aria-hidden="true" style="line-height: 1;"></i><a href="/account/membership">
                                Become a
                                <div class="x-large" style="line-height: 0.8;">Member<span class="reset-size linkPrompt linkPrompt-Light">></span></div>
                            </a>
                        </li>

                    <li class="footerStripLink h5 block">
                        <i class="fa fa-3x fa-user" aria-hidden="true" style="line-height: 1;"></i>
                        <a href="/account/login"
                           title="Login">Login<em class="h3">My Account <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
                    </li>
                    <li class="footerStripLink h5 block">
                        <i class="fa fa-3x fa-envelope-o" aria-hidden="true" style="line-height: 0.9;"></i>
                        <a href="/account/register" title="Bulletins">Sign up to our<em class="h3">Bulletins <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
                    </li>
                </ul>
            </nav>
        </div>
    </div>
    <div id="footerWrap">
        <footer id="mainFooter" class="clearfix">
            <div class="footerInfo">
                <div class="socialbar h3">
                    Follow us
                    <ul class="h5">
                                                                            <li>
                                <a href="https://www.facebook.com/CampaignAPAC/" target="_blank" title="Facebook">
                                    <i class="fa fa-lg fa-facebook" aria-hidden="true"></i>
                                    <span class="a11y fa-a11y">Facebook</span>
                                </a>
                            </li>
                                                    <li>
                                <a href="https://twitter.com/CampaignAsia" target="_blank" title="Twitter">
                                    <i class="fa fa-lg fa-twitter" aria-hidden="true"></i>
                                    <span class="a11y fa-a11y">Twitter</span>
                                </a>
                            </li>
                                                    <li>
                                <a href="https://www.youtube.com/user/CampaignAsia" target="_blank">
                                    <i aria-hidden="true" class="fa fa-youtube-play"></i>
                                    <span class="a11y fa-a11y">Youtube</span>
                                </a>
                            </li>

                            <li>
                                <a href="https://www.linkedin.com/company/campaign-asia-pacific" target="_blank" title="Linkedin">
                                    <i class="fa fa-lg fa-linkedin" aria-hidden="true"></i>
                                    <span class="a11y fa-a11y">Linkedin</span>
                                </a>
                            </li>
                        <li>
                            <a href="/page/rss" title="RSS">
                                <i class="fa fa-lg fa-rss" aria-hidden="true"></i>
                                <span class="a11y fa-a11y">RSS</span>
                            </a>
                        </li>
                    </ul>
                </div>
                <div id="copyright" class="block">
                    <p>
                        <a href="/page/termsandconditions" title="Terms &amp;amp; Conditions">Terms &amp; Conditions</a><span> / </span><a href="/page/contactus" title="Contact Us">Contact Us</a>
                    </p>
                    <p>
                        <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"><img alt="Haymarket" src="/Content/images/logos/logoHaymarket2019.png" /></a>
                        <strong>&copy; Haymarket Media Group Ltd.</strong>
                    </p>
                </div>
            </div>
            <div id="footerNav">
                <div class="footerModuleGroup">
                    <dl class="footerModule">
                        <dt>Help and Information</dt>
                        <dd>
                            <ul>
                                <li><a href="/page/aboutus" title="About us" rel="nofollow">About us</a></li>
                                <li><a href="/feedback" title="Feedback" rel="nofollow">Feedback</a></li>
                                    <li><a href="/newsletters" title="Newsletter Archive" rel="nofollow">Newsletter Archive</a></li>
                                                                    <li><a href="/magazine" title="Magazine Archive" rel="nofollow">Magazine Archive</a></li>
                                <li><a href="/sitemap" title="Site Map" rel="nofollow">Site Map</a></li>
                                <li><a href="/page/rss" title="RSS" rel="nofollow">RSS</a></li>
                                <li><a href="/page/advertise" title="Advertise" rel="nofollow">Advertise</a></li>
                                    <li><a href="/account/membership" title="Membership" rel="nofollow">Membership</a></li>
                                                                    <li><a href="/page/corporatesubscriptions" title="Corporate Membership" rel="nofollow">Corporate Membership</a></li>
                                                            </ul>
                        </dd>
                    </dl>
                    <dl class="footerModule">
                        <dt>Network</dt>
                        <dd>
                            <ul>
                                <li><a href="http://www.campaignasia.com/agencyportfolio/" title="Portfolio" target="_blank">Portfolio</a></li>

                                    <li><a href="http://thealist.campaignasia.com/" title="The A List" target="_blank">The A List</a></li>
                                <li><a href="http://www.prweek.com/asia" title="PRWeek Asia" target="_blank">PRWeek Asia</a></li>
                                <li><a href="http://40th.campaignasia.com/" title=" 40th anniversary" target="_blank">40 Years</a></li>
                            </ul>
                        </dd>
                    </dl>
                    <dl class="footerModule">
                        <dt>International</dt>
                        <dd>
                            <ul>
                                <li><a href="http://www.campaignasia.com/" title="Campaign Asia" target="_blank">Campaign Asia</a></li>
                                <li><a href="http://www.campaignindia.in/" title="Campaign India" target="_blank">Campaign India</a></li>
                                <li><a href="http://www.campaignjapan.com/" title="Campaign Japan" target="_blank">Campaign Japan 日本</a></li>
                                <li><a href="http://www.campaignchina.com/" title="Campaign China" target="_blank">Campaign China 中国</a></li>
                                <li><a href="http://www.campaignlive.com/" title="Campaign US" target="_blank">Campaign US</a></li>
                                <li><a href="http://www.campaignlive.co.uk/" title="Campaign UK" target="_blank">Campaign UK</a></li>
                                <li><a href="http://www.campaignme.com/" title="Campaign Middle East" target="_blank">Campaign Middle East</a></li>
                                <li><a href="http://www.campaigntr.com/" title="Campaign Turkey" target="_blank">Campaign Turkey</a></li>
                            </ul>
                        </dd>
                    </dl>
                </div>
            </div>
        </footer>
    </div>
    <div id="gpt-ad-pixel-1-1-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-pixel-1-1-0'); });</script></div>

    <script src="/Scripts/mobile-detect.js" type="text/javascript"></script>
    <script src="/Scripts/jquery-2.2.1.js"></script>

    <script src="/Scripts/jquery.flexslider.js"></script>

    <script src="/Scripts/slick.min.js"></script>

    <script src="/Scripts/jquery.sticky.js"></script>

    <script src="/Scripts/jquery.adSlotLayer.js"></script>

    <script src="/Scripts/jquery.menu-aim.js"></script>
<script src="/Scripts/premiumDropdown.js"></script>

    <script src="/Scripts/jquery.scrollwatch.js"></script>

<script src="/Scripts/jquery.magnific-popup.min.js"></script>
    <script src="/Scripts/hk-scripts.js?v=20170226" type="text/javascript"></script>
    <script>
        isReady(function () {
            var md = new MobileDetect(window.navigator.userAgent),
                _b = document.getElementsByTagName('body')[0];
            if (md.mobile() == null) {
                _b.className += ' desktop';
                loadCSS('/Content/css/webfont.css');

            } else {
                _b.className += ' mobile';
            }
        });
    </script>
        <script type="text/javascript" src="https://accounts.haymarket.media/tracking/handdrip.js"></script>
        <script type="text/javascript" src="/Scripts/hayscrolltracking-da2716cc7b.js"></script>
        <script>
                    $(document).ready(function () {
                        divolte.signal('pageView', { 'user_id': 0 })

                    });
        </script>

<script type="text/javascript">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</script>
    <script>
        var logger = new HayUtils.WebTrackingLogger(0,
            {
                bLogLinkClick: true,
                bLogButtonClick: true,
                bLogCustomClick: false,
                iLogAlive: 60000,
                aoLogSearch: [
                    {
                        SearchBtnID: '#searchSubmit',
                        KeywordTextBoxID: '#searchPhrase'
                    },
                    {
                        SearchBtnID: '#mobile-searchSubmit',
                        KeywordTextBoxID: '#mobile-searchPhrase'
                    },
                    {
                        SearchBtnID: '#searchpage-searchSubmit',
                        KeywordTextBoxID: '#searchpage-searchPhrase'
                    }]
            });
    </script>
    

    

    <div id="articleShare-popup" class="articleModule genericModule articleShare-popup mfp-hide open">
        <header>分享到微信朋友圈</header>
        <div id="articleShare-qrcode" class="moduleContent clearfix"></div>
        <footer>打开微信，点击右上角的“＋”，使用“扫一扫”即可将网页分享到我的朋友圈。</footer>
    </div>


    <script src="/Scripts/jquery.qrcode.min.js"></script>
<script src="/Scripts/jquery.social.js"></script>

    
    <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

    
    <script>
        var options = {
                text: 'Havas Media Group India names Mohit Joshi as CEO',
                url: 'https://www.campaignasia.com/article/havas-media-group-india-names-mohit-joshi-as-ceo/464613',
                imageUrl: 'https://cdn.i.haymarketmedia.asia/?n=campaign-india%2fcontent%2fmohitjoshi.jpg'
            }
                $("a.pw-button-linkedin").LinkedInShare(options);
                            $("a.pw-button-facebook").FacebookShare(options);
                            $("a.pw-button-twitter").TwitterShare(options);
                                        
    $("a.pw-button-whatsapp.mobile").WhatsappMobileShare(options);
    var whatsappOptions =
    $("a.pw-button-whatsapp.desktop").PopupShare($.extend({
        popupHeading: 'Open in mobile browser',
        popupInstructions: 'Scan the QR Code to open in your mobile browser'
    }, options));
    
                                    (function($) {
                var pageNumber = 1;
                var totalPages = 1;
                var baseUrl = "/article/getarticlebody/preview%3dfalse/464613";
                $("#article-show-more-btn").click(function() {
                    var url = baseUrl + "/" + ++pageNumber;
                    $.ajax({
                        url: url,
                        dataType: "html",
                        success: function(response) {
                            $('div .currentPageBody').last().after(response);
                            if (totalPages === pageNumber)
                                $("#article-show-more-btn").hide();
                        },
                        error: function(xhr, ajaxOptions, thrownError) {
                            if (xhr.status === 404) {
                                $("#article-show-more-btn").hide();
                            }
                        }
                    });
                });
            })(jQuery);

    </script>
        <script>


            var trackableObject;
            var selector = '#articleDetail';

            var callback = function (progress, element) {
                //console.log('user_id',0, "progress:", (Math.ceil((progress * 100 + 1) / 10) * 10) + "%", 'Trialing',"articleHeight:", element.offsetHeight)
                 divolte.signal('pageView', { 'user_id': 0, 'lock_reason':'Trialing', 'percentage': (Math.ceil((progress * 100 + 1) / 10) * 10), "articleID": 464613, "articleHeight": element.offsetHeight });
            }

            trackableObject = HayScrollTracking.TrackDOM(null, document.querySelector(selector), 500, 400)
            trackableObject.on("track", callback)

            window.addEventListener("resize", function (evt) {

                //console.log("resize")

                trackableObject.removeAllListeners()
                trackableObject = HayScrollTracking.TrackDOM(null, document.querySelector(selector), 500, 400)
                trackableObject.on("track", callback)

            });
        </script>
        
    

    <script type="text/javascript">(function(){var current = $(window).width(); var lower = 0; var upper = 0;var ranges = [970,728,0];var rangeIndexUpper = null;var rangeIndexLower = null;for (var i = 0; i < ranges.length; i++) {if (current > ranges[i]) {rangeIndexUpper = i;rangeIndexLower = i + 1;lower = ranges[i];if (ranges[i - 1] != null) { upper = ranges[i - 1]; } else { upper = null; } break;}}$(window).resize(function () {var windowWidth = $(window).width();if (windowWidth < lower) {for (var i = rangeIndexLower; i < ranges.length; i++) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-top-leaderboard-728-90-0']]); rangeIndexLower = i; rangeIndexUpper = i - 1; lower = ranges[i]; upper = ranges[i - 1]; break;}}} else if (windowWidth > upper) {if (lower == ranges[0]) { rangeIndexUpper = null; rangeIndexLower = 0; upper = null; lower = ranges[0]; } else { for (var i = rangeIndexUpper; i > -1; i--) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-top-leaderboard-728-90-0']]); rangeIndexLower = i; rangeIndexUpper = (i == 0 ? null : i - 1); lower = ranges[i]; upper = (i == 0 ? null : ranges[i - 1]); break;}}}}});})();</script><script type="text/javascript">(function(){var current = $(window).width(); var lower = 0; var upper = 0;var ranges = [728,0];var rangeIndexUpper = null;var rangeIndexLower = null;for (var i = 0; i < ranges.length; i++) {if (current > ranges[i]) {rangeIndexUpper = i;rangeIndexLower = i + 1;lower = ranges[i];if (ranges[i - 1] != null) { upper = ranges[i - 1]; } else { upper = null; } break;}}$(window).resize(function () {var windowWidth = $(window).width();if (windowWidth < lower) {for (var i = rangeIndexLower; i < ranges.length; i++) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-bottom-leaderboard-728-90-0']]); rangeIndexLower = i; rangeIndexUpper = i - 1; lower = ranges[i]; upper = ranges[i - 1]; break;}}} else if (windowWidth > upper) {if (lower == ranges[0]) { rangeIndexUpper = null; rangeIndexLower = 0; upper = null; lower = ranges[0]; } else { for (var i = rangeIndexUpper; i > -1; i--) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-bottom-leaderboard-728-90-0']]); rangeIndexLower = i; rangeIndexUpper = (i == 0 ? null : i - 1); lower = ranges[i]; upper = (i == 0 ? null : ranges[i - 1]); break;}}}}});})();</script><script type="text/javascript">(function(){var current = $(window).width(); var lower = 0; var upper = 0;var ranges = [640,0];var rangeIndexUpper = null;var rangeIndexLower = null;for (var i = 0; i < ranges.length; i++) {if (current > ranges[i]) {rangeIndexUpper = i;rangeIndexLower = i + 1;lower = ranges[i];if (ranges[i - 1] != null) { upper = ranges[i - 1]; } else { upper = null; } break;}}$(window).resize(function () {var windowWidth = $(window).width();if (windowWidth < lower) {for (var i = rangeIndexLower; i < ranges.length; i++) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-prestitial']]); rangeIndexLower = i; rangeIndexUpper = i - 1; lower = ranges[i]; upper = ranges[i - 1]; break;}}} else if (windowWidth > upper) {if (lower == ranges[0]) { rangeIndexUpper = null; rangeIndexLower = 0; upper = null; lower = ranges[0]; } else { for (var i = rangeIndexUpper; i > -1; i--) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-prestitial']]); rangeIndexLower = i; rangeIndexUpper = (i == 0 ? null : i - 1); lower = ranges[i]; upper = (i == 0 ? null : ranges[i - 1]); break;}}}}});})();</script>

<div id="prest-ad-container" style="display:none">
    <div class="overlay"></div>
    <div class="close-btn">Click to Skip Ad</div>
    <div class="ad">
        <div id="gpt-ad-prestitial"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-prestitial'); });</script></div>
    </div>
    
    
    
    <div class="counter">Continue to site <span class="text">in 10 second(s)</span></div>
    <div class="enter-btn"><a href="">Skip</a></div>
    <div class="logo"><a href="https://www.campaignasia.com"><img src="/Content/images/logos/logo_asia.png" style="border:0; width: 200px"/></a></div>
</div>

<script>

    (function (cc, $) {
       
        $(document).ready(function () {
            const dur = 10;
            window.counter_interval;

            window.prestAd = {
                duration: 10,
                counter: $('#prest-ad-container .counter'),
                enterBtn: $('#prest-ad-container .enter-btn'),
                container: $('#prest-ad-container'),
                cookiesName: 'prestad',
                storage: 'cookie',
                expiredDay: 1,
                initCookie: function (dur) {
                    var self = this;
                    //console.log(cc)
                    var exp = self.getCookie(self.cookiesName)
                    var now = new Date();
                    self.storage = 'cookie';
                    //console.log(exp,now.getTime(),(exp>now.getTime()) )
                    if (exp > now.getTime()) {
                        self.end();
                    } else {
                        self.startScreen();
                    }

                },
                initLocalStorage: function (dur) {
                    var self = this;
                    //console.log(cc)
                    var exp = window.localStorage.getItem(self.cookiesName)
                    var now = new Date();
                    self.storage = 'localstorage';
                    // expired show lightbox
                    if (exp && exp > now.getTime()) {
                        window.localStorage.removeItem(self.cookiesName);
                        self.end();
                    } else {
                        self.startScreen();
                    }

                },
                startScreen: function (dur) {
                    var self = this;
                    self.duration = dur || self.duration;
                    self.enterBtn.click(function (e) {
                        e.preventDefault();
                        var now = new Date();
                        var exp = now.getTime() + (18 * 60 * 60 * 1000);
                        $('body').removeClass('no-scroll');
                        if (self.storage == 'cookie')
                            self.setCookie();
                        else
                            window.localStorage.setItem(self.cookiesName, exp);
                        self.end();
                    });
                    self.container.css({ display: 'block' });
                    $('body').addClass('no-scroll');
                    self.counterStart();
                },
                counterStart: function () {
                    var self = this;
                    var sec = self.duration;
                    window.counter_interval = window.setInterval(function () {
                        if (sec == 0) {
                            self.counter.find('.text').html('');
                            //self.hideCounter();
                            var now = new Date();
                            var exp = now.getTime() + (18 * 60 * 60 * 1000);
                            $('body').removeClass('no-scroll');
                            if (self.storage == 'cookie')
                                self.setCookie();
                            else
                                window.localStorage.setItem(self.cookiesName, exp);
                            self.end();
                            window.clearInterval(window.counter_interval);
                        } else {
                            sec--;
                            self.counter.find('.text').html('in ' + sec + ' second(s)');
                        }
                    }, 1000);
                },
                end: function () {
                    
                    var self = this;
                    self.container.remove();
                },
                getCookie: function (name) {
                    return cc.utils.getCookie(name);
                },
                //getCookie: function (name) {
                //setCookie: function (name, value, expiryDays, domain, path, secure) {
                setCookie: function () {
                    var self = this;
                    var now = new Date();
                    var exp = now.getTime() + (18 * 60 * 60 * 1000); //now.getTime()+(60*1000);//
                    cc.utils.setCookie(self.cookiesName, exp, self.expiredDay, '', '/');
                    return;
                }

            }
            ///*********************************/
            ///* EXAMPLE how to run the script */
            ///*********************************/
            //console.log("presad")
            //if (navigator.cookieEnabled)
            //    window.prestAd.initCookie(10)
            //else if (window.localStorage) {
            //    window.prestAd.initLocalStorage(10)
            //} else
            //    console.log('no cookie & localstorage');
           
        });
       

    })(window.cookieconsent || {}, jQuery);
</script>



            <script>
                _gscq.push(['targeting', 'user_type', 'unregistered']);
                                                    _gscq.push(['targeting', 'site_name', 'campaignasia'])
            </script>
            <!-- Taboola Pixel Code -->
        <script type='text/javascript'>
            window._tfa = window._tfa || [];
            window._tfa.push({ notify: 'event', name: 'page_view', id: 1172710 });
            !function (t, f, a, x) {
                if (!document.getElementById(x)) {
                    t.async = 1; t.src = a; t.id = x; f.parentNode.insertBefore(t, f);
                }
            }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/unip/1172710/tfa.js',
                'tb_tfa_script');
        </script>
        <noscript>
            <img src='//trc.taboola.com/1172710/log/3/unip?en=page_view' width='0' height='0' style='display:none' />
        </noscript>
        <!-- End of Taboola Pixel Code -->
            <!-- Google Tag Manager (noscript) -->
<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-T898JB6' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        <style>
        html:after {
            content: 'ver: 2.2.1+d839676d15';
            font-size: 0.7rem;
            display: inline;
            transform: translate(-0.5rem, -1.5rem);
            position: absolute;
            opacity: 0.2;
            word-break: break-all;
            background-color: white;
            padding: 2px;
            right: 0;
        }
    </style>


</body>
</html>


