

<!DOCTYPE html>
<html>
<head>
    <!-- name="description" content="The founding partner of independent agency The Womb summarises learnings from a research and six-part video series on Campaign."-->
    <!-- name="keywords" content=" System.Collections.Generic.List`1[System.String] , Media, Campaign Magazine, Advertising News, Creative Work, Market research, 4As Agencies, Public Relations, Marketing News" -->
    <!--title>
India's lockdown impact across six groups in society | PR  | Campaign Asia
    </!--title-->
    <link rel="stylesheet" type="text/css" href="/Content/css/tools.min.css" />
    <link rel="stylesheet" type="text/css" href="/Content/css/asia_style.css?v=6b‌​69‌​19‌​e4‌​6c‌​cb‌​d2‌​e6‌​e0‌​d4‌​d3‌​77‌​f3‌​d7‌​60‌​ac" />

    <!-- begin seo -->

        <!-- Begin article metatag -->
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&amp;h=128&amp;w=128&amp;q=100&amp;v=20170226&amp;c=1">
    <link rel="icon" type="image/png" sizes="192x192" href="https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&amp;h=192&amp;w=192&amp;q=100&amp;v=20170226&amp;c=1">
    <link rel="icon" type="image/png" sizes="1024x1024" href="https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&amp;h=1024&amp;w=1024&amp;q=100&amp;v=20170226&amp;c=1">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&amp;h=180&amp;w=180&amp;q=100&amp;v=20170226&amp;c=1">
    <meta name="msapplication-TileColor" content="#eb1c23">
    <meta name="msapplication-TileImage" content="https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&amp;h=144&amp;w=144&amp;q=100&amp;v=20170226&amp;c=1">
    <meta name="theme-color" content="#eb1c23">
<title>
	India's lockdown impact across six groups in society | PR | Campaign Asia
</title><link rel="cononical" href="https://www.campaignasia.com/article/indias-lockdown-impact-across-six-groups-in-society/463347" />
<meta charset="utf-8" />
<meta http-eqiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="copyright" content="&amp;copy; Haymarket Media Group Ltd." />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no" />
<meta name="robots" content="all" />
<meta name="title" content="India&#39;s lockdown impact across six groups in society | PR | Campaign Asia" />
<meta name="description" content="The founding partner of independent agency The Womb summarises learnings from a research and six-part video series on Campaign." />
<meta name="keywords" content="PR, Analysis, Opinions, kawal shoor, the womb, indian advertising news" />
<meta name="url" content="https://www.campaignasia.com/article/indias-lockdown-impact-across-six-groups-in-society/463347" />
<meta itemprop="name" content="India&#39;s lockdown impact across six groups in society | PR | Campaign Asia" />
<meta itemprop="description" content="The founding partner of independent agency The Womb summarises learnings from a research and six-part video series on Campaign." />
<meta property="og:title" content="India&#39;s lockdown impact across six groups in society | PR | Campaign Asia" />
<meta property="og:url" content="https://www.campaignasia.com/article/indias-lockdown-impact-across-six-groups-in-society/463347" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The founding partner of independent agency The Womb summarises learnings from a research and six-part video series on Campaign." />
<meta property="og:image" content="https://cdn.i.haymarketmedia.asia/?n=campaign-india%2fcontent%2fasis.jpg&amp;h=630&amp;w=1200&amp;q=75&amp;v=20170226&amp;c=1" />
<meta property="article:author" content="https://www.campaignasia.com" />
<meta property="article:tag" content="PR, Analysis, Opinions, kawal shoor, the womb, indian advertising news" />
<meta property="article:publish_time" content="2020-08-31T14:09:00+00:00" />
<meta property="article:section" content="PR" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Campaign Asia" />
<meta property="fb:pages" content="125722314142201" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:url" content="https://www.campaignasia.com/article/indias-lockdown-impact-across-six-groups-in-society/463347" />
<meta property="twitter:title" content="India&#39;s lockdown impact across six groups in society | PR | Campaign Asia" />
<meta property="twitter:description" content="The founding partner of independent agency The Womb summarises learnings from a research and six-part video series on Campaign." />
<meta property="twitter:image" content="https://cdn.i.haymarketmedia.asia/?n=campaign-india%2fcontent%2fasis.jpg&amp;h=630&amp;w=1200&amp;q=75&amp;v=20170226&amp;c=1" />
<meta property="twitter:site" content="@CampaignAsia" />
<meta property="twitter:creator" content="@CampaignAsia" />
    <!-- end article metatag -->

        <script type="application/ld+json">
        {
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "author": [
    {
      "@type": "Person",
      "url": "https://www.campaignasia.com",
      "name": "Kawal Shoor"
    }
  ],
  "datePublished": "2020-08-31T14:09:00+00:00",
  "headline": "India's lockdown impact across six groups in society",
  "image": [
    "https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fno-image.jpg&h=900&w=900&q=75&v=20170226&c=1",
    "https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fno-image.jpg&h=900&w=1200&q=75&v=20170226&c=1",
    "https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fno-image.jpg&h=675&w=1200&q=75&v=20170226&c=1"
  ],
  "publisher": {
    "@type": "Organization",
    "name": "Campaign Asia",
    "url": "https://www.campaignasia.com/",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCampaignAsia-publisherLogo.png",
      "width": 600,
      "height": 60
    }
  },
  "dateModified": "2020-08-31T14:09:00+00:00",
  "description": null,
  "mainEntityOfPage": "True",
  "articleSection": [
    "PR",
    "Analysis",
    "Opinions"
  ],
  "genre": [
    "https://www.campaignasia.com/category/pr/441",
    "https://www.campaignasia.com/category/analysis/724",
    "https://www.campaignasia.com/category/opinions/719"
  ],
  "keywords": [
    "PR",
    "Analysis",
    "Opinions",
    "kawal shoor",
    "the womb",
    "indian advertising news"
  ],
  "thumbnailUrl": "https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fno-image.jpg&h=675&w=1200&q=75&v=20170226&c=1",
  "url": "/article/indias-lockdown-impact-across-six-groups-in-society/463347",
  "isAccessibleForFree": "False",
  "hasPart": {
    "@type": "WebPageElement",
    "isAccessibleForFree": "False",
    "cssSelector": "#articleBody .accessMessage"
  }
}
    </script>
            <script type="application/ld+json">
                {
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    {
      "@type": "ListItem",
      "position": 1,
      "name": "Homepage",
      "item": "https://www.campaignasia.com/"
    },
    {
      "@type": "ListItem",
      "position": 2,
      "name": "Kawal Shoor",
      "item": "https://www.campaignasia.com"
    },
    {
      "@type": "ListItem",
      "position": 3,
      "name": "India's lockdown impact across six groups in society",
      "item": "https://www.campaignasia.com/article/indias-lockdown-impact-across-six-groups-in-society/463347"
    }
  ]
};
            </script>
            <script type="application/ld+json">
                {
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    {
      "@type": "ListItem",
      "position": 1,
      "name": "Homepage",
      "item": "https://www.campaignasia.com/"
    },
    {
      "@type": "ListItem",
      "position": 2,
      "name": "PR",
      "item": "https://www.campaignasia.com/category/pr/441"
    },
    {
      "@type": "ListItem",
      "position": 3,
      "name": "India's lockdown impact across six groups in society",
      "item": "https://www.campaignasia.com/article/indias-lockdown-impact-across-six-groups-in-society/463347"
    }
  ]
};
            </script>
            <script type="application/ld+json">
                {
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    {
      "@type": "ListItem",
      "position": 1,
      "name": "Homepage",
      "item": "https://www.campaignasia.com/"
    },
    {
      "@type": "ListItem",
      "position": 2,
      "name": "Analysis",
      "item": "https://www.campaignasia.com/category/analysis/724"
    },
    {
      "@type": "ListItem",
      "position": 3,
      "name": "India's lockdown impact across six groups in society",
      "item": "https://www.campaignasia.com/article/indias-lockdown-impact-across-six-groups-in-society/463347"
    }
  ]
};
            </script>
            <script type="application/ld+json">
                {
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    {
      "@type": "ListItem",
      "position": 1,
      "name": "Homepage",
      "item": "https://www.campaignasia.com/"
    },
    {
      "@type": "ListItem",
      "position": 2,
      "name": "Opinions",
      "item": "https://www.campaignasia.com/category/opinions/719"
    },
    {
      "@type": "ListItem",
      "position": 3,
      "name": "India's lockdown impact across six groups in society",
      "item": "https://www.campaignasia.com/article/indias-lockdown-impact-across-six-groups-in-society/463347"
    }
  ]
};
            </script>

    
        <script type="application/ld+json">
        {
  "@context": "https://schema.org",
  "@type": "Organization",
  "@id": "#campaignasia/logo",
  "name": "Campaign Asia",
  "url": "https://www.campaignasia.com/",
  "logo": "https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&h=112&w=112&q=100&v=20170226&c=1",
  "sameAs": [
    "https://www.facebook.com/CampaignAPAC/",
    "https://twitter.com/CampaignAsia",
    "https://www.linkedin.com/company/campaign-asia-pacific",
    null
  ],
  "ContactPoint": {
    "@type": "ContactPoint",
    "telephone": "+852 2122 5222",
    "email": "customerservice@campaignasia.com",
    "contactType": "customer service"
  },
  "parentOrganization": {
    "@type": "Organization",
    "name": "Haymarket",
    "url": "https://www.haymarket.com",
    "logo": "https://cdn.i.haymarketmedia.asia/?n=%2fshared%2fseo%2fHaymarket-112x112.png&h=112&w=112&q=100&v=20170226&c=1",
    "sameAs": [
      null,
      "https://twitter.com/haymarket_media/",
      "https://www.linkedin.com/company/haymarket-media-group/",
      "https://www.instagram.com/haymarket.media/"
    ]
  }
}
    </script>

    <!-- end seo -->

    

    
    <script type="text/javascript">
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement("script");
                gads.async = true;
                gads.type = "text/javascript";
                var useSSL = "https:" == document.location.protocol;
                gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
                var node = document.getElementsByTagName("script")[0];
                node.parentNode.insertBefore(gads, node);
            })();

            googletag.cmd.push(function () {
                googletag.pubads().addEventListener('slotRenderEnded', function (event) {
                    if (event.slot.l.m === 'gpt-ad-sto-300-250-0' && event.size[1] === 600) {
                        moveHalfPageMpu();
                    }
                });
        });

        googletag.cmd.push(function () {
            googletag.pubads().addEventListener('slotRenderEnded', function (event) {
                if (event.slot.getSlotElementId().indexOf('gpt-ad-prestitial') !== -1) {
                    if (!event.isEmpty) {
                        console.log("presad")
                        if (navigator.cookieEnabled)
                            window.prestAd.initCookie(10)
                        else if (window.localStorage) {
                            window.prestAd.initLocalStorage(10)
                        } else
                            console.log('no cookie & localstorage');
                    }
                }
            });
        });

            
            (function (i, s, o, g, r, a, m) {
                i['GoogleAnalyticsObject'] = r;
                i[r] = i[r] || function () {
                    (i[r].q = i[r].q || []).push(arguments)
                }, i[r].l = 1 * new Date();
                a = s.createElement(o),
                    m = s.getElementsByTagName(o)[0];
                a.async = 1;
                a.src = g;
                m.parentNode.insertBefore(a, m)
            })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

            ga('create', 'UA-2960788-29', 'auto');
            ga(function (tracker) {
                document.cookie = '_gaClientID' + '=' + escape(tracker.get('clientId')) + '; path=/';
            });
    </script>


        <script>
                ga('set', 'dimension9', 'news');ga('set', 'dimension12', 'kawal shoor|the womb|indian advertising news');ga('set', 'dimension1', 'pr|analysis|opinions');
                ga('send', 'pageview');
        </script>

    
<script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var mapping = googletag.sizeMapping().addSize([970, 0], [[728, 90], [970, 250]]).addSize([728, 0], [728, 90]).addSize([0, 0], [300, 50]).build();var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[300, 50],[728, 90],[[728, 90], [970, 250]]],'gpt-ad-top-leaderboard-728-90-0').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('aid', ['463347']).setTargeting('type', ['news']).setTargeting('kwd', ['kawalshoor','thewomb','indianadvertisingnews']).setTargeting('cat', ['pr','analysis','opinions']).setTargeting('pos', ['topbanner','lb1']);googletag.hayCurrentAdSlots['gpt-ad-top-leaderboard-728-90-0'] = adSlot;});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var mapping = googletag.sizeMapping().addSize([728, 0], [728, 90]).addSize([0, 0], [300, 50]).build();var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[300, 50],[728, 90]],'gpt-ad-bottom-leaderboard-728-90-0').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('aid', ['463347']).setTargeting('type', ['news']).setTargeting('kwd', ['kawalshoor','thewomb','indianadvertisingnews']).setTargeting('cat', ['pr','analysis','opinions']).setTargeting('pos', ['bottombanner','lb2']);googletag.hayCurrentAdSlots['gpt-ad-bottom-leaderboard-728-90-0'] = adSlot;});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[300, 250]],'gpt-ad-sto-300-250-0').addService(googletag.pubads()).setTargeting('aid', ['463347']).setTargeting('type', ['news']).setTargeting('kwd', ['kawalshoor','thewomb','indianadvertisingnews']).setTargeting('cat', ['pr','analysis','opinions']).setTargeting('pos', ['largerect1','mrec1']);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[300, 250]],'gpt-ad-sto2-300-250-0').addService(googletag.pubads()).setTargeting('aid', ['463347']).setTargeting('type', ['news']).setTargeting('kwd', ['kawalshoor','thewomb','indianadvertisingnews']).setTargeting('cat', ['pr','analysis','opinions']).setTargeting('pos', ['largerect2','mrec2']);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[720, 250]],'gpt-ad-sto3-720-250-0').addService(googletag.pubads()).setTargeting('aid', ['463347']).setTargeting('type', ['news']).setTargeting('kwd', ['kawalshoor','thewomb','indianadvertisingnews']).setTargeting('cat', ['pr','analysis','opinions']).setTargeting('pos', ['articlebanner','article1']).setCollapseEmptyDiv(true);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[1, 1]],'gpt-ad-pixel-1-1-0').addService(googletag.pubads()).setTargeting('aid', ['463347']).setTargeting('type', ['news']).setTargeting('kwd', ['kawalshoor','thewomb','indianadvertisingnews']).setTargeting('cat', ['pr','analysis','opinions']).setTargeting('pos', ['pixel']).setCollapseEmptyDiv(true);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[1, 1]],'gpt-ad-pixel2-1-1-0').addService(googletag.pubads()).setTargeting('aid', ['463347']).setTargeting('type', ['news']).setTargeting('kwd', ['kawalshoor','thewomb','indianadvertisingnews']).setTargeting('cat', ['pr','analysis','opinions']).setTargeting('pos', ['pixel2']).setCollapseEmptyDiv(true);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[1, 1]],'gpt-ad-pixel3-1-1-0').addService(googletag.pubads()).setTargeting('aid', ['463347']).setTargeting('type', ['news']).setTargeting('kwd', ['kawalshoor','thewomb','indianadvertisingnews']).setTargeting('cat', ['pr','analysis','opinions']).setTargeting('pos', ['pixel3']).setCollapseEmptyDiv(true);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var mapping = googletag.sizeMapping().addSize([640, 0], [640, 480]).addSize([0, 0], [300, 250]).build();var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[300, 250],[640, 480]],'gpt-ad-prestitial').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('aid', ['463347']).setTargeting('type', ['news']).setTargeting('kwd', ['kawalshoor','thewomb','indianadvertisingnews']).setTargeting('cat', ['pr','analysis','opinions']).setTargeting('pos', ['prestitial']);googletag.hayCurrentAdSlots['gpt-ad-prestitial'] = adSlot;});</script>
    
    <script type="text/javascript">googletag.cmd.push(function () {googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>
    
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T898JB6');</script>
<!-- End Google Tag Manager -->

    
        <script id="cookie-consent-msg" type="text/x-cookieconsent-template">
        We use cookies to improve your experience and to analyse our traffic. To find out more, please click <a href="/page/privacypolicy" target="_blank">here</a>. By continuing to use our website, you accept our <a href="/page/privacypolicy" target="_blank">Privacy Policy</a> and <a href="/page/termsandconditions" target="_blank">Terms & Conditions</a>.
    </script>
<script src="/Scripts/cookieconsent.min.js"></script>
<script src="/Scripts/cookieconsent.init.js"></script>


</head>
<body>
    
    <script>
        (function (w, i, d, g, e, t, s) {
            w[d] = w[d] || []; t = i.createElement(g);
            t.async = 0; t.src = e; s = i.getElementsByTagName(g)[0]; s.parentNode.insertBefore(t, s);
        })(window, document, '_gscq', 'script', '//widgets.getsitecontrol.com/144090/script.js');
    </script>

    
    <div id="outerWrap">
        <div id="container" class="page-main-content-tracked">
            <div id="advertTop">
                <div id="topAd" class="ad ">
                    <div class="adWrapper">
                        <div class="adInner">
                            <div id="gpt-ad-top-leaderboard-728-90-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-top-leaderboard-728-90-0'); });</script></div>
                        </div>
                    </div>
                </div>
            </div>

            <div id="wrap" class="clearfix">

<header class="" id="newMastHead">
    <div class="inner clearfix">
            <div class="hide-in-mobile" id="register-btn">
                <a href="/account/register" class="moreLink">Register</a>
            </div>       

        <nav class="hide-in-mobile" id="globalFollow">
            <!-- Kit comment 
            <span class="mobHide hide">Follow us:</span> -->
            <ul>
                                                    <li>
                        <a href="https://www.facebook.com/CampaignAPAC/" target="_blank">
                            <i aria-hidden="true" class="fa fa-facebook"></i>
                            <span class="mobShow">Facebook</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://twitter.com/CampaignAsia" target="_blank">
                            <i aria-hidden="true" class="fa fa-twitter"></i>
                            <span class="mobShow">Twitter</span>
                        </a>
                    </li>
                                    <li>
                        <a href="https://www.youtube.com/user/CampaignAsia" target="_blank">
                            <i aria-hidden="true" class="fa fa-youtube-play"></i>
                            <span class="mobShow">Youtube</span>
                        </a>
                    </li>
                
                    <li>
                        <a href="https://www.linkedin.com/company/campaign-asia-pacific" target="_blank">
                            <i aria-hidden="true" class="fa fa-linkedin"></i>
                            <span class="mobShow">Linkedin</span>
                        </a>
                    </li>
            </ul>
        </nav>      
        
        <nav class="hide-in-mobile" id="topNav">


            <div class="slideHeader">Account</div>
            <ul class="slideBox" id="accountActions">
                    <li class="account-header">Account</li>
                    <li class="mobile" id="signInOut">
                        <a href="/account/login"
                           title="Sign in">Sign in</a>
                    </li>
                <li class="mobile red-btn">
                    <a href="/page/advertise"
                       title="Advertise">Advertise</a>
                </li>
                <li class="mobile red-btn becomeMember">
                    <a href="/account/membership">Become a member</a>
                </li>
            </ul>
        </nav>

        <div class="hide-in-mobile" id="regionBox">
            <ul>
                <li>
                    <span>Region:</span>
                </li>
                <li>
                    <a target="_blank" href="http://www.campaignasia.com/"   class="active"
>AP</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.campaignjapan.com/" >JP</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.campaignchina.com" >CN</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.campaignindia.in" >IN</a>
                </li>
            </ul>
        </div>

        <div class="mobShow" id="navControl">
            <a class="mobNavButton" href="#">
                <img alt="Menu" src="/Content/images/buttons/menu.png">
            </a>
        </div>

        <div class="magGlassNew" id="mobSearch">
            Search
        </div>
        
        <div class="CampaignBridgeHeader">
            <a href="/" id="title">
                <h2>
                    <span>Campaign Asia</span>
                </h2>
            </a>
        </div>
        <div id="siteSearch" class="show-in-mobile">
<form action="/search/" class="searchForm" id="topSearchForm" method="get">                <div class="searchFields">
                    <input accesskey="4" id="mobile-searchPhrase" name="keyword" placeholder="Type here to search" tabindex="1" type="text" value="">
                    <input id="mobile-searchSubmit" class="searchSubmit" type="submit" value="Search">
                </div>
                <div id="siteSearchFilters">
                    view results in:
                    <ul>
                        <li>
                            <input id="siteSearchArticles" name="searchArticles" type="checkbox">
                            <label for="siteSearchArticles">Articles</label>
                        </li>
                        <li>
                            <input id="siteSearchWork" name="searchWork" type="checkbox">
                            <label for="siteSearchWork">The Work</label>
                        </li>
                        <li>
                            <input id="siteSearchAlist" name="searchAlist" type="checkbox">
                            <label for="siteSearchAlist">A-List</label>
                        </li>
                    </ul>
                </div>
</form>        </div>
        <div id="dropdownNavigation" style="">
            <div class="mobShow hide" id="mobNavHeader">
                <a href="/" id="mobNavLogo">
                    <img alt="Campaign Asia" src="/Content/images/logos/logo_asia.png" width="159">
                </a>
                <a class="mobNavButton" href="#">
                    <img alt="Menu" src="/Content/images/buttons/menu.png" >
                </a>
            </div>

<h2 class="a11y">Main Navigation</h2>
<nav class="nestedNav" id="primaryNav">

    <ul>
       

                    <li id="nav-news" class="primaryLink nav-btn ">
                        <a href="/category/news/718"  title="News">News</a>
                    </li>
                    <li id="nav-analysis" class="primaryLink first ">
                        <a href="/category/analysis/724"  title="Analysis">Analysis</a>
                    </li>
                    <li id="nav-the-work" class="primaryLink nav-btn ">
                        <a href="/category/the-work/721"  title="The Work">The Work</a>
                    </li>
                    <li id="nav-top-1000" class="primaryLink nav-btn">
                        <a href="/Top1000Brands" target="_blank" title="Top 1000 Brands">Top 1000 Brands</a>
                    </li>
                    <li id="nav-power-list" class="primaryLink nav-btn">
                        <a href="/PowerList" target="_blank" title="Power List">Power List</a>
                    </li>
                    <li id="nav-agency-report-cards" class="primaryLink nav-btn">
                        <a href="/AgencyReportCards" target="_blank" title="Agency Report Cards">Agency Report Cards</a>
                    </li>
                    <li id="nav-event" class="primaryLink nav-btn ">
                        <a href="/event"  title="Events">Events</a>
                    </li>

            <li class="primaryLink ddItem ddNav nav-btn">
                <a href="#" title="Directories">Directories</a>
                <nav class="subNav">
                    <ul class="">
                                <li id="nav-agencyportfolioo">
                                    <a href="/agencyportfolio/"  title="Agency Portfolio">Agency Portfolio</a>
                                </li>
                                <li id="nav-cei-venue">
                                    <a href="https://www.venuediscovery.asia/" target="_blank" title="Venue Discovery">Venue Discovery</a>
                                </li>
                    </ul>
                    <a href="#" class="subNavLink">
                        "Show"
                    </a>
                </nav>
            </li>

        <li id="navMoreBtn" class="primaryLink ddItem ddNav hide-in-mobile">
            <a href="#" title="More">More</a>
            <nav class="subNav">
                <ul class=""></ul>
            </nav>
        </li>





        <li class="ddl mobHide" id="searchDdl">
            <span class="fauxLink">
                Search
                <span class="navMagGlass magGlass"></span>
            </span>

            <div class="navSection" id="siteSearch">
<form action="/search/" class="searchForm" id="topSearchForm" method="get">                    <div class="searchFields">
                        <input accesskey="4" id="searchPhrase" name="keyword" placeholder="Type here to search" tabindex="1" type="text" value="">
                        <input id="searchSubmit" class="searchSubmit" type="submit" value="Search">
                    </div>
                    <div id="siteSearchFilters">
                        view results in:

                        <ul>
                            <li>
                                <input id="siteSearchArticles"
                                       name="searchArticles" type="checkbox">
                                <label for="siteSearchArticles">Articles</label>
                            </li>


                            <li>
                                <input id="siteSearchWork" name="searchWork" type="checkbox">
                                <label for="siteSearchWork">
                                    The Work
                                </label>
                            </li>


                            <li>
                                <input id="siteSearchAlist" name="searchAlist" type="checkbox">
                                <label for="siteSearchAlist">A-List</label>
                            </li>
                        </ul>
                    </div>
</form>            </div>
        </li>


        <li class="primaryLink ddItem ddNav show-in-mobile">
            <a href="#" title="Region">Region</a>
            <nav class="subNav">
                <ul class="">
                    <li id="nav-ap">
                        <a href="http://www.campaignasia.com/"   class="active"
>Asia-Pacific</a>
                    </li>
                    <li id="nav-jp">
                        <a href="http://www.campaignjapan.com/" >Japan</a>
                    </li>
                    <li id="nav-ap">
                        <a href="http://www.campaignchina.com" >中国</a>
                    </li>
                    <li id="nav-ap">
                        <a href="http://www.campaignindia.in" >India</a>
                    </li>
                </ul>
                <a href="#" class="subNavLink">
                    "Show"
                </a>
            </nav>
        </li>
        <li class="primaryLink ddItem ddNav show-in-mobile">
            <a href="#" title="Account">Account</a>
            <nav class="subNav">
                <ul class="">
                        <li id="nav-signin">
                            <a href="/account/login" title="Sign in">Sign in</a>
                        </li>
                        <li id="nav-register">
                            <a href="/account/register" title="Register">Register</a>
                        </li>
                </ul>
                <a href="#" class="subNavLink">
                    "Show"
                </a>
            </nav>
        </li>
        <li class="primaryLink ddItem ddNav show-in-mobile">
            <a href="#" title="Follow us">Follow us</a>
            <nav class="subNav">
                <ul class="">
                                                                <li id="nav-facebook">
                            <a href="https://www.facebook.com/CampaignAPAC/" target="_blank" title="Facebook">Facebook</a>
                        </li>
                                            <li id="nav-twitter">
                            <a href="https://twitter.com/CampaignAsia" target="_blank" title="Twitter">Twitter</a>
                        </li>
                                            <li id="nav-youtube">
                            <a href="https://www.youtube.com/user/CampaignAsia" target="_blank" title="Youtube">Youtube</a>
                        </li>
                                            <li id="nav-linkedin">
                            <a href="https://www.linkedin.com/company/campaign-asia-pacific" target="_blank" title="Linkedin">Linkedin</a>
                        </li>
                </ul>
                <a href="#" class="subNavLink">
                    "Show"
                </a>
            </nav>
        </li>
        <li class="primaryLink hidden-nav-btn show-in-mobile" title="Advertise"><a href="/page/advertise">Advertise</a></li>
            <li class="primaryLink hidden-nav-btn show-in-mobile becomeMember"><a href="#">Become a Member</a></li>
    </ul>

</nav>
<div class="navOverlay"></div>

        </div>
    </div>
</header>
<header id="paddingHead">
    <div class="inner clearfix">
        <div class="CampaignBridgeHeader">
            <a href="/" id="title"></a>
        </div>
    </div>
</header>


                <section id="main" role="main">
                    
<div class="group1">
    <div class="zone grid1">
        <!-- zone 2 -->
        
        <section id="articleDetail" class="typeNews">
            <div id="articleFull">
                <div id="articleMain">
                    <header id="articleHeader">
                        <div class="articleTags">
                                <span><a href="/category/pr/441">PR</a></span>
                                <span><a href="/category/analysis/724">Analysis</a></span>
                                <span><a href="/category/opinions/719">Opinions</a></span>
                        </div>
                        <div class="dateAndAuthor">
                                <span class="author"><a title="Kawal Shoor">Kawal Shoor</a></span>
                            <div class="date">2 days ago</div>
                        </div>
                        <h1>India&#39;s lockdown impact across six groups in society</h1>
                        <p class="summary">The founding partner of independent agency The Womb summarises learnings from a research and six-part video series on Campaign.</p>
                    </header>
                    <div id="newArticleShare">
<div class="sharingTools clearfix">
                <a class="pw-button pw-button-whatsapp desktop">
            <span>
                <span class="pw-icon fa fa-whatsapp"></span>
                <span class="pw-button-type-looknative__txt">whatsapp</span>
            </span>
            <span class="pw-button-counter">
                <i class="pw-button-counter__brd"></i>
                <span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
            </span>
        </a>
        <a class="pw-button pw-button-whatsapp mobile">
            <span>
                <span class="pw-icon fa fa-whatsapp"></span>
                <span class="pw-button-type-looknative__txt">whatsapp</span>
            </span>
            <span class="pw-button-counter">
                <i class="pw-button-counter__brd"></i>
                <span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
            </span>
        </a>
            <a class="pw-button pw-button-facebook">
            <span>
                <span class="pw-icon fa fa-facebook"></span>
                <span class="pw-button-type-looknative__txt">Facebook</span>
            </span>
            <span class="pw-button-counter">
                <i class="pw-button-counter__brd"></i>
                <span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
            </span>
        </a>
            <a class="pw-button pw-button-twitter">
            <span>
                <span class="pw-icon fa fa-twitter"></span>
                <span class="pw-button-type-looknative__txt">Tweet</span>
            </span>
            <span class="pw-button-counter">
                <i class="pw-button-counter__brd"></i>
                <span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
            </span>
        </a>
            <a class="pw-button pw-button-linkedin">
            <span>
                <span class="pw-icon fa fa-linkedin"></span>
                <span class="pw-button-type-looknative__txt">linkedin</span>
            </span>
            <span class="pw-button-counter">
                <i class="pw-button-counter__brd"></i>
                <span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
            </span>
        </a>
    
</div>

                    </div>
                    <div id="articleWrap">
                        <!-- Article -->
                            <div id="articleBody">
                                <!-- Gallery -->
                                    <div class="hero">
                                        <figure>
                                            <img src="https://cdn.i.haymarketmedia.asia/?n=campaign-india%2fcontent%2fasis.jpg&amp;h=570&amp;w=855&amp;q=100&amp;v=20170226&amp;c=1" alt="India's lockdown impact across six groups in society" />
                                            <figcaption></figcaption>
                                        </figure>
                                    </div>
                                <div class="currentPageBody">
                                    <div>
	By way of six videos each representing one cohort, we&rsquo;ve tried to share what we&rsquo;ve learnt about how the lockdown has impacted India&rsquo;s majorities: (Do read last week&rsquo;s <a href="http://www.campaignindia.in/video/watch-revelations-of-lockdown-sentiment-among-indias-majorities/463182">introductory article</a> to know more about &#39;Project As Is&#39;&nbsp;if you&rsquo;ve just discovered this project.)&nbsp;</div>
<div>
	&nbsp;</div>
<div>
	<div>
		<div>
			<a href="https://www.campaignindia.in/video/watch-lockdown-revelations-shopkeepers-traders-and-smes/463323" target="_blank">Watch: Lockdown revelations - shopkeepers, traders and SMEs</a></div>
		<div>
			&nbsp;</div>
	</div>
	<div>
		<div>
			<a href="https://www.campaignindia.in/video/watch-homemakers-lockdown-revelations/463298" target="_blank">Watch: Lockdown revelations - homemakers&#39; lockdown revelations</a></div>
		<div>
			&nbsp;</div>
		<div>
			<div>
				<a href="https://www.campaignindia.in/video/watch-lockdown-revelations-late-teens-and-youth/463249" target="_blank">Watch: Lockdown revelations - late teens and youth</a></div>
			<div>
				&nbsp;</div>
		</div>
		<div>
			<div>
				<a href="https://www.campaignindia.in/video/watch-the-lockdown-revelations-househelp/463218" target="_blank">Watch: Lockdown revelations - househelp</a></div>
			<div>
				&nbsp;</div>
			<div>
				<div>
					<a href="https://www.campaignindia.in/video/watch-the-lockdown-revelations-part-two/463191" target="_blank">Watch: Lockdown revelations - white collar workers</a></div>
				<div>
					&nbsp;</div>
				<div>
					<div>
						<a href="https://www.campaignindia.in/video/watch-revelations-of-lockdown-sentiment-among-indias-majorities/463182" target="_blank">Watch: Lockdown revelations - sentiment among India&rsquo;s majorities</a></div>
					<div>
						&nbsp;</div>
				</div>
			</div>
			<div>
				&nbsp;</div>
		</div>
	</div>
</div>
<div>
	The good thing about putting our research out, is that each one of us can now make our own conclusions and interpretations, basis our own life experiences, and mental faculties. Here are the seven conclusions I came to:</div>
<div>
	&nbsp;</div>
<div>
	<strong>1.<span style="white-space:pre"> To know the silent majorities - reach out to them. </span></strong></div>
<div>
	&nbsp;</div>
<div>
	We know that in marketing, as in life, perception is bigger than reality. Feeling is bigger than fact. Mainline news is good to get facts around a phenomenon. Twitter is fine to hear the views of the narcissist, or of the activist or simply of those who&rsquo;re very impressed with themselves. Other social media platforms are great to share what&rsquo;s shareable, what&rsquo;s sociable. But to understand the deeply personal, to understand how the majorities are &lsquo;feeling&rsquo;, there&rsquo;s nothing like reaching out. Because the majorities don&rsquo;t reach out. Or won&rsquo;t. Or can&rsquo;t.&nbsp;</div>
<div>
	&nbsp;</div>
<div>
	<strong>2.<span style="white-space:pre"> There are high levels of acceptance.</span></strong></div>
<div>
	&nbsp;</div>
<div>
	We saw a high level of despondency across most cohorts, but we also noticed a strangely high level of acceptance of the grim reality&hellip;a level of acceptance usually not found in western societies. Why so? I feel the answer lies somewhere deeper. When the western/westernized logical mind is faced with something she cannot understand, she struggles to accept it. The amazing healing and recuperative power of trust in something higher order makes a faith-based society grapple with the incomprehensible better. One personal learning is that faith-based societies cope better with things they can&rsquo;t understand like Covid, than logic-based ones.&nbsp;</div>
<div>
	&nbsp;</div>
<div>
	<strong>3.<span style="white-space:pre"> These segments have different feelings and experiences.</span></strong></div>
<div>
	&nbsp;</div>
<div>
	From the unabashed apathy and self-centeredness of the white collar, to the extreme dejection of the blue collar, to the stoic resilience of the house help, to the surprising maturity of the youth, to the desolate victim syndrome of the homemaker, and finally to the never-say-die spirit of the trader and shopkeeper, there are very large sections of India that have reacted to Corona in their own unique ways. Simply because it has impacted them very differently. In our endeavor to reach the highest common denominator in such researches or in national campaigns, sometimes it is easy to lose sight of the operative word in that phrase &ndash; the &lsquo;highest&rsquo;. Homogenization and distillation of pan-India findings is often just convenient, not always correct. Many brands in many categories have these cohorts as their lead target markets. To them, we would just say, recognize the differences in the feelings of each of these &lsquo;segments&rsquo;, and resist the temptation of carting all under one large, &lsquo;spirit of India&rsquo; kind of finding. That would be over-smart and conference-room-friendly, but in real life, is unlikely to connect.&nbsp;</div>
<div>
	&nbsp;</div>
<div>
	<strong>4.<span style="white-space:pre"> These groups are not caricatures.</span></strong></div>
<div>
	&nbsp;</div>
<div>
	The caricaturising of audiences is detrimental to standout marketing. We need to stop showing youth as the yo-brigade, for they have been more mature than many, and have shown more sides to them. Stop singing paeans to the white collar, and get to their grey sides without morality-related worries, and they&rsquo;ll identify with the brands that do, better. Stop showing the shopkeeper as the rustic technophobe, and put a shine on his spirit, for that will outlast any marathoner&rsquo;s. We don&rsquo;t need to get either stereotypical or deviant. We just need to get deeper.&nbsp;</div>
<div>
	&nbsp;</div>
<div>
	<strong>5.<span style="white-space:pre"> It&#39;s okay to lighten up.</span></strong></div>
<div>
	&nbsp;</div>
<div>
	The mood of the nation has been grim for far too long. People stopped watching news channels, because, as one said, &lsquo;it is the same sad news I see every day&hellip;in a loop&rsquo;. Every cohort also spoke about &lsquo;corona-ad-fatigue&rsquo;. So media arts, including advertising, have a very pressing responsibility. Advertising needs to refrain from sermonizing the weary. It needs to inject some lightness, evoke some laughter, which will go a long way in healing hearts faster. Brands that uplift the mood while doing the selling will become dearer to their audiences. Acts are fashionable nowadays in our industry, but it&rsquo;ll be good to remember that simple words, and stories with some humour can also heal.&nbsp;</div>
<div>
	&nbsp;</div>
<div>
	<strong>6.<span style="white-space:pre"> </span>Little indulgences will grow faster across all segments. </strong></div>
<div>
	&nbsp;</div>
<div>
	We&rsquo;re now in a &lsquo;postponement&rsquo; economy. But the human mind is such, that it cannot postpone ALL that it wants to indulge in, so compensation behaviour will kick in. The only guys for whom life will be normal will be those at the very top and the very bottom of our socio-economic hierarchy. As Steinbeck had said in his epic, The Grapes of Wrath&rsquo;, the very rich and the very poor are alike in many surprising ways. It is in the middle that we find the differences. The large middle of India, at various steps in the hierarchy, will want small indulgences for themselves and their families to feel good, especially as the festive season approaches.</div>
<div>
	&nbsp;</div>
<div>
	<strong>7.<span style="white-space:pre"> Turn vicious to virtuous.</span></strong></div>
<div>
	&nbsp;</div>
<div>
	Corona started a vicious cycle &ndash; issues cascaded into larger issues &ndash; from health-related, to economic, to psychological. Corona did what it could. We need to do what we can. We need to start a virtuous cycle. As long as it doesn&rsquo;t empty out our pockets, we need to give the maid, the worker, the driver their unpaid salaries. They will only use it to spend, on their homes, their children, and on themselves. Which will help pick the market up faster. Which will impact sentiment positively, and create confidence. Which in turn will bring a warm, positive ripple effect back to us. Feelings can change facts. We don&rsquo;t just need to remember this truism, but must also actively fuel it.&nbsp;</div>
<div>
	&nbsp;</div>
<div>
	To conclude, this has been an eye-opening journey for us. Our people and I, who&rsquo;ve done this have come out wiser and a bit more empathetic and knowledgeable about people unlike us. We had started this project not with the aim to benefit brands and improve communications, but more to understand human nature better, as it tries to navigate life through a crisis. Project &#39;As Is&#39; was about people, and not about consumers. Strangely, we now have more learnings about opportunities in more categories than we even work on. Strangely, it has ended up informing our consumer and creative thinking in a way we hadn&rsquo;t planned for or imagined.&nbsp;</div>
<div>
	&nbsp;</div>
<div>
	<hr />
	<em>Kawal Shoor is planner and founding partner, The Womb</em></div>
<div>
	&nbsp;</div>
<p>
	&nbsp;</p>

                                </div>
                                                                    <div class="source">
                                        <header>Source: </header><a href="http://www.campaignindia.in" target="_blank">Campaign India</a>
                                    </div>
                                <div id="topicHeaderJs" class="tags">
                                    <header>Tags</header>
                                    <div class="tags">
                                        <ul>
                                                <li>
                                                    <a href="/tag/kawal%20shoor">kawal shoor</a>
                                                </li>
                                                <li>
                                                    <a href="/tag/the%20womb">the womb</a>
                                                </li>
                                                <li>
                                                    <a href="/tag/indian%20advertising%20news">indian advertising news</a>
                                                </li>
                                        </ul>
                                    </div>
                                </div>
                                <div id="newArticleShareBody">
<div class="sharingTools clearfix">
                <a class="pw-button pw-button-whatsapp desktop">
            <span>
                <span class="pw-icon fa fa-whatsapp"></span>
                <span class="pw-button-type-looknative__txt">whatsapp</span>
            </span>
            <span class="pw-button-counter">
                <i class="pw-button-counter__brd"></i>
                <span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
            </span>
        </a>
        <a class="pw-button pw-button-whatsapp mobile">
            <span>
                <span class="pw-icon fa fa-whatsapp"></span>
                <span class="pw-button-type-looknative__txt">whatsapp</span>
            </span>
            <span class="pw-button-counter">
                <i class="pw-button-counter__brd"></i>
                <span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
            </span>
        </a>
            <a class="pw-button pw-button-facebook">
            <span>
                <span class="pw-icon fa fa-facebook"></span>
                <span class="pw-button-type-looknative__txt">Facebook</span>
            </span>
            <span class="pw-button-counter">
                <i class="pw-button-counter__brd"></i>
                <span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
            </span>
        </a>
            <a class="pw-button pw-button-twitter">
            <span>
                <span class="pw-icon fa fa-twitter"></span>
                <span class="pw-button-type-looknative__txt">Tweet</span>
            </span>
            <span class="pw-button-counter">
                <i class="pw-button-counter__brd"></i>
                <span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
            </span>
        </a>
            <a class="pw-button pw-button-linkedin">
            <span>
                <span class="pw-icon fa fa-linkedin"></span>
                <span class="pw-button-type-looknative__txt">linkedin</span>
            </span>
            <span class="pw-button-counter">
                <i class="pw-button-counter__brd"></i>
                <span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
            </span>
        </a>
    
</div>

                                </div>
                            </div>
                    </div>
                    <script>console.debug("LockReason: ", "Trialing")</script>
                    
                    <div id="articleAd">
                        <div class="ad"><div id="gpt-ad-sto3-720-250-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-sto3-720-250-0'); });</script></div></div>
                    </div>
                    
                </div>
            </div>
        </section>
    </div>
</div>

                    
<div class="group2">
    <div class="zone grid2">
        <!-- zone 5 -->
        <section class="mpu">
            <div id="" class="ad">
                <div class="adWrapper">
                    <div class="adInner">
                        <div id="gpt-ad-sto-300-250-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-sto-300-250-0'); });</script></div>
                    </div>
                </div>
            </div>
        </section>



<div class="articleModule genericModule socialBarModule">
    <header>
        <h2>Follow us</h2>
    </header>
    <div class="moduleContent ie-clearfix">
                            <a class="moreLink" href="https://www.facebook.com/CampaignAPAC/" target="_blank"><span class="fa fa-facebook fa-lg"></span></a>
                    <a class="moreLink" href="https://twitter.com/CampaignAsia" target="_blank"><span class="fa fa-twitter fa-lg"></span></a>
                    <a class="moreLink" href="https://www.youtube.com/user/CampaignAsia" target="_blank"><span class="fa fa-youtube-play fa-lg"></span></a>
        
            <a class="moreLink" href="https://www.linkedin.com/company/campaign-asia-pacific" target="_blank"><span class="fa fa-linkedin fa-lg"></span></a>
        <a class="moreLink" href="/page/rss"><span class="fa fa-rss fa-lg"></span></a>
    </div>
</div>

<div class="articleModule genericModule bulletinModule">
    <div class="moduleContent clearfix">
        <div>
            <p>Top news, insights and analysis every weekday</p>
            <p class="big">Sign up for <span class="uppercase">Campaign Bulletins</span></p>
        </div>
    </div>
    <footer>
            <a href="/account/register" class="moreLink" rel="nofollow">Get news</a>
    </footer>
</div>



<div class="articleModule genericModule mostReadModule clearfix">
    <header>
        <h2>Most Read</h2>
    </header>
    <div class="moduleContent clearfix">
        <div class="firstBlock clearfix">
<div class="storyContent  clearfix">
                        <div class="mediaWrapper">
                            
                            <figure class="media icoNews">
                                <a  href="/article/mark-read-on-reopening-offices-job-cuts-and-growing-competition-from-accenture/463320" data-url="/article/mark-read-on-reopening-offices-job-cuts-and-growing-competition-from-accenture/463320"  title="Mark Read on reopening offices, job cuts and growing competition from Accenture">
                                    <img alt="Mark Read on reopening offices, job cuts and growing competition from Accenture" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fMark+Read.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
                                </a>
                            </figure>
                        </div>
                        <div class="contentWrapper">
                            
                            <h3>
                                <span>1</span>

                                <a  href="/article/mark-read-on-reopening-offices-job-cuts-and-growing-competition-from-accenture/463320" data-url="/article/mark-read-on-reopening-offices-job-cuts-and-growing-competition-from-accenture/463320"  data-id="463320" title="Mark Read on reopening offices, job cuts and growing competition from Accenture">
                                    Mark Read on reopening offices, job cuts and growing competition from Accenture
                                </a>

                            </h3>


                        </div>
                    </div>
<div class="storyContent  clearfix">
                        <div class="mediaWrapper">
                            
                            <figure class="media icoNews">
                                <a  href="/article/why-netflix-hired-hans-zimmer-to-zhoosh-up-its-ta-dum-sound/463205" data-url="/article/why-netflix-hired-hans-zimmer-to-zhoosh-up-its-ta-dum-sound/463205"  title="Why Netflix hired Hans Zimmer to zhoosh up its ta-dum sound">
                                    <img alt="Why Netflix hired Hans Zimmer to zhoosh up its ta-dum sound" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fshutterstock_1706003356.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
                                </a>
                            </figure>
                        </div>
                        <div class="contentWrapper">
                            
                            <h3>
                                <span>2</span>

                                <a  href="/article/why-netflix-hired-hans-zimmer-to-zhoosh-up-its-ta-dum-sound/463205" data-url="/article/why-netflix-hired-hans-zimmer-to-zhoosh-up-its-ta-dum-sound/463205"  data-id="463205" title="Why Netflix hired Hans Zimmer to zhoosh up its ta-dum sound">
                                    Why Netflix hired Hans Zimmer to zhoosh up its ta-dum sound
                                </a>

                            </h3>


                        </div>
                    </div>
<div class="storyContent  clearfix">
                        <div class="mediaWrapper">
                            
                            <figure class="media icoNews">
                                <a  href="/article/women-to-watch-2020-exceptional-female-talent-from-the-apac-marcomms-industry/462988" data-url="/article/women-to-watch-2020-exceptional-female-talent-from-the-apac-marcomms-industry/462988"  title="Women to Watch 2020: Exceptional female talent from the APAC marcomms industry">
                                    <img alt="Women to Watch 2020: Exceptional female talent from the APAC marcomms industry" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fw2wCollage_4_900x600.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
                                </a>
                            </figure>
                        </div>
                        <div class="contentWrapper">
                            
                            <h3>
                                <span>3</span>

                                <a  href="/article/women-to-watch-2020-exceptional-female-talent-from-the-apac-marcomms-industry/462988" data-url="/article/women-to-watch-2020-exceptional-female-talent-from-the-apac-marcomms-industry/462988"  data-id="462988" title="Women to Watch 2020: Exceptional female talent from the APAC marcomms industry">
                                    Get to know the 2020 Women to Watch
                                </a>

                            </h3>


                        </div>
                    </div>
<div class="storyContent  clearfix">
                        <div class="mediaWrapper">
                            
                            <figure class="media icoNews">
                                <a  href="/article/google-issues-clarification-on-taking-down-apps-from-indias-play-store/461471" data-url="/article/google-issues-clarification-on-taking-down-apps-from-indias-play-store/461471"  title="Google issues clarification on taking down apps from India&#39;s Play Store">
                                    <img alt="Google issues clarification on taking down apps from India&#39;s Play Store" src="https://cdn.i.haymarketmedia.asia/?n=campaign-india%2fcontent%2fgoogelplay.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
                                </a>
                            </figure>
                        </div>
                        <div class="contentWrapper">
                            
                            <h3>
                                <span>4</span>

                                <a  href="/article/google-issues-clarification-on-taking-down-apps-from-indias-play-store/461471" data-url="/article/google-issues-clarification-on-taking-down-apps-from-indias-play-store/461471"  data-id="461471" title="Google issues clarification on taking down apps from India&#39;s Play Store">
                                    Google issues clarification on taking down apps from India's Play Store
                                </a>

                            </h3>


                        </div>
                    </div>
<div class="storyContent  clearfix">
                        <div class="mediaWrapper">
                            
                            <figure class="media icoNews">
                                <a  href="/article/tiktok-ceo-kevin-mayer-to-resign-amid-political-turmoil/463279" data-url="/article/tiktok-ceo-kevin-mayer-to-resign-amid-political-turmoil/463279"  title="TikTok CEO Kevin Mayer to resign amid political turmoil">
                                    <img alt="TikTok CEO Kevin Mayer to resign amid political turmoil" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fGettyImages-1144042823.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
                                </a>
                            </figure>
                        </div>
                        <div class="contentWrapper">
                            
                            <h3>
                                <span>5</span>

                                <a  href="/article/tiktok-ceo-kevin-mayer-to-resign-amid-political-turmoil/463279" data-url="/article/tiktok-ceo-kevin-mayer-to-resign-amid-political-turmoil/463279"  data-id="463279" title="TikTok CEO Kevin Mayer to resign amid political turmoil">
                                    TikTok CEO Kevin Mayer to resign amid political turmoil
                                </a>

                            </h3>


                        </div>
                    </div>

        </div>
        <div class="secondBlock clearfix">
<div class="storyContent  clearfix">
                        <div class="mediaWrapper">
                            
                            <figure class="media icoNews">
                                <a  href="/article/how-lazada-and-iqiyi-are-engaging-customers-in-fresh-creative-ways/463257" data-url="/article/how-lazada-and-iqiyi-are-engaging-customers-in-fresh-creative-ways/463257"  title="How Lazada and iQiyi are engaging customers in fresh, creative ways">
                                    <img alt="How Lazada and iQiyi are engaging customers in fresh, creative ways" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fiqiyi+lazada.png&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
                                </a>
                            </figure>
                        </div>
                        <div class="contentWrapper">
                            
                            <h3>
                                <span>6</span>

                                <a  href="/article/how-lazada-and-iqiyi-are-engaging-customers-in-fresh-creative-ways/463257" data-url="/article/how-lazada-and-iqiyi-are-engaging-customers-in-fresh-creative-ways/463257"  data-id="463257" title="How Lazada and iQiyi are engaging customers in fresh, creative ways">
                                    How Lazada and iQiyi are engaging customers in fresh, creative ways
                                </a>

                            </h3>


                        </div>
                    </div>
<div class="storyContent  clearfix">
                        <div class="mediaWrapper">
                            
                            <figure class="media icoVideo">
                                <a  href="/video/shopee-signs-up-phua-chu-kang-as-singapore-brand-ambassador/463098" data-url="/video/shopee-signs-up-phua-chu-kang-as-singapore-brand-ambassador/463098"  title="Shopee signs up Phua Chu Kang as Singapore brand ambassador">
                                    <img alt="Shopee signs up Phua Chu Kang as Singapore brand ambassador" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fScreenshot+2020-08-20+at+11.58.51+AM.png&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
                                </a>
                            </figure>
                        </div>
                        <div class="contentWrapper">
                            
                            <h3>
                                <span>7</span>

                                <a  href="/video/shopee-signs-up-phua-chu-kang-as-singapore-brand-ambassador/463098" data-url="/video/shopee-signs-up-phua-chu-kang-as-singapore-brand-ambassador/463098"  data-id="463098" title="Shopee signs up Phua Chu Kang as Singapore brand ambassador">
                                    Shopee signs up Phua Chu Kang as Singapore brand ambassador
                                </a>

                            </h3>


                        </div>
                    </div>
<div class="storyContent  clearfix">
                        <div class="mediaWrapper">
                            
                            <figure class="media icoNews">
                                <a  href="/article/pernod-ricard-plans-for-a-very-socially-distanced-christmas/463263" data-url="/article/pernod-ricard-plans-for-a-very-socially-distanced-christmas/463263"  title="Pernod Ricard plans for a very socially distanced Christmas">
                                    <img alt="Pernod Ricard plans for a very socially distanced Christmas" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fshutterstock_671866915.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
                                </a>
                            </figure>
                        </div>
                        <div class="contentWrapper">
                            
                            <h3>
                                <span>8</span>

                                <a  href="/article/pernod-ricard-plans-for-a-very-socially-distanced-christmas/463263" data-url="/article/pernod-ricard-plans-for-a-very-socially-distanced-christmas/463263"  data-id="463263" title="Pernod Ricard plans for a very socially distanced Christmas">
                                    Pernod Ricard plans for a very socially distanced Christmas
                                </a>

                            </h3>


                        </div>
                    </div>
<div class="storyContent  clearfix">
                        <div class="mediaWrapper">
                            
                            <figure class="media icoNews">
                                <a  href="/article/singapores-top-local-brands-ntuc-fairprice-and-dbs-champion-nationalistic-spiri/463305" data-url="/article/singapores-top-local-brands-ntuc-fairprice-and-dbs-champion-nationalistic-spiri/463305"  title="Singapore’s top local brands: NTUC FairPrice and DBS champion nationalistic spirit">
                                    <img alt="Singapore’s top local brands: NTUC FairPrice and DBS champion nationalistic spirit" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fFairPrice.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
                                </a>
                            </figure>
                        </div>
                        <div class="contentWrapper">
                            
                            <h3>
                                <span>9</span>

                                <a  href="/article/singapores-top-local-brands-ntuc-fairprice-and-dbs-champion-nationalistic-spiri/463305" data-url="/article/singapores-top-local-brands-ntuc-fairprice-and-dbs-champion-nationalistic-spiri/463305"  data-id="463305" title="Singapore’s top local brands: NTUC FairPrice and DBS champion nationalistic spirit">
                                    Singapore’s top local brands: NTUC FairPrice and DBS champion nationalistic spirit
                                </a>

                            </h3>


                        </div>
                    </div>
<div class="storyContent  clearfix">
                        <div class="mediaWrapper">
                            
                            <figure class="media icoNews">
                                <a  href="/article/exclusive-an-inside-look-at-how-tiktok-is-cosying-up-to-agencies/463091" data-url="/article/exclusive-an-inside-look-at-how-tiktok-is-cosying-up-to-agencies/463091"  title="Exclusive: An inside look at how TikTok is cosying up to agencies">
                                    <img alt="Exclusive: An inside look at how TikTok is cosying up to agencies" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fGettyImages-1179486588.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
                                </a>
                            </figure>
                        </div>
                        <div class="contentWrapper">
                            
                            <h3>
                                <span>10</span>

                                <a  href="/article/exclusive-an-inside-look-at-how-tiktok-is-cosying-up-to-agencies/463091" data-url="/article/exclusive-an-inside-look-at-how-tiktok-is-cosying-up-to-agencies/463091"  data-id="463091" title="Exclusive: An inside look at how TikTok is cosying up to agencies">
                                    Exclusive: An inside look at how TikTok is cosying up to agencies
                                </a>

                            </h3>


                        </div>
                    </div>

        </div>
    </div>
</div>

        
        <section class="mpu">
            <div class="ad">
                <div class="adWrapper">
                    <div class="adInner">
                        <div id="gpt-ad-sto2-300-250-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-sto2-300-250-0'); });</script></div>
                    </div>
                </div>
            </div>
        </section>
    </div>
</div>

                    
    <div class="group1 noClear">
        <div class="zone grid1">
            
    <section class="genericModule articleRelated clearfix">
        <header>
            <h2>Related Articles</h2>
        </header>
        <div class="moduleContent ie-clearfix">

                <div class="storyContent   clearfix">

<div class="mediaWrapper">
    
    <figure class="media ">
        <a  href="/article/cannes-cancelled-reactions-from-adland/459303" data-url="/article/cannes-cancelled-reactions-from-adland/459303"  title="Cannes cancelled: Reactions from adland">
            <img alt="Cannes cancelled: Reactions from adland" src="https://cdn.i.haymarketmedia.asia/?n=campaign-india%2fcontent%2f20200403080623_cannes2.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
        </a>
    </figure>
</div>
<div class="contentWrapper">
    
        <div class="dateAndTags">
                    <span class="articleTags"><a href="/category/advertising/439" title="More Articles">Advertising</a></span>
                            <div class="date">Apr 5, 2020</div>
        </div>
    <div class="author">
    </div>
    <h3>
        <a  href="/article/cannes-cancelled-reactions-from-adland/459303" data-url="/article/cannes-cancelled-reactions-from-adland/459303" 
           data-url="/article/cannes-cancelled-reactions-from-adland/459303"
           data-id="459303" title="Cannes cancelled: Reactions from adland">

            Cannes cancelled: Reactions from adland

        </a>
    </h3>
</div>






                </div>
                <div class="storyContent workSearchItem  clearfix">

<div class="mediaWrapper">
    
    <figure class="media icoVideo">
        <a  href="/video/watch-how-indias-white-collar-professionals-deal-with-lockdown/463231" data-url="/video/watch-how-indias-white-collar-professionals-deal-with-lockdown/463231"  title="Watch: How India's white collar professionals deal with lockdown">
            <img alt="Watch: How India's white collar professionals deal with lockdown" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fScreenshot+2020-08-25+at+9.04.31+PM.png&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
        </a>
    </figure>
</div>
<div class="contentWrapper">
    
        <div class="dateAndTags">
                    <span class="articleTags"><a href="/category/analysis/724" title="More Articles">Analysis</a></span>
                            <div class="date">Aug 25, 2020</div>
        </div>
    <div class="author">
            <span><a href="/author/kawal-shoor-1/1138514" title="Kawal Shoor">Kawal Shoor</a></span>
    </div>
    <h3>
        <a  href="/video/watch-how-indias-white-collar-professionals-deal-with-lockdown/463231" data-url="/video/watch-how-indias-white-collar-professionals-deal-with-lockdown/463231" 
           data-url="/video/watch-how-indias-white-collar-professionals-deal-with-lockdown/463231"
           data-id="463231" title="Watch: How India's white collar professionals deal with lockdown">

            Watch: How India's white collar professionals deal ...

        </a>
    </h3>
</div>






                </div>
                <div class="storyContent   clearfix">

<div class="mediaWrapper">
    
    <figure class="media ">
        <a  href="/article/mediamonks-appoints-karan-amin-as-creative-head-in-india/462820" data-url="/article/mediamonks-appoints-karan-amin-as-creative-head-in-india/462820"  title="MediaMonks appoints Karan Amin as creative head in India">
            <img alt="MediaMonks appoints Karan Amin as creative head in India" src="https://cdn.i.haymarketmedia.asia/?n=campaign-india%2fcontent%2fkaranamin.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
        </a>
    </figure>
</div>
<div class="contentWrapper">
    
        <div class="dateAndTags">
                    <span class="articleTags"><a href="/category/advertising/439" title="More Articles">Advertising</a></span>
                            <div class="date">Aug 6, 2020</div>
        </div>
    <div class="author">
            <span><a href="/author/campaign-india-team-1/235739" title="Campaign India Team">Campaign India Team</a></span>
    </div>
    <h3>
        <a  href="/article/mediamonks-appoints-karan-amin-as-creative-head-in-india/462820" data-url="/article/mediamonks-appoints-karan-amin-as-creative-head-in-india/462820" 
           data-url="/article/mediamonks-appoints-karan-amin-as-creative-head-in-india/462820"
           data-id="462820" title="MediaMonks appoints Karan Amin as creative head in India">

            MediaMonks appoints Karan Amin as creative head in ...

        </a>
    </h3>
</div>






                </div>
                <div class="storyContent   clearfix">

<div class="mediaWrapper">
    
    <figure class="media icoVideo">
        <a  href="/video/watch-highlights-from-campaign-south-asia-aoy-2019/455973" data-url="/video/watch-highlights-from-campaign-south-asia-aoy-2019/455973"  title="WATCH: Highlights from Campaign South Asia AOY 2019">
            <img alt="WATCH: Highlights from Campaign South Asia AOY 2019" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fScreenshot+2019-12-08+at+4.35.43+PM.png&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
        </a>
    </figure>
</div>
<div class="contentWrapper">
    
        <div class="dateAndTags">
                    <span class="articleTags"><a href="/category/advertising/439" title="More Articles">Advertising</a></span>
                            <div class="date">Dec 8, 2019</div>
        </div>
    <div class="author">
            <span><a href="/author/campaign-india-team-1/235739" title="Campaign India Team">Campaign India Team</a></span>
    </div>
    <h3>
        <a  href="/video/watch-highlights-from-campaign-south-asia-aoy-2019/455973" data-url="/video/watch-highlights-from-campaign-south-asia-aoy-2019/455973" 
           data-url="/video/watch-highlights-from-campaign-south-asia-aoy-2019/455973"
           data-id="455973" title="WATCH: Highlights from Campaign South Asia AOY 2019">

            WATCH: Highlights from Campaign South Asia AOY 2019

        </a>
    </h3>
</div>






                </div>
        </div>
    </section>

                <section class="genericModule jusPublishedModule clearfix">
        <header>
            <h2>Just Published</h2>
        </header>
        <div class="moduleContent ie-clearfix">
                    <div class="storyContent   clearfix">

<div class="mediaWrapper">
    
    <figure class="media ">
        <a  href="/article/unilever-commits-to-removing-fossil-fuels-from-cleaning-products/463408" data-url="/article/unilever-commits-to-removing-fossil-fuels-from-cleaning-products/463408"  title="Unilever commits to removing fossil fuels from cleaning products">
            <img alt="Unilever commits to removing fossil fuels from cleaning products" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fGlobal-Carbon-Rainbow-16x9-V2_tcm244-554342_w940.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
        </a>
    </figure>
</div>
<div class="contentWrapper">
    
        <div class="dateAndTags">
                    <span class="articleTags"><a href="/category/marketing/442" title="More Articles">Marketing</a></span>
                            <div class="date">4 hours ago</div>
        </div>
    <div class="author">
            <span><a href="/author/emmet-mcgonagle/1094596" title="Emmet McGonagle">Emmet McGonagle</a></span>
    </div>
    <h3>
        <a  href="/article/unilever-commits-to-removing-fossil-fuels-from-cleaning-products/463408" data-url="/article/unilever-commits-to-removing-fossil-fuels-from-cleaning-products/463408" 
           data-url="/article/unilever-commits-to-removing-fossil-fuels-from-cleaning-products/463408"
           data-id="463408" title="Unilever commits to removing fossil fuels from cleaning products">

            Unilever commits to removing fossil fuels from ...

        </a>
    </h3>
        <p>
            Initiative affects Persil, Sunlight, Cif and Domestos.
        </p>
</div>






                    </div>
                    <div class="storyContent   clearfix">

<div class="mediaWrapper">
    
    <figure class="media ">
        <a  href="/article/tackling-ageism-needs-to-move-up-adlands-agenda/463407" data-url="/article/tackling-ageism-needs-to-move-up-adlands-agenda/463407"  title="Tackling ageism needs to move up adland’s agenda">
            <img alt="Tackling ageism needs to move up adland’s agenda" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fageismadland.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
        </a>
    </figure>
</div>
<div class="contentWrapper">
    
        <div class="dateAndTags">
                    <span class="articleTags"><a href="/category/advertising/439" title="More Articles">Advertising</a></span>
                            <div class="date">4 hours ago</div>
        </div>
    <div class="author">
            <span><a href="/author/gideon-spanier-1-2-3/1063562" title="Gideon Spanier">Gideon Spanier</a></span>
    </div>
    <h3>
        <a  href="/article/tackling-ageism-needs-to-move-up-adlands-agenda/463407" data-url="/article/tackling-ageism-needs-to-move-up-adlands-agenda/463407" 
           data-url="/article/tackling-ageism-needs-to-move-up-adlands-agenda/463407"
           data-id="463407" title="Tackling ageism needs to move up adland’s agenda">

            Tackling ageism needs to move up adland’s agenda

        </a>
    </h3>
        <p>
            WPP CEO Mark Read's inadvertent comments have triggered a necessary debate.
        </p>
</div>






                    </div>
                    <div class="storyContent   clearfix">

<div class="mediaWrapper">
    
    <figure class="media ">
        <a  href="/article/india-doubles-down-on-chinese-app-ban-blocking-118-more/463406" data-url="/article/india-doubles-down-on-chinese-app-ban-blocking-118-more/463406"  title="India doubles down on Chinese app ban, blocking 118 more">
            <img alt="India doubles down on Chinese app ban, blocking 118 more" src="https://cdn.i.haymarketmedia.asia/?n=campaign-india%2fcontent%2fpubgmobile1.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
        </a>
    </figure>
</div>
<div class="contentWrapper">
    
        <div class="dateAndTags">
                    <span class="articleTags"><a href="/category/digital/443" title="More Articles">Digital</a></span>
                            <div class="date">4 hours ago</div>
        </div>
    <div class="author">
            <span><a href="/author/campaign-india-team-1/235739" title="Campaign India Team">Campaign India Team</a></span>
    </div>
    <h3>
        <a  href="/article/india-doubles-down-on-chinese-app-ban-blocking-118-more/463406" data-url="/article/india-doubles-down-on-chinese-app-ban-blocking-118-more/463406" 
           data-url="/article/india-doubles-down-on-chinese-app-ban-blocking-118-more/463406"
           data-id="463406" title="India doubles down on Chinese app ban, blocking 118 more">

            India doubles down on Chinese app ban, blocking 118 ...

        </a>
    </h3>
        <p>
            Latest government ban includes popular PubG Mobile game, Baidu, Alipay, VPNs to use TikTok apps and Chinese language learning apps. 
        </p>
</div>






                    </div>
                    <div class="storyContent   clearfix">

<div class="mediaWrapper">
    
    <figure class="media ">
        <a  href="/article/shopee-tops-singapore-ecommerce-market-zalora-struggles-amazons-shadow-looms/463386" data-url="/article/shopee-tops-singapore-ecommerce-market-zalora-struggles-amazons-shadow-looms/463386"  title="Shopee tops Singapore ecommerce market, Zalora struggles, Amazon's shadow looms">
            <img alt="Shopee tops Singapore ecommerce market, Zalora struggles, Amazon's shadow looms" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fsingapore+ecommerce.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
        </a>
    </figure>
</div>
<div class="contentWrapper">
    
        <div class="dateAndTags">
                    <span class="articleTags"><a href="/category/digital/443" title="More Articles">Digital</a></span>
                            <div class="date">10 hours ago</div>
        </div>
    <div class="author">
            <span><a href="/author/rahul-sachitanand/1105773" title="Rahul Sachitanand">Rahul Sachitanand</a></span>
    </div>
    <h3>
        <a  href="/article/shopee-tops-singapore-ecommerce-market-zalora-struggles-amazons-shadow-looms/463386" data-url="/article/shopee-tops-singapore-ecommerce-market-zalora-struggles-amazons-shadow-looms/463386" 
           data-url="/article/shopee-tops-singapore-ecommerce-market-zalora-struggles-amazons-shadow-looms/463386"
           data-id="463386" title="Shopee tops Singapore ecommerce market, Zalora struggles, Amazon's shadow looms">

            Shopee tops Singapore ecommerce market, Zalora ...

        </a>
    </h3>
        <p>
            While homegrown platforms dominate the rankings, Amazon's numbers have rapidly risen in the past year, according to an Iprice report. 
        </p>
</div>






                    </div>

        </div>
    </section>


        </div>
    </div>

                </section>
                <div id="advertBodyBottom">
                    <div class="ad">
                        <div class="adWrapper">
                            <div class="adInner">
                                <div id="gpt-ad-bottom-leaderboard-728-90-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-bottom-leaderboard-728-90-0'); });</script></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>

        <hr class="a11y" />

        <div class="footerWrap">
            <nav class="footerStrip inner clearfix">
                <ul>
                        <li class="footerStripLink h5 block">
                            <i class="fa fa-3x fa-newspaper-o" aria-hidden="true" style="line-height: 1;"></i><a href="/account/membership">
                                Become a
                                <div class="x-large" style="line-height: 0.8;">Member<span class="reset-size linkPrompt linkPrompt-Light">></span></div>
                            </a>
                        </li>

                    <li class="footerStripLink h5 block">
                        <i class="fa fa-3x fa-user" aria-hidden="true" style="line-height: 1;"></i>
                        <a href="/account/login"
                           title="Login">Login<em class="h3">My Account <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
                    </li>
                    <li class="footerStripLink h5 block">
                        <i class="fa fa-3x fa-envelope-o" aria-hidden="true" style="line-height: 0.9;"></i>
                        <a href="/account/register" title="Bulletins">Sign up to our<em class="h3">Bulletins <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
                    </li>
                </ul>
            </nav>
        </div>
    </div>
    <div id="footerWrap">
        <footer id="mainFooter" class="clearfix">
            <div class="footerInfo">
                <div class="socialbar h3">
                    Follow us
                    <ul class="h5">
                                                                            <li>
                                <a href="https://www.facebook.com/CampaignAPAC/" target="_blank" title="Facebook">
                                    <i class="fa fa-lg fa-facebook" aria-hidden="true"></i>
                                    <span class="a11y fa-a11y">Facebook</span>
                                </a>
                            </li>
                                                    <li>
                                <a href="https://twitter.com/CampaignAsia" target="_blank" title="Twitter">
                                    <i class="fa fa-lg fa-twitter" aria-hidden="true"></i>
                                    <span class="a11y fa-a11y">Twitter</span>
                                </a>
                            </li>
                                                    <li>
                                <a href="https://www.youtube.com/user/CampaignAsia" target="_blank">
                                    <i aria-hidden="true" class="fa fa-youtube-play"></i>
                                    <span class="a11y fa-a11y">Youtube</span>
                                </a>
                            </li>

                            <li>
                                <a href="https://www.linkedin.com/company/campaign-asia-pacific" target="_blank" title="Linkedin">
                                    <i class="fa fa-lg fa-linkedin" aria-hidden="true"></i>
                                    <span class="a11y fa-a11y">Linkedin</span>
                                </a>
                            </li>
                        <li>
                            <a href="/page/rss" title="RSS">
                                <i class="fa fa-lg fa-rss" aria-hidden="true"></i>
                                <span class="a11y fa-a11y">RSS</span>
                            </a>
                        </li>
                    </ul>
                </div>
                <div id="copyright" class="block">
                    <p>
                        <a href="/page/termsandconditions" title="Terms &amp;amp; Conditions">Terms &amp; Conditions</a><span> / </span><a href="/page/contactus" title="Contact Us">Contact Us</a>
                    </p>
                    <p>
                        <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"><img alt="Haymarket" src="/Content/images/logos/logoHaymarket2019.png" /></a>
                        <strong>&copy; Haymarket Media Group Ltd.</strong>
                    </p>
                </div>
            </div>
            <div id="footerNav">
                <div class="footerModuleGroup">
                    <dl class="footerModule">
                        <dt>Help and Information</dt>
                        <dd>
                            <ul>
                                <li><a href="/page/aboutus" title="About us" rel="nofollow">About us</a></li>
                                <li><a href="/feedback" title="Feedback" rel="nofollow">Feedback</a></li>
                                    <li><a href="/newsletters" title="Newsletter Archive" rel="nofollow">Newsletter Archive</a></li>
                                                                    <li><a href="/magazine" title="Magazine Archive" rel="nofollow">Magazine Archive</a></li>
                                <li><a href="/sitemap" title="Site Map" rel="nofollow">Site Map</a></li>
                                <li><a href="/page/rss" title="RSS" rel="nofollow">RSS</a></li>
                                <li><a href="/page/advertise" title="Advertise" rel="nofollow">Advertise</a></li>
                                    <li><a href="/account/membership" title="Membership" rel="nofollow">Membership</a></li>
                                                                    <li><a href="/page/corporatesubscriptions" title="Corporate Membership" rel="nofollow">Corporate Membership</a></li>
                                                            </ul>
                        </dd>
                    </dl>
                    <dl class="footerModule">
                        <dt>Network</dt>
                        <dd>
                            <ul>
                                <li><a href="http://www.campaignasia.com/agencyportfolio/" title="Portfolio" target="_blank">Portfolio</a></li>

                                    <li><a href="http://thealist.campaignasia.com/" title="The A List" target="_blank">The A List</a></li>
                                <li><a href="http://www.prweek.com/asia" title="PRWeek Asia" target="_blank">PRWeek Asia</a></li>
                                <li><a href="http://40th.campaignasia.com/" title=" 40th anniversary" target="_blank">40 Years</a></li>
                            </ul>
                        </dd>
                    </dl>
                    <dl class="footerModule">
                        <dt>International</dt>
                        <dd>
                            <ul>
                                <li><a href="http://www.campaignasia.com/" title="Campaign Asia" target="_blank">Campaign Asia</a></li>
                                <li><a href="http://www.campaignindia.in/" title="Campaign India" target="_blank">Campaign India</a></li>
                                <li><a href="http://www.campaignjapan.com/" title="Campaign Japan" target="_blank">Campaign Japan 日本</a></li>
                                <li><a href="http://www.campaignchina.com/" title="Campaign China" target="_blank">Campaign China 中国</a></li>
                                <li><a href="http://www.campaignlive.com/" title="Campaign US" target="_blank">Campaign US</a></li>
                                <li><a href="http://www.campaignlive.co.uk/" title="Campaign UK" target="_blank">Campaign UK</a></li>
                                <li><a href="http://www.campaignme.com/" title="Campaign Middle East" target="_blank">Campaign Middle East</a></li>
                                <li><a href="http://www.campaigntr.com/" title="Campaign Turkey" target="_blank">Campaign Turkey</a></li>
                            </ul>
                        </dd>
                    </dl>
                </div>
            </div>
        </footer>
    </div>
    <div id="gpt-ad-pixel-1-1-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-pixel-1-1-0'); });</script></div>

    <script src="/Scripts/mobile-detect.js" type="text/javascript"></script>
    <script src="/Scripts/jquery-2.2.1.js"></script>

    <script src="/Scripts/jquery.flexslider.js"></script>

    <script src="/Scripts/slick.min.js"></script>

    <script src="/Scripts/jquery.sticky.js"></script>

    <script src="/Scripts/jquery.adSlotLayer.js"></script>

    <script src="/Scripts/jquery.menu-aim.js"></script>
<script src="/Scripts/premiumDropdown.js"></script>

    <script src="/Scripts/jquery.scrollwatch.js"></script>

<script src="/Scripts/jquery.magnific-popup.min.js"></script>
    <script src="/Scripts/hk-scripts.js?v=20170226" type="text/javascript"></script>
    <script>
        isReady(function () {
            var md = new MobileDetect(window.navigator.userAgent),
                _b = document.getElementsByTagName('body')[0];
            if (md.mobile() == null) {
                _b.className += ' desktop';
                loadCSS('/Content/css/webfont.css');

            } else {
                _b.className += ' mobile';
            }
        });
    </script>
        <script type="text/javascript" src="https://accounts.haymarket.media/tracking/handdrip.js"></script>
        <script type="text/javascript" src="/Scripts/hayscrolltracking-da2716cc7b.js"></script>
        <script>
                    $(document).ready(function () {
                        divolte.signal('pageView', { 'user_id': 0 })

                    });
        </script>

<script type="text/javascript">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</script>
    <script>
        var logger = new HayUtils.WebTrackingLogger(0,
            {
                bLogLinkClick: true,
                bLogButtonClick: true,
                bLogCustomClick: false,
                iLogAlive: 60000,
                aoLogSearch: [
                    {
                        SearchBtnID: '#searchSubmit',
                        KeywordTextBoxID: '#searchPhrase'
                    },
                    {
                        SearchBtnID: '#mobile-searchSubmit',
                        KeywordTextBoxID: '#mobile-searchPhrase'
                    },
                    {
                        SearchBtnID: '#searchpage-searchSubmit',
                        KeywordTextBoxID: '#searchpage-searchPhrase'
                    }]
            });
    </script>
    

    

    <div id="articleShare-popup" class="articleModule genericModule articleShare-popup mfp-hide open">
        <header>分享到微信朋友圈</header>
        <div id="articleShare-qrcode" class="moduleContent clearfix"></div>
        <footer>打开微信，点击右上角的“＋”，使用“扫一扫”即可将网页分享到我的朋友圈。</footer>
    </div>


    <script src="/Scripts/jquery.qrcode.min.js"></script>
<script src="/Scripts/jquery.social.js"></script>

    
    <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

    
    <script>
        var options = {
                text: 'India\u0027s lockdown impact across six groups in society',
                url: 'https://www.campaignasia.com/article/indias-lockdown-impact-across-six-groups-in-society/463347',
                imageUrl: 'https://cdn.i.haymarketmedia.asia/?n=campaign-india%2fcontent%2fasis.jpg'
            }
                $("a.pw-button-linkedin").LinkedInShare(options);
                            $("a.pw-button-facebook").FacebookShare(options);
                            $("a.pw-button-twitter").TwitterShare(options);
                                        
    $("a.pw-button-whatsapp.mobile").WhatsappMobileShare(options);
    var whatsappOptions =
    $("a.pw-button-whatsapp.desktop").PopupShare($.extend({
        popupHeading: 'Open in mobile browser',
        popupInstructions: 'Scan the QR Code to open in your mobile browser'
    }, options));
    
                                    (function($) {
                var pageNumber = 1;
                var totalPages = 1;
                var baseUrl = "/article/getarticlebody/preview%3dfalse/463347";
                $("#article-show-more-btn").click(function() {
                    var url = baseUrl + "/" + ++pageNumber;
                    $.ajax({
                        url: url,
                        dataType: "html",
                        success: function(response) {
                            $('div .currentPageBody').last().after(response);
                            if (totalPages === pageNumber)
                                $("#article-show-more-btn").hide();
                        },
                        error: function(xhr, ajaxOptions, thrownError) {
                            if (xhr.status === 404) {
                                $("#article-show-more-btn").hide();
                            }
                        }
                    });
                });
            })(jQuery);

    </script>
        <script>


            var trackableObject;
            var selector = '#articleDetail';

            var callback = function (progress, element) {
                //console.log('user_id',0, "progress:", (Math.ceil((progress * 100 + 1) / 10) * 10) + "%", 'Trialing',"articleHeight:", element.offsetHeight)
                 divolte.signal('pageView', { 'user_id': 0, 'lock_reason':'Trialing', 'percentage': (Math.ceil((progress * 100 + 1) / 10) * 10), "articleID": 463347, "articleHeight": element.offsetHeight });
            }

            trackableObject = HayScrollTracking.TrackDOM(null, document.querySelector(selector), 500, 400)
            trackableObject.on("track", callback)

            window.addEventListener("resize", function (evt) {

                //console.log("resize")

                trackableObject.removeAllListeners()
                trackableObject = HayScrollTracking.TrackDOM(null, document.querySelector(selector), 500, 400)
                trackableObject.on("track", callback)

            });
        </script>
        
    

    <script type="text/javascript">(function(){var current = $(window).width(); var lower = 0; var upper = 0;var ranges = [970,728,0];var rangeIndexUpper = null;var rangeIndexLower = null;for (var i = 0; i < ranges.length; i++) {if (current > ranges[i]) {rangeIndexUpper = i;rangeIndexLower = i + 1;lower = ranges[i];if (ranges[i - 1] != null) { upper = ranges[i - 1]; } else { upper = null; } break;}}$(window).resize(function () {var windowWidth = $(window).width();if (windowWidth < lower) {for (var i = rangeIndexLower; i < ranges.length; i++) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-top-leaderboard-728-90-0']]); rangeIndexLower = i; rangeIndexUpper = i - 1; lower = ranges[i]; upper = ranges[i - 1]; break;}}} else if (windowWidth > upper) {if (lower == ranges[0]) { rangeIndexUpper = null; rangeIndexLower = 0; upper = null; lower = ranges[0]; } else { for (var i = rangeIndexUpper; i > -1; i--) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-top-leaderboard-728-90-0']]); rangeIndexLower = i; rangeIndexUpper = (i == 0 ? null : i - 1); lower = ranges[i]; upper = (i == 0 ? null : ranges[i - 1]); break;}}}}});})();</script><script type="text/javascript">(function(){var current = $(window).width(); var lower = 0; var upper = 0;var ranges = [728,0];var rangeIndexUpper = null;var rangeIndexLower = null;for (var i = 0; i < ranges.length; i++) {if (current > ranges[i]) {rangeIndexUpper = i;rangeIndexLower = i + 1;lower = ranges[i];if (ranges[i - 1] != null) { upper = ranges[i - 1]; } else { upper = null; } break;}}$(window).resize(function () {var windowWidth = $(window).width();if (windowWidth < lower) {for (var i = rangeIndexLower; i < ranges.length; i++) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-bottom-leaderboard-728-90-0']]); rangeIndexLower = i; rangeIndexUpper = i - 1; lower = ranges[i]; upper = ranges[i - 1]; break;}}} else if (windowWidth > upper) {if (lower == ranges[0]) { rangeIndexUpper = null; rangeIndexLower = 0; upper = null; lower = ranges[0]; } else { for (var i = rangeIndexUpper; i > -1; i--) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-bottom-leaderboard-728-90-0']]); rangeIndexLower = i; rangeIndexUpper = (i == 0 ? null : i - 1); lower = ranges[i]; upper = (i == 0 ? null : ranges[i - 1]); break;}}}}});})();</script><script type="text/javascript">(function(){var current = $(window).width(); var lower = 0; var upper = 0;var ranges = [640,0];var rangeIndexUpper = null;var rangeIndexLower = null;for (var i = 0; i < ranges.length; i++) {if (current > ranges[i]) {rangeIndexUpper = i;rangeIndexLower = i + 1;lower = ranges[i];if (ranges[i - 1] != null) { upper = ranges[i - 1]; } else { upper = null; } break;}}$(window).resize(function () {var windowWidth = $(window).width();if (windowWidth < lower) {for (var i = rangeIndexLower; i < ranges.length; i++) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-prestitial']]); rangeIndexLower = i; rangeIndexUpper = i - 1; lower = ranges[i]; upper = ranges[i - 1]; break;}}} else if (windowWidth > upper) {if (lower == ranges[0]) { rangeIndexUpper = null; rangeIndexLower = 0; upper = null; lower = ranges[0]; } else { for (var i = rangeIndexUpper; i > -1; i--) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-prestitial']]); rangeIndexLower = i; rangeIndexUpper = (i == 0 ? null : i - 1); lower = ranges[i]; upper = (i == 0 ? null : ranges[i - 1]); break;}}}}});})();</script>

<div id="prest-ad-container" style="display:none">
    <div class="overlay"></div>
    <div class="close-btn">Click to Skip Ad</div>
    <div class="ad">
        <div id="gpt-ad-prestitial"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-prestitial'); });</script></div>
    </div>
    
    
    
    <div class="counter">Continue to site <span class="text">in 10 second(s)</span></div>
    <div class="enter-btn"><a href="">Skip</a></div>
    <div class="logo"><a href="https://www.campaignasia.com"><img src="/Content/images/logos/logo_asia.png" style="border:0; width: 200px"/></a></div>
</div>

<script>

    (function (cc, $) {
       
        $(document).ready(function () {
            const dur = 10;
            window.counter_interval;

            window.prestAd = {
                duration: 10,
                counter: $('#prest-ad-container .counter'),
                enterBtn: $('#prest-ad-container .enter-btn'),
                container: $('#prest-ad-container'),
                cookiesName: 'prestad',
                storage: 'cookie',
                expiredDay: 1,
                initCookie: function (dur) {
                    var self = this;
                    //console.log(cc)
                    var exp = self.getCookie(self.cookiesName)
                    var now = new Date();
                    self.storage = 'cookie';
                    //console.log(exp,now.getTime(),(exp>now.getTime()) )
                    if (exp > now.getTime()) {
                        self.end();
                    } else {
                        self.startScreen();
                    }

                },
                initLocalStorage: function (dur) {
                    var self = this;
                    //console.log(cc)
                    var exp = window.localStorage.getItem(self.cookiesName)
                    var now = new Date();
                    self.storage = 'localstorage';
                    // expired show lightbox
                    if (exp && exp > now.getTime()) {
                        window.localStorage.removeItem(self.cookiesName);
                        self.end();
                    } else {
                        self.startScreen();
                    }

                },
                startScreen: function (dur) {
                    var self = this;
                    self.duration = dur || self.duration;
                    self.enterBtn.click(function (e) {
                        e.preventDefault();
                        var now = new Date();
                        var exp = now.getTime() + (18 * 60 * 60 * 1000);
                        $('body').removeClass('no-scroll');
                        if (self.storage == 'cookie')
                            self.setCookie();
                        else
                            window.localStorage.setItem(self.cookiesName, exp);
                        self.end();
                    });
                    self.container.css({ display: 'block' });
                    $('body').addClass('no-scroll');
                    self.counterStart();
                },
                counterStart: function () {
                    var self = this;
                    var sec = self.duration;
                    window.counter_interval = window.setInterval(function () {
                        if (sec == 0) {
                            self.counter.find('.text').html('');
                            //self.hideCounter();
                            var now = new Date();
                            var exp = now.getTime() + (18 * 60 * 60 * 1000);
                            $('body').removeClass('no-scroll');
                            if (self.storage == 'cookie')
                                self.setCookie();
                            else
                                window.localStorage.setItem(self.cookiesName, exp);
                            self.end();
                            window.clearInterval(window.counter_interval);
                        } else {
                            sec--;
                            self.counter.find('.text').html('in ' + sec + ' second(s)');
                        }
                    }, 1000);
                },
                end: function () {
                    
                    var self = this;
                    self.container.remove();
                },
                getCookie: function (name) {
                    return cc.utils.getCookie(name);
                },
                //getCookie: function (name) {
                //setCookie: function (name, value, expiryDays, domain, path, secure) {
                setCookie: function () {
                    var self = this;
                    var now = new Date();
                    var exp = now.getTime() + (18 * 60 * 60 * 1000); //now.getTime()+(60*1000);//
                    cc.utils.setCookie(self.cookiesName, exp, self.expiredDay, '', '/');
                    return;
                }

            }
            ///*********************************/
            ///* EXAMPLE how to run the script */
            ///*********************************/
            //console.log("presad")
            //if (navigator.cookieEnabled)
            //    window.prestAd.initCookie(10)
            //else if (window.localStorage) {
            //    window.prestAd.initLocalStorage(10)
            //} else
            //    console.log('no cookie & localstorage');
           
        });
       

    })(window.cookieconsent || {}, jQuery);
</script>



            <script>
                _gscq.push(['targeting', 'user_type', 'unregistered']);
                                                    _gscq.push(['targeting', 'site_name', 'campaignasia'])
            </script>
            <!-- Taboola Pixel Code -->
        <script type='text/javascript'>
            window._tfa = window._tfa || [];
            window._tfa.push({ notify: 'event', name: 'page_view', id: 1172710 });
            !function (t, f, a, x) {
                if (!document.getElementById(x)) {
                    t.async = 1; t.src = a; t.id = x; f.parentNode.insertBefore(t, f);
                }
            }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/unip/1172710/tfa.js',
                'tb_tfa_script');
        </script>
        <noscript>
            <img src='//trc.taboola.com/1172710/log/3/unip?en=page_view' width='0' height='0' style='display:none' />
        </noscript>
        <!-- End of Taboola Pixel Code -->
            <!-- Google Tag Manager (noscript) -->
<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-T898JB6' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        <style>
        html:after {
            content: 'ver: 2.2.1+d839676d15';
            font-size: 0.7rem;
            display: inline;
            transform: translate(-0.5rem, -1.5rem);
            position: absolute;
            opacity: 0.2;
            word-break: break-all;
            background-color: white;
            padding: 2px;
            right: 0;
        }
    </style>


</body>
</html>


