
<!DOCTYPE html>
<html>
<head>



<link rel="stylesheet" type="text/css" href="/Content/css/tools.min.css" />
<link rel="stylesheet" type="text/css" href="/Content/css/asia_style.css?v=f3‌​1e‌​57‌​55‌​a7‌​1c‌​75‌​7f‌​ec‌​1f‌​95‌​26‌​28‌​fc‌​df‌​90" />


<link rel="icon" type="image/png" sizes="128x128" href="https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&amp;h=128&amp;w=128&amp;q=100&amp;v=20170226&amp;c=1">
<link rel="icon" type="image/png" sizes="192x192" href="https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&amp;h=192&amp;w=192&amp;q=100&amp;v=20170226&amp;c=1">
<link rel="icon" type="image/png" sizes="1024x1024" href="https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&amp;h=1024&amp;w=1024&amp;q=100&amp;v=20170226&amp;c=1">
<link rel="apple-touch-icon" sizes="180x180" href="https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&amp;h=180&amp;w=180&amp;q=100&amp;v=20170226&amp;c=1">
<meta name="msapplication-TileColor" content="#eb1c23">
<meta name="msapplication-TileImage" content="https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&amp;h=144&amp;w=144&amp;q=100&amp;v=20170226&amp;c=1">
<meta name="theme-color" content="#eb1c23">
<title>
	Move and win roundup: Week of March 22, 2021 | Advertising | Campaign Asia
</title><link rel="cononical" href="https://www.campaignasia.com/gallery/move-and-win-roundup-week-of-march-22-2021/468481" />
<meta charset="utf-8" />
<meta http-eqiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="copyright" content="&amp;copy; Haymarket Media Group Ltd." />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no" />
<meta name="robots" content="all" />
<meta name="title" content="Move and win roundup: Week of March 22, 2021 | Advertising | Campaign Asia" />
<meta name="description" content="Livewire, Annalect, Heckler, Buro.Singapore, Green Park Content, EVOS Esports, Sweetshop and more to come, in our weekly collection of people moves and account news." />
<meta name="keywords" content="Advertising, Digital, Marketing, Media, PR, News, people moves, business wins, new business, move and win roundup" />
<meta name="url" content="https://www.campaignasia.com/gallery/move-and-win-roundup-week-of-march-22-2021/468481" />
<meta itemprop="name" content="Move and win roundup: Week of March 22, 2021 | Advertising | Campaign Asia" />
<meta itemprop="description" content="Livewire, Annalect, Heckler, Buro.Singapore, Green Park Content, EVOS Esports, Sweetshop and more to come, in our weekly collection of people moves and account news." />
<meta property="og:title" content="Move and win roundup: Week of March 22, 2021 | Advertising | Campaign Asia" />
<meta property="og:url" content="https://www.campaignasia.com/gallery/move-and-win-roundup-week-of-march-22-2021/468481" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Livewire, Annalect, Heckler, Buro.Singapore, Green Park Content, EVOS Esports, Sweetshop and more to come, in our weekly collection of people moves and account news." />
<meta property="og:image" content="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fcollageupdated.jpg&amp;h=630&amp;w=1200&amp;q=75&amp;v=20170226&amp;c=1" />
<meta property="article:author" content="https://www.campaignasia.com/author/staff-reporters/235089" />
<meta property="article:tag" content="Advertising, Digital, Marketing, Media, PR, News, people moves, business wins, new business, move and win roundup" />
<meta property="article:publish_time" content="2021-03-22T01:39:00+00:00" />
<meta property="article:section" content="Advertising" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Campaign Asia" />
<meta property="fb:pages" content="125722314142201" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:url" content="https://www.campaignasia.com/gallery/move-and-win-roundup-week-of-march-22-2021/468481" />
<meta property="twitter:title" content="Move and win roundup: Week of March 22, 2021 | Advertising | Campaign Asia" />
<meta property="twitter:description" content="Livewire, Annalect, Heckler, Buro.Singapore, Green Park Content, EVOS Esports, Sweetshop and more to come, in our weekly collection of people moves and account news." />
<meta property="twitter:image" content="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fcollageupdated.jpg&amp;h=630&amp;w=1200&amp;q=75&amp;v=20170226&amp;c=1" />
<meta property="twitter:site" content="@CampaignAsia" />
<meta property="twitter:creator" content="@CampaignAsia" />

<script type="application/ld+json">
        {
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "author": [
    {
      "@type": "Person",
      "url": "https://www.campaignasia.com/author/staff-reporters/235089",
      "name": "Staff Reporters"
    }
  ],
  "datePublished": "2021-03-22T01:39:00+00:00",
  "headline": "Move and win roundup: Week of March 22, 2021",
  "image": [
    "https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fno-image.jpg&h=900&w=900&q=75&v=20170226&c=1",
    "https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fno-image.jpg&h=900&w=1200&q=75&v=20170226&c=1",
    "https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fno-image.jpg&h=675&w=1200&q=75&v=20170226&c=1"
  ],
  "publisher": {
    "@type": "Organization",
    "name": "Campaign Asia",
    "url": "https://www.campaignasia.com/",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCampaignAsia-publisherLogo.png",
      "width": 600,
      "height": 60
    }
  },
  "dateModified": "2021-03-22T01:39:00+00:00",
  "description": null,
  "mainEntityOfPage": "True",
  "articleSection": [
    "Advertising",
    "Digital",
    "Marketing",
    "Media",
    "PR",
    "News"
  ],
  "genre": [
    "https://www.campaignasia.com/category/advertising/439",
    "https://www.campaignasia.com/category/digital/443",
    "https://www.campaignasia.com/category/marketing/442",
    "https://www.campaignasia.com/category/media/440",
    "https://www.campaignasia.com/category/pr/441",
    "https://www.campaignasia.com/category/news/718"
  ],
  "keywords": [
    "Advertising",
    "Digital",
    "Marketing",
    "Media",
    "PR",
    "News",
    "\"people moves\" \"business wins\" \"new business\"  \"move and win roundup\""
  ],
  "thumbnailUrl": "https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fno-image.jpg&h=675&w=1200&q=75&v=20170226&c=1",
  "url": "/gallery/move-and-win-roundup-week-of-march-22-2021/468481",
  "isAccessibleForFree": "False",
  "hasPart": {
    "@type": "WebPageElement",
    "isAccessibleForFree": "False",
    "cssSelector": "#articleBody .accessMessage"
  }
}
    </script>
<script type="application/ld+json">
                {
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    {
      "@type": "ListItem",
      "position": 1,
      "name": "Homepage",
      "item": "https://www.campaignasia.com/"
    },
    {
      "@type": "ListItem",
      "position": 2,
      "name": "Staff Reporters",
      "item": "https://www.campaignasia.com/author/staff-reporters/235089"
    },
    {
      "@type": "ListItem",
      "position": 3,
      "name": "Move and win roundup: Week of March 22, 2021",
      "item": "https://www.campaignasia.com/gallery/move-and-win-roundup-week-of-march-22-2021/468481"
    }
  ]
};
            </script>
<script type="application/ld+json">
                {
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    {
      "@type": "ListItem",
      "position": 1,
      "name": "Homepage",
      "item": "https://www.campaignasia.com/"
    },
    {
      "@type": "ListItem",
      "position": 2,
      "name": "Advertising",
      "item": "https://www.campaignasia.com/category/advertising/439"
    },
    {
      "@type": "ListItem",
      "position": 3,
      "name": "Move and win roundup: Week of March 22, 2021",
      "item": "https://www.campaignasia.com/gallery/move-and-win-roundup-week-of-march-22-2021/468481"
    }
  ]
};
            </script>
<script type="application/ld+json">
                {
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    {
      "@type": "ListItem",
      "position": 1,
      "name": "Homepage",
      "item": "https://www.campaignasia.com/"
    },
    {
      "@type": "ListItem",
      "position": 2,
      "name": "Digital",
      "item": "https://www.campaignasia.com/category/digital/443"
    },
    {
      "@type": "ListItem",
      "position": 3,
      "name": "Move and win roundup: Week of March 22, 2021",
      "item": "https://www.campaignasia.com/gallery/move-and-win-roundup-week-of-march-22-2021/468481"
    }
  ]
};
            </script>
<script type="application/ld+json">
                {
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    {
      "@type": "ListItem",
      "position": 1,
      "name": "Homepage",
      "item": "https://www.campaignasia.com/"
    },
    {
      "@type": "ListItem",
      "position": 2,
      "name": "Marketing",
      "item": "https://www.campaignasia.com/category/marketing/442"
    },
    {
      "@type": "ListItem",
      "position": 3,
      "name": "Move and win roundup: Week of March 22, 2021",
      "item": "https://www.campaignasia.com/gallery/move-and-win-roundup-week-of-march-22-2021/468481"
    }
  ]
};
            </script>
<script type="application/ld+json">
                {
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    {
      "@type": "ListItem",
      "position": 1,
      "name": "Homepage",
      "item": "https://www.campaignasia.com/"
    },
    {
      "@type": "ListItem",
      "position": 2,
      "name": "Media",
      "item": "https://www.campaignasia.com/category/media/440"
    },
    {
      "@type": "ListItem",
      "position": 3,
      "name": "Move and win roundup: Week of March 22, 2021",
      "item": "https://www.campaignasia.com/gallery/move-and-win-roundup-week-of-march-22-2021/468481"
    }
  ]
};
            </script>
<script type="application/ld+json">
                {
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    {
      "@type": "ListItem",
      "position": 1,
      "name": "Homepage",
      "item": "https://www.campaignasia.com/"
    },
    {
      "@type": "ListItem",
      "position": 2,
      "name": "PR",
      "item": "https://www.campaignasia.com/category/pr/441"
    },
    {
      "@type": "ListItem",
      "position": 3,
      "name": "Move and win roundup: Week of March 22, 2021",
      "item": "https://www.campaignasia.com/gallery/move-and-win-roundup-week-of-march-22-2021/468481"
    }
  ]
};
            </script>
<script type="application/ld+json">
                {
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    {
      "@type": "ListItem",
      "position": 1,
      "name": "Homepage",
      "item": "https://www.campaignasia.com/"
    },
    {
      "@type": "ListItem",
      "position": 2,
      "name": "News",
      "item": "https://www.campaignasia.com/category/news/718"
    },
    {
      "@type": "ListItem",
      "position": 3,
      "name": "Move and win roundup: Week of March 22, 2021",
      "item": "https://www.campaignasia.com/gallery/move-and-win-roundup-week-of-march-22-2021/468481"
    }
  ]
};
            </script>
<script type="application/ld+json">
        {
  "@context": "https://schema.org",
  "@type": "Organization",
  "@id": "#campaignasia/logo",
  "name": "Campaign Asia",
  "url": "https://www.campaignasia.com/",
  "logo": "https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&h=112&w=112&q=100&v=20170226&c=1",
  "sameAs": [
    "https://www.facebook.com/CampaignAPAC/",
    "https://twitter.com/CampaignAsia",
    "https://www.linkedin.com/company/campaign-asia-pacific",
    null
  ],
  "ContactPoint": {
    "@type": "ContactPoint",
    "telephone": "+852 2122 5222",
    "email": "customerservice@campaignasia.com",
    "contactType": "customer service"
  },
  "parentOrganization": {
    "@type": "Organization",
    "name": "Haymarket",
    "url": "https://www.haymarket.com",
    "logo": "https://cdn.i.haymarketmedia.asia/?n=%2fshared%2fseo%2fHaymarket-112x112.png&h=112&w=112&q=100&v=20170226&c=1",
    "sameAs": [
      null,
      "https://twitter.com/haymarket_media/",
      "https://www.linkedin.com/company/haymarket-media-group/",
      "https://www.instagram.com/haymarket.media/"
    ]
  }
}
    </script>

<script type="text/javascript">
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement("script");
                gads.async = true;
                gads.type = "text/javascript";
                var useSSL = "https:" == document.location.protocol;
                gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
                var node = document.getElementsByTagName("script")[0];
                node.parentNode.insertBefore(gads, node);
            })();

            googletag.cmd.push(function () {
                googletag.pubads().addEventListener('slotRenderEnded', function (event) {
                    if (event.slot.l.m === 'gpt-ad-sto-300-250-0' && event.size[1] === 600) {
                        moveHalfPageMpu();
                    }
                });
        });

        googletag.cmd.push(function () {
            googletag.pubads().addEventListener('slotRenderEnded', function (event) {
                if (event.slot.getSlotElementId().indexOf('gpt-ad-prestitial') !== -1) {
                    if (!event.isEmpty) {
                        console.log("presad")
                        if (navigator.cookieEnabled)
                            window.prestAd.initCookie(10)
                        else if (window.localStorage) {
                            window.prestAd.initLocalStorage(10)
                        } else
                            console.log('no cookie & localstorage');
                    }
                }
            });
        });

            
            (function (i, s, o, g, r, a, m) {
                i['GoogleAnalyticsObject'] = r;
                i[r] = i[r] || function () {
                    (i[r].q = i[r].q || []).push(arguments)
                }, i[r].l = 1 * new Date();
                a = s.createElement(o),
                    m = s.getElementsByTagName(o)[0];
                a.async = 1;
                a.src = g;
                m.parentNode.insertBefore(a, m)
            })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

            ga('create', 'UA-2960788-29', 'auto');
            ga(function (tracker) {
                document.cookie = '_gaClientID' + '=' + escape(tracker.get('clientId')) + '; path=/';
            });
    </script>
<script>
                ga('set', 'dimension1', 'advertising|digital|marketing|media|pr|news');
                ga('send', 'pageview');
        </script>
<script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var mapping = googletag.sizeMapping().addSize([970, 0], [[728, 90], [970, 250]]).addSize([728, 0], [728, 90]).addSize([0, 0], [300, 50]).build();var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/gallery', [[300, 50],[728, 90],[[728, 90], [970, 250]]],'gpt-ad-top-leaderboard-728-90-0').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('cat', ['advertising','digital','marketing','media','pr','news']).setTargeting('pos', ['topbanner','lb1']);googletag.hayCurrentAdSlots['gpt-ad-top-leaderboard-728-90-0'] = adSlot;});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var mapping = googletag.sizeMapping().addSize([728, 0], [728, 90]).addSize([0, 0], [300, 50]).build();var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/gallery', [[300, 50],[728, 90]],'gpt-ad-bottom-leaderboard-728-90-0').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('cat', ['advertising','digital','marketing','media','pr','news']).setTargeting('pos', ['bottombanner','lb2']);googletag.hayCurrentAdSlots['gpt-ad-bottom-leaderboard-728-90-0'] = adSlot;});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/gallery', [[300, 250]],'gpt-ad-sto-300-250-0').addService(googletag.pubads()).setTargeting('cat', ['advertising','digital','marketing','media','pr','news']).setTargeting('pos', ['largerect1','mrec1']);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/gallery', [[300, 250]],'gpt-ad-sto2-300-250-0').addService(googletag.pubads()).setTargeting('cat', ['advertising','digital','marketing','media','pr','news']).setTargeting('pos', ['largerect2','mrec2']);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/gallery', [[720, 250]],'gpt-ad-sto3-720-250-0').addService(googletag.pubads()).setTargeting('cat', ['advertising','digital','marketing','media','pr','news']).setTargeting('pos', ['articlebanner','article1']).setCollapseEmptyDiv(true);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/gallery', [[1, 1]],'gpt-ad-pixel-1-1-0').addService(googletag.pubads()).setTargeting('cat', ['advertising','digital','marketing','media','pr','news']).setTargeting('pos', ['pixel']).setCollapseEmptyDiv(true);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/gallery', [[1, 1]],'gpt-ad-pixel2-1-1-0').addService(googletag.pubads()).setTargeting('cat', ['advertising','digital','marketing','media','pr','news']).setTargeting('pos', ['pixel2']).setCollapseEmptyDiv(true);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/gallery', [[1, 1]],'gpt-ad-pixel3-1-1-0').addService(googletag.pubads()).setTargeting('cat', ['advertising','digital','marketing','media','pr','news']).setTargeting('pos', ['pixel3']).setCollapseEmptyDiv(true);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var mapping = googletag.sizeMapping().addSize([640, 0], [640, 480]).addSize([0, 0], [300, 250]).build();var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/gallery', [[300, 250],[640, 480]],'gpt-ad-prestitial').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('cat', ['advertising','digital','marketing','media','pr','news']).setTargeting('pos', ['prestitial']);googletag.hayCurrentAdSlots['gpt-ad-prestitial'] = adSlot;});</script>
<script type="text/javascript">googletag.cmd.push(function () {googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T898JB6');</script>

<script id="cookie-consent-msg" type="text/x-cookieconsent-template">
        We use cookies to improve your experience and to analyse our traffic. To find out more, please click <a href="/page/privacypolicy" target="_blank">here</a>. By continuing to use our website, you accept our <a href="/page/privacypolicy" target="_blank">Privacy Policy</a> and <a href="/page/termsandconditions" target="_blank">Terms & Conditions</a>.
    </script>
<script src="/Scripts/cookieconsent.min.js"></script>
<script src="/Scripts/cookieconsent.init.js"></script>
</head>
<body>
<script>
        (function (w, i, d, g, e, t, s) {
            w[d] = w[d] || []; t = i.createElement(g);
            t.async = 0; t.src = e; s = i.getElementsByTagName(g)[0]; s.parentNode.insertBefore(t, s);
        })(window, document, '_gscq', 'script', '//widgets.getsitecontrol.com/144090/script.js');
    </script>
<div id="outerWrap">
<div id="container" class="page-main-content-tracked">
<div id="advertTop">
<div id="topAd" class="ad ">
<div class="adWrapper">
<div class="adInner">
<div id="gpt-ad-top-leaderboard-728-90-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-top-leaderboard-728-90-0'); });</script></div>
</div>
</div>
</div>
</div>
<div id="wrap" class="clearfix">
<header class="" id="newMastHead">
<div class="inner clearfix">
<div class="hide-in-mobile" id="register-btn">
<a href="/account/register" class="moreLink">Register</a>
</div>
<nav class="hide-in-mobile" id="globalFollow">

<ul>
<li>
<a href="https://www.facebook.com/CampaignAPAC/" target="_blank">
<i aria-hidden="true" class="fa fa-facebook"></i>
<span class="mobShow">Facebook</span>
</a>
</li>
<li>
<a href="https://twitter.com/CampaignAsia" target="_blank">
<i aria-hidden="true" class="fa fa-twitter"></i>
<span class="mobShow">Twitter</span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/CampaignAsia" target="_blank">
<i aria-hidden="true" class="fa fa-youtube-play"></i>
<span class="mobShow">Youtube</span>
</a>
</li>
<li>
<a href="https://www.linkedin.com/company/campaign-asia-pacific" target="_blank">
<i aria-hidden="true" class="fa fa-linkedin"></i>
<span class="mobShow">Linkedin</span>
</a>
</li>
</ul>
</nav>
<nav class="hide-in-mobile" id="topNav">
<div class="slideHeader">Account</div>
<ul class="slideBox" id="accountActions">
<li class="account-header">Account</li>
<li class="mobile" id="signInOut">
<a href="/account/login" title="Sign in">Sign in</a>
</li>
<li class="mobile red-btn">
<a href="/page/advertise" title="Advertise">Advertise</a>
</li>
<li class="mobile red-btn becomeMember">
<a href="/account/membership">Become a member</a>
</li>
</ul>
</nav>
<div class="hide-in-mobile" id="regionBox">
<ul>
<li>
<span>Region:</span>
</li>
<li>
<a target="_blank" href="https://www.campaignasia.com/" class="active">AP</a>
</li>
<li>
<a target="_blank" href="http://www.campaignjapan.com/">JP</a>
</li>
<li>
<a target="_blank" href="http://www.campaignchina.com">CN</a>
</li>
<li>
<a target="_blank" href="http://www.campaignindia.in">IN</a>
</li>
</ul>
</div>
<div class="mobShow" id="navControl">
<a class="mobNavButton" href="#">
<img alt="Menu" src="/Content/images/buttons/menu.png">
</a>
</div>
<div class="magGlassNew" id="mobSearch">
Search
</div>
<div class="CampaignBridgeHeader">
<a href="/" id="title">
<h2>
<span>Campaign Asia</span>
</h2>
</a>
</div>
<div id="siteSearch" class="show-in-mobile">
<form action="/search/" class="searchForm" id="topSearchForm" method="get"> <div class="searchFields">
<input accesskey="4" id="mobile-searchPhrase" name="keyword" placeholder="Type here to search" tabindex="1" type="text" value="">
<input id="mobile-searchSubmit" class="searchSubmit" type="submit" value="Search">
</div>
<div id="siteSearchFilters">
view results in:
<ul>
<li>
<input id="siteSearchArticles" name="searchArticles" type="checkbox">
<label for="siteSearchArticles">Articles</label>
</li>
<li>
<input id="siteSearchWork" name="searchWork" type="checkbox">
<label for="siteSearchWork">The Work</label>
</li>
<li>
<input id="siteSearchAlist" name="searchAlist" type="checkbox">
<label for="siteSearchAlist">A-List</label>
</li>
</ul>
</div>
</form> </div>
<div id="dropdownNavigation" style="">
<div class="mobShow hide" id="mobNavHeader">
<a href="/" id="mobNavLogo">
<img alt="Campaign Asia" src="/Content/images/logos/logo_asia.png" width="159">
</a>
<a class="mobNavButton" href="#">
<img alt="Menu" src="/Content/images/buttons/menu.png">
</a>
</div>
<h2 class="a11y">Main Navigation</h2>
<nav class="nestedNav" id="primaryNav">
<ul>
 <li id="nav-news" class="primaryLink nav-btn ">
<a href="/category/news/718" title="News">News</a>
</li>
<li id="nav-analysis" class="primaryLink first ">
<a href="/category/analysis/724" title="Analysis">Analysis</a>
</li>
<li id="nav-the-work" class="primaryLink nav-btn ">
<a href="/category/the-work/721" title="The Work">The Work</a>
</li>
<li id="nav-top-1000" class="primaryLink nav-btn">
<a href="/Top1000Brands" target="_blank" title="Top 1000 Brands">Top 1000 Brands</a>
</li>
<li id="nav-power-list" class="primaryLink nav-btn">
<a href="/PowerList" target="_blank" title="Power List">Power List</a>
</li>
<li id="nav-agency-report-cards" class="primaryLink nav-btn">
<a href="/AgencyReportCards" target="_blank" title="Agency Report Cards">Agency Report Cards</a>
</li>
<li id="nav-event" class="primaryLink nav-btn ">
<a href="/event" title="Events">Events</a>
</li>
<li class="primaryLink ddItem ddNav nav-btn">
<a href="#" title="Directories">Directories</a>
<nav class="subNav">
<ul class="">
<li id="nav-agencyportfolioo">
<a href="/agencyportfolio/" title="Agency Portfolio">Agency Portfolio</a>
</li>
<li id="nav-cei-venue">
<a href="https://www.venuediscovery.asia/" target="_blank" title="Venue Discovery">Venue Discovery</a>
</li>
</ul>
<a href="#" class="subNavLink">
"Show"
</a>
</nav>
</li>
<li id="navMoreBtn" class="primaryLink ddItem ddNav hide-in-mobile">
<a href="#" title="More">More</a>
<nav class="subNav">
<ul class=""></ul>
</nav>
</li>
<li class="ddl mobHide" id="searchDdl">
<span class="fauxLink">
Search
<span class="navMagGlass magGlass"></span>
</span>
<div class="navSection" id="siteSearch">
<form action="/search/" class="searchForm" id="topSearchForm" method="get"> <div class="searchFields">
<input accesskey="4" id="searchPhrase" name="keyword" placeholder="Type here to search" tabindex="1" type="text" value="">
<input id="searchSubmit" class="searchSubmit" type="submit" value="Search">
</div>
<div id="siteSearchFilters">
view results in:
<ul>
<li>
<input id="siteSearchArticles" name="searchArticles" type="checkbox">
<label for="siteSearchArticles">Articles</label>
</li>
<li>
<input id="siteSearchWork" name="searchWork" type="checkbox">
<label for="siteSearchWork">
The Work
</label>
</li>
<li>
<input id="siteSearchAlist" name="searchAlist" type="checkbox">
<label for="siteSearchAlist">A-List</label>
</li>
</ul>
</div>
</form> </div>
</li>
<li class="primaryLink ddItem ddNav show-in-mobile">
<a href="#" title="Region">Region</a>
<nav class="subNav">
<ul class="">
<li id="nav-ap">
<a href="https://www.campaignasia.com/" class="active">Asia-Pacific</a>
</li>
<li id="nav-jp">
<a href="http://www.campaignjapan.com/">Japan</a>
</li>
<li id="nav-ap">
<a href="http://www.campaignchina.com">中国</a>
</li>
<li id="nav-ap">
<a href="http://www.campaignindia.in">India</a>
</li>
</ul>
<a href="#" class="subNavLink">
"Show"
</a>
</nav>
</li>
<li class="primaryLink ddItem ddNav show-in-mobile">
<a href="#" title="Account">Account</a>
<nav class="subNav">
<ul class="">
<li id="nav-signin">
<a href="/account/login" title="Sign in">Sign in</a>
</li>
<li id="nav-register">
<a href="/account/register" title="Register">Register</a>
</li>
</ul>
<a href="#" class="subNavLink">
"Show"
</a>
</nav>
</li>
<li class="primaryLink ddItem ddNav show-in-mobile">
<a href="#" title="Follow us">Follow us</a>
<nav class="subNav">
<ul class="">
<li id="nav-facebook">
<a href="https://www.facebook.com/CampaignAPAC/" target="_blank" title="Facebook">Facebook</a>
</li>
<li id="nav-twitter">
<a href="https://twitter.com/CampaignAsia" target="_blank" title="Twitter">Twitter</a>
</li>
<li id="nav-youtube">
<a href="https://www.youtube.com/user/CampaignAsia" target="_blank" title="Youtube">Youtube</a>
</li>
<li id="nav-linkedin">
<a href="https://www.linkedin.com/company/campaign-asia-pacific" target="_blank" title="Linkedin">Linkedin</a>
</li>
</ul>
<a href="#" class="subNavLink">
"Show"
</a>
</nav>
</li>
<li class="primaryLink hidden-nav-btn show-in-mobile" title="Advertise"><a href="/page/advertise">Advertise</a></li>
<li class="primaryLink hidden-nav-btn show-in-mobile becomeMember"><a href="#">Become a Member</a></li>
</ul>
</nav>
<div class="navOverlay"></div>
</div>
</div>
</header>
<header id="paddingHead">
<div class="inner clearfix">
<div class="CampaignBridgeHeader">
<a href="/" id="title"></a>
</div>
</div>
</header>
<section id="main" role="main">
<div class="group1">
<div class="zone grid1">

<section id="articleDetail">
<div id="articleFull">
<div id="articleMain">
<header id="articleHeader">
<div class="articleTags">
<span><a href="/category/advertising/439" title="More articles">Advertising</a></span>
<span><a href="/category/digital/443" title="More articles">Digital</a></span>
<span><a href="/category/marketing/442" title="More articles">Marketing</a></span>
<span><a href="/category/media/440" title="More articles">Media</a></span>
<span><a href="/category/pr/441" title="More articles">PR</a></span>
<span><a href="/category/news/718" title="More articles">News</a></span>
</div>
<div class="dateAndAuthor">
<span class="author"><a href="/author/staff-reporters/235089" title="Staff Reporters">Staff Reporters</a></span>
<div class="date">1 day ago</div>
</div>
<h1>Move and win roundup: Week of March 22, 2021</h1>
<p class="summary">Livewire, Annalect, Heckler, Buro.Singapore, Green Park Content, EVOS Esports, Sweetshop and more to come, in our weekly collection of people moves and account news.</p>
</header>
<div id="newArticleShare">
<div class="sharingTools clearfix">
<a class="pw-button pw-button-whatsapp desktop">
<span>
<span class="pw-icon fa fa-whatsapp"></span>
<span class="pw-button-type-looknative__txt">whatsapp</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-whatsapp mobile">
<span>
<span class="pw-icon fa fa-whatsapp"></span>
<span class="pw-button-type-looknative__txt">whatsapp</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-facebook">
<span>
<span class="pw-icon fa fa-facebook"></span>
<span class="pw-button-type-looknative__txt">Facebook</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-twitter">
<span>
<span class="pw-icon fa fa-twitter"></span>
<span class="pw-button-type-looknative__txt">Tweet</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-linkedin">
<span>
<span class="pw-icon fa fa-linkedin"></span>
<span class="pw-button-type-looknative__txt">linkedin</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
</div>
</div>
<div id="articleWrap">

<div id="articleBody">
<div id="articleGallery">
<div id="gallerySlider">
<div>
<a href="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fcollageupdated.jpg" target="_blank" title="click to see the original">
<img src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fcollageupdated.jpg&amp;h=500&amp;w=750&amp;q=100&amp;v=20170226&amp;c=0" alt="Move and win roundup: Week of March 22, 2021" />
</a>
</div>
<div>
 <a href="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fIndyKhabra.jpg" target="_blank" title="click to see the original">
<img data-lazy="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fIndyKhabra.jpg&amp;h=500&amp;w=750&amp;q=100&amp;v=20170226&amp;c=0" alt="Indy Khabra, Livewire" />
<p class="flex-caption">Indy Khabra, Livewire</p>
</a>
</div>
<div>
<a href="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fDK.jpg" target="_blank" title="click to see the original">
<img data-lazy="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fDK.jpg&amp;h=500&amp;w=750&amp;q=100&amp;v=20170226&amp;c=0" alt="Daler Kendzhaev, Annalect" />
<p class="flex-caption">Daler Kendzhaev, Annalect</p>
</a>
</div>
<div>
<a href="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fHeadshotRahatKapur.jpg" target="_blank" title="click to see the original">
<img data-lazy="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fHeadshotRahatKapur.jpg&amp;h=500&amp;w=750&amp;q=100&amp;v=20170226&amp;c=0" alt="Rahat Kapur, Buro.Singapore" />
<p class="flex-caption">Rahat Kapur, Buro.Singapore</p>
</a>
</div>
<div>
<a href="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fScreenShot2021-03-23at1.49.12pm.png" target="_blank" title="click to see the original">
<img data-lazy="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fScreenShot2021-03-23at1.49.12pm.png&amp;h=500&amp;w=750&amp;q=100&amp;v=20170226&amp;c=0" alt="Vanessa Thomas, Heckler" />
<p class="flex-caption">Vanessa Thomas, Heckler</p>
</a>
</div>
<div>
<a href="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2flesley_renton.jpg" target="_blank" title="click to see the original">
<img data-lazy="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2flesley_renton.jpg&amp;h=500&amp;w=750&amp;q=100&amp;v=20170226&amp;c=0" alt="Lesley Renton, Green Park Content" />
<p class="flex-caption">Lesley Renton, Green Park Content</p>
</a>
</div>
<div>
<a href="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fEVOS.jpg" target="_blank" title="click to see the original">
<img data-lazy="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fEVOS.jpg&amp;h=500&amp;w=750&amp;q=100&amp;v=20170226&amp;c=0" alt="L-R: Fattah 'FattahZie' Zakaria, Aaron 'Qontra' Chan, Azrul 'J Hunter' Anwar, EVOS Esports" />
<p class="flex-caption">L-R: Fattah 'FattahZie' Zakaria, Aaron 'Qontra' Chan, Azrul 'J Hunter' Anwar, EVOS Esports</p>
</a>
</div>
<div>
<a href="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fsweetshop_.jpg" target="_blank" title="click to see the original">
<img data-lazy="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fsweetshop_.jpg&amp;h=500&amp;w=750&amp;q=100&amp;v=20170226&amp;c=0" alt="L-R: Patrick Chen, Christian McKenzie, Sweetshop" />
<p class="flex-caption">L-R: Patrick Chen, Christian McKenzie, Sweetshop</p>
</a>
</div>
</div>
<div id="galleryThumbnails" class="moduleContent">
<div>
<figure class="media">
<a><img alt="Move and win roundup: Week ..." data-lazy="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fcollageupdated.jpg&amp;h=100&amp;w=150&amp;q=100&amp;v=20170226&amp;c=1"></a>
</figure>
</div>
<div>
<figure class="media">
<a><img alt="Indy Khabra, Livewire" data-lazy="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fIndyKhabra.jpg&amp;h=100&amp;w=150&amp;q=100&amp;v=20170226&amp;c=1"></a>
</figure>
</div>
<div>
<figure class="media">
<a><img alt="Daler Kendzhaev, Annalect" data-lazy="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fDK.jpg&amp;h=100&amp;w=150&amp;q=100&amp;v=20170226&amp;c=1"></a>
</figure>
</div>
<div>
<figure class="media">
<a><img alt="Rahat Kapur, Buro.Singapore" data-lazy="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fHeadshotRahatKapur.jpg&amp;h=100&amp;w=150&amp;q=100&amp;v=20170226&amp;c=1"></a>
</figure>
</div>
<div>
<figure class="media">
<a><img alt="Vanessa Thomas, Heckler" data-lazy="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fScreenShot2021-03-23at1.49.12pm.png&amp;h=100&amp;w=150&amp;q=100&amp;v=20170226&amp;c=1"></a>
</figure>
</div>
<div>
<figure class="media">
<a><img alt="Lesley Renton, Green Park ..." data-lazy="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2flesley_renton.jpg&amp;h=100&amp;w=150&amp;q=100&amp;v=20170226&amp;c=1"></a>
</figure>
</div>
<div>
<figure class="media">
<a><img alt="L-R: Fattah 'FattahZie' ..." data-lazy="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fEVOS.jpg&amp;h=100&amp;w=150&amp;q=100&amp;v=20170226&amp;c=1"></a>
</figure>
</div>
<div>
<figure class="media">
<a><img alt="L-R: Patrick Chen, ..." data-lazy="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fsweetshop_.jpg&amp;h=100&amp;w=150&amp;q=100&amp;v=20170226&amp;c=1"></a>
</figure>
</div>
</div>
</div>
<div class="currentPageBody">
<table border="0" cellpadding="10" cellspacing="0" style="width: 100%">
<tbody>
<tr>
<td style="text-align: center;">
<em>Campaign compiles a new &#39;Move and win roundup&#39; as each week progresses.&nbsp;</em><br />
<em>This edition will cover marh 22 through 26, 2021.&nbsp;</em><strong><a href="https://www.campaignasia.com/topic/people-moves-and-business-wins/431531" target="_blank"><br />
Catch up on past people moves and business wins</a></strong>.&nbsp;</td>
</tr>
</tbody>
</table>
<div>
&nbsp;</div>
<div>
<strong>Livewire</strong>, a new global company focused on gametech, entertainment and marketing has launched across APAC. Founded by programmatic leader <a href="https://www.campaignasia.com/gallery/presenting-the-40-under-40-for-2016/430409" target="_blank"><strong>Indy Khabra </strong></a>and gaming expert <strong>Brad Manuel</strong> this venture will focus on in-game and around game marketing and&nbsp;Programmatic Marketing in Gaming. Livewire will also benefit from the global relationships and experience of its founders, with the pair previously working with the likes of Microsoft, Disney, American Express, L&rsquo;Oreal, Universal Pictures, Epic Games, Samsung, Intel, McDonalds and a range of sporting organisations and bodies.</div>
<div>
&nbsp;</div>
<div>
<strong>Omnicom Media Group (OMG) </strong>has promoted&nbsp;<strong>Daler Kendzhaev </strong>to head of <strong>Annalect</strong>, the group&rsquo;s data tech and analytics division, in Malaysia.&nbsp;In his new role, Kendzhaev will be responsible for Annalect&rsquo;s growth in the market as well as building the division&rsquo;s new capabilities in Malaysia by overseeing the increased adoption of Omni, OMG&rsquo;s people based marketing &amp; insights platform, across OMG Malaysia and its agency brands. He will also spearhead advanced tech initiatives and build on global and regional partnerships while unlocking new local opportunities.</div>
<div>
&nbsp;</div>
<div>
<strong>Buro. Singapore&nbsp;</strong>has appointed&nbsp;<strong>Rahat Kapur </strong>as publisher and editorial director. With over a decade of experience spanning management consulting and public relations across Australia and Asia-Pacific, Kapur joins Buro. after her most recent role as head of Public Relations for Iris in Singapore. In her role, she will continue developing content and brand initiatives for the platform alongside the Buro. team while also focusing on a regional expansion of Buro. under Media Publishares or under license agreement and partnerships.</div>
<div>
&nbsp;</div>
<div>
Animation, visual effects, and production house <strong>Heckler </strong>has appointed&nbsp;<strong>Vanessa Thomas</strong> as executive producer to the Singapore studio. Thomas joins with over 15 years of local and<br />
international experience, having worked with global advertising agencies and production houses<br />
including BBH Singapore, Freeflow Productions, and Sweetshop. Having worked on brands such as Coca-Cola, IKEA, Samsung, Starhub, UOB, Thomas will focus on an clients including SK-II and Riot Games.&nbsp;</div>
<div>
&nbsp;</div>
<div>
<strong>Green Park Content</strong>, which describes itself as an SEO-driven brand publishing agency and is&nbsp;part of the Unilever Foundry start-up ecosystem, appointed&nbsp;<strong>Lesley Renton</strong> as head of new business for APAC. She was previously general manager and director of marketing for Clearwater Communications in Singapore, a role she took up <a href="https://www.campaignasia.com/gallery/move-and-win-roundup-week-of-february-17-2020/458227" target="_blank">about a year ago</a>. Renton has over 20 years of experience in Asia, working in a variety of leadership roles in global brand marketing, agencies and events, for startups and MNCs, including Travelodge Hotels Asia, Pico, Freeman, Harry&rsquo;s, Sampoerna, InFocus, Rothmans and British American Tobacco. She will be responsible for managing a growing new business team, reporting to MD&nbsp;Marcelo Bittencourt. Headquarted in London, the company has&nbsp;offices in Jakarta and Singapore, opened in 2017 and 2018, respectively. It now has 65 digital experts in APAC.&nbsp;</div>
<p>
<strong>EVOS Esports&nbsp;</strong>announced <strong>Azrul &#39;J Hunter&#39; Anwar</strong> and <strong>Fattah &#39;FattahZie&#39; Zakaria</strong> as new brand ambassadors, with <strong>Aaron &#39;Qontra&#39; Chan</strong>&nbsp;joining the company as its new head of talent for the Malaysia and Singapore market. Anwar has close to a decade of experience in the esports scene, beginning as a professional Street Fight V player who represented Malaysia in regional and international tournaments. He regularly produces podcasts and gaming livestreams about the Malaysian esports scene. He has over 208,000 followers on his Facebook Gaming page. Zakaria streams daily, playing games such as PUBG Mobile, Mobile Legends: Bang Bang and a variety of PC titles. He has over 550,000 followers on his Facebook Gaming page and over 230,000 subscribers on YouTube. Chan was formerly operations manager of RSG and has worked in companies such as Astro, Battle Arena Malaysia and Convergys. He also has four years of experience as a shoutcaster in multiple game titles for regional and global tournaments.</p>
<p>
<strong>Sweetshop</strong> signed the directing duo known as <strong>Christian &amp; Patrick</strong> (<strong>Christian McKenzie</strong> and <strong>Patrick Chen</strong>) for representation across all markets. The pair has directed work major brands and have won recognition at Cannes Lions, D&amp;AD, British Arrows, Ciclope and ADC. They have also directed music videos for Incubus, FC Kahuna and Bjork, with whom they have collaborated several times, including her 2004 Olympic Games opening ceremony performance.</p>
</div>
<div class="source">
<header>Source: </header><a href="https://www.campaignasia.com">Campaign Asia-Pacific</a>
</div>
<div id="topicHeaderJs" class="tags">
<header>Tags</header>
<div class="tags">
<ul>
<li>
<a href="/tag/people%20moves">people moves</a>
</li>
<li>
<a href="/tag/business%20wins">business wins</a>
</li>
<li>
<a href="/tag/new%20business">new business</a>
</li>
<li>
<a href="/tag/move%20and%20win%20roundup">move and win roundup</a>
</li>
</ul>
</div>
</div>
 <div id="newArticleShareBody">
<div class="sharingTools clearfix">
<a class="pw-button pw-button-whatsapp desktop">
<span>
<span class="pw-icon fa fa-whatsapp"></span>
<span class="pw-button-type-looknative__txt">whatsapp</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-whatsapp mobile">
<span>
<span class="pw-icon fa fa-whatsapp"></span>
<span class="pw-button-type-looknative__txt">whatsapp</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-facebook">
<span>
<span class="pw-icon fa fa-facebook"></span>
<span class="pw-button-type-looknative__txt">Facebook</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-twitter">
<span>
<span class="pw-icon fa fa-twitter"></span>
<span class="pw-button-type-looknative__txt">Tweet</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-linkedin">
<span>
<span class="pw-icon fa fa-linkedin"></span>
<span class="pw-button-type-looknative__txt">linkedin</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<div class="group2">
<div class="zone grid2">

<section class="mpu">
<div id="" class="ad">
<div class="adWrapper">
<div class="adInner">
<div id="gpt-ad-sto-300-250-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-sto-300-250-0'); });</script></div>
</div>
</div>
</div>
</section>
<div class="articleModule genericModule socialBarModule">
<header>
<h2>Follow us</h2>
</header>
<div class="moduleContent ie-clearfix">
<a class="moreLink" href="https://www.facebook.com/CampaignAPAC/" target="_blank"><span class="fa fa-facebook fa-lg"></span></a>
<a class="moreLink" href="https://twitter.com/CampaignAsia" target="_blank"><span class="fa fa-twitter fa-lg"></span></a>
<a class="moreLink" href="https://www.youtube.com/user/CampaignAsia" target="_blank"><span class="fa fa-youtube-play fa-lg"></span></a>
<a class="moreLink" href="https://www.linkedin.com/company/campaign-asia-pacific" target="_blank"><span class="fa fa-linkedin fa-lg"></span></a>
<a class="moreLink" href="/page/rss"><span class="fa fa-rss fa-lg"></span></a>
</div>
</div>
<div class="articleModule genericModule bulletinModule">
<div class="moduleContent clearfix">
<div>
<p>Top news, insights and analysis every weekday</p>
<p class="big">Sign up for <span class="uppercase">Campaign Bulletins</span></p>
</div>
</div>
<footer>
<a href="/account/register" class="moreLink" rel="nofollow">Get news</a>
</footer>
</div>
<div class="articleModule genericModule mostReadModule clearfix">
<header>
<h2>Most Read</h2>
</header>
<div class="moduleContent clearfix">
<div class="firstBlock clearfix">
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/amrita-randhawa-leaves-mindshare-to-join-publicis-groupe/468334" data-url="/article/amrita-randhawa-leaves-mindshare-to-join-publicis-groupe/468334" title="Amrita Randhawa leaves Mindshare to join Publicis Groupe">
<img alt="Amrita Randhawa leaves Mindshare to join Publicis Groupe" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fAmrita_Randhawa_1200x800.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>1</span>
<a href="/article/amrita-randhawa-leaves-mindshare-to-join-publicis-groupe/468334" data-url="/article/amrita-randhawa-leaves-mindshare-to-join-publicis-groupe/468334" data-id="468334" title="Amrita Randhawa leaves Mindshare to join Publicis Groupe">
Amrita Randhawa leaves Mindshare to join Publicis Groupe
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoVideo">
<a href="/video/keanu-reeves-and-alex-winter-reunite-for-epic-porsche-adventure/468411" data-url="/video/keanu-reeves-and-alex-winter-reunite-for-epic-porsche-adventure/468411" title="Keanu Reeves and Alex Winter reunite for epic Porsche adventure">
<img alt="Keanu Reeves and Alex Winter reunite for epic Porsche adventure" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fScreenshot+2021-03-18+at+6.43.20+AM.png&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>2</span>
<a href="/video/keanu-reeves-and-alex-winter-reunite-for-epic-porsche-adventure/468411" data-url="/video/keanu-reeves-and-alex-winter-reunite-for-epic-porsche-adventure/468411" data-id="468411" title="Keanu Reeves and Alex Winter reunite for epic Porsche adventure">
Keanu Reeves and Alex Winter reunite for epic Porsche adventure
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/unilever-bans-the-word-normal-from-ads-and-packaging/468232" data-url="/article/unilever-bans-the-word-normal-from-ads-and-packaging/468232" title="Unilever bans the word &#39;normal&#39; from ads and packaging">
<img alt="Unilever bans the word &#39;normal&#39; from ads and packaging" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fDove.jpeg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>3</span>
<a href="/article/unilever-bans-the-word-normal-from-ads-and-packaging/468232" data-url="/article/unilever-bans-the-word-normal-from-ads-and-packaging/468232" data-id="468232" title="Unilever bans the word &#39;normal&#39; from ads and packaging">
Unilever bans the word 'normal' from ads and packaging
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/airbnb-slashes-spend-in-permanent-shift-from-performance-marketing-to-brand/468053" data-url="/article/airbnb-slashes-spend-in-permanent-shift-from-performance-marketing-to-brand/468053" title="Airbnb slashes spend in permanent shift from performance marketing to brand">
<img alt="Airbnb slashes spend in permanent shift from performance marketing to brand" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fAirbnbHostscampaign.png&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>4</span>
<a href="/article/airbnb-slashes-spend-in-permanent-shift-from-performance-marketing-to-brand/468053" data-url="/article/airbnb-slashes-spend-in-permanent-shift-from-performance-marketing-to-brand/468053" data-id="468053" title="Airbnb slashes spend in permanent shift from performance marketing to brand">
Airbnb slashes spend in permanent shift from performance marketing to brand
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/wpp-makes-3-89-billion-annual-loss-after-covid-hits-value-of-agencies/468288" data-url="/article/wpp-makes-3-89-billion-annual-loss-after-covid-hits-value-of-agencies/468288" title="WPP makes $3.89 billion annual loss after Covid hits value of agencies">
<img alt="WPP makes $3.89 billion annual loss after Covid hits value of agencies" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2f20210311100941_wpp.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>5</span>
<a href="/article/wpp-makes-3-89-billion-annual-loss-after-covid-hits-value-of-agencies/468288" data-url="/article/wpp-makes-3-89-billion-annual-loss-after-covid-hits-value-of-agencies/468288" data-id="468288" title="WPP makes $3.89 billion annual loss after Covid hits value of agencies">
WPP makes $3.89 billion annual loss after Covid hits value of agencies
</a>
</h3>
</div>
</div>
</div>
<div class="secondBlock clearfix">
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/coca-cola-eyes-more-efficiency-after-35-adspend-plunge-in-2020/468311" data-url="/article/coca-cola-eyes-more-efficiency-after-35-adspend-plunge-in-2020/468311" title="Coca-Cola eyes more efficiency after 35% adspend plunge in 2020">
<img alt="Coca-Cola eyes more efficiency after 35% adspend plunge in 2020" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fpjimage(2)_21.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>6</span>
<a href="/article/coca-cola-eyes-more-efficiency-after-35-adspend-plunge-in-2020/468311" data-url="/article/coca-cola-eyes-more-efficiency-after-35-adspend-plunge-in-2020/468311" data-id="468311" title="Coca-Cola eyes more efficiency after 35% adspend plunge in 2020">
Coca-Cola eyes more efficiency after 35% adspend plunge in 2020
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/lazada-announces-concert-with-nct-dream-katy-perry/468317" data-url="/article/lazada-announces-concert-with-nct-dream-katy-perry/468317" title="Lazada announces concert with NCT Dream, Katy Perry">
<img alt="Lazada announces concert with NCT Dream, Katy Perry" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2flazada_superparty_2_900.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>7</span>
<a href="/article/lazada-announces-concert-with-nct-dream-katy-perry/468317" data-url="/article/lazada-announces-concert-with-nct-dream-katy-perry/468317" data-id="468317" title="Lazada announces concert with NCT Dream, Katy Perry">
Lazada announces concert with NCT Dream, Katy Perry
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/performance-marketing-is-it-really-effective/468207" data-url="/article/performance-marketing-is-it-really-effective/468207" title="Performance marketing, is it really effective?">
<img alt="Performance marketing, is it really effective?" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fperformance+marketing.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>8</span>
<a href="/article/performance-marketing-is-it-really-effective/468207" data-url="/article/performance-marketing-is-it-really-effective/468207" data-id="468207" title="Performance marketing, is it really effective?">
Performance marketing, is it really effective?
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/mars-cmo-credits-long-term-commitment-for-its-creative-success/468265" data-url="/article/mars-cmo-credits-long-term-commitment-for-its-creative-success/468265" title="Mars CMO credits long-term commitment for its creative success">
<img alt="Mars CMO credits long-term commitment for its creative success" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fWakely-20180122060424615.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>9</span>
<a href="/article/mars-cmo-credits-long-term-commitment-for-its-creative-success/468265" data-url="/article/mars-cmo-credits-long-term-commitment-for-its-creative-success/468265" data-id="468265" title="Mars CMO credits long-term commitment for its creative success">
Mars CMO credits long-term commitment for its creative success
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoVideo">
<a href="/video/apple-embarks-on-whimsical-jump-rope-adventure/468346" data-url="/video/apple-embarks-on-whimsical-jump-rope-adventure/468346" title="Apple embarks on whimsical jump rope adventure">
<img alt="Apple embarks on whimsical jump rope adventure" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fScreenshot+2021-03-16+at+6.50.35+AM.png&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>10</span>
<a href="/video/apple-embarks-on-whimsical-jump-rope-adventure/468346" data-url="/video/apple-embarks-on-whimsical-jump-rope-adventure/468346" data-id="468346" title="Apple embarks on whimsical jump rope adventure">
Apple embarks on whimsical jump rope adventure
</a>
</h3>
</div>
</div>
</div>
</div>
</div>
<section class="mpu">
<div class="ad">
<div class="adWrapper">
<div class="adInner">
<div id="gpt-ad-sto2-300-250-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-sto2-300-250-0'); });</script></div>
</div>
</div>
</div>
</section>
</div>
</div>
<div class="group1 noClear">
<div class="zone grid1">
<section class="genericModule articleRelated clearfix">
<header>
<h2>Related Articles</h2>
</header>
<div class="moduleContent ie-clearfix">
<div class="storyContent   clearfix">
<div class="mediaWrapper">
<figure class="media ">
<a href="/article/pernod-ricard-awards-global-travel-retail-media-account-to-wavemaker/457742" data-url="/article/pernod-ricard-awards-global-travel-retail-media-account-to-wavemaker/457742" title="Pernod Ricard awards global travel retail media account to Wavemaker">
<img alt="Pernod Ricard awards global travel retail media account to Wavemaker" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fHavana_Club_Dining_experience-201708030915294071-20200121115244952.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/advertising/439" title="More Articles">Advertising</a></span>
<div class="date">Jan 22, 2020</div>
</div>
<div class="author">
<span><a href="/author/orianna-rosa-royle/1110442" title="Orianna Rosa Royle">Orianna Rosa Royle</a></span>
</div>
<h3>
<a href="/article/pernod-ricard-awards-global-travel-retail-media-account-to-wavemaker/457742" data-url="/article/pernod-ricard-awards-global-travel-retail-media-account-to-wavemaker/457742" data-url="/article/pernod-ricard-awards-global-travel-retail-media-account-to-wavemaker/457742" data-id="457742" title="Pernod Ricard awards global travel retail media account to Wavemaker">
Pernod Ricard awards global travel retail media ...
</a>
</h3>
</div>
</div>
<div class="storyContent   clearfix">
<div class="mediaWrapper">
<figure class="media ">
<a href="/article/global-new-business-declined-5-8-in-2020-with-media-offsetting-creative-losses/466384" data-url="/article/global-new-business-declined-5-8-in-2020-with-media-offsetting-creative-losses/466384" title="Global new business declined 5.8% in 2020, with media offsetting creative losses: R3">
<img alt="Global new business declined 5.8% in 2020, with media offsetting creative losses: R3" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fbusiness.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/advertising/439" title="More Articles">Advertising</a></span>
<div class="date">Feb 2, 2021</div>
</div>
<div class="author">
<span><a href="/author/rahul-sachitanand/1105773" title="Rahul Sachitanand">Rahul Sachitanand</a></span>
</div>
<h3>
<a href="/article/global-new-business-declined-5-8-in-2020-with-media-offsetting-creative-losses/466384" data-url="/article/global-new-business-declined-5-8-in-2020-with-media-offsetting-creative-losses/466384" data-url="/article/global-new-business-declined-5-8-in-2020-with-media-offsetting-creative-losses/466384" data-id="466384" title="Global new business declined 5.8% in 2020, with media offsetting creative losses: R3">
Global new business declined 5.8% in 2020, with ...
</a>
</h3>
</div>
</div>
<div class="storyContent   clearfix">
<div class="mediaWrapper">
<figure class="media ">
<a href="/article/move-and-win-roundup-mindshare-dentsu-saatchi-saatchi-mirum-and-more/435952" data-url="/article/move-and-win-roundup-mindshare-dentsu-saatchi-saatchi-mirum-and-more/435952" title="Move and win roundup: Mindshare, Dentsu, Saatchi & Saatchi, Mirum and more">
<img alt="Move and win roundup: Mindshare, Dentsu, Saatchi & Saatchi, Mirum and more" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fcollage_1200x800_20170428.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/advertising/439" title="More Articles">Advertising</a></span>
<div class="date">Apr 28, 2017</div>
</div>
<div class="author">
<span><a href="/author/staff-reporters/235089" title="Staff Reporters">Staff Reporters</a></span>
</div>
<h3>
<a href="/article/move-and-win-roundup-mindshare-dentsu-saatchi-saatchi-mirum-and-more/435952" data-url="/article/move-and-win-roundup-mindshare-dentsu-saatchi-saatchi-mirum-and-more/435952" data-url="/article/move-and-win-roundup-mindshare-dentsu-saatchi-saatchi-mirum-and-more/435952" data-id="435952" title="Move and win roundup: Mindshare, Dentsu, Saatchi & Saatchi, Mirum and more">
Move and win roundup: Mindshare, Dentsu, Saatchi & ...
</a>
</h3>
</div>
</div>
<div class="storyContent   clearfix">
<div class="mediaWrapper">
<figure class="media ">
<a href="/article/move-and-win-roundup-publicis-bbdo-ddb-analogfolk-more/435594" data-url="/article/move-and-win-roundup-publicis-bbdo-ddb-analogfolk-more/435594" title="Move and win roundup: Publicis, BBDO, DDB, AnalogFolk, more">
<img alt="Move and win roundup: Publicis, BBDO, DDB, AnalogFolk, more" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2froundup_collage_20170413_1200x800.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/advertising/439" title="More Articles">Advertising</a></span>
<div class="date">Apr 13, 2017</div>
</div>
<div class="author">
<span><a href="/author/staff-reporters/235089" title="Staff Reporters">Staff Reporters</a></span>
</div>
<h3>
<a href="/article/move-and-win-roundup-publicis-bbdo-ddb-analogfolk-more/435594" data-url="/article/move-and-win-roundup-publicis-bbdo-ddb-analogfolk-more/435594" data-url="/article/move-and-win-roundup-publicis-bbdo-ddb-analogfolk-more/435594" data-id="435594" title="Move and win roundup: Publicis, BBDO, DDB, AnalogFolk, more">
Move and win roundup: Publicis, BBDO, DDB, ...
</a>
</h3>
</div>
</div>
</div>
</section>
<section class="genericModule jusPublishedModule clearfix">
<header>
<h2>Just Published</h2>
</header>
<div class="moduleContent ie-clearfix">
<div class="storyContent   clearfix">
<div class="mediaWrapper">
<figure class="media ">
<a href="/article/ias-launches-globally-accredited-training-for-digital-ad-verification/468527" data-url="/article/ias-launches-globally-accredited-training-for-digital-ad-verification/468527" title="IAS launches globally accredited training for digital ad verification">
<img alt="IAS launches globally accredited training for digital ad verification" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2f20210323042454_ias1.png&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/digital/443" title="More Articles">Digital</a></span>
<div class="date">4 hours ago</div>
</div>
<div class="author">
<span><a href="/author/staff-reporters/235089" title="Staff Reporters">Staff Reporters</a></span>
</div>
<h3>
<a href="/article/ias-launches-globally-accredited-training-for-digital-ad-verification/468527" data-url="/article/ias-launches-globally-accredited-training-for-digital-ad-verification/468527" data-url="/article/ias-launches-globally-accredited-training-for-digital-ad-verification/468527" data-id="468527" title="IAS launches globally accredited training for digital ad verification">
IAS launches globally accredited training for ...
</a>
</h3>
<p>
IAS Academy is designed to empower digital advertising professionals to become experts in digital ad verification and its implementation during campaigns.
</p>
</div>
</div>
<div class="storyContent   clearfix">
<div class="mediaWrapper">
<figure class="media ">
<a href="/article/after-100-years-of-tampon-and-pad-marketing-brands-are-still-struggling-to-embra/468235" data-url="/article/after-100-years-of-tampon-and-pad-marketing-brands-are-still-struggling-to-embra/468235" title="After 100 years of tampon and pad marketing, brands are still struggling to embrace periods">
<img alt="After 100 years of tampon and pad marketing, brands are still struggling to embrace periods" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2f20210316090201_1936+first+Tampax+print+ad+early+-+Welcome+this+new+day.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/marketing/442" title="More Articles">Marketing</a></span>
<div class="date">5 hours ago</div>
</div>
<div class="author">
<span><a href="/author/jessica-goodfellow/1084088" title="Jessica Goodfellow">Jessica Goodfellow</a></span>
</div>
<h3>
<a href="/article/after-100-years-of-tampon-and-pad-marketing-brands-are-still-struggling-to-embra/468235" data-url="/article/after-100-years-of-tampon-and-pad-marketing-brands-are-still-struggling-to-embra/468235" data-url="/article/after-100-years-of-tampon-and-pad-marketing-brands-are-still-struggling-to-embra/468235" data-id="468235" title="After 100 years of tampon and pad marketing, brands are still struggling to embrace periods">
After 100 years of tampon and pad marketing, brands ...
</a>
</h3>
<p>
A visual feature charting 100 years of marketing from two of the world's biggest feminine care brands, Kotex and Tampax, shows how long it has taken to break the taboo of periods.
</p>
</div>
</div>
<div class="storyContent   clearfix">
<div class="mediaWrapper">
<figure class="media ">
<a href="/article/event-marketing-awards-to-be-livestreamed-march-30/468490" data-url="/article/event-marketing-awards-to-be-livestreamed-march-30/468490" title="Event Marketing Awards to be livestreamed March 30">
<img alt="Event Marketing Awards to be livestreamed March 30" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fema_logo_900x600.png&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/news/718" title="More Articles">News</a></span>
<div class="date">5 hours ago</div>
</div>
<div class="author">
<span><a href="/author/staff/235105" title="Staff  ">Staff </a></span>
</div>
<h3>
<a href="/article/event-marketing-awards-to-be-livestreamed-march-30/468490" data-url="/article/event-marketing-awards-to-be-livestreamed-march-30/468490" data-url="/article/event-marketing-awards-to-be-livestreamed-march-30/468490" data-id="468490" title="Event Marketing Awards to be livestreamed March 30">
Event Marketing Awards to be livestreamed March 30
</a>
</h3>
<p>
Register now to join us for a live presentation of the 2021 Event Marketing Awards at 12:30 pm (SG/HK) on Tuesday, March 30.
</p>
</div>
</div>
<div class="storyContent   clearfix">
<div class="mediaWrapper">
<figure class="media ">
<a href="/article/mccann-seeks-impetus-following-mixed-results-in-2020/466653" data-url="/article/mccann-seeks-impetus-following-mixed-results-in-2020/466653" title="McCann seeks impetus following mixed results in 2020">
<img alt="McCann seeks impetus following mixed results in 2020" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2f20210210101236_mccann_ARC_2020_WaterMark_900x600.png&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/advertising/439" title="More Articles">Advertising</a></span>
<div class="date">6 hours ago</div>
</div>
<div class="author">
<span><a href="/author/staff-reporters/235089" title="Staff Reporters">Staff Reporters</a></span>
</div>
<h3>
<a href="/article/mccann-seeks-impetus-following-mixed-results-in-2020/466653" data-url="/article/mccann-seeks-impetus-following-mixed-results-in-2020/466653" data-url="/article/mccann-seeks-impetus-following-mixed-results-in-2020/466653" data-id="466653" title="McCann seeks impetus following mixed results in 2020">
McCann seeks impetus following mixed results in 2020
</a>
</h3>
<p>
AGENCY REPORT CARD: For a creative agency used to being a lodestar, 2020 was middling at best for McCann, as keeping the lights on and people engaged took precedence over ambitious growth plans.
</p>
</div>
</div>
</div>
</section>
</div>
</div>
</section>
<div id="advertBodyBottom">
<div class="ad">
<div class="adWrapper">
<div class="adInner">
<div id="gpt-ad-bottom-leaderboard-728-90-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-bottom-leaderboard-728-90-0'); });</script></div>
</div>
</div>
</div>
</div>
</div>
</div>
<hr class="a11y" />
<div class="footerWrap">
<nav class="footerStrip inner clearfix">
<ul>
<li class="footerStripLink h5 block">
<i class="fa fa-3x fa-newspaper-o" aria-hidden="true" style="line-height: 1;"></i><a href="/account/membership">
Become a
<div class="x-large" style="line-height: 0.8;">Member<span class="reset-size linkPrompt linkPrompt-Light">></span></div>
</a>
</li>
<li class="footerStripLink h5 block">
<i class="fa fa-3x fa-user" aria-hidden="true" style="line-height: 1;"></i>
<a href="/account/login" title="Login">Login<em class="h3">My Account <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
<li class="footerStripLink h5 block">
<i class="fa fa-3x fa-envelope-o" aria-hidden="true" style="line-height: 0.9;"></i>
<a href="/account/register" title="Bulletins">Sign up to our<em class="h3">Bulletins <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
</ul>
</nav>
</div>
</div>
<div id="footerWrap">
<footer id="mainFooter" class="clearfix">
<div class="footerInfo">
<div class="socialbar h3">
Follow us
<ul class="h5">
 <li>
<a href="https://www.facebook.com/CampaignAPAC/" target="_blank" title="Facebook">
<i class="fa fa-lg fa-facebook" aria-hidden="true"></i>
<span class="a11y fa-a11y">Facebook</span>
</a>
</li>
<li>
<a href="https://twitter.com/CampaignAsia" target="_blank" title="Twitter">
<i class="fa fa-lg fa-twitter" aria-hidden="true"></i>
<span class="a11y fa-a11y">Twitter</span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/CampaignAsia" target="_blank">
<i aria-hidden="true" class="fa fa-youtube-play"></i>
<span class="a11y fa-a11y">Youtube</span>
</a>
</li>
<li>
<a href="https://www.linkedin.com/company/campaign-asia-pacific" target="_blank" title="Linkedin">
<i class="fa fa-lg fa-linkedin" aria-hidden="true"></i>
<span class="a11y fa-a11y">Linkedin</span>
</a>
</li>
<li>
<a href="/page/rss" title="RSS">
<i class="fa fa-lg fa-rss" aria-hidden="true"></i>
<span class="a11y fa-a11y">RSS</span>
</a>
</li>
</ul>
</div>
<div id="copyright" class="block">
<p>
<a href="/page/termsandconditions" title="Terms &amp;amp; Conditions">Terms &amp; Conditions</a><span> / </span><a href="/page/contactus" title="Contact Us">Contact Us</a>
</p>
<p>
<a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"><img alt="Haymarket" src="/Content/images/logos/logoHaymarket2019.png" /></a>
<strong>&copy; Haymarket Media Group Ltd.</strong>
</p>
</div>
</div>
<div id="footerNav">
<div class="footerModuleGroup">
<dl class="footerModule">
<dt>Help and Information</dt>
<dd>
<ul>
<li><a href="/page/aboutus" title="About us" rel="nofollow">About us</a></li>
<li><a href="/feedback" title="Feedback" rel="nofollow">Feedback</a></li>
<li><a href="/newsletters" title="Newsletter Archive" rel="nofollow">Newsletter Archive</a></li>
<li><a href="/magazine" title="Magazine Archive" rel="nofollow">Magazine Archive</a></li>
<li><a href="/sitemap" title="Site Map" rel="nofollow">Site Map</a></li>
<li><a href="/page/rss" title="RSS" rel="nofollow">RSS</a></li>
<li><a href="/page/advertise" title="Advertise" rel="nofollow">Advertise</a></li>
<li><a href="/account/membership" title="Membership" rel="nofollow">Membership</a></li>
<li><a href="/page/corporatesubscriptions" title="Corporate Membership" rel="nofollow">Corporate Membership</a></li>
</ul>
</dd>
 </dl>
<dl class="footerModule">
<dt>Network</dt>
<dd>
<ul>
<li><a href="https://www.campaignasia.com/agencyportfolio/" title="Portfolio" target="_blank">Portfolio</a></li>
<li><a href="http://thealist.campaignasia.com/" title="The A List" target="_blank">The A List</a></li>
<li><a href="http://www.prweek.com/asia" title="PRWeek Asia" target="_blank">PRWeek Asia</a></li>
<li><a href="http://40th.campaignasia.com/" title=" 40th anniversary" target="_blank">40 Years</a></li>
</ul>
</dd>
</dl>
<dl class="footerModule">
<dt>International</dt>
<dd>
<ul>
<li><a href="https://www.campaignasia.com/" title="Campaign Asia" target="_blank">Campaign Asia</a></li>
<li><a href="http://www.campaignindia.in/" title="Campaign India" target="_blank">Campaign India</a></li>
<li><a href="http://www.campaignjapan.com/" title="Campaign Japan" target="_blank">Campaign Japan 日本</a></li>
<li><a href="http://www.campaignchina.com/" title="Campaign China" target="_blank">Campaign China 中国</a></li>
<li><a href="http://www.campaignlive.com/" title="Campaign US" target="_blank">Campaign US</a></li>
<li><a href="http://www.campaignlive.co.uk/" title="Campaign UK" target="_blank">Campaign UK</a></li>
<li><a href="http://www.campaignme.com/" title="Campaign Middle East" target="_blank">Campaign Middle East</a></li>
<li><a href="http://www.campaigntr.com/" title="Campaign Turkey" target="_blank">Campaign Turkey</a></li>
</ul>
</dd>
</dl>
</div>
</div>
</footer>
</div>
<div id="gpt-ad-pixel-1-1-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-pixel-1-1-0'); });</script></div>
<script src="/Scripts/mobile-detect.js" type="text/javascript"></script>
<script src="/Scripts/jquery-2.2.1.js"></script>
<script src="/Scripts/jquery.flexslider.js"></script>
<script src="/Scripts/slick.min.js"></script>
<script src="/Scripts/jquery.sticky.js"></script>
<script src="/Scripts/jquery.adSlotLayer.js"></script>
<script src="/Scripts/jquery.menu-aim.js"></script>
<script src="/Scripts/premiumDropdown.js"></script>
<script src="/Scripts/jquery.scrollwatch.js"></script>
<script src="/Scripts/jquery.magnific-popup.min.js"></script>
<script src="/Scripts/hk-scripts.js?v=20170226" type="text/javascript"></script>
<script>
        isReady(function () {
            var md = new MobileDetect(window.navigator.userAgent),
                _b = document.getElementsByTagName('body')[0];
            if (md.mobile() == null) {
                _b.className += ' desktop';
                loadCSS('/Content/css/webfont.css');

            } else {
                _b.className += ' mobile';
            }
        });
    </script>
<script type="text/javascript" src="https://accounts.haymarket.media/tracking/handdrip.js"></script>
<script type="text/javascript" src="/Scripts/hayscrolltracking-da2716cc7b.js"></script>
<script>
                    $(document).ready(function () {
                        divolte.signal('pageView', { 'user_id': 0 })

                    });
        </script>
<script type="text/javascript">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</script>
<script>
        var logger = new HayUtils.WebTrackingLogger(0,
            {
                bLogLinkClick: true,
                bLogButtonClick: true,
                bLogCustomClick: false,
                iLogAlive: 60000,
                aoLogSearch: [
                    {
                        SearchBtnID: '#searchSubmit',
                        KeywordTextBoxID: '#searchPhrase'
                    },
                    {
                        SearchBtnID: '#mobile-searchSubmit',
                        KeywordTextBoxID: '#mobile-searchPhrase'
                    },
                    {
                        SearchBtnID: '#searchpage-searchSubmit',
                        KeywordTextBoxID: '#searchpage-searchPhrase'
                    }]
            });
    </script>
<div id="articleShare-popup" class="articleModule genericModule articleShare-popup mfp-hide open">
<header>分享到微信朋友圈</header>
<div id="articleShare-qrcode" class="moduleContent clearfix"></div>
<footer>打开微信，点击右上角的“＋”，使用“扫一扫”即可将网页分享到我的朋友圈。</footer>
</div>
<script src="/Scripts/jquery.qrcode.min.js"></script>
<script src="/Scripts/jquery.social.js"></script>
<script>
    var options = {
        text: 'Move and win roundup: Week of March 22, 2021',
        url: 'https://www.campaignasia.com/gallery/move-and-win-roundup-week-of-march-22-2021/468481',
        imageUrl: 'https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fcollageupdated.jpg&amp;h=315&amp;w=600&amp;q=100&amp;v=20170226&amp;c=0'
    }
                $("a.pw-button-linkedin").LinkedInShare(options);
                    $("a.pw-button-facebook").FacebookShare(options);
                    $("a.pw-button-twitter").TwitterShare(options);
                        
    $("a.pw-button-whatsapp.mobile").WhatsappMobileShare(options);
    var whatsappOptions =
    $("a.pw-button-whatsapp.desktop").PopupShare($.extend({
        popupHeading: 'Open in mobile browser',
        popupInstructions: 'Scan the QR Code to open in your mobile browser'
    }, options));
    
        
    (function($) {
        var pageNumber = 1;
        var totalPages = 1;
        var baseUrl = "";
        $("#article-show-more-btn").click(function() {
            var url = baseUrl + "/" + ++pageNumber;
            $.ajax({
                url: url,
                dataType: "html",
                success: function(response) {
                    $('div .currentPageBody').last().after(response);
                    if (totalPages === pageNumber)
                        $("#article-show-more-btn").hide();
                },
                error: function(xhr, ajaxOptions, thrownError) {
                    if (xhr.status === 404) {
                        $("#article-show-more-btn").hide();
                    }
                }
            });
        });
    })(jQuery);
</script>
<script type="text/javascript">(function(){var current = $(window).width(); var lower = 0; var upper = 0;var ranges = [970,728,0];var rangeIndexUpper = null;var rangeIndexLower = null;for (var i = 0; i < ranges.length; i++) {if (current > ranges[i]) {rangeIndexUpper = i;rangeIndexLower = i + 1;lower = ranges[i];if (ranges[i - 1] != null) { upper = ranges[i - 1]; } else { upper = null; } break;}}$(window).resize(function () {var windowWidth = $(window).width();if (windowWidth < lower) {for (var i = rangeIndexLower; i < ranges.length; i++) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-top-leaderboard-728-90-0']]); rangeIndexLower = i; rangeIndexUpper = i - 1; lower = ranges[i]; upper = ranges[i - 1]; break;}}} else if (windowWidth > upper) {if (lower == ranges[0]) { rangeIndexUpper = null; rangeIndexLower = 0; upper = null; lower = ranges[0]; } else { for (var i = rangeIndexUpper; i > -1; i--) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-top-leaderboard-728-90-0']]); rangeIndexLower = i; rangeIndexUpper = (i == 0 ? null : i - 1); lower = ranges[i]; upper = (i == 0 ? null : ranges[i - 1]); break;}}}}});})();</script><script type="text/javascript">(function(){var current = $(window).width(); var lower = 0; var upper = 0;var ranges = [728,0];var rangeIndexUpper = null;var rangeIndexLower = null;for (var i = 0; i < ranges.length; i++) {if (current > ranges[i]) {rangeIndexUpper = i;rangeIndexLower = i + 1;lower = ranges[i];if (ranges[i - 1] != null) { upper = ranges[i - 1]; } else { upper = null; } break;}}$(window).resize(function () {var windowWidth = $(window).width();if (windowWidth < lower) {for (var i = rangeIndexLower; i < ranges.length; i++) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-bottom-leaderboard-728-90-0']]); rangeIndexLower = i; rangeIndexUpper = i - 1; lower = ranges[i]; upper = ranges[i - 1]; break;}}} else if (windowWidth > upper) {if (lower == ranges[0]) { rangeIndexUpper = null; rangeIndexLower = 0; upper = null; lower = ranges[0]; } else { for (var i = rangeIndexUpper; i > -1; i--) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-bottom-leaderboard-728-90-0']]); rangeIndexLower = i; rangeIndexUpper = (i == 0 ? null : i - 1); lower = ranges[i]; upper = (i == 0 ? null : ranges[i - 1]); break;}}}}});})();</script><script type="text/javascript">(function(){var current = $(window).width(); var lower = 0; var upper = 0;var ranges = [640,0];var rangeIndexUpper = null;var rangeIndexLower = null;for (var i = 0; i < ranges.length; i++) {if (current > ranges[i]) {rangeIndexUpper = i;rangeIndexLower = i + 1;lower = ranges[i];if (ranges[i - 1] != null) { upper = ranges[i - 1]; } else { upper = null; } break;}}$(window).resize(function () {var windowWidth = $(window).width();if (windowWidth < lower) {for (var i = rangeIndexLower; i < ranges.length; i++) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-prestitial']]); rangeIndexLower = i; rangeIndexUpper = i - 1; lower = ranges[i]; upper = ranges[i - 1]; break;}}} else if (windowWidth > upper) {if (lower == ranges[0]) { rangeIndexUpper = null; rangeIndexLower = 0; upper = null; lower = ranges[0]; } else { for (var i = rangeIndexUpper; i > -1; i--) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-prestitial']]); rangeIndexLower = i; rangeIndexUpper = (i == 0 ? null : i - 1); lower = ranges[i]; upper = (i == 0 ? null : ranges[i - 1]); break;}}}}});})();</script>
<div id="prest-ad-container" style="display:none">
<div class="overlay"></div>
<div class="close-btn">Click to Skip Ad</div>
<div class="ad">
<div id="gpt-ad-prestitial"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-prestitial'); });</script></div>
</div>
<div class="counter">Continue to site <span class="text">in 10 second(s)</span></div>
<div class="enter-btn"><a href="">Skip</a></div>
<div class="logo"><a href="https://www.campaignasia.com"><img src="/Content/images/logos/logo_asia.png" style="border:0; width: 200px" /></a></div>
</div>
<script>

    (function (cc, $) {
       
        $(document).ready(function () {
            const dur = 10;
            window.counter_interval;

            window.prestAd = {
                duration: 10,
                counter: $('#prest-ad-container .counter'),
                enterBtn: $('#prest-ad-container .enter-btn'),
                container: $('#prest-ad-container'),
                cookiesName: 'prestad',
                storage: 'cookie',
                expiredDay: 1,
                initCookie: function (dur) {
                    var self = this;
                    //console.log(cc)
                    var exp = self.getCookie(self.cookiesName)
                    var now = new Date();
                    self.storage = 'cookie';
                    //console.log(exp,now.getTime(),(exp>now.getTime()) )
                    if (exp > now.getTime()) {
                        self.end();
                    } else {
                        self.startScreen();
                    }

                },
                initLocalStorage: function (dur) {
                    var self = this;
                    //console.log(cc)
                    var exp = window.localStorage.getItem(self.cookiesName)
                    var now = new Date();
                    self.storage = 'localstorage';
                    // expired show lightbox
                    if (exp && exp > now.getTime()) {
                        window.localStorage.removeItem(self.cookiesName);
                        self.end();
                    } else {
                        self.startScreen();
                    }

                },
                startScreen: function (dur) {
                    var self = this;
                    self.duration = dur || self.duration;
                    self.enterBtn.click(function (e) {
                        e.preventDefault();
                        var now = new Date();
                        var exp = now.getTime() + (18 * 60 * 60 * 1000);
                        $('body').removeClass('no-scroll');
                        if (self.storage == 'cookie')
                            self.setCookie();
                        else
                            window.localStorage.setItem(self.cookiesName, exp);
                        self.end();
                    });
                    self.container.css({ display: 'block' });
                    $('body').addClass('no-scroll');
                    self.counterStart();
                },
                counterStart: function () {
                    var self = this;
                    var sec = self.duration;
                    window.counter_interval = window.setInterval(function () {
                        if (sec == 0) {
                            self.counter.find('.text').html('');
                            //self.hideCounter();
                            var now = new Date();
                            var exp = now.getTime() + (18 * 60 * 60 * 1000);
                            $('body').removeClass('no-scroll');
                            if (self.storage == 'cookie')
                                self.setCookie();
                            else
                                window.localStorage.setItem(self.cookiesName, exp);
                            self.end();
                            window.clearInterval(window.counter_interval);
                        } else {
                            sec--;
                            self.counter.find('.text').html('in ' + sec + ' second(s)');
                        }
                    }, 1000);
                },
                end: function () {
                    
                    var self = this;
                    self.container.remove();
                },
                getCookie: function (name) {
                    return cc.utils.getCookie(name);
                },
                //getCookie: function (name) {
                //setCookie: function (name, value, expiryDays, domain, path, secure) {
                setCookie: function () {
                    var self = this;
                    var now = new Date();
                    var exp = now.getTime() + (18 * 60 * 60 * 1000); //now.getTime()+(60*1000);//
                    cc.utils.setCookie(self.cookiesName, exp, self.expiredDay, '', '/');
                    return;
                }

            }
            ///*********************************/
            ///* EXAMPLE how to run the script */
            ///*********************************/
            //console.log("presad")
            //if (navigator.cookieEnabled)
            //    window.prestAd.initCookie(10)
            //else if (window.localStorage) {
            //    window.prestAd.initLocalStorage(10)
            //} else
            //    console.log('no cookie & localstorage');
           
        });
       

    })(window.cookieconsent || {}, jQuery);
</script>
<script>
                _gscq.push(['targeting', 'user_type', 'unregistered']);
                                                    _gscq.push(['targeting', 'site_name', 'campaignasia'])
            </script>

<script type='text/javascript'>
            window._tfa = window._tfa || [];
            window._tfa.push({ notify: 'event', name: 'page_view', id: 1172710 });
            !function (t, f, a, x) {
                if (!document.getElementById(x)) {
                    t.async = 1; t.src = a; t.id = x; f.parentNode.insertBefore(t, f);
                }
            }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/unip/1172710/tfa.js',
                'tb_tfa_script');
        </script>
<noscript>
            <img src='//trc.taboola.com/1172710/log/3/unip?en=page_view' width='0' height='0' style='display:none' />
        </noscript>


<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-T898JB6' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>

<style>
        html:after {
            content: 'ver: 2.6.0+4e08d5dde6';
            font-size: 0.7rem;
            display: inline;
            transform: translate(-0.5rem, -1.5rem);
            position: absolute;
            opacity: 0.2;
            word-break: break-all;
            background-color: white;
            padding: 2px;
            right: 0;
        }
    </style>
</body>
</html>
