
<!DOCTYPE html>
<html>
<head>



<link rel="stylesheet" type="text/css" href="/Content/css/tools.min.css" />
<link rel="stylesheet" type="text/css" href="/Content/css/asia_style.css?v=93‌​72‌​9d‌​e6‌​6d‌​37‌​8e‌​98‌​11‌​3c‌​dd‌​c6‌​3a‌​f7‌​7e‌​33" />


<link rel="icon" type="image/png" sizes="128x128" href="https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&amp;h=128&amp;w=128&amp;q=100&amp;v=20170226&amp;c=1">
<link rel="icon" type="image/png" sizes="192x192" href="https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&amp;h=192&amp;w=192&amp;q=100&amp;v=20170226&amp;c=1">
<link rel="icon" type="image/png" sizes="1024x1024" href="https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&amp;h=1024&amp;w=1024&amp;q=100&amp;v=20170226&amp;c=1">
<link rel="apple-touch-icon" sizes="180x180" href="https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&amp;h=180&amp;w=180&amp;q=100&amp;v=20170226&amp;c=1">
<meta name="msapplication-TileColor" content="#eb1c23">
<meta name="msapplication-TileImage" content="https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&amp;h=144&amp;w=144&amp;q=100&amp;v=20170226&amp;c=1">
<meta name="theme-color" content="#eb1c23">
<title>
	Ogilvy Beijing former president Selina Teng joins SG Group as co-president | Advertising | Campaign Asia
</title><link rel="cononical" href="https://www.campaignasia.com/article/ogilvy-beijing-former-president-selina-teng-joins-sg-group-as-co-president/478796" />
<meta charset="utf-8" />
<meta http-eqiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<meta name="copyright" content="&amp;copy; Haymarket Media Group Ltd." />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no" />
<meta name="robots" content="all" />
<meta name="title" content="Ogilvy Beijing former president Selina Teng joins SG Group as co-president | Advertising | Campaign Asia" />
<meta name="description" content="After working for over two decades in Ogilvy, Teng will lead the Chinese agency&#39;s expansion of new business and international development. " />
<meta name="keywords" content="Advertising, News, selina teng, sg group, china, ogilvy" />
<meta name="url" content="https://www.campaignasia.com/article/ogilvy-beijing-former-president-selina-teng-joins-sg-group-as-co-president/478796" />
<meta itemprop="name" content="Ogilvy Beijing former president Selina Teng joins SG Group as co-president | Advertising | Campaign Asia" />
<meta itemprop="description" content="After working for over two decades in Ogilvy, Teng will lead the Chinese agency&#39;s expansion of new business and international development. " />
<meta property="og:title" content="Ogilvy Beijing former president Selina Teng joins SG Group as co-president | Advertising | Campaign Asia" />
<meta property="og:url" content="https://www.campaignasia.com/article/ogilvy-beijing-former-president-selina-teng-joins-sg-group-as-co-president/478796" />
<meta property="og:type" content="article" />
<meta property="og:description" content="After working for over two decades in Ogilvy, Teng will lead the Chinese agency&#39;s expansion of new business and international development. " />
<meta property="og:image" content="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fSelina+Teng+cover.jpeg&amp;h=630&amp;w=1200&amp;q=75&amp;v=20170226&amp;c=1" />
<meta property="article:author" content="https://www.campaignasia.com/author/minnie-wang/1149478" />
<meta property="article:tag" content="Advertising, News, selina teng, sg group, china, ogilvy" />
<meta property="article:publish_time" content="2022-06-23T02:17:00+00:00" />
<meta property="article:section" content="Advertising" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Campaign Asia" />
<meta property="fb:pages" content="125722314142201" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:url" content="https://www.campaignasia.com/article/ogilvy-beijing-former-president-selina-teng-joins-sg-group-as-co-president/478796" />
<meta property="twitter:title" content="Ogilvy Beijing former president Selina Teng joins SG Group as co-president | Advertising | Campaign Asia" />
<meta property="twitter:description" content="After working for over two decades in Ogilvy, Teng will lead the Chinese agency&#39;s expansion of new business and international development. " />
<meta property="twitter:image" content="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fSelina+Teng+cover.jpeg&amp;h=630&amp;w=1200&amp;q=75&amp;v=20170226&amp;c=1" />
<meta property="twitter:site" content="@CampaignAsia" />
<meta property="twitter:creator" content="@CampaignAsia" />

<script type="application/ld+json">
        {
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "author": [
    {
      "@type": "Person",
      "url": "https://www.campaignasia.com/author/minnie-wang/1149478",
      "name": "Minnie Wang"
    }
  ],
  "datePublished": "2022-06-23T02:17:00+00:00",
  "headline": "Ogilvy Beijing former president Selina Teng joins SG Group as co-president",
  "image": [
    "https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fno-image.jpg&h=900&w=900&q=75&v=20170226&c=1",
    "https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fno-image.jpg&h=900&w=1200&q=75&v=20170226&c=1",
    "https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fno-image.jpg&h=675&w=1200&q=75&v=20170226&c=1"
  ],
  "publisher": {
    "@type": "Organization",
    "name": "Campaign Asia",
    "url": "https://www.campaignasia.com/",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCampaignAsia-publisherLogo.png",
      "width": 600,
      "height": 60
    }
  },
  "dateModified": "2022-06-23T02:17:00+00:00",
  "description": null,
  "mainEntityOfPage": "True",
  "articleSection": [
    "Advertising",
    "News"
  ],
  "genre": [
    "https://www.campaignasia.com/category/advertising/439",
    "https://www.campaignasia.com/category/news/718"
  ],
  "keywords": [
    "Advertising",
    "News",
    "selina teng",
    "sg group",
    "china",
    "ogilvy"
  ],
  "thumbnailUrl": "https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fno-image.jpg&h=675&w=1200&q=75&v=20170226&c=1",
  "url": "/article/ogilvy-beijing-former-president-selina-teng-joins-sg-group-as-co-president/478796",
  "isAccessibleForFree": "False",
  "hasPart": {
    "@type": "WebPageElement",
    "isAccessibleForFree": "False",
    "cssSelector": "#articleBody .accessMessage"
  }
}
    </script>
<script type="application/ld+json">
                {
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    {
      "@type": "ListItem",
      "position": 1,
      "name": "Homepage",
      "item": "https://www.campaignasia.com/"
    },
    {
      "@type": "ListItem",
      "position": 2,
      "name": "Minnie Wang",
      "item": "https://www.campaignasia.com/author/minnie-wang/1149478"
    },
    {
      "@type": "ListItem",
      "position": 3,
      "name": "Ogilvy Beijing former president Selina Teng joins SG Group as co-president",
      "item": "https://www.campaignasia.com/article/ogilvy-beijing-former-president-selina-teng-joins-sg-group-as-co-president/478796"
    }
  ]
};
            </script>
<script type="application/ld+json">
                {
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    {
      "@type": "ListItem",
      "position": 1,
      "name": "Homepage",
      "item": "https://www.campaignasia.com/"
    },
    {
      "@type": "ListItem",
      "position": 2,
      "name": "Advertising",
      "item": "https://www.campaignasia.com/category/advertising/439"
    },
    {
      "@type": "ListItem",
      "position": 3,
      "name": "Ogilvy Beijing former president Selina Teng joins SG Group as co-president",
      "item": "https://www.campaignasia.com/article/ogilvy-beijing-former-president-selina-teng-joins-sg-group-as-co-president/478796"
    }
  ]
};
            </script>
<script type="application/ld+json">
                {
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    {
      "@type": "ListItem",
      "position": 1,
      "name": "Homepage",
      "item": "https://www.campaignasia.com/"
    },
    {
      "@type": "ListItem",
      "position": 2,
      "name": "News",
      "item": "https://www.campaignasia.com/category/news/718"
    },
    {
      "@type": "ListItem",
      "position": 3,
      "name": "Ogilvy Beijing former president Selina Teng joins SG Group as co-president",
      "item": "https://www.campaignasia.com/article/ogilvy-beijing-former-president-selina-teng-joins-sg-group-as-co-president/478796"
    }
  ]
};
            </script>
<script type="application/ld+json">
        {
  "@context": "https://schema.org",
  "@type": "Organization",
  "@id": "#campaignasia/logo",
  "name": "Campaign Asia",
  "url": "https://www.campaignasia.com/",
  "logo": "https://cdn.i.haymarketmedia.asia/?n=%2fcampaign-asia%2fseo%2fCAP-icon.png&h=112&w=112&q=100&v=20170226&c=1",
  "sameAs": [
    "https://www.facebook.com/CampaignAPAC/",
    "https://twitter.com/CampaignAsia",
    "https://www.linkedin.com/company/campaign-asia-pacific",
    null
  ],
  "ContactPoint": {
    "@type": "ContactPoint",
    "telephone": "+852 2122 5222",
    "email": "customerservice@campaignasia.com",
    "contactType": "customer service"
  },
  "parentOrganization": {
    "@type": "Organization",
    "name": "Haymarket",
    "url": "https://www.haymarket.com",
    "logo": "https://cdn.i.haymarketmedia.asia/?n=%2fshared%2fseo%2fHaymarket-112x112.png&h=112&w=112&q=100&v=20170226&c=1",
    "sameAs": [
      null,
      "https://twitter.com/haymarket_media/",
      "https://www.linkedin.com/company/haymarket-media-group/",
      "https://www.instagram.com/haymarket.media/"
    ]
  }
}
    </script>

<script type="text/javascript">
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement("script");
                gads.async = true;
                gads.type = "text/javascript";
                var useSSL = "https:" == document.location.protocol;
                gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
                var node = document.getElementsByTagName("script")[0];
                node.parentNode.insertBefore(gads, node);
            })();

            googletag.cmd.push(function () {
                googletag.pubads().addEventListener('slotRenderEnded', function (event) {
                    if (event.slot.l.m === 'gpt-ad-sto-300-250-0' && event.size[1] === 600) {
                        moveHalfPageMpu();
                    }
                });
        });

        googletag.cmd.push(function () {
            googletag.pubads().addEventListener('slotRenderEnded', function (event) {
                if (event.slot.getSlotElementId().indexOf('gpt-ad-prestitial') !== -1) {
                    if (!event.isEmpty) {
                        console.log("presad")
                        if (navigator.cookieEnabled)
                            window.prestAd.initCookie(10)
                        else if (window.localStorage) {
                            window.prestAd.initLocalStorage(10)
                        } else
                            console.log('no cookie & localstorage');
                    }
                }
            });
        });

            
            (function (i, s, o, g, r, a, m) {
                i['GoogleAnalyticsObject'] = r;
                i[r] = i[r] || function () {
                    (i[r].q = i[r].q || []).push(arguments)
                }, i[r].l = 1 * new Date();
                a = s.createElement(o),
                    m = s.getElementsByTagName(o)[0];
                a.async = 1;
                a.src = g;
                m.parentNode.insertBefore(a, m)
            })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

            ga('create', 'UA-2960788-29', 'auto');
            ga(function (tracker) {
                document.cookie = '_gaClientID' + '=' + escape(tracker.get('clientId')) + '; path=/';
            });
    </script>
<script>
                ga('set', 'dimension9', 'news');ga('set', 'dimension12', 'selina teng|sg group|china|ogilvy');ga('set', 'dimension1', 'advertising|news');
                ga('send', 'pageview');
        </script>
<script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var mapping = googletag.sizeMapping().addSize([970, 0], [[728, 90], [970, 250]]).addSize([728, 0], [728, 90]).addSize([0, 0], [300, 50]).build();var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[300, 50],[728, 90],[[728, 90], [970, 250]]],'gpt-ad-top-leaderboard-728-90-0').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('aid', ['478796']).setTargeting('type', ['news']).setTargeting('kwd', ['selinateng','sggroup','china','ogilvy']).setTargeting('cat', ['advertising','news']).setTargeting('pos', ['topbanner','lb1']);googletag.hayCurrentAdSlots['gpt-ad-top-leaderboard-728-90-0'] = adSlot;});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var mapping = googletag.sizeMapping().addSize([728, 0], [728, 90]).addSize([0, 0], [300, 50]).build();var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[300, 50],[728, 90]],'gpt-ad-bottom-leaderboard-728-90-0').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('aid', ['478796']).setTargeting('type', ['news']).setTargeting('kwd', ['selinateng','sggroup','china','ogilvy']).setTargeting('cat', ['advertising','news']).setTargeting('pos', ['bottombanner','lb2']);googletag.hayCurrentAdSlots['gpt-ad-bottom-leaderboard-728-90-0'] = adSlot;});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[300, 250]],'gpt-ad-sto-300-250-0').addService(googletag.pubads()).setTargeting('aid', ['478796']).setTargeting('type', ['news']).setTargeting('kwd', ['selinateng','sggroup','china','ogilvy']).setTargeting('cat', ['advertising','news']).setTargeting('pos', ['largerect1','mrec1']);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[300, 250]],'gpt-ad-sto2-300-250-0').addService(googletag.pubads()).setTargeting('aid', ['478796']).setTargeting('type', ['news']).setTargeting('kwd', ['selinateng','sggroup','china','ogilvy']).setTargeting('cat', ['advertising','news']).setTargeting('pos', ['largerect2','mrec2']);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[720, 250]],'gpt-ad-sto3-720-250-0').addService(googletag.pubads()).setTargeting('aid', ['478796']).setTargeting('type', ['news']).setTargeting('kwd', ['selinateng','sggroup','china','ogilvy']).setTargeting('cat', ['advertising','news']).setTargeting('pos', ['articlebanner','article1']).setCollapseEmptyDiv(true);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[1, 1]],'gpt-ad-pixel-1-1-0').addService(googletag.pubads()).setTargeting('aid', ['478796']).setTargeting('type', ['news']).setTargeting('kwd', ['selinateng','sggroup','china','ogilvy']).setTargeting('cat', ['advertising','news']).setTargeting('pos', ['pixel']).setCollapseEmptyDiv(true);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[1, 1]],'gpt-ad-pixel2-1-1-0').addService(googletag.pubads()).setTargeting('aid', ['478796']).setTargeting('type', ['news']).setTargeting('kwd', ['selinateng','sggroup','china','ogilvy']).setTargeting('cat', ['advertising','news']).setTargeting('pos', ['pixel2']).setCollapseEmptyDiv(true);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[1, 1]],'gpt-ad-pixel3-1-1-0').addService(googletag.pubads()).setTargeting('aid', ['478796']).setTargeting('type', ['news']).setTargeting('kwd', ['selinateng','sggroup','china','ogilvy']).setTargeting('cat', ['advertising','news']).setTargeting('pos', ['pixel3']).setCollapseEmptyDiv(true);});</script><script type="text/javascript">googletag.cmd.push(function () {googletag.hayCurrentAdSlots = googletag.hayCurrentAdSlots || {};var mapping = googletag.sizeMapping().addSize([640, 0], [640, 480]).addSize([0, 0], [300, 250]).build();var adSlot = googletag.defineSlot('/5450/campaign.asia-hk/article', [[300, 250],[640, 480]],'gpt-ad-prestitial').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('aid', ['478796']).setTargeting('type', ['news']).setTargeting('kwd', ['selinateng','sggroup','china','ogilvy']).setTargeting('cat', ['advertising','news']).setTargeting('pos', ['prestitial']);googletag.hayCurrentAdSlots['gpt-ad-prestitial'] = adSlot;});</script>
<script type="text/javascript">googletag.cmd.push(function () {googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T898JB6');</script>

<script id="cookie-consent-msg" type="text/x-cookieconsent-template">
        We use cookies to improve your experience and to analyse our traffic. To find out more, please click <a href="/page/privacypolicy" target="_blank">here</a>. By continuing to use our website, you accept our <a href="/page/privacypolicy" target="_blank">Privacy Policy</a> and <a href="/page/termsandconditions" target="_blank">Terms & Conditions</a>.
    </script>
<script src="/Scripts/cookieconsent.min.js"></script>
<script src="/Scripts/cookieconsent.init.js"></script>
</head>
<body>
<script>
        (function (w, i, d, g, e, t, s) {
            w[d] = w[d] || []; t = i.createElement(g);
            t.async = 0; t.src = e; s = i.getElementsByTagName(g)[0]; s.parentNode.insertBefore(t, s);
        })(window, document, '_gscq', 'script', '//widgets.getsitecontrol.com/144090/script.js');
    </script>
<div id="outerWrap">
<div id="container" class="page-main-content-tracked">
<div id="advertTop">
<div id="topAd" class="ad ">
<div class="adWrapper">
<div class="adInner">
<div id="gpt-ad-top-leaderboard-728-90-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-top-leaderboard-728-90-0'); });</script></div>
</div>
</div>
</div>
</div>
<div id="wrap" class="clearfix">
<header class="" id="newMastHead">
<div class="inner clearfix">
<div class="hide-in-mobile" id="register-btn">
<a href="/account/register" class="moreLink">Register</a>
</div>
<nav class="hide-in-mobile" id="globalFollow">

<ul>
<li>
<a href="https://www.facebook.com/CampaignAPAC/" target="_blank">
<i aria-hidden="true" class="fa fa-facebook"></i>
<span class="mobShow">Facebook</span>
</a>
</li>
<li>
<a href="https://twitter.com/CampaignAsia" target="_blank">
<i aria-hidden="true" class="fa fa-twitter"></i>
<span class="mobShow">Twitter</span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/CampaignAsia" target="_blank">
<i aria-hidden="true" class="fa fa-youtube-play"></i>
<span class="mobShow">Youtube</span>
</a>
</li>
<li>
<a href="https://www.linkedin.com/company/campaign-asia-pacific" target="_blank">
<i aria-hidden="true" class="fa fa-linkedin"></i>
<span class="mobShow">Linkedin</span>
</a>
</li>
</ul>
</nav>
<nav class="hide-in-mobile" id="topNav">
<div class="slideHeader">Account</div>
<ul class="slideBox" id="accountActions">
<li class="account-header">Account</li>
<li class="mobile" id="signInOut">
<a href="/account/login" title="Sign in">Sign in</a>
</li>
<li class="mobile red-btn">
<a href="/page/advertise" title="Advertise">Advertise</a>
</li>
<li class="mobile red-btn becomeMember">
<a href="/account/membership">Become a member</a>
</li>
</ul>
</nav>
<div class="hide-in-mobile" id="regionBox">
<ul>
<li>
<span>Region:</span>
</li>
<li>
<a target="_blank" href="https://www.campaignasia.com/" class="active">AP</a>
</li>
<li>
<a target="_blank" href="http://www.campaignjapan.com/">JP</a>
</li>
<li>
<a target="_blank" href="http://www.campaignchina.com">CN</a>
</li>
<li>
<a target="_blank" href="http://www.campaignindia.in">IN</a>
</li>
</ul>
</div>
<div class="mobShow" id="navControl">
<a class="mobNavButton" href="#">
<img alt="Menu" src="/Content/images/buttons/menu.png">
</a>
</div>
<div class="magGlassNew" id="mobSearch">
Search
</div>
<div class="CampaignBridgeHeader">
<a href="/" id="title">
<h2>
<span>Campaign Asia</span>
</h2>
</a>
</div>
<div id="siteSearch" class="show-in-mobile">
<form action="/search/" class="searchForm" id="topSearchForm" method="get"> <div class="searchFields">
<input accesskey="4" id="mobile-searchPhrase" name="keyword" placeholder="Type here to search" tabindex="1" type="text" value="">
<input id="mobile-searchSubmit" class="searchSubmit" type="submit" value="Search">
</div>
<div id="siteSearchFilters">
view results in:
<ul>
<li>
<input id="siteSearchArticles" name="searchArticles" type="checkbox">
<label for="siteSearchArticles">Articles</label>
</li>
<li>
<input id="siteSearchWork" name="searchWork" type="checkbox">
<label for="siteSearchWork">The Work</label>
</li>
<li>
<input id="siteSearchAlist" name="searchAlist" type="checkbox">
<label for="siteSearchAlist">A-List</label>
</li>
</ul>
</div>
</form> </div>
<div id="dropdownNavigation" style="">
<div class="mobShow hide" id="mobNavHeader">
<a href="/" id="mobNavLogo">
<img alt="Campaign Asia" src="/Content/images/logos/logo_asia.png" width="159">
</a>
<a class="mobNavButton" href="#">
<img alt="Menu" src="/Content/images/buttons/menu.png">
</a>
</div>
<h2 class="a11y">Main Navigation</h2>
<nav class="nestedNav" id="primaryNav">
<ul>
<li id="nav-news" class="primaryLink nav-btn ">
<a href="/category/news/718" title="News">News</a>
</li>
<li id="nav-analysis" class="primaryLink first ">
<a href="/category/analysis/724" title="Analysis">Analysis</a>
</li>
<li id="nav-the-work" class="primaryLink nav-btn ">
<a href="/category/the-work/721" title="The Work">The Work</a>
</li>
<li id="nav-top-1000" class="primaryLink nav-btn">
<a href="/Top1000Brands" target="_blank" title="Top 1000 Brands">Top 1000 Brands</a>
</li>
<li id="nav-power-list" class="primaryLink nav-btn">
<a href="/PowerList" target="_blank" title="Power List">Power List</a>
</li>
<li id="nav-agency-report-cards" class="primaryLink nav-btn">
<a href="/AgencyReportCards" target="_blank" title="Agency Report Cards">Agency Report Cards</a>
</li>
<li id="nav-event" class="primaryLink nav-btn ">
<a href="/event" title="Events">Events</a>
</li>
<li class="primaryLink ddItem ddNav nav-btn">
<a href="#" title="Directories">Directories</a>
<nav class="subNav">
<ul class="">
<li id="nav-agencyportfolioo">
<a href="/agencyportfolio/" title="Agency Portfolio">Agency Portfolio</a>
</li>
<li id="nav-cei-venue">
<a href="https://www.venuediscovery.asia/" target="_blank" title="Venue Discovery">Venue Discovery</a>
</li>
</ul>
<a href="#" class="subNavLink">
"Show"
</a>
</nav>
</li>
<li id="navMoreBtn" class="primaryLink ddItem ddNav hide-in-mobile">
<a href="#" title="More">More</a>
<nav class="subNav">
<ul class=""></ul>
</nav>
</li>
<li class="ddl mobHide" id="searchDdl">
<span class="fauxLink">
Search
<span class="navMagGlass magGlass"></span>
</span>
<div class="navSection" id="siteSearch">
<form action="/search/" class="searchForm" id="topSearchForm" method="get"> <div class="searchFields">
<input accesskey="4" id="searchPhrase" name="keyword" placeholder="Type here to search" tabindex="1" type="text" value="">
<input id="searchSubmit" class="searchSubmit" type="submit" value="Search">
</div>
<div id="siteSearchFilters">
view results in:
<ul>
<li>
<input id="siteSearchArticles" name="searchArticles" type="checkbox">
<label for="siteSearchArticles">Articles</label>
</li>
<li>
<input id="siteSearchWork" name="searchWork" type="checkbox">
<label for="siteSearchWork">
The Work
</label>
</li>
<li>
<input id="siteSearchAlist" name="searchAlist" type="checkbox">
<label for="siteSearchAlist">A-List</label>
</li>
</ul>
</div>
</form> </div>
</li>
<li class="primaryLink ddItem ddNav show-in-mobile">
<a href="#" title="Region">Region</a>
<nav class="subNav">
<ul class="">
<li id="nav-ap">
<a href="https://www.campaignasia.com/" class="active">Asia-Pacific</a>
</li>
<li id="nav-jp">
<a href="http://www.campaignjapan.com/">Japan</a>
</li>
<li id="nav-ap">
<a href="http://www.campaignchina.com">中国</a>
</li>
<li id="nav-ap">
<a href="http://www.campaignindia.in">India</a>
</li>
</ul>
<a href="#" class="subNavLink">
"Show"
</a>
</nav>
</li>
<li class="primaryLink ddItem ddNav show-in-mobile">
<a href="#" title="Account">Account</a>
<nav class="subNav">
<ul class="">
<li id="nav-signin">
<a href="/account/login" title="Sign in">Sign in</a>
</li>
<li id="nav-register">
<a href="/account/register" title="Register">Register</a>
</li>
</ul>
<a href="#" class="subNavLink">
"Show"
</a>
</nav>
</li>
<li class="primaryLink ddItem ddNav show-in-mobile">
<a href="#" title="Follow us">Follow us</a>
<nav class="subNav">
<ul class="">
<li id="nav-facebook">
<a href="https://www.facebook.com/CampaignAPAC/" target="_blank" title="Facebook">Facebook</a>
 </li>
<li id="nav-twitter">
<a href="https://twitter.com/CampaignAsia" target="_blank" title="Twitter">Twitter</a>
</li>
<li id="nav-youtube">
<a href="https://www.youtube.com/user/CampaignAsia" target="_blank" title="Youtube">Youtube</a>
</li>
<li id="nav-linkedin">
<a href="https://www.linkedin.com/company/campaign-asia-pacific" target="_blank" title="Linkedin">Linkedin</a>
</li>
</ul>
<a href="#" class="subNavLink">
"Show"
</a>
</nav>
</li>
<li class="primaryLink hidden-nav-btn show-in-mobile" title="Advertise"><a href="/page/advertise">Advertise</a></li>
<li class="primaryLink hidden-nav-btn show-in-mobile becomeMember"><a href="#">Become a Member</a></li>
</ul>
</nav>
<div class="navOverlay"></div>
</div>
</div>
</header>
<header id="paddingHead">
<div class="inner clearfix">
<div class="CampaignBridgeHeader">
<a href="/" id="title"></a>
</div>
</div>
</header>
<section id="main" role="main">
<div class="group1">
<div class="zone grid1">

<section id="articleDetail" class="typeNews">
<div id="articleFull">
<div id="articleMain">
<header id="articleHeader">
<div class="articleTags">
<span><a href="/category/advertising/439">Advertising</a></span>
<span><a href="/category/news/718">News</a></span>
</div>
<div class="dateAndAuthor">
<span class="author"><a href="/author/minnie-wang/1149478" title="Minnie Wang">Minnie Wang</a></span>
<div class="date">Jun 23, 2022</div>
</div>
<h1>Ogilvy Beijing former president Selina Teng joins SG Group as co-president</h1>
<p class="summary">After working for over two decades in Ogilvy, Teng will lead the Chinese agency's expansion of new business and international development. </p>
</header>
<div id="newArticleShare">
<div class="sharingTools clearfix">
<a class="pw-button pw-button-whatsapp desktop">
<span>
<span class="pw-icon fa fa-whatsapp"></span>
<span class="pw-button-type-looknative__txt">whatsapp</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-whatsapp mobile">
<span>
<span class="pw-icon fa fa-whatsapp"></span>
<span class="pw-button-type-looknative__txt">whatsapp</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-facebook">
<span>
<span class="pw-icon fa fa-facebook"></span>
<span class="pw-button-type-looknative__txt">Facebook</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-twitter">
<span>
<span class="pw-icon fa fa-twitter"></span>
<span class="pw-button-type-looknative__txt">Tweet</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-linkedin">
<span>
<span class="pw-icon fa fa-linkedin"></span>
<span class="pw-button-type-looknative__txt">linkedin</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
</div>
</div>
<div id="articleWrap">

<div id="articleBody">

<div class="hero">
<figure>
<img src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fSelina+Teng+cover.jpeg&amp;h=570&amp;w=855&amp;q=100&amp;v=20170226&amp;c=1" alt="Selina Teng" />
<figcaption>Selina Teng</figcaption>
</figure>
</div>
<div class="currentPageBody">
<p dir="ltr">
<span id="docs-internal-guid-f1dd0ea0-7fff-5b90-9518-78ac7a6f2cbf">Chinese independent agency SG Group has appointed Selina Teng as co-president, effective immediately. Teng will be based in Beijing, leading the expansion of SG&#39;s new business, increasing its presence in Beijing and other regional markets in China, and driving the group&rsquo;s international development.</span></p>
<p dir="ltr">
<span id="docs-internal-guid-f1dd0ea0-7fff-5b90-9518-78ac7a6f2cbf">Teng said in a press release that she feels &ldquo;honoured to join SG and looks forward to working with our partners to explore more possibilities for future development.&rdquo;</span></p>
<p dir="ltr">
<span id="docs-internal-guid-f1dd0ea0-7fff-5b90-9518-78ac7a6f2cbf">SG Group chairman David Sun welcomed Teng to the agency, noting &ldquo;we have higher demands for business diversification and branding, that the reason is why we choose to work with Selina&rdquo;.&nbsp;</span></p>
<p dir="ltr">
<span id="docs-internal-guid-f1dd0ea0-7fff-5b90-9518-78ac7a6f2cbf"><a href="https://www.sgad.com.cn/" target="_blank">SG Group</a></span> was founded in 2002, with the slogan, the &ldquo;storytelling king&rdquo; of Chinese advertising.&nbsp;</p>
<p dir="ltr">
<span id="docs-internal-guid-f1dd0ea0-7fff-5b90-9518-78ac7a6f2cbf">Teng is co-chairman of </span><a href="http://www.china4a.org/" target="_blank">China 4As</a>, who departed Ogilvy earlier this year after 22 years. She had been working for Ogilvy since 1999 and was its Beijing president since 2016. Prior to this, she was Ogilvy Beijing PR MD and China technology business MD. Ogilvy announced restructuring operations in the Beijing office in January and appointed heads for five core businesses (advertising, brand and content; experience; growth and innovation; health; and PR and influence). Following <a href="https://www.campaignasia.com/article/ogilvy-names-advertising-president-for-china/469432" target="_blank">Melida Po</a>&rsquo;s departure in April, Ogilvy China chief growth officer <a href="https://www.campaignasia.com/article/ogilvy-china-sees-leadership-changes-as-melinda-po-departs/477519" target="_blank">Angel Chen</a> took on the additional role of president of the Beijing office, leading strategy and performance of office operations.</p>
</div>
<div class="source">
<header>Source: </header><a href="http://www.campaignchina.com" target="_blank">Campaign China</a>
</div>
<div id="topicHeaderJs" class="tags">
<header>Tags</header>
<div class="tags">
<ul>
<li>
<a href="/tag/selina%20teng">selina teng</a>
</li>
<li>
<a href="/tag/sg%20group">sg group</a>
</li>
<li>
<a href="/tag/china">china</a>
</li>
<li>
<a href="/tag/ogilvy">ogilvy</a>
</li>
</ul>
</div>
</div>
<div id="newArticleShareBody">
<div class="sharingTools clearfix">
<a class="pw-button pw-button-whatsapp desktop">
<span>
<span class="pw-icon fa fa-whatsapp"></span>
<span class="pw-button-type-looknative__txt">whatsapp</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-whatsapp mobile">
<span>
<span class="pw-icon fa fa-whatsapp"></span>
<span class="pw-button-type-looknative__txt">whatsapp</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-facebook">
<span>
<span class="pw-icon fa fa-facebook"></span>
<span class="pw-button-type-looknative__txt">Facebook</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-twitter">
<span>
<span class="pw-icon fa fa-twitter"></span>
<span class="pw-button-type-looknative__txt">Tweet</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
<a class="pw-button pw-button-linkedin">
<span>
<span class="pw-icon fa fa-linkedin"></span>
<span class="pw-button-type-looknative__txt">linkedin</span>
</span>
<span class="pw-button-counter">
<i class="pw-button-counter__brd"></i>
<span class="pw-button-counter__count ra1-pw-button-counter-value">0</span>
</span>
</a>
</div>
</div>
</div>
</div>
<script>console.debug("LockReason: ", "Trialing")</script>
<div id="articleAd">
<div class="ad"><div id="gpt-ad-sto3-720-250-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-sto3-720-250-0'); });</script></div></div>
</div>
</div>
</div>
</section>
</div>
</div>
<div class="group2">
<div class="zone grid2">

<section class="mpu">
<div id="" class="ad">
<div class="adWrapper">
<div class="adInner">
<div id="gpt-ad-sto-300-250-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-sto-300-250-0'); });</script></div>
</div>
</div>
</div>
</section>
<div class="articleModule genericModule socialBarModule">
<header>
<h2>Follow us</h2>
</header>
<div class="moduleContent ie-clearfix">
<a class="moreLink" href="https://www.facebook.com/CampaignAPAC/" target="_blank"><span class="fa fa-facebook fa-lg"></span></a>
<a class="moreLink" href="https://twitter.com/CampaignAsia" target="_blank"><span class="fa fa-twitter fa-lg"></span></a>
<a class="moreLink" href="https://www.youtube.com/user/CampaignAsia" target="_blank"><span class="fa fa-youtube-play fa-lg"></span></a>
<a class="moreLink" href="https://www.linkedin.com/company/campaign-asia-pacific" target="_blank"><span class="fa fa-linkedin fa-lg"></span></a>
<a class="moreLink" href="/page/rss"><span class="fa fa-rss fa-lg"></span></a>
</div>
</div>
<div class="articleModule genericModule bulletinModule">
<div class="moduleContent clearfix">
<div>
<p>Top news, insights and analysis every weekday</p>
<p class="big">Sign up for <span class="uppercase">Campaign Bulletins</span></p>
</div>
</div>
<footer>
<a href="/account/register" class="moreLink" rel="nofollow">Get news</a>
</footer>
</div>
<div class="articleModule genericModule mostReadModule clearfix">
<header>
<h2>Most Read</h2>
</header>
<div class="moduleContent clearfix">
<div class="firstBlock clearfix">
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/the-future-of-seamless-shopping-in-apac/478758" data-url="/article/the-future-of-seamless-shopping-in-apac/478758" title="The future of seamless shopping in APAC">
<img alt="The future of seamless shopping in APAC" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fMeta+APAC+thumbnail+1.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>1</span>
<a href="/article/the-future-of-seamless-shopping-in-apac/478758" data-url="/article/the-future-of-seamless-shopping-in-apac/478758" data-id="478758" title="The future of seamless shopping in APAC">
The future of seamless shopping in APAC
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/asia-pacific-power-list-2022-meet-the-regions-50-most-influential-marketers/479860" data-url="/article/asia-pacific-power-list-2022-meet-the-regions-50-most-influential-marketers/479860" title="Asia-Pacific Power List 2022: Meet the region&#39;s 50 most influential marketers">
<img alt="Asia-Pacific Power List 2022: Meet the region&#39;s 50 most influential marketers" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fPower+List+900x600_Collage.png&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>2</span>
<a href="/article/asia-pacific-power-list-2022-meet-the-regions-50-most-influential-marketers/479860" data-url="/article/asia-pacific-power-list-2022-meet-the-regions-50-most-influential-marketers/479860" data-id="479860" title="Asia-Pacific Power List 2022: Meet the region&#39;s 50 most influential marketers">
Asia-Pacific Power List 2022: Meet the region's 50 most influential marketers
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/funnel-vision-driving-results-across-different-advertising-objectives-on-tiktok/480029" data-url="/article/funnel-vision-driving-results-across-different-advertising-objectives-on-tiktok/480029" title="Funnel vision: Driving results across different advertising objectives on TikTok">
<img alt="Funnel vision: Driving results across different advertising objectives on TikTok" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fTest+with+TikTok+article+2+header.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>3</span>
<a href="/article/funnel-vision-driving-results-across-different-advertising-objectives-on-tiktok/480029" data-url="/article/funnel-vision-driving-results-across-different-advertising-objectives-on-tiktok/480029" data-id="480029" title="Funnel vision: Driving results across different advertising objectives on TikTok">
Funnel vision: Driving results across different advertising objectives on TikTok
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/how-unilever-ships-walls-ice-cream-to-maldives-st-ives-moisturiser-to-australia/480160" data-url="/article/how-unilever-ships-walls-ice-cream-to-maldives-st-ives-moisturiser-to-australia/480160" title="How Unilever ships Walls ice cream to Maldives, St. Ives moisturiser to Australia and Vaseline lip balm to Mongolia">
<img alt="How Unilever ships Walls ice cream to Maldives, St. Ives moisturiser to Australia and Vaseline lip balm to Mongolia" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fAseem+Puri+-+CMO+Unilever+International+(2).jpeg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>4</span>
<a href="/article/how-unilever-ships-walls-ice-cream-to-maldives-st-ives-moisturiser-to-australia/480160" data-url="/article/how-unilever-ships-walls-ice-cream-to-maldives-st-ives-moisturiser-to-australia/480160" data-id="480160" title="How Unilever ships Walls ice cream to Maldives, St. Ives moisturiser to Australia and Vaseline lip balm to Mongolia">
How Unilever ships Walls ice cream to Maldives, St. Ives moisturiser to Australia and Vaseline lip balm to Mongolia
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/bts-j-hope-names-album-jack-in-the-box-heres-how-the-us-fast-food-brand-respon/480320" data-url="/article/bts-j-hope-names-album-jack-in-the-box-heres-how-the-us-fast-food-brand-respon/480320" title="BTS&#39; J-Hope names album Jack in the Box. Here&#39;s how the US fast food brand responded.">
<img alt="BTS&#39; J-Hope names album Jack in the Box. Here&#39;s how the US fast food brand responded." src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fGettyImages-1319721640.jpeg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>5</span>
<a href="/article/bts-j-hope-names-album-jack-in-the-box-heres-how-the-us-fast-food-brand-respon/480320" data-url="/article/bts-j-hope-names-album-jack-in-the-box-heres-how-the-us-fast-food-brand-respon/480320" data-id="480320" title="BTS&#39; J-Hope names album Jack in the Box. Here&#39;s how the US fast food brand responded.">
BTS' J-Hope names album Jack in the Box. Here's how the US fast food brand responded.
</a>
</h3>
</div>
</div>
</div>
<div class="secondBlock clearfix">
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/why-dbs-wants-to-be-seen-as-a-tech-startup-rather-than-a-bank/480167" data-url="/article/why-dbs-wants-to-be-seen-as-a-tech-startup-rather-than-a-bank/480167" title="Why DBS wants to be seen as a tech startup rather than a bank">
<img alt="Why DBS wants to be seen as a tech startup rather than a bank" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2f20220707030306_DBS.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>6</span>
<a href="/article/why-dbs-wants-to-be-seen-as-a-tech-startup-rather-than-a-bank/480167" data-url="/article/why-dbs-wants-to-be-seen-as-a-tech-startup-rather-than-a-bank/480167" data-id="480167" title="Why DBS wants to be seen as a tech startup rather than a bank">
Why DBS wants to be seen as a tech startup rather than a bank
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoVideo">
<a href="/video/has-your-crm-kept-up-with-changing-buyer-expectations/479842" data-url="/video/has-your-crm-kept-up-with-changing-buyer-expectations/479842" title="Has your CRM kept up with changing buyer expectations?">
<img alt="Has your CRM kept up with changing buyer expectations?" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fHubSpot+hosted+1+picture+2.png&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>7</span>
<a href="/video/has-your-crm-kept-up-with-changing-buyer-expectations/479842" data-url="/video/has-your-crm-kept-up-with-changing-buyer-expectations/479842" data-id="479842" title="Has your CRM kept up with changing buyer expectations?">
Has your CRM kept up with changing buyer expectations?
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/wfh-or-back-to-office-where-does-creativity-thrive/480291" data-url="/article/wfh-or-back-to-office-where-does-creativity-thrive/480291" title="WFH or back to office: Where does creativity thrive?">
<img alt="WFH or back to office: Where does creativity thrive?" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fshutterstock_1355908724.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>8</span>
<a href="/article/wfh-or-back-to-office-where-does-creativity-thrive/480291" data-url="/article/wfh-or-back-to-office-where-does-creativity-thrive/480291" data-id="480291" title="WFH or back to office: Where does creativity thrive?">
WFH or back to office: Where does creativity thrive?
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/coca-cola-reimagines-queens-a-kind-of-magic-to-launch-its-global-music-platfor/478027" data-url="/article/coca-cola-reimagines-queens-a-kind-of-magic-to-launch-its-global-music-platfor/478027" title="Coca-Cola reimagines Queen’s ‘A Kind of Magic’ to launch its global music platform">
<img alt="Coca-Cola reimagines Queen’s ‘A Kind of Magic’ to launch its global music platform" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fpjimage(49)_2.jpg&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>9</span>
<a href="/article/coca-cola-reimagines-queens-a-kind-of-magic-to-launch-its-global-music-platfor/478027" data-url="/article/coca-cola-reimagines-queens-a-kind-of-magic-to-launch-its-global-music-platfor/478027" data-id="478027" title="Coca-Cola reimagines Queen’s ‘A Kind of Magic’ to launch its global music platform">
 Coca-Cola reimagines Queen’s ‘A Kind of Magic’ to launch its global music platform
</a>
</h3>
</div>
</div>
<div class="storyContent  clearfix">
<div class="mediaWrapper">
<figure class="media icoNews">
<a href="/article/women-to-watch-2022-opens-for-entries/480074" data-url="/article/women-to-watch-2022-opens-for-entries/480074" title="Women to Watch 2022 opens for entries">
<img alt="Women to Watch 2022 opens for entries" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fW2W+900x600+CMS+APAC.png&amp;h=334&amp;w=500&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<h3>
<span>10</span>
<a href="/article/women-to-watch-2022-opens-for-entries/480074" data-url="/article/women-to-watch-2022-opens-for-entries/480074" data-id="480074" title="Women to Watch 2022 opens for entries">
Women to Watch 2022 opens for entries
</a>
</h3>
</div>
</div>
</div>
</div>
</div>
<section class="mpu">
<div class="ad">
<div class="adWrapper">
<div class="adInner">
<div id="gpt-ad-sto2-300-250-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-sto2-300-250-0'); });</script></div>
</div>
</div>
</div>
</section>
</div>
</div>
<div class="group1 noClear">
<div class="zone grid1">
<section class="genericModule articleRelated clearfix">
<header>
<h2>Related Articles</h2>
</header>
<div class="moduleContent ie-clearfix">
<div class="storyContent   clearfix">
<div class="mediaWrapper">
<figure class="media ">
<a href="/article/ogilvy-china-sees-leadership-changes-as-melinda-po-departs/477519" data-url="/article/ogilvy-china-sees-leadership-changes-as-melinda-po-departs/477519" title="Ogilvy China sees leadership changes as Melinda Po departs">
<img alt="Ogilvy China sees leadership changes as Melinda Po departs" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fOgilvyChina.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/advertising/439" title="More Articles">Advertising</a></span>
<div class="date">Apr 28, 2022</div>
</div>
<div class="author">
<span><a href="/author/staff-reporters/235089" title="Staff Reporters">Staff Reporters</a></span>
</div>
<h3>
<a href="/article/ogilvy-china-sees-leadership-changes-as-melinda-po-departs/477519" data-url="/article/ogilvy-china-sees-leadership-changes-as-melinda-po-departs/477519" data-url="/article/ogilvy-china-sees-leadership-changes-as-melinda-po-departs/477519" data-id="477519" title="Ogilvy China sees leadership changes as Melinda Po departs">
Ogilvy China sees leadership changes as Melinda Po ...
</a>
</h3>
</div>
</div>
<div class="storyContent workSearchItem  clearfix">
<div class="mediaWrapper">
<figure class="media icoVideo">
<a href="/video/watch-ogilvy-chinas-year-of-the-tiger-epic/475401" data-url="/video/watch-ogilvy-chinas-year-of-the-tiger-epic/475401" title="Watch: Ogilvy China's Year of the Tiger epic">
<img alt="Watch: Ogilvy China's Year of the Tiger epic" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fogilvy_chris.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/advertising/439" title="More Articles">Advertising</a></span>
<div class="date">Jan 26, 2022</div>
</div>
<div class="author">
<span><a href="/author/ad-nut/740301" title="Ad Nut">Ad Nut</a></span>
</div>
<h3>
<a href="/video/watch-ogilvy-chinas-year-of-the-tiger-epic/475401" data-url="/video/watch-ogilvy-chinas-year-of-the-tiger-epic/475401" data-url="/video/watch-ogilvy-chinas-year-of-the-tiger-epic/475401" data-id="475401" title="Watch: Ogilvy China's Year of the Tiger epic">
Watch: Ogilvy China's Year of the Tiger epic
</a>
</h3>
</div>
</div>
<div class="storyContent   clearfix">
<div class="mediaWrapper">
<figure class="media ">
<a href="/article/ogilvy-china-at-30-chris-reitermann-on-where-the-agency-goes-from-here/470459" data-url="/article/ogilvy-china-at-30-chris-reitermann-on-where-the-agency-goes-from-here/470459" title="Ogilvy China at 30: Chris Reitermann on where the agency goes from here">
<img alt="Ogilvy China at 30: Chris Reitermann on where the agency goes from here" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fChris+Reitermann+Global+Headshot-crop.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/advertising/439" title="More Articles">Advertising</a></span>
<div class="date">Jun 23, 2021</div>
</div>
<div class="author">
<span><a href="/author/minnie-wang/1149478" title="Minnie Wang">Minnie Wang</a></span>
</div>
<h3>
<a href="/article/ogilvy-china-at-30-chris-reitermann-on-where-the-agency-goes-from-here/470459" data-url="/article/ogilvy-china-at-30-chris-reitermann-on-where-the-agency-goes-from-here/470459" data-url="/article/ogilvy-china-at-30-chris-reitermann-on-where-the-agency-goes-from-here/470459" data-id="470459" title="Ogilvy China at 30: Chris Reitermann on where the agency goes from here">
Ogilvy China at 30: Chris Reitermann on where the ...
</a>
</h3>
</div>
</div>
<div class="storyContent   clearfix">
<div class="mediaWrapper">
<figure class="media ">
<a href="/article/ogilvy-elevates-hirol-gandhi-as-president-for-mumbai-and-kolkata/480102" data-url="/article/ogilvy-elevates-hirol-gandhi-as-president-for-mumbai-and-kolkata/480102" title="Ogilvy elevates Hirol Gandhi as president for Mumbai and Kolkata">
<img alt="Ogilvy elevates Hirol Gandhi as president for Mumbai and Kolkata" src="https://cdn.i.haymarketmedia.asia/?n=campaign-india%2fcontent%2fHirol_photo1+(2).jpeg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/marketing/442" title="More Articles">Marketing</a></span>
<div class="date">Jul 4, 2022</div>
</div>
<div class="author">
<span><a href="/author/campaign-india-team-1/235739" title="Campaign India Team">Campaign India Team</a></span>
</div>
<h3>
<a href="/article/ogilvy-elevates-hirol-gandhi-as-president-for-mumbai-and-kolkata/480102" data-url="/article/ogilvy-elevates-hirol-gandhi-as-president-for-mumbai-and-kolkata/480102" data-url="/article/ogilvy-elevates-hirol-gandhi-as-president-for-mumbai-and-kolkata/480102" data-id="480102" title="Ogilvy elevates Hirol Gandhi as president for Mumbai and Kolkata">
Ogilvy elevates Hirol Gandhi as president for ...
</a>
</h3>
</div>
</div>
</div>
</section>
<section class="genericModule jusPublishedModule clearfix">
<header>
<h2>Just Published</h2>
</header>
<div class="moduleContent ie-clearfix">
<div class="storyContent   clearfix">
<div class="mediaWrapper">
<figure class="media ">
<a href="/article/netflix-says-ad-tier-is-coming-early-2023-as-subscriber-losses-grow/480464" data-url="/article/netflix-says-ad-tier-is-coming-early-2023-as-subscriber-losses-grow/480464" title="Netflix says ad tier is coming ‘early 2023’ as subscriber losses grow">
<img alt="Netflix says ad tier is coming ‘early 2023’ as subscriber losses grow" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fGettyImages-1241577710.jpeg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/digital/443" title="More Articles">Digital</a></span>
<div class="date">15 hours ago</div>
</div>
<div class="author">
<span><a href="/author/jessica-heygate-1/1196368" title="Jessica  Heygate">Jessica Heygate</a></span>
</div>
<h3>
<a href="/article/netflix-says-ad-tier-is-coming-early-2023-as-subscriber-losses-grow/480464" data-url="/article/netflix-says-ad-tier-is-coming-early-2023-as-subscriber-losses-grow/480464" data-url="/article/netflix-says-ad-tier-is-coming-early-2023-as-subscriber-losses-grow/480464" data-id="480464" title="Netflix says ad tier is coming ‘early 2023’ as subscriber losses grow">
Netflix says ad tier is coming ‘early 2023’ as ...
</a>
</h3>
<p>
Streaming giant teases details of its advertising offering and why it chose to partner with Microsoft as it reports a loss of nearly 1 million subscribers in Q2.
</p>
</div>
</div>
<div class="storyContent   clearfix">
<div class="mediaWrapper">
<figure class="media ">
<a href="/article/asia-pacific-power-list-2022-jalin-wu-uniqlo/479888" data-url="/article/asia-pacific-power-list-2022-jalin-wu-uniqlo/479888" title="Asia-Pacific Power List 2022: Jalin Wu, Uniqlo">
<img alt="Asia-Pacific Power List 2022: Jalin Wu, Uniqlo" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2f20220627081931_Jalin+Wu.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/marketing/442" title="More Articles">Marketing</a></span>
<div class="date">15 hours ago</div>
</div>
<div class="author">
<span><a href="/author/staff-reporters/235089" title="Staff Reporters">Staff Reporters</a></span>
</div>
<h3>
<a href="/article/asia-pacific-power-list-2022-jalin-wu-uniqlo/479888" data-url="/article/asia-pacific-power-list-2022-jalin-wu-uniqlo/479888" data-url="/article/asia-pacific-power-list-2022-jalin-wu-uniqlo/479888" data-id="479888" title="Asia-Pacific Power List 2022: Jalin Wu, Uniqlo">
Asia-Pacific Power List 2022: Jalin Wu, Uniqlo
</a>
</h3>
<p>
With successful strategies to penetrate lower-tier cities, Wu confidently steers the boat for the retail brand in Greater China.
</p>
</div>
</div>
<div class="storyContent   clearfix">
<div class="mediaWrapper">
<figure class="media ">
<a href="/article/nielsens-robert-gilby-is-dentsu-internationals-new-apac-ceo/480460" data-url="/article/nielsens-robert-gilby-is-dentsu-internationals-new-apac-ceo/480460" title="Nielsen's Robert Gilby is Dentsu International's new APAC CEO">
<img alt="Nielsen's Robert Gilby is Dentsu International's new APAC CEO" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fRobert+Gilby.jpg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/advertising/439" title="More Articles">Advertising</a></span>
<div class="date">16 hours ago</div>
</div>
<div class="author">
<span><a href="/author/staff-reporters/235089" title="Staff Reporters">Staff Reporters</a></span>
</div>
<h3>
<a href="/article/nielsens-robert-gilby-is-dentsu-internationals-new-apac-ceo/480460" data-url="/article/nielsens-robert-gilby-is-dentsu-internationals-new-apac-ceo/480460" data-url="/article/nielsens-robert-gilby-is-dentsu-internationals-new-apac-ceo/480460" data-id="480460" title="Nielsen's Robert Gilby is Dentsu International's new APAC CEO">
Nielsen's Robert Gilby is Dentsu International's ...
</a>
</h3>
<p>
After a short stint at the media measurement company, he replaces Ashish Bhasin and will oversee 11,600 people in 18 markets.
</p>
</div>
</div>
<div class="storyContent   clearfix">
<div class="mediaWrapper">
<figure class="media ">
<a href="/article/omnicom-grows-organically-in-q2-but-revenue-remains-flat/480462" data-url="/article/omnicom-grows-organically-in-q2-but-revenue-remains-flat/480462" title="Omnicom grows organically in Q2, but revenue remains flat">
<img alt="Omnicom grows organically in Q2, but revenue remains flat" src="https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fGettyImages-1228112010(1).jpeg&amp;h=268&amp;w=401&amp;q=100&amp;v=20170226&amp;c=1">
</a>
</figure>
</div>
<div class="contentWrapper">
<div class="dateAndTags">
<span class="articleTags"><a href="/category/advertising/439" title="More Articles">Advertising</a></span>
<div class="date">17 hours ago</div>
</div>
<div class="author">
<span><a href="/author/alison-weissbrot/1140741" title="Alison  Weissbrot">Alison Weissbrot</a></span>
</div>
<h3>
<a href="/article/omnicom-grows-organically-in-q2-but-revenue-remains-flat/480462" data-url="/article/omnicom-grows-organically-in-q2-but-revenue-remains-flat/480462" data-url="/article/omnicom-grows-organically-in-q2-but-revenue-remains-flat/480462" data-id="480462" title="Omnicom grows organically in Q2, but revenue remains flat">
Omnicom grows organically in Q2, but revenue ...
</a>
</h3>
<p>
Growth projections slow as the holding company remains cautious in an unpredictable macroeconomic environment.
</p>
</div>
</div>
</div>
</section>
</div>
</div>
</section>
<div id="advertBodyBottom">
<div class="ad">
<div class="adWrapper">
<div class="adInner">
<div id="gpt-ad-bottom-leaderboard-728-90-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-bottom-leaderboard-728-90-0'); });</script></div>
</div>
</div>
</div>
</div>
</div>
</div>
<hr class="a11y" />
<div class="footerWrap">
<nav class="footerStrip inner clearfix">
<ul>
<li class="footerStripLink h5 block">
<i class="fa fa-3x fa-newspaper-o" aria-hidden="true" style="line-height: 1;"></i><a href="/account/membership">
Become a
<div class="x-large" style="line-height: 0.8;">Member<span class="reset-size linkPrompt linkPrompt-Light">></span></div>
</a>
</li>
<li class="footerStripLink h5 block">
<i class="fa fa-3x fa-user" aria-hidden="true" style="line-height: 1;"></i>
<a href="/account/login" title="Login">Login<em class="h3">My Account <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
<li class="footerStripLink h5 block">
<i class="fa fa-3x fa-envelope-o" aria-hidden="true" style="line-height: 0.9;"></i>
<a href="/account/register" title="Bulletins">Sign up to our<em class="h3">Bulletins <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
</ul>
</nav>
</div>
</div>
<div id="footerWrap">
<footer id="mainFooter" class="clearfix">
<div class="footerInfo">
<div class="socialbar h3">
Follow us
<ul class="h5">
<li>
<a href="https://www.facebook.com/CampaignAPAC/" target="_blank" title="Facebook">
<i class="fa fa-lg fa-facebook" aria-hidden="true"></i>
<span class="a11y fa-a11y">Facebook</span>
</a>
</li>
<li>
<a href="https://twitter.com/CampaignAsia" target="_blank" title="Twitter">
<i class="fa fa-lg fa-twitter" aria-hidden="true"></i>
<span class="a11y fa-a11y">Twitter</span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/CampaignAsia" target="_blank">
<i aria-hidden="true" class="fa fa-youtube-play"></i>
<span class="a11y fa-a11y">Youtube</span>
</a>
</li>
<li>
<a href="https://www.linkedin.com/company/campaign-asia-pacific" target="_blank" title="Linkedin">
<i class="fa fa-lg fa-linkedin" aria-hidden="true"></i>
<span class="a11y fa-a11y">Linkedin</span>
</a>
</li>
<li>
<a href="/page/rss" title="RSS">
<i class="fa fa-lg fa-rss" aria-hidden="true"></i>
<span class="a11y fa-a11y">RSS</span>
</a>
</li>
</ul>
</div>
<div id="copyright" class="block">
<p>
<a href="/page/termsandconditions" title="Terms &amp;amp; Conditions">Terms &amp; Conditions</a><span> / </span><a href="/page/contactus" title="Contact Us">Contact Us</a>
</p>
<p>
<a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"><img alt="Haymarket" src="/Content/images/logos/logoHaymarket2019.png" /></a>
<strong>&copy; Haymarket Media Group Ltd.</strong>
</p>
</div>
</div>
<div id="footerNav">
<div class="footerModuleGroup">
<dl class="footerModule">
<dt>Help and Information</dt>
<dd>
<ul>
<li><a href="/page/aboutus" title="About us" rel="nofollow">About us</a></li>
<li><a href="/feedback" title="Feedback" rel="nofollow">Feedback</a></li>
<li><a href="/newsletters" title="Newsletter Archive" rel="nofollow">Newsletter Archive</a></li>
<li><a href="/magazine" title="Magazine Archive" rel="nofollow">Magazine Archive</a></li>
<li><a href="/sitemap" title="Site Map" rel="nofollow">Site Map</a></li>
<li><a href="/page/rss" title="RSS" rel="nofollow">RSS</a></li>
<li><a href="/page/advertise" title="Advertise" rel="nofollow">Advertise</a></li>
<li><a href="/account/membership" title="Membership" rel="nofollow">Membership</a></li>
<li><a href="/page/corporatesubscriptions" title="Corporate Membership" rel="nofollow">Corporate Membership</a></li>
</ul>
</dd>
</dl>
<dl class="footerModule">
<dt>Network</dt>
<dd>
<ul>
<li><a href="https://www.campaignasia.com/agencyportfolio/" title="Portfolio" target="_blank">Portfolio</a></li>
<li><a href="http://thealist.campaignasia.com/" title="The A List" target="_blank">The A List</a></li>
<li><a href="http://www.prweek.com/asia" title="PRWeek Asia" target="_blank">PRWeek Asia</a></li>
<li><a href="http://40th.campaignasia.com/" title=" 40th anniversary" target="_blank">40 Years</a></li>
</ul>
</dd>
</dl>
<dl class="footerModule">
<dt>International</dt>
<dd>
<ul>
<li><a href="https://www.campaignasia.com/" title="Campaign Asia" target="_blank">Campaign Asia</a></li>
<li><a href="http://www.campaignindia.in/" title="Campaign India" target="_blank">Campaign India</a></li>
<li><a href="http://www.campaignjapan.com/" title="Campaign Japan" target="_blank">Campaign Japan 日本</a></li>
<li><a href="http://www.campaignchina.com/" title="Campaign China" target="_blank">Campaign China 中国</a></li>
<li><a href="http://www.campaignlive.com/" title="Campaign US" target="_blank">Campaign US</a></li>
<li><a href="http://www.campaignlive.co.uk/" title="Campaign UK" target="_blank">Campaign UK</a></li>
<li><a href="http://www.campaignme.com/" title="Campaign Middle East" target="_blank">Campaign Middle East</a></li>
<li><a href="http://www.campaigntr.com/" title="Campaign Turkey" target="_blank">Campaign Turkey</a></li>
</ul>
</dd>
</dl>
</div>
</div>
</footer>
</div>
<div id="gpt-ad-pixel-1-1-0"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-pixel-1-1-0'); });</script></div>
<script src="/Scripts/mobile-detect.js" type="text/javascript"></script>
<script src="/Scripts/jquery-2.2.1.js"></script>
<script src="/Scripts/jquery.flexslider.js"></script>
<script src="/Scripts/slick.min.js"></script>
<script src="/Scripts/jquery.sticky.js"></script>
<script src="/Scripts/jquery.adSlotLayer.js"></script>
<script src="/Scripts/jquery.menu-aim.js"></script>
<script src="/Scripts/premiumDropdown.js"></script>
<script src="/Scripts/jquery.scrollwatch.js"></script>
<script src="/Scripts/jquery.magnific-popup.min.js"></script>
<script src="/Scripts/hk-scripts.js?v=20170226" type="text/javascript"></script>
<script>
        isReady(function () {
            var md = new MobileDetect(window.navigator.userAgent),
                _b = document.getElementsByTagName('body')[0];
            if (md.mobile() == null) {
                _b.className += ' desktop';
                loadCSS('/Content/css/webfont.css');

            } else {
                _b.className += ' mobile';
            }
        });
    </script>
<script type="text/javascript" src="https://accounts.haymarket.media/tracking/handdrip.js"></script>
<script type="text/javascript" src="/Scripts/hayscrolltracking-da2716cc7b.js"></script>
<script>
                    $(document).ready(function () {
                        divolte.signal('pageView', { 'user_id': 0 })

                    });
        </script>
<script type="text/javascript">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</script>
<script>
        var logger = new HayUtils.WebTrackingLogger(0,
            {
                bLogLinkClick: true,
                bLogButtonClick: true,
                bLogCustomClick: false,
                iLogAlive: 60000,
                aoLogSearch: [
                    {
                        SearchBtnID: '#searchSubmit',
                        KeywordTextBoxID: '#searchPhrase'
                    },
                    {
                        SearchBtnID: '#mobile-searchSubmit',
                        KeywordTextBoxID: '#mobile-searchPhrase'
                    },
                    {
                        SearchBtnID: '#searchpage-searchSubmit',
                        KeywordTextBoxID: '#searchpage-searchPhrase'
                    }]
            });
    </script>
<div id="articleShare-popup" class="articleModule genericModule articleShare-popup mfp-hide open">
<header>分享到微信朋友圈</header>
<div id="articleShare-qrcode" class="moduleContent clearfix"></div>
<footer>打开微信，点击右上角的“＋”，使用“扫一扫”即可将网页分享到我的朋友圈。</footer>
</div>
<script src="/Scripts/jquery.qrcode.min.js"></script>
<script src="/Scripts/jquery.social.js"></script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<script>
        var options = {
                text: 'Ogilvy Beijing former president Selina Teng joins SG Group as co-president',
                url: 'https://www.campaignasia.com/article/ogilvy-beijing-former-president-selina-teng-joins-sg-group-as-co-president/478796',
                imageUrl: 'https://cdn.i.haymarketmedia.asia/?n=campaign-asia%2fcontent%2fSelina+Teng+cover.jpeg'
            }
                $("a.pw-button-linkedin").LinkedInShare(options);
                            $("a.pw-button-facebook").FacebookShare(options);
                            $("a.pw-button-twitter").TwitterShare(options);
                                        
    $("a.pw-button-whatsapp.mobile").WhatsappMobileShare(options);
    var whatsappOptions =
    $("a.pw-button-whatsapp.desktop").PopupShare($.extend({
        popupHeading: 'Open in mobile browser',
        popupInstructions: 'Scan the QR Code to open in your mobile browser'
    }, options));
    
                                    (function($) {
                var pageNumber = 1;
                var totalPages = 1;
                var baseUrl = "/article/getarticlebody/preview%3dfalse/478796";
                $("#article-show-more-btn").click(function() {
                    var url = baseUrl + "/" + ++pageNumber;
                    $.ajax({
                        url: url,
                        dataType: "html",
                        success: function(response) {
                            $('div .currentPageBody').last().after(response);
                            if (totalPages === pageNumber)
                                $("#article-show-more-btn").hide();
                        },
                        error: function(xhr, ajaxOptions, thrownError) {
                            if (xhr.status === 404) {
                                $("#article-show-more-btn").hide();
                            }
                        }
                    });
                });
            })(jQuery);

    </script>
<script>


            var trackableObject;
            var selector = '#articleDetail';

            var callback = function (progress, element) {
                //console.log('user_id',0, "progress:", (Math.ceil((progress * 100 + 1) / 10) * 10) + "%", 'Trialing',"articleHeight:", element.offsetHeight)
                 divolte.signal('pageView', { 'user_id': 0, 'lock_reason':'Trialing', 'percentage': (Math.ceil((progress * 100 + 1) / 10) * 10), "articleID": 478796, "articleHeight": element.offsetHeight });
            }

            trackableObject = HayScrollTracking.TrackDOM(null, document.querySelector(selector), 500, 400)
            trackableObject.on("track", callback)

            window.addEventListener("resize", function (evt) {

                //console.log("resize")

                trackableObject.removeAllListeners()
                trackableObject = HayScrollTracking.TrackDOM(null, document.querySelector(selector), 500, 400)
                trackableObject.on("track", callback)

            });
        </script>
<script type="text/javascript">(function(){var current = $(window).width(); var lower = 0; var upper = 0;var ranges = [970,728,0];var rangeIndexUpper = null;var rangeIndexLower = null;for (var i = 0; i < ranges.length; i++) {if (current > ranges[i]) {rangeIndexUpper = i;rangeIndexLower = i + 1;lower = ranges[i];if (ranges[i - 1] != null) { upper = ranges[i - 1]; } else { upper = null; } break;}}$(window).resize(function () {var windowWidth = $(window).width();if (windowWidth < lower) {for (var i = rangeIndexLower; i < ranges.length; i++) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-top-leaderboard-728-90-0']]); rangeIndexLower = i; rangeIndexUpper = i - 1; lower = ranges[i]; upper = ranges[i - 1]; break;}}} else if (windowWidth > upper) {if (lower == ranges[0]) { rangeIndexUpper = null; rangeIndexLower = 0; upper = null; lower = ranges[0]; } else { for (var i = rangeIndexUpper; i > -1; i--) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-top-leaderboard-728-90-0']]); rangeIndexLower = i; rangeIndexUpper = (i == 0 ? null : i - 1); lower = ranges[i]; upper = (i == 0 ? null : ranges[i - 1]); break;}}}}});})();</script><script type="text/javascript">(function(){var current = $(window).width(); var lower = 0; var upper = 0;var ranges = [728,0];var rangeIndexUpper = null;var rangeIndexLower = null;for (var i = 0; i < ranges.length; i++) {if (current > ranges[i]) {rangeIndexUpper = i;rangeIndexLower = i + 1;lower = ranges[i];if (ranges[i - 1] != null) { upper = ranges[i - 1]; } else { upper = null; } break;}}$(window).resize(function () {var windowWidth = $(window).width();if (windowWidth < lower) {for (var i = rangeIndexLower; i < ranges.length; i++) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-bottom-leaderboard-728-90-0']]); rangeIndexLower = i; rangeIndexUpper = i - 1; lower = ranges[i]; upper = ranges[i - 1]; break;}}} else if (windowWidth > upper) {if (lower == ranges[0]) { rangeIndexUpper = null; rangeIndexLower = 0; upper = null; lower = ranges[0]; } else { for (var i = rangeIndexUpper; i > -1; i--) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-bottom-leaderboard-728-90-0']]); rangeIndexLower = i; rangeIndexUpper = (i == 0 ? null : i - 1); lower = ranges[i]; upper = (i == 0 ? null : ranges[i - 1]); break;}}}}});})();</script><script type="text/javascript">(function(){var current = $(window).width(); var lower = 0; var upper = 0;var ranges = [640,0];var rangeIndexUpper = null;var rangeIndexLower = null;for (var i = 0; i < ranges.length; i++) {if (current > ranges[i]) {rangeIndexUpper = i;rangeIndexLower = i + 1;lower = ranges[i];if (ranges[i - 1] != null) { upper = ranges[i - 1]; } else { upper = null; } break;}}$(window).resize(function () {var windowWidth = $(window).width();if (windowWidth < lower) {for (var i = rangeIndexLower; i < ranges.length; i++) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-prestitial']]); rangeIndexLower = i; rangeIndexUpper = i - 1; lower = ranges[i]; upper = ranges[i - 1]; break;}}} else if (windowWidth > upper) {if (lower == ranges[0]) { rangeIndexUpper = null; rangeIndexLower = 0; upper = null; lower = ranges[0]; } else { for (var i = rangeIndexUpper; i > -1; i--) {if (windowWidth > ranges[i]) {googletag.pubads().refresh([googletag.hayCurrentAdSlots['gpt-ad-prestitial']]); rangeIndexLower = i; rangeIndexUpper = (i == 0 ? null : i - 1); lower = ranges[i]; upper = (i == 0 ? null : ranges[i - 1]); break;}}}}});})();</script>
<div id="prest-ad-container" style="display:none">
<div class="overlay"></div>
<div class="close-btn">Click to Skip Ad</div>
<div class="ad">
<div id="gpt-ad-prestitial"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('gpt-ad-prestitial'); });</script></div>
</div>
<div class="counter">Continue to site <span class="text">in 10 second(s)</span></div>
<div class="enter-btn"><a href="">Skip</a></div>
<div class="logo"><a href="https://www.campaignasia.com"><img src="/Content/images/logos/logo_asia.png" style="border:0; width: 200px" /></a></div>
</div>
<script>

    (function (cc, $) {
       
        $(document).ready(function () {
            const dur = 10;
            window.counter_interval;

            window.prestAd = {
                duration: 10,
                counter: $('#prest-ad-container .counter'),
                enterBtn: $('#prest-ad-container .enter-btn'),
                container: $('#prest-ad-container'),
                cookiesName: 'prestad',
                storage: 'cookie',
                expiredDay: 1,
                initCookie: function (dur) {
                    var self = this;
                    //console.log(cc)
                    var exp = self.getCookie(self.cookiesName)
                    var now = new Date();
                    self.storage = 'cookie';
                    //console.log(exp,now.getTime(),(exp>now.getTime()) )
                    if (exp > now.getTime()) {
                        self.end();
                    } else {
                        self.startScreen();
                    }

                },
                initLocalStorage: function (dur) {
                    var self = this;
                    //console.log(cc)
                    var exp = window.localStorage.getItem(self.cookiesName)
                    var now = new Date();
                    self.storage = 'localstorage';
                    // expired show lightbox
                    if (exp && exp > now.getTime()) {
                        window.localStorage.removeItem(self.cookiesName);
                        self.end();
                    } else {
                        self.startScreen();
                    }

                },
                startScreen: function (dur) {
                    var self = this;
                    self.duration = dur || self.duration;
                    self.enterBtn.click(function (e) {
                        e.preventDefault();
                        var now = new Date();
                        var exp = now.getTime() + (18 * 60 * 60 * 1000);
                        $('body').removeClass('no-scroll');
                        if (self.storage == 'cookie')
                            self.setCookie();
                        else
                            window.localStorage.setItem(self.cookiesName, exp);
                        self.end();
                    });
                    self.container.css({ display: 'block' });
                    $('body').addClass('no-scroll');
                    self.counterStart();
                },
                counterStart: function () {
                    var self = this;
                    var sec = self.duration;
                    window.counter_interval = window.setInterval(function () {
                        if (sec == 0) {
                            self.counter.find('.text').html('');
                            //self.hideCounter();
                            var now = new Date();
                            var exp = now.getTime() + (18 * 60 * 60 * 1000);
                            $('body').removeClass('no-scroll');
                            if (self.storage == 'cookie')
                                self.setCookie();
                            else
                                window.localStorage.setItem(self.cookiesName, exp);
                            self.end();
                            window.clearInterval(window.counter_interval);
                        } else {
                            sec--;
                            self.counter.find('.text').html('in ' + sec + ' second(s)');
                        }
                    }, 1000);
                },
                end: function () {
                    
                    var self = this;
                    self.container.remove();
                },
                getCookie: function (name) {
                    return cc.utils.getCookie(name);
                },
                //getCookie: function (name) {
                //setCookie: function (name, value, expiryDays, domain, path, secure) {
                setCookie: function () {
                    var self = this;
                    var now = new Date();
                    var exp = now.getTime() + (18 * 60 * 60 * 1000); //now.getTime()+(60*1000);//
                    cc.utils.setCookie(self.cookiesName, exp, self.expiredDay, '', '/');
                    return;
                }

            }
            ///*********************************/
            ///* EXAMPLE how to run the script */
            ///*********************************/
            //console.log("presad")
            //if (navigator.cookieEnabled)
            //    window.prestAd.initCookie(10)
            //else if (window.localStorage) {
            //    window.prestAd.initLocalStorage(10)
            //} else
            //    console.log('no cookie & localstorage');
           
        });
       

    })(window.cookieconsent || {}, jQuery);
</script>
<script>
                _gscq.push(['targeting', 'user_type', 'unregistered']);
                                                    _gscq.push(['targeting', 'site_name', 'campaignasia'])
            </script>

<script type='text/javascript'>
            window._tfa = window._tfa || [];
            window._tfa.push({ notify: 'event', name: 'page_view', id: 1172710 });
            !function (t, f, a, x) {
                if (!document.getElementById(x)) {
                    t.async = 1; t.src = a; t.id = x; f.parentNode.insertBefore(t, f);
                }
            }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/unip/1172710/tfa.js',
                'tb_tfa_script');
        </script>
<noscript>
            <img src='//trc.taboola.com/1172710/log/3/unip?en=page_view' width='0' height='0' style='display:none' />
        </noscript>


<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-T898JB6' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>

<style>
        html:after {
            content: 'ver: 3.1.8+f88a63f0a9';
            font-size: 0.7rem;
            display: inline;
            transform: translate(-0.5rem, -1.5rem);
            position: absolute;
            opacity: 0.2;
            word-break: break-all;
            background-color: white;
            padding: 2px;
            right: 0;
        }
    </style>
<iframe height='0' width='0' style='display:none;visibility:hidden' src="https://cdn.haymarketmedia.asia/shared/tracking.html?tc=UA-2960788-29&adunit=Article"></iframe>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"72ddeea53b8e81ff","version":"2022.6.0","r":1,"token":"f781a5f6dd1949a188bf6672e6ba1478","si":100}' crossorigin="anonymous"></script>
</body>
</html>
